Основные управляющие действия в программе

Основные управляющие действия в программе

Клавиша | Действие | Меню | Кнопка
Перемещение курсора (вертикальной линии)
<Ctrl> + | Переход к предыдущему (QRS, эпизоду аритмии, ишемии) в выбранном фильтре просмотра. В окнах с длинными фрагментами ЭКГ («Час», «Минута») – переход на предыдущую строку. |  |
<Ctrl> + | Переход к следующему (QRS, эпизоду аритмии, ишемии) в выбранном фильтре просмотра. В окнах с длинными фрагментами ЭКГ («Час», «Минута») – переход на следующую строку |  |
 | Одна точка вправо (к концу записи). |  |
 | Одна точка влево (к началу записи). |  |
<Ctrl> + | 1/10 экрана (к концу записи) – быстрое перемещение. |  |
<Ctrl> + | 1/10 экрана (к началу записи) – быстрое перемещение. |  |
<Page Up> | Предыдущая по времени страница. (1/2 экрана) |  |
<Page Down> | Следующая по времени страница (1/2 экрана) |  |
<Home> | Переход на начало записи. |  |
<End> | Переход на конец записи. |  |
<Alt> + <G> | Переход в указанную точку записи |  |
Прокрутка экрана (курсор на месте)
 | Прокрутка к следующему по фильтру (QRS, эпизоду аритмии, ишемии) |  |
 | Прокрутка к предыдущему по фильтру (QRS, эпизоду аритмии, ишемии) |  |
<Shift> + | Одна точка прокрутки вправо (к концу записи). |  |
<Shift> + | Одна точка прокрутки влево (к началу записи). |  |
<Ctrl> + <G> | Прокрутить в указанную точку |  |
<Shift> + <Left> | Прокрутка влево на 1/2 экрана |  |
<Shift> + <Right> | Прокрутка вправо на 1/2 экрана |  |
Колесико | Прокрутка к предыдущему QRS, эпизоду аритмии или на 1/8 экрана вправо. |  |
Колесико | Прокрутка к следующему QRS, эпизоду аритмии или на 1/8 экрана влево. |  |
<Shift> + Колесико | Прокрутка на 1/16 экрана вправо. |  |
<Shift> + Колесико | Прокрутка на 1/16 экрана влево. |  |
<Ctrl> + Колесико | Прокрутка на 1/4 экрана вправо. |  |
<Ctrl> + Колесико | Прокрутка на 1/4 экрана влево. |  |
Масштабирование
<-> (<*>) | Уменьшение масштаба по горизонтали (Видим мельче) |  |
<+> | Увеличение масштаба по горизонтали (Видим крупнее) |  |
</> ( <Shift> + ) | Уменьшение масштаба по вертикали (Видим мельче) |  |
<*> ( <Shift> - ) | Увеличение масштаба по вертикали (Видим крупнее) |  |
<Num 5> (<*>) | Восстановить масштаб по умолчанию |  |
<Space> <Ins> <Num 0> | Центровка фрагмента в окне (текущей позиции, отмеченной вертикальным курсором) |  |
Разметка
<F3> | Переименовать текущий (QRS, эпизод аритмии, ишемию). |  |
<Alt> + <F3> ( <F5> ) | Переименовать текущий (QRS, эпизод аритмии) в последнее, выбранное в окне Базы Клинических Названий, имя. |  |
<Alt> + <Shift> + <F3> ( <Shift> + <F5> ) | Переименовать всю группу в последнее, выбранное в окне Базы Клинических Названий, имя. |  |
<Z> | Забраковать или пометить как артефакт "текущий" эпизод, аритмию, эпизод нарушения дыхания и т.д. |  |
<Shift> + <Z> | Забраковать или пометить как артефакт всю группу (аритмий, комплексов, эпизодов нарушения дыхания и т.д.) |  |
< | > ( < / > ) | Начать/закончить разметку периода (интервала). |  |
Редактирование измерений АД
<Ctrl> + <S> | Поставить метку систолического АД (САД) | v |
<Ctrl> + <D> | Поставить метку диастолического АД (ДАД) | v |
Разное
<F8> | Повторить обработку (Пересчет) | v |
<F5> | Переход на следующую страницу (шаг обработки) | v |
<Ctrl> + <Z> <Alt> + <Back> | Отмена последнего действия | v |
<Ctrl> + <Y> <Alt> + <Shift> +<Back> | Повторить отмененное | v |
<Ctrl> + <M> | Показать содержимое окна, имеющего кнопку с лупой, на весь экран |  |
<Tab>, <Shift> + <Tab> | Последовательное изменение "активного" окна между всеми окнами |  |
<Alt> + <F4> | Выход из программы |  |
Данные Обследования. Формирование Заключения.
<Ctrl> + <R>, <F6> | Просмотр Заключения | v |
<Ctrl> + <P>, <F12> | Добавить пример в заключение | v |
<Ctrl> + <K> | Добавить комментарий в заключение |  |
<F2> | Сохранение результатов обработки Обследования | v |
<Shift> + <F2> | Сохранение результатов обработки Обследования в отдельном каталоге | v |
Пробы.
<Alt> + <1> | Начать пробу |  |
<Alt> + <2> | Включить нагрузку |  |
<Alt> + <3> | Выключить нагрузку |  |
<Alt> + <4> | Закончить пробу |  |
<Alt> + <N> | Закончить ступень нагрузки |  |
<Alt> + <L> | Продлить ступень нагрузки |  |
<Alt> + <+> | Увеличить нагрузку следующей ступени |  |
<Alt> + <-> | Уменьшить нагрузку следующей ступени |  |
<Shift> + <Alt> + <+> | Увеличить нагрузку на всех следующих ступенях |  |
<Shift> + <Alt> + <-> | Уменьшить нагрузку на всех следующих ступенях |  |
<Alt> + <5> | Запустить измерение АД |  |
<Alt> + <6> | Остановить измерение АД |  |
<Alt> + <D> | Ввести значение АД |  |
Помощь.
<F1> | Помощь по текущей экранной странице | v |
<Alt> + <F1> | Содержание справки | v |
<Ctrl> + <F1> | Методика работы | v |

В скобках указано название клавиш для раскладки «KTResult» («KTInfinity»). Выбрать раскладку можно через пункт меню Настройка->Клавиатуры, кнопка «По умолчанию» (в нижнем левом углу диалогового окна).


Описание Работы

Данное руководство описывает программу "KTResult Обработка данных" ("KTResult 3") для анализа записей, полученных с комплекса "Кардиотехника-07".

Программа для обработки данных позволяет:

1. Посмотреть всю информацию, которая регистрировалась в ходе обследования.
2. Оценить качество ЭКГ во время обследования. Сильно зашумленная, искаженная или низкоамплитудная ЭКГ может создать затруднения при ее анализе.
3. Оставить для анализа только приемлемую ЭКГ.
4. Изменить параметры обработки с учетом качества ЭКГ, если это необходимо.
5. Оценить (дать медицинскую трактовку) основную форму QRS-комплексов на ЭКГ.
6. Оценить ЧСС.
7. Оценить (подтвердить или изменить предложенную) оценку базового ритма сердца и возникающих на фоне ритма нарушений с учетом формы, преждевременности и других параметров.
8. Оценить смещение и наклон сегмента ST.
9. Оценить взаимосвязь ЧСС, аритмий, смещения ST и АД (при комбинированном мониторировании).
10. Оценить PQ-интервал и QT-интервал.
11. Выявить импульсы стимулятора при обработке обследований у пациентов с кардиостимулятором и произвести оценку нарушений собственного ритма и ритма стимулятора с учетом этой информации.
12. Сформировать заключение с клиническими комментариями и с возможностью корректировки и редактирования врачом.
13. Использовать базу врачебных диагнозов с возможностью добавления собственных названий.
14. Вести базу данных пациентов.
15. Оценить динамику мониторирования при повторных наблюдениях.

Мы перечислили основные этапы обработки ЭКГ для любого типа обследований. Кроме ЭКГ программа позволяет оценить и другие физиологические параметры:

1. Двигательную активность пациента в ходе обследования.
2. Толерантность к нагрузкам путем вычисления объема выполненной работы и мощности нагрузки.
3. Оценка "вегетативных" проб ("батарея" тестов Ивинга).

Обратите внимание! Для определения толерантности к нагрузкам и оценки "вегетативных" проб необходимо, чтобы в ходе обследования пациент выполнил необходимые для этого действия (подъем по лестнице, "вегетативные пробы")

4. Рассчитать параметры дыхания с выявлением возможных эпизодов нарушения дыхания апноэ/гипопноэ по реопневмограмме.

Если же проводились комбинированные исследования, такие как кардиореспираторное или ЭКГ и АД (или только АД), то программа позволяет:

1. Рассчитать параметры дыхания с выявлением эпизодов нарушения дыхания апноэ/гипопноэ с возможностью определения типа (обструктивное, смешанное), вычисление общей длительности апноэ и индекса апноэ / гипопноэ.
2. Определить систолическое, среднее, диастолическое и пульсовое АД по двум методам, рассчитать статистические характеристики АД (по Короткову и осциллометрическому).
3. Оценить время проведения пульсовой волны по RP-интервалу.

Если пациент имеет кадиостимулятор, то программа позволяет:

1. Выявить импульсы стимулятора.
2. Оценить работу стимулятора с выделением нарушений.

Кроме того, в программе реализованы некоторые специальные методики обработки ЭКГ:

1. Расчет вариабельности ритма, включая временные и спектральные параметры и ВКРМ.
2. Выявление поздних потенциалов желудочков.
3. Выявление поздних потенциалов предсердий.
4. Выявление микроальтернации Т-зубца.
5. Векторный анализ PQRST-комплекса.
6. Расчет турбулентности ритма.
7. Анализ спектральных характеристик волн F.


Что нового

Данное описание соответствует версии программы 3.243. Последнее редактирование проводилось 15.12.19.

Изменения сделанные между версиями 3.239 от 26.07.18 и 3.243 от 30.07.19

· Внимание! Включен фильтр (кнопка [image] в панели инструментов) при отображении зашумленных участков ЭКГ ("зашкалов"). Каналы, в которых наблюдаются "зашкалы", отображаются пунктиром. Примеры в заключении при включенном фильтре также будут с отображением зашумленных участков пунктиром. Описание кнопок панели инструментов см раздел электронной версии справки "Приложениея. Панель инструментов. Описание кнопок."
· Улучшено качество работы и помехоустойчивость алгоритма выделения QRS-комплексов. Выделитель сам определяет участки "зашкала" и пропадания сигнала по части каналов при обрыве или плохом контакте электродов, и автоматически исключает эти каналы из анализа. Выделитель может определять комплексы на фоне миографического шума и помех при движении, даже если большинство каналов зашумлены. Уменьшено количество ложных определений QRS на шумных участках.
· На странице "Оценка формы QRS-комплекса" добавлен анализ широких комплексов на соответствие внутрижелудочковым блокадам.
· На странице "Оценка формы QRS-комплекса" в окне "ЧСС и распределение" добавлены несколько вариантов переименования группы комплексов на интервале.(см. раздел Переименование группы )
· При обработке обследований пациентов со стимулятором на странице "Оценка формы QRS-комплекса" в окне "Отклонения стимулятора" при просмотре нарушений конкретного типа отображается распределение нарушений на графике ЧСС. Распределение может быть добавлено в пример на печати, также, как для примеров аритмий.
· Добавлен раздел в описании "Общие положения. Управление.Обследования пациентов со стимулятором.Настройка компенсации стимулов".
· На странице "Анализ Р-волны" Добавлена возможность редактирования PQ для минут, где не было автоматического определения PQ.
· На странице "Ритмы и аритмии" Добавлен режим минутного анализа ритмов и показа ЧСС. См. раздел электронной версии справки "Приложения.Команды меню. Настройка. Заключения. Настройка заключения по ритмам и аритмиям"
· Добавлены альтернативные варианты расчета корригированного QT. См раздел электронной версии справки "Приложения.Команды меню. Параметры алгоритмов. Настройка нормативов по QT".
· На странице "Оценка ишемических изменений" Улучшен алгоритм выявления ишемических аритмий. См раздел электронной версии справки "Экранные страницы. Оценка ишемических изменений. Автоматический анализ связи между нарушениями"
· На странице "Дыхание" добавлена возможность эпизод нарушения дыхания считать эпизодом гипопноэ только в случае, если он сопровождается эпизодом гипоксемии. См раздел электронной версии справки "Экранные страницы. Дыхание. Настройка нормативов по дыханию."
· На странице "Дыхание" при наличии в обследовании сигналов двух реопневмограмм добавлена возможность ручного выбора одного из них. См раздел электронной версии справки "Экранные страницы. Дыхание. Настройка нормативов по дыханию."
· В заключении по обследованию изменена оценка аритмий применительно к норме по Тихоненко, а также трактовка нормы для PQ и QT-интервалов.
· При формировании заключения врач может скопировать текст резюме целиком для последующей вставки, например, в электронную историю болезни. См раздел."Описание работы.Формирование заключения. Печать. Раздел "Резюме"
· В заключении в Резюме добавлен раздел описания работы стимулятора.
· В заключении, для многосуточных обследований, добавлена посуточная таблица динамики АД, которая дополнительно содержит статистику пульса.
· На странице "Нагрузочные пробы" добавлена поддержка велоэргометра Ergoline100.
· На странице "Нагрузочные пробы" добавлена настройка установки детского режима проведение пробы. См раздел электронной версии справки "Экранные страницы. Нагрузочные пробы. Проведение новой нагрузочной пробы. Установки параметров АД".

Изменения сделанные между версиями 3.237 от 15.08.17 и 3.239 от 26.07.18

· На странице "Анализ Р-волны" добавлена возможность браковки зашумленных минут на гистограмме PQ. Можно воспользоваться комбинацией клавиш "Shift+Z" для удаления целого столбца гистограммы.
· Сделан ряд доработок и исправлений по результатам использования раздела "Резюме".

Изменения сделанные между версиями 3.236 от 25.05.17 и 3.237 от 15.08.17.

· Добавлена возможность звукового воспроизведения тонов Короткова и храпа при просмотре измерений АД. См. раздел "Общие положения. Функции управления, специфичные для отдельных страниц. Звуковое воспроизведение тонов Короткова и храпа при просмотре измерений АД".
· Добавлен анализ возможной связи между эпизодами ишемии и аритмиями.
· В описание добавлен раздел "Функция "Помощник". См. подробно раздел "Общие положение. Управление. "Функция "Помощник"
· На странице "Дыхание" добавлен пример динамики параметров за сутки.
· На странице "Дыхание" изменен и расширен раздел заключения "Анализ нарушений дыхания".
· На странице "Дыхание" в окне "ЧСС и тренды" добавлена полоса "Непригодные", на которой можно видеть участки обследования, исключенные из анализа дыхания.
· На странице "Дыхание" в окне "ЧСС и тренды" на полосе "Активность" на фоне сна показываются моменты пробуждений и микропробуждений, например, измерений АД. Микро- и макропробуждения определяются либо автоматически после перехода на страницу "Дыхание", либо вручную на странице "Оценка ЧСС", в окне "Помощника". Эти моменты исключаются из анализа нарушений дыхания.
· Расчет порогов САД и ДАД по обновленным формулам, в зависимости от возраста
· На странице "Артериальное давление" улучшен алгоритм определения АД.
· В заключении добавлен раздел "Резюме". См. подробно раздел "Формирование заключения. Печать. Раздел "Резюме".
· На странице "Анализ Р-волны" ускорен и улучшен алгоритм определения PQ.
· Добавлена возможность выбора монитора для запуска программы при работе с несколькими мониторами.
· На странице "Нагрузочные пробы" добавлена функция "Плавное снижение нагрузки" при завершении пробы. См. раздел "Экранные страницы. Нагрузочные пробы. Проведение новой нагрузочной пробы. Выбор тренажера и протокола нагрузки."

Изменения сделанные между версиями 3.234 от 12.10.16 и 3.236 от 25.05.17.

· Для обследований пациентов со стимулятором сделан возможным анализ Р-волны и ишемических изменений ST-T.
· Добавлена автоматическая обработка отклонений в работе стимулятора с добавлением примеров отклонений в заключение. См. раздел "Обследование пациентов со стимулятором. Оценка работы стимулятора, нарушений".
· Под примерами морфологии QRS-комплексов в заключении добавлен текст, какой % желудочковые стимулированные комплексы ("C" и "CF") составляли от всех пригодных для анализа.

Доработки на странице "Дыхание":

· Из анализа дыхания исключены "зашкалы" по отведениям ЭКГ, связанным с определением РПГ.
· Добавлена возможность исключить из анализа участок гипоксемии.
· Изменен алгоритм поиска эпизодов десатурации. См. раздел "Дыхание. Настройка нормативов по дыханию", описание раздела "Гипоксемия".

· Исправлен ряд ошибок.

Изменения сделанные между версиями 3.232 от 31.05.16 и 3.234 от 12.10.16.

· Добавлены ссылки на методические видеоролики по работе с комплексом "Кардиотехника" на сервисе YouTube по названию "Инкарт Холтер", а также на нашем сайте www.incart.ru в разделе Поддержка -> Видео.
· Добавлен раздел "Оценка физической работоспособности" в описании страницы "Нагрузочные пробы".
· Добавлен раздел "Поддержка внешних МИС".

Изменения сделанные между версиями 3.230 от 19.10.15 и 3.232 от 31.05.16.

· Доработки на странице "Альтернация Т-волны", связанные с алгоритмом расчета по методу ММА.
· На странице "Альтернация Т-волны" сделана поддержка функции "откат на шаг назад" (Undo/Redo) для восстановления забракованных участков альтернации. См. раздел "Если Вы ошиблись".
· На странице "Анализ Р-волны" расчет производится только на ритме, который на странице "Ритмы и аритмии" называется как "синусовый".
· Доработан раздел "Нарушения стимулятора".
· На странице "Оценка QT" добавлены новые режимы скатерограммы с делением по периодам. См. раздел "Экранные страницы. Оценка QT. Скатерограмма распределения характеристик RR".
· Добавлен раздел в заключение "Оценка адаптации QT к RR-интервалу". См. раздел "Экранные страницы. Оценка QT. Оценка адаптации QT к RR-интервалу"
· Автоматический анализ при обработке обследований пациентов со стимулятором дополнен определением минимальной и максимальной величины АВ-задержки. См. раздел "Обследование пациентов со стимулятором. Уточнение типа и режима работы стимулятора".
· На странице "Нагрузочные пробы" добавлен расчет нагрузки в метаболическом эквиваленте (МЕТ). См. раздел "Настройка заключения по пробам".

Изменения сделанные между версиями 3.229 от 29.06.15 и 3.230 от 19.10.15.

· В раздел "Медицинские методики и нормативы, используемые при анализе" добавлен подраздел "Мониторирование пациентов с электрокардиостимулятором", представляющий собой теоретическую часть книги В.М.Тихоненко, А.Е.Ривина "Практикум по холтеровскому мониторированию. Мониторирование пациентов с электрокардиостимулятором.", Санкт-Петербург, 2014 .
· Добавлены разъяснения по комментарию "Интегральная оценка снижения ВРС" в заключении на основании оценки ВКРМ. См. раздел "Настройка вариабельности RR", раздел "Короткие участки ритмограммы" в электронной версии справочной системы.
· Добавлен раздел "Восстановление настроек по умолчанию". См. "Общие положение. Управление. Описание ЭКГ, графиков... Если Вы ошиблись."
· Добавлено описание дополнительных периодов в таблицах статистики по ритмам и аритмиям, QT и в таблице экстремумов изменений ST. См. раздел "Общие положения. Формирование заключения, Печать. Настройка заключения по отдельным страницам"
· Добавлено описание дополнительных настроек "Минимальная пульсация" и "Минимальная длительность" гипоксемии На странице "Дыхание". См раздел "Экранные страницы, Дыхание, Настройка нормативов по дыханию".

.

Изменения сделанные между версиями 3.226 от 14.03.15 и 3.229 от 29.06.15.

· Добавлено описание проведения нагрузочных проб. См. раздел "Экранные страницы. Нагрузочные пробы" электронной версии справочной системы.
· На странице "Динамика" внесены изменения в формат отчета и сделано добавление в отчет таблиц изменения параметров сравниваемых обследований. См раздел "Заключение о динамике" электронной версии справочной системы.
· В электронную версию справочной системы добавлен раздел "Медицинские методики и нормативы, используемые при анализе. Мониторирование пациентов с электрокардиостимулятором".

Изменения сделанные между версиями 3.224 от 30.09.14 и 3.226 от 14.03.15.

· Коррекция Базы Клинических Названий. Добавлена возможность изменить название только для текущей разметки. См. раздел "Описание работы. База клинических названий. Выбрать название аритмии."
· Внесены уточнения в раздел "Изменение границ комплексов". Подробно см. разделы "Вставить QRS комплекс, изменить границы" и "Приложения. Дополнительные команды и возможности. Изменение границ комплексов" электронной версии справочной системы.
· Добавлен вывод информации о методе расчета в заключении по странице "Дыхание" (напр. "скриннинговым методом").
· Создан вариант автоматического обнаружения связи между нарушениями ритма и эпизодами ишемии. См раздел электронной версии справки "Экранные страницы. Оценка ишемических изменений. Автоматический анализ связи между нарушениями ритма и эпизодами ишемии".
· На закладке "Об обследовании" сделано отображение информации об использовавшемся кабеле электродов и системе отведений.
· Добавлен показ событий дневника на страницах "Оценка формы QRS-комплексов", "Ритмы и аритмии", "Оценка ишемических изменений", "Оценка QT", "Дыхание". События дневника могут быть введены в "Дневнике наблюдения" на странице "Выбор пациента" или при приеме обследования.
· Дополнен автоматический анализ при обработке обследований пациентов со стимулятором. См. раздел "Обследование пациентов со стимулятором".
· На страницах "Оценка ишемических изменений" и "Оценка QT" расширено количество отведений ЭКГ для анализа. Теперь для одновременной обработки и показа доступны все 12 каналов ЭКГ. По умолчанию для анализа используются отведения II, III, V1, V2, V3, V4, V5 и V6 или все при меньшем числе отведений мониторирования. Изменение отведений ЭКГ для анализа производится через пункты меню Настройка->Выделителя ишемии, "Каналы для поиска" и Настройка->Нормативов по QT, "Каналы для поиска" соответственно.
· Доработан алгоритм определения нерегулярности ритма на участках ЭКГ, содержащих большое количество желудочковых комплексов.
· В разделе заключения "Ритмы и нарушения ритмов сердца", при описании различных вариантов ритма, ЧСС ритма считается, как ЧСС за 10 сек без учета аритмий, возникших за это время.

Изменения сделанные между версиями 3.4.219 от 17.06.14 и 3.224 от 30.09.14.

· База данных. Добавлен раздел "Функция "подписать заключение". Сохранение текста заключения в базе. Поиск в подписанном заключении".
· Добавлен подраздел "Особенности заключения" в раздел "Обследование пациентов со стимулятором".

Изменения сделанные между версиями 3.4.200 от 26.09.13 и 3.4.219 от 17.06.14.

Добавлено описание обработки положения тела и движения пациента во время обследования. См раздел "Информация с датчика движения".

· Добавлен раздел "Оценка динамики мониторирования"
· Если в процессе обработки врач ответил, что неприятных ощущений у пациента не было, то в Заключении пишется: «В течение времени наблюдения жалобы на неприятные ощущения не предъявлялись».
· Сделана коррекция границ QRS на странице аритмий см. раздел "Вставить QRS комплекс, изменить границы".
· Описана возможность дополнительно исключить из анализа нарушений дыхания участки реопневмограммы и спирограммы во время измерений АД, смены положения тела пациента и участков движения пациента. См. раздел "Общие положения. Управление. Функции управления, специфические для отдельных экранных страниц. Выделение, удаление, редактирование эпизодов нарушения дыхания."
· Описаны особенности разметки и коррекции лестничных проб, введенных пациентом с помощью электронного дневника. См. раздел "Оценка физической активности пациента во время обследования. Лестничные пробы."
· Уточнен механизм объединения аритмий. См. раздел "Использование "мыши" при работе с группами нарушений или комплексов".
· Описано изменение настроек выделения значимых изменений ST в зависимости от ЧСС. См. раздел "Приложения. Команды меню. Настройка. Параметров алгоритмов. Настройка выделителя ишемии".
· Добавление примеров с ЭКГ в заключение через пункт меню Правка->Добавить ЭКГ в Заключение... . См. раздел "формирование заключения. Печать. Добавить (удалить) пример в заключение"

Изменения сделанные между версиями 3.2.173 от 10.12.12 и 3.2.193 от 12.07.13.

Добавлены разделы:

· Использование стандартных формулировок (шаблонов)
· Изменить параметры обработки с учетом качества ЭКГ
· Обследование пациентов со стимулятором
· Описан режим измерителя "измерительное окно" см. раздел "Измерение значений на ЭКГ и других графиках"
· Описан режим коррекции границ QRS-комплекса см. раздел "Вставить QRS комплекс, изменить границы"


Лицензия на работу программы

Существует следующие типы лицензий: "Эксперт", "СМАД" и "Нагрузочные пробы".

В режиме "Эксперт" программа работает в полном объеме. Доступны все экранные страницы с учетом возможностей регистратора, на котором производилось обследование, и режима, в котором он был запущен. Например, если регистратор регистрирует только ЭКГ или комбинированный регистратор ЭКГ и АД был запущен в режиме без измерения АД, то страница "Артериальное давление" будет недоступна.

В режиме "СМАД" доступны для обработки экранные страницы:

"Выбор пациента",

"Оценка ЧСС",

"Артериальное давление" ИЛИ "Дыхание",

"Вариабельность сердечного ритма".

Данный режим предназначен для обработки обследований, полученных на регистраторе "КТ-07-АД-1", "КТ-04-АД-1" или "КТ-04-3Р"(О). Если регистратор "КТ-07-АД-1" и "КТ-04-АД-1" был запущен в режиме "Без ЭКГ" доступны для обработки будут только страницы "Выбор пациента" и "Артериальное давление".

Лицензия проверяется при открытии файла с обследованием. Для разных типов регистраторов может быть предусмотрена разная лицензия. Например, для "КТ-07-АД-1" - "СМАД", а для "КТ-07-АД-3" - "Эксперт". После открытия файла с данными обследования программа автоматически проверяет лицензию, установленную на компьютере, на котором производится обработка. Если номер регистратора, на котором получено обследование, совпадает с одним из номеров, содержащихся в файле лицензии, программа переходит в режим обработки в соответствии с лицензией, в противном случае доступна только страница "Выбор пациента". При открытии обследований с результатами все обработанные страницы будут доступны независимо от лицензии, а необработанные - в соответствии с лицензией.

Режим, в котором происходит обработка обследования, отображается в заголовке программы (Например, "KTResult 2 (Эксперт)").

В случае докупки более полной лицензии все дополнительные возможности обработки будут доступны и для предыдущих обследований.

Существует еще отдельная лицензия на страницу "Нагрузочные пробы". Она комбинируется с любой из вышеперечисленных. Для работы с нагрузочными пробами нужен регистратор "КТ-07-АД-3", "КТ-07-АД-3/12Р" или "КТ-04-АД-3"(М). Подробно о лицензии на страницу "Нагрузочные пробы" читайте в разделе "Экранные страницы. Нагрузочные пробы. Лицензия на работу".


Условные обозначения

В описании используются следующие обозначения:

Жирным шрифтом в тексте выделяются ключевые понятия или слова, которые акцентируют внимание при беглом просмотре текста.

Названия клавиш пишутся в кавычках "" или скобках <>.

Для обозначения манипуляций "мышью" используются обозначения:

· MouseLeft - щелчок левой кнопки "мыши"
· MouseRight - щелчок правой кнопки "мыши"
· MouseDblLeft - двойной щелчок левой кнопки "мыши"
· MouseDblRight - двойной щелчок правой кнопки "мыши"

Если Вы не имеете опыта работы в операционной среде Windows и Вам непонятен только что прочитанный текст, прочтите дальнейшие разъяснения.

Курсор "мыши" – изображение стрелки на экране компьютера cursor, двигающейся синхронно с перемещением "мыши" компьютера.

Click (клик, кликнуть, щелчок, щелкнуть) – после наведения курсора на необходимую область экрана нажатие кнопки "мыши" (щелчок кнопкой "мыши").

DblClick – двойное нажатие на кнопку мыши (последовательно нажать кнопку с интервалом около 0.5 сек).

"Перетащить" "мышью"("Drag&Drop") - курсор "мыши" наводится на изображение объекта, который надо перетащить. Далее надо прижать левую кнопку "мыши". Курсор "мыши" преобразуется в специальное изображение (может иметь различный вид). Этот курсор следует, не отпуская прижатой кнопки, "тянуть" до того места, куда мы хотим переместить объект. Отпустить прижатую кнопку следует в том месте экрана, куда мы хотим переместить объект.

«Запустить программу» – найти иконку программы на рабочем столе Windows, навести на неё курсор "мыши" и сделать MouseDblLeft .

«Нажать на кнопку на экране» - сначала навести курсор "мыши" на указанное изображение «кнопки» на экране, а затем сделать MouseLeft .

«Нажать на клавишу» - нажатие клавиши на клавиатуре.

"Открыть страницу" - щелкнуть левой кнопкой "мыши" ( MouseLeft) по нарисованной слева экрана кнопке с названием соответствующей страницы. Текст на активной кнопке выделится цветом.

«Закрыть программу» или «Выход из программы» - в правом верхнем углу окна программы найти изображение крестика [image], навести на него курсор и сделать MouseLeft. Можно воспользоваться нажатием комбинации клавиш <Alt+F4>.


Общие положения. Управление

Несколько общих слов о том, как устроена программа. Информация представлена на нескольких экранных страницах - «Выбор Пациента», «Оценка ЧСС», «Вариабельность сердечного ритма», «Артериальное давление». Названия страниц написаны на больших кнопках в левой части экрана.

В заголовке программы кроме названия программы пишутся фамилия, имя, отчество и возраст пациента, обследование которого выбрано для обработки. Под заголовком программы располагаются Меню программы и Панель Инструментов с кнопками для быстрого использования наиболее важных функций в программе ("Сохранение данных", "Просмотр Заключения", "Помощь" и т.д.). На разных экранных страницах набор кнопок и пунктов меню может изменяться в зависимости от действий, производимых на этой странице. Подробное описание команд Меню и кнопок Панели Инструментов читайте в Приложениях, в разделах "Команды меню" и "Панель Инструментов".

Экранным страницам соответствуют основные этапы работы по просмотру данных обследования. Часть экранных страниц в какой-то момент может быть недоступна. Это связано с отсутствием необходимой информации для работы на них. Например, до того, как выделены QRS-комплексы, невозможно оценить их морфологию, проанализировать аритмии, оценить вариабельность сердечного ритма и т.д. Поэтому соответствующие экранные страницы недоступны, пока мы не побываем на странице "Оценка ЧСС", где происходит выделение QRS-комплексов. Кнопки с названиями недоступных страниц имеют более бледный цвет. Чтобы открыть страницу, нужно щелкнуть левой кнопкой "мыши" ( MouseLeft) по кнопке с названием соответствующей страницы. Название открытой страницы выделяется цветом.

Каждая экранная страница включает по нескольку окон. Информация в некоторых окнах может меняться. Изменение отображаемой информации производится с помощью "всплывающего" меню, вызываемого нажатием на правую кнопку "мыши" ( MouseRight) в соответствующем окне. Часть информации может замещаться, например, ЧСС за минуту, ЧСС за 10 секунд или график RR. А часть информации может произвольно включаться или выключаться (поставить или убрать "галку" у соответствующего названия), например, график напряжения питания на батареях или аккумуляторах кардиорегистратора во время мониторирования или метки, соответствующие событиям из дневника мониторирования. В некоторых окнах, как правило с текстовой информацией, могут быть закладки, переключающие информацию.

В заголовке окна могут присутствовать пиктограммы WinPict.

· PictPRN - текст или график из данного окна помещен в Заключение по Обследованию.
· PictLinze - MouseLeft по этому значку увеличит окно для режима детального просмотра. При этом размер окна увеличится, а длительность фрагмента не изменится, в результате чего фрагмент можно просмотреть более детально. В некоторых окнах, например ЭКГ, в этом режиме можно посмотреть большее число отведений. Например, обычно в окне смотрим 5 отведений, в режиме детального просмотра - 12 (если запись 12-канальная). При увеличении окна со строкой ритма увидим большее число строк.
· - показать строку ритма в одном выбранном отведении. Этот режим присутствует в окне "ЧСС и распределение" на страницах "Оценка формы QRS-комплекса" и на странице "Ритмы и аритмии".
· PictMin - MouseLeft по этому значку "свернет" область с кнопками до минимального размера, оставив тонкие закладки с кратким названием страниц (только заголовок). Таким образом можно увеличить окно с более значимой в данный момент информацией.

Вы можете изменить масштабы ЭКГ в окнах и размеры самих окон по Вашему усмотрению. Восстановить исходный вид экрана можно через пункт меню Окно ->Восстановить вид по умолчанию. Вид по умолчанию на первой странице восстанавливает вид окон главной программы.

Несколько слов об использовании цветов в программе. Вашему вниманию предлагаются несколько сбалансированных цветовых схем, которые Вы можете выбрать или создать схему по своему усмотрению.

Замечание для пользователей программы "KTResult" ("KTInfinity"): если Вы хотите работать в цветовой гамме , принятой по умолчанию в программе "KTResult" ("KTInfinity"), то Вам следует выбрать схему "Стандартная серая".

Подробнее об этом читайте в Приложениях, в разделе "Использование цветовых схем в программе.".

Список основных функций управления программой, соответствующие им "горячие клавиши" и кнопки Панели Инструментов смотри в приложении. Управление настройкой "горячих клавиш" реализовано в пункте меню Настройка->Клавиатуры. (см раздел "Приложения. Настройка. Клавиатуры").

Замечание для пользователей программы "KTResult" ("KTInfinity"): если Вы хотите работать с раскладкой клавиатуры ("горячие клавиши", назначенные на определенные действия, например, на изменение масштабов), принятой в программе "KTResult" ("KTInfinity"), то Вам следует воспользоваться пунктом меню "Настройка->Клавиатуры". В появившемся окне следует нажать кнопку "По умолчанию" и выбрать раскладку "Раскладка KTResult (KTInfinity)" (см раздел "Приложения. Настройка. Клавиатуры").


Описание ЭКГ, графиков, общие функции управления

Одно из окон на экранной странице является "активным". Это то окно, в котором в данный момент происходят основные действия программы – листание, выделение периодов, изменение масштаба, коррекция цифр АД. "Активное" окно указано цветом заголовка окна (цветная, например, голубая полоса в верхней строке окна) . Для изменения активного окна надо просто щелкнуть левой кнопкой "мыши" ( MouseLeft) внутри или на заголовке окна, которое Вы хотите сделать активным. Последовательное изменение состояния "активного" окна между всеми окнами на экранной странице происходит по нажатию клавиши <Tab> или <Shift+Tab>. В один момент времени активным может быть только одно окно.

В окнах с ЭКГ в верхней строке слева от QRS-комплекса пишется значение предшествующего ему RR-интервала.

В большинстве окон есть курсор в виде вертикальной линии. В окне с ЭКГ, а также в окнах с интегральной информацией, (такие окна есть на любой экранной странице) положение курсора соответствует моменту времени из просматриваемой записи Обследования. Это время пишется в левой части заголовка окна. На графиках с длительными фрагментами (например, "Строка ритма" или "Текущее измерение АД") в левом верхнем углу пишется время начала фрагмента, отображаемого в окне. В этом случае курсор имеет вид не линии, а рамки, которая указывает границы фрагмента, отображаемого более детально в другом окне, например, с ЭКГ. В зависимости от выбранного масштаба просмотра длина фрагмента, помещающегося в окне, может быть различной. Поэтому в правой части заголовка окна всегда пишется длительность фрагмента, который Вы видите в окне в данный момент.

В левой части окна (например, рядом с каждым отведением на ЭКГ или на интегральном "Графике АД") находятся значения показателей, соответствующие положению курсора. Значения постоянно меняются вместе с изменением положения курсора.

В окнах с ЭКГ существует возможность отфильтровать зашумленную ЭКГ перед показом в окне. Для этого на панели инструментов расположены кнопки [image]. Кнопки имеют два состояния: "нажата" (более светлый фон) и "отжата" (обычный фон).

- Включение/ выключение фильтра 30 Гц для ЭКГ. Убирает мышечный шум.

- Включение/ выключение фильтра 50 Гц для ЭКГ. Убирает наводку от силовой сети.

- Включение/ выключение фильтра изолинии для ЭКГ. Убирает дрейф изолинии.

Следует иметь в виду, что применение любого из фильтров вносит некоторые искажения в форму сигнала. В примерах в заключении указывается, какой вид фильтрации был использован.

Кроме того, во "всплывающем" меню (вызов - MouseRight) существует пункт

При выборе одного или нескольких из видов фильтрации ЭКГ на всех экранных страницах будет фильтроваться перед показом при обработке текущего обследования. Примеры для печати будут также сформированы с учетом фильтра. При выходе из программы или выборе другого обследования изменение состояния кнопок фильтров восстанавливаются по умолчанию.


Синхронизация ЭКГ с другой информацией в разных окнах

На каждой странице есть окно, содержащее интегральную информацию за все время обследования (как правило, это окно с ЧСС или RR-интервалами), и окно с ЭКГ в 3-х или более выбранных отведениях, отображающее небольшой фрагмент ЭКГ. Эти окна автоматически синхронизованы между собой по моменту времени, определяемому позицией вертикального курсора. Синхронизацию можно использовать для просмотра ЭКГ в разное время суток (днем и ночью), при разной ЧСС (тахи-, бради-) и т.д.

Например, в окне с ЧСС укажите интересующий Вас момент времени, выполнив MouseLeft или MouseDblLeft в желаемом месте. Курсор переместится в указанную Вами позицию. В окне с ЭКГ Вы увидите фрагмент, соответствующий указанному Вами моменту времени. При выполнении данного действия синхронизация происходит во всех окнах, синхронизованных между собой. При переходе на другую страницу синхронизация по указанному моменту времени сохранится.

На некоторых страницах ("Оценка формы QRS-комплекса", "Ритмы и аритмии") синхронизация с трендом ЧСС по MouseLeft и по MouseDblLeft будет выглядеть по-разному. На этих страницах окна ЭКГ отображают просматриваемые группы комплексов одинаковой морфологии или группы аритмий. Синхронизация по MouseDblLeft будет работать, как обычно. А вот синхронизация по MouseLeft будет отображать в окне ЭКГ комплекс или аритмию, ближайшую моменту времени, соответствующему позиции вертикального курсора..

На страницах "Оценка ЧСС" и "Артериальное давление" есть окна, отображающие одну и ту же информацию, но в разном масштабе. Тогда в одном из окон (с более длинным фрагментом) рамкой показан тот участок, который будет отображен в другом окне в укрупненном виде.

Если для синхронизации перемещать курсор в окне с трендами с помощью клавиш " [image] ", " [image] " или комбинацией клавиш "Ctrl+ [image] " (более быстрое листание), в окне ЭКГ будет синхронно "бежать" ЭКГ.

Синхронизация с таблицами.

Синхронизация с таблицами возможна только для тех строк или столбцов таблиц, где содержится какой-то календарный момент времени. Это таблицы экстремумов на страницах "Оценка ишемических изменений" и "Оценка QT".

Для просмотра экстремальных значений надо щелкнуть левой кнопкой "мыши" ( MouseLeft) по клетке таблицы с интересующим Вас моментом времени и Вы увидите этот момент времени в окне ЭКГ и в других окнах (например, на трендах и т.д.).

Таблица интегральной информации, содержащая измерения АД на странице "Артериальное давление", а также таблица "Список нарушений дыхания" на странице "Дыхание" автоматически синхронизована со всей информацией на странице. Для просмотра какого-то измерения или нарушения нужно выполнить MouseLeft по выбранной строке в таблице.

Синхронизация с гистограммами.

При просмотре информации, параметры которой отображаются на гистограмме, например, RR-интервалы при просмотре группы аритмий, на гистограмме автоматически будет выделяться рамкой столбец, в который попадает "текущий" RR-интервал.

Особо следует отметить синхронизацию "по столбцу гистограммы". Например, Вы хотите выбрать на гистограмме аритмии из просматриваемой группы с RR-интервалами определенной длительности (например, паузы или, наоборот, комплексы с укороченным RR) и посмотреть их на ЭКГ (на рисунке ""Одиночная желудочковая экстрасистола 1-го типа") . Для этого Вы указываете на гистограмме желаемый столбец ( щелчок левой кнопкой "мыши") - он выделяется цветной рамкой. Теперь клавиши [image] будут перемещать Вас по фрагментам ЭКГ, содержащим аритмии с выбранными на гистограмме RR-интервалами. В левом верхнем углу гистограммы указан диапазон, в котором лежат значения RR в данном столбце гистограммы, и количество аритмий в этом столбце. Работа с гистограммой завершается, как только Вы переключаетесь ( MouseRight) в другое окно.

Еще одним полезным видом синхронизации с гистограммой является синхронизация с несколькими столбцами сразу. Пока эта возможность есть только на странице "Дыхание". Например, Вы хотите посмотреть все эпизоды нарушения дыхания длительностью более 30 сек. Тогда на полосе со значениями под гистограммой "Продолжительность" Вы выделяете диапазон (так же, как и любой другой период, см. раздел "Выделение периодов сна и других интервалов на графике") , в который попадают все столбцы гистограммы, содержащие значения продолжительности эпизодов нарушения дыхания более 30 сек.

Теперь клавиши [image] будут "листать" в окне "Дыхание" эпизоды только выбранной на гистограмме длительности.

Следует иметь в виду, что гистограммы нарушений дыхания представляют собой распределения нарушений, соответствующие выбранной строке и колонке в "Таблице нарушений дыхания", т.е., если в таблице выбрана строка "Нарушения", то гистограмма будет представлять собой распределение всех выявленных нарушений, а если строка "Апноэ", то только распределение эпизодов апноэ. Кроме того, если выбран не столбец "Всего", то предполагается, что мы хотим смотреть, например, апноэ с дополнительным признаком, например, "с гипоксемией". Гистограмма также строится с учетом этих дополнительных признаков.


Фильтр просмотра

Для более удобного просмотра наиболее значимых моментов на ЭКГ, зафиксированных во время обследования, в программе существует так называемый фильтр просмотра. В каждом окне он устанавливается по-своему, а по нажатию клавиш клавиатуры [image] ( или кнопок [image] [image] ), в позиции курсора оказывается следующий/предыдущий момент обследования (ЭКГ, ЧСС или другой параметр) из списка, определяемого установленным фильтром просмотра.

Например, в окнах ЭКГ в простом варианте устанавливается фильтр просмотра "по комплексам". По нажатию клавиш [image] вертикальный курсор в окне ЭКГ будет указывать на предыдущий или последующий QRS-комплекс, соответственно. Так происходит в окнах ЭКГ на страницах "Оценка ЧСС", "QT", "Вариабельность сердечного ритма". Страница "Оценка формы QRS-комплекса" предназначена для оценки целых классов комплексов различной морфологии. Поэтому на ней в окне ЭКГ устанавливается фильтр просмотра, соответствующий классу, выбранному для работы из списка в окне "Комплексы".

На странице "Ритмы и аритмии" врач оценивает не просто комплексы, а аритмии в целом. Поэтому и фильтр просмотра устанавливается соответствующим группе аритмий, выбранной из списка ритмов и аритмий.

Фильтры просмотра могут быть установлены не по одному признаку, а одновременно по нескольким. Так, например, при просмотре выбранной группы аритмий можно дополнительно к основному фильтру просмотра выбрать просмотр только тех аритмий, которые были названы врачом, или же пролистать те аритмии, которые отмечены в качестве примеров для печати. По умолчанию просматриваются все аритмии выбранной группы - столбец "Всего" имеет цветную подсветку фоном. Если выбрать столбец "Врачебные" ( MouseLeft на заголовке столбца), то подсветка переместится на него, а к основному фильтру просмотра добавится условие "смотреть только врачебные". Аналогично, если выбрать столбец " Print ", к основному фильтру просмотра добавится условие "смотреть только примеры для печати", и [image] будут перемещать Вас только по примерам данной группы аритмий.

В некоторых окнах признаков просмотра может быть целая группа. Тогда, как правило, Вы можете настраивать фильтр просмотра через меню, пункт "Настройка", "Настройка фильтра просмотра". Такие сложные фильтры просмотра, например, в окне "ЧСС и ST" на странице "Оценка ишемических изменений" или в окне "График АД" на странице "Артериальное давление". При вызове пункта меню "Настройка фильтра просмотра" в окне "ЧСС и ST" Вы увидите список возможных событий, которые Вы можете посмотреть с помощью фильтра. "Галками" отмечены те, которые включены в данный момент в фильтр просмотра.

На странице "Дыхание" фильтр просмотра зависит от выбора в "Таблице нарушения дыхания". Выбрав в таблице интересующую его группу ( MouseLeft на соответствующей строке), врач может пролистать ее в окне "Дыхание" с помощью клавиш клавиатуры [image]. Кроме выбора группы можно установить дополнительные условия для просмотра, выбрав один из столбцов: "с гипоксемией", "без гипоксемии", "с храпом", "без храпа" ( MouseLeft). По умолчанию выбран столбец "Всего", он выделен фоном. Фильтр просмотра эпизодов в окне "Дыхание" будет учитывать выбранную строку и столбец. Например, MouseLeft по пересечению строки с названием "Апноэ обструктивное" и столбца "Без гипоксемии" установит фильтр просмотра эпизодов апноэ, не сопровождавшихся падением уровня кислорода. Если же на гистограмме распределения длительности эпизодов нарушения дыхания или уровня кислорода выделен столбец или группа столбцов, то к фильтру просмотра добавятся и ограничения по параметрам гистограммы (См. также раздел "Описание ЭКГ, графиков, общие функции управления. Синхронизация ЭКГ с другой информацией в разных окнах.", раздел "Синхронизация с гистограммами").

Следует иметь в виду, что "колесико" "мыши" обычно работает так же, как [image], позволяя просматривать последующие/предыдущие моменты обследования.


Выделение периодов сна и других интервалов на графике

На некоторых графиках могут быть выделены специфические участки, например, периоды сна, участки, непригодные для анализа, и т.д. Те окна, в которых такое выделение предусмотрено, имеют в нижней части полосу в виде пунктирной линии, а слева название интервала. Следует иметь в виду, что периоды сна выделяются на полосах с названием "Сон" и "Активность".

Выделение периода производится с помощью "мыши" . Надо установить курсор "мыши" в точку, соответствующую началу участка, прижать левую кнопку "мыши" и "протащить" курсор, не отпуская, до точки, соответствующей концу участка. Пока Вы тяните курсор "мыши", внизу появляется цветная полоса, а в левом углу заголовка окна Вы видите время начала и время окончания периода, изменяющееся по мере движения "мыши".

После выделения периода появляется "всплывающее" меню, в котором нужно выбрать пункт "Пометить как ...(название периода)". В заголовке "всплывающего" меню указано время начала и конца выделенного периода.

Выделенный период отображается в виде цветной полосы. Могут быть полосы разного цвета, соответствующие разным типам периодов. Название периода можно прочитать во "всплывающей подсказке", появляющейся, если подвести курсор "мыши" к цветной полосе, соответствующей периоду.

Выделение периода с помощью клавиатуры осуществляется следующим образом: с помощью "мыши" или клавиш перемещения курсора" [image] ", " [image] " курсор точно позиционируется на начало периода. Затем нажимается клавиша - "|", которая фиксирует начало периода в виде вертикальной линии другого цвета . С помощью "мыши" или клавиш перемещения курсора" [image] ", " [image] " точно позиционируем курсор на конец периода и снова нажимаем клавишу "|" или "/". Если Вы хотите отказаться от выделения периода, нажмите клавишу <ESC> или просто переключитесь в другое окно. При перемещении курсора работает измеритель (в левом углу заголовка окна - разница по времени, а в левой части графика разность значений параметра в начальной и конечной точках), а в окне ЭКГ синхронно "бежит" ЭКГ. При выделении периода с помощью клавиатуры можно листать график, изменять масштабы и т.д., используя при этом как кнопки, так и "мышь". Выделение периода можно производить как от начала к концу, так и от конца к началу. Если в данном окне возможно выделение нескольких видов периодов, то по завершению выделения будет предложен список для выбора.

Для периодов, выделение которых предусмотрено в этом окне, кроме графического выделения существует возможность работы с ними через меню программы: пункт "Правка ", подпункт с названием периода (например, "Сон..."). При выборе этого пункта появится окно с таблицей, где указаны "Начало" и "Конец" и длительность ("Интервал") периода сна, если он уже выделен.

Эти значения можно отредактировать. Щелчок левой кнопки "мыши" ( MouseLeft) по строке переведет нас в режим редактирования. При этом время начала и конца редактируемого периода появятся в окошечках "Интервал с.. по..". Там Вы можете изменить любое из этих значений. Завершив редактирование, нажимаем кнопку "Изменить". Подобным образом можно добавить новый период. Для этого нужно в окошечках "Интервал с.. по.." ввести значения "Начало" и "Конец" нового периода и нажать кнопку "Добавить". Для удаления неверно введенного периода надо выбрать его в таблице ( MouseLeft) и нажать кнопку "Удалить". Следует иметь в виду, что таким способом возможно лишь редактирование с точностью до минут. (Это подходит для событий, описанных в дневнике обследования). Более точное выделение периодов следует проводить на графиках с помощью клавиатуры или "мыши".

Возможно перевыделение периодов в новых границах. Во время перевыделения можно указать другой тип периода. Например, если мы выделим период, перекрывающий ранее выделенный сон, и выберем "Пометить как бодрствование", то мы удалим выделенный ранее сон.

Также возможно редактирование в существующих границах. Оно производится с помощью "всплывающего" меню, которое вызывается двойным щелчком "мыши" ( MouseDblLeft) по цветной полосе, соответствующей нужному периоду. При этом можно удалить период или изменить его тип. Для удаления периода сна надо выбрать из меню пункт "Пометить как бодрствование", для удаления участка, непригодного для анализа, надо выбрать из меню пункт "Пометить как пригодный" и т.д. Для подтверждения автоматически выделенного периода изменения ST в качестве ишемии надо выбрать из меню пункт "Пометить как ишемию" и т.д.

Выделив длинный участок сна, можно на нем выделить небольшие участки, когда пациент вставал ночью и, соответственно, не спал, исключив их из обработки в качестве сна.


Выделение периодов нагрузки

Периоды, когда пациент выполнял какую-либо нагрузку, выделяются в тех окнах, где присутствует полоса с названием "Активность" (страницы "Оценка ЧСС", "Оценка ишемических изменений", "QT", "Дыхание"). Следует иметь в виду, что на полосе "Активность" также могут быть выделены периоды сна. После выделения периода нагрузки одним из стандартных способов (см. раздел "Выделение периодов сна и других интервалов на графике") появится диалоговое окно, в котором Вам предлагается список названий. Вы можете выбрать одно из предложенных названий ( MouseLeft) и нажать кнопку "ОК". В нижней строке в зависимости от типа нагрузки Вам предлагается ввести дополнительную информацию. Так, при вводе "Лестничных" проб, необходимо ввести количество пройденных пациентом ступеней. Ввод этой информации обязателен для дальнейших расчетов по пробам.

Для других видов нагрузки это может быть "Комментарий", который при просмотре будет отображаться во "всплывающей" подсказке при подведении курсора "мыши" к цветной цветной полосе, соответствующей выделенному периоду нагрузки. Выделенные периоды нагрузки будут учтены при обработке ишемии (в таблице ишемии, в комментариях), если указанные нагрузки по времени совпадали с эпизодами ишемии.

Если выделены периоды нагрузки в виде лестничных или вегетативных проб, в заключении появляются разделы с их описанием (см. подробно разделы "Оценка физической активности пациента во время обследования", "Лестничные пробы", "Вегетативные пробы.").

Если Вы хотите отказаться от выбора нагрузки, следует нажать кнопку "Отмена" или клавишу клавиатуры "Esc".


Выделение периодов ощущений

Периоды, когда пациент испытывал какие-либо боли или другие ощущения, выделяются в тех окнах, где присутствует полоса с названием "Ощущения" (страницы "Оценка ишемических изменений", "Оценка QT"). После выделения периода ощущений одним из стандартных способов (см. раздел "Выделение периодов сна и других интервалов на графике") появится диалоговое окно, в котором Вам предлагается список названий. Вы можете выбрать одно (!) из предложенных названий ( MouseLeft) и нажать кнопку "ОК". В строке "Комментарий" Вы можете ввести свой собственный комментарий, который при просмотре будет отображаться во "всплывающей" подсказке при подведении курсора "мыши" к цветной полосе, соответствующей выделенному периоду. Выделенные периоды ощущений будут отражены в тексте комментариев при описании ишемии, если указанные ощущения по времени совпадали с эпизодами ишемии.

Если Вы хотите отказаться от выбора ощущений, следует нажать кнопку "Отмена" или клавишу клавиатуры "Esc".

Если на странице "Оценка ишемических изменений" выделены периоды ощущений, то в заключение автоматически добавляется пример ЭКГ в момент возникновения ощущений с введенным комментарием. По умолчанию в заключение может быть включено до 5 примеров различных ощущений (по одному на каждый вид ощущений). Это количество может быть изменено в пункте меню Настройка ->Заключения по ишемии.


Изменение масштабов

Горизонтальный масштаб во всех окнах определяется длительностью фрагмента, отображаемого в окне. Для окон ЭКГ это может быть 2.5, 5, 10 секунд, для строки ритма 3, 5 минут и т.д. Следует иметь в виду, что при увеличении ширины окна (в том числе и при использовании функции детального просмотра по значку PictLinze в заголовке окна) длительность фрагмента не изменяется. Фрагмент растягивается или сжимается на всю новую ширину окна. Вертикальный масштаб можно определить по пунктирной сетке. Так в окнах ЭКГ высота клетки на пунктирной сетке соответствует 1 мВ, на распределении ЧСС - 50 уд./мин, на распределении RR - 1000 мсек. Распределение аритмий на странице "Ритмы и аритмии" и распределения QRS-комплексов на странице "Оценка формы QRS-комплекса" имеют специальный подбор вертикального масштаба с тем, чтобы они были видны и при большом и при маленьком количестве аритмий или комплексов. Высота клетки соответствует 50 комплексам или аритмиям, но если число комплексов или аритмий мало, то высота столбика увеличивается с масштабом от "х2" до "х20". По умолчанию стоит "Автоподбор" вертикального масштаба.

Скорость и амплитуда на фрагментах ЭКГ на экране нигде не указаны. Скорость, которую Вы увидите при печати фрагмента на бумаге, Вы можете выбрать при добавлении примера (см. раздел "Добавить (удалить) пример в заключение"). По умолчанию фрагменты ЭКГ на печати будут представлены со скоростью – 25 мм/сек и амплитудой 1мВ=1см. Слева можно видеть изображение милливольта.

По умолчанию графики с интегральной информацией (ЧСС, ST, количество аритмий) имеют такой масштаб, чтобы полностью показать информацию за все время наблюдения.

Графики "растягиваются" и "сжимаются" относительно положения курсора. Во всех окнах с графической информацией можно изменять как горизонтальный, так и вертикальный масштабы. Для изменения масштабов на Панели Инструментов есть специальные кнопки. Им соответствуют клавиши клавиатуры:

- "Увеличить по Х". Увеличение масштаба по горизонтали - "растянуть" (Видим крупнее). Кнопке соответствует клавиша дополнительной клавиатуры - <+>.

- "Уменьшить по Х". Уменьшение масштаба по горизонтали - сжать (Видим мельче). Кнопке соответствует клавиша дополнительной клавиатуры - <->.

- "Увеличить по У". Увеличение масштаба по вертикали (Видим крупнее). Кнопке соответствует клавиша дополнительной клавиатуры - <*>.

- "Уменьшить по У". Уменьшение масштаба по вертикали (Видим мельче). Кнопке соответствует клавиша дополнительной клавиатуры - </>.

При изменении масштабов следует иметь в виду, что пример из окна пойдет в Заключение с тем масштабом, который установлен в установках для формирования Заключения. При изменении масштабов на графиках с интегральной информацией (ЧСС, ST, количество аритмий) следует помнить, что в Заключение автоматические примеры интегральных графиков идут в масштабе "все измерение". Добавить свой пример графиков с интегральной информацией Вы можете в выбранном Вами масштабе.

Если во время просмотра Вы изменяли масштабы на графике с интегральной информацией, то для того, чтобы быстро вновь увидеть график за весь период наблюдения, можно воспользоваться клавишей "5" на дополнительной клавиатуре ( клавишами клавиатуры: <*> в раскладке клавиатуры KTResult (KTInfinity)).

Для всех окон в системе сохранены удобные для работы масштабы ( умолчания). Однако, Вы можете сохранить свои собственные масштабы и в дальнейшем пользоваться ими.

Изменение вертикального масштаба для каждого сигнала по отдельности.

В некоторых окнах содержится информация разного вида, например, окно "Дыхание" на странице "Дыхание" может одновременно отображать реопневмограмму, спирограмму, график RR-интервалов, оксигенацию, храп и движение. Эти графики могут иметь очень разную амплитуду, поэтому предусмотрена возможность изменения вертикального масштаба для каждого сигнала по отдельности.

Для этого надо установить курсор "мыши" на изолинию соответствующего сигнала, например, реопневмограммы - "Пневмо", и вызвать всплывающее меню, щелкнув правой кнопкой "мыши" ( MouseRight) . В появившемся меню следует выбрать строку "Масштаб для "Пневмо"".

Появится вертикальный "бегунок". Перемещал его вверх или вниз, можно увеличивать или уменьшать масштаб реопневмограммы на экране.

Замечание для пользователей программы "KTResult" ("KTInfinity"): если Вы хотите работать с раскладкой клавиатуры ("горячие клавиши", назначенные на определенные действия, например, на изменение масштабов), принятой в программе "KTResult" ("KTInfinity"), то Вам следует воспользоваться пунктом меню "Настройка->Клавиатуры". В появившемся окне следует нажать кнопку "По умолчанию" в левом нижнем углу и выбрать строку "Раскладка KTResult (KTInfinity)".


Измерение значений на ЭКГ и других графиках

Время в левом верхнем углу окна с ЭКГ или с интегральной информацией (например, ЧСС за все время наблюдения) соответствует положению вертикального курсора в этом окне. Время в правом верхнем углу - длительности фрагмента, отображенного в окне.

Время в левом верхнем углу окна с ЭКГ – это также время, соответствующее положению вертикального курсора в этом окне.

Значения показателей в момент времени, соответствующий положению вертикального курсора, отображаются слева от графиков.

При перемещении курсора вправо-влево при помощи клавиш клавиатуры" [image] ", " [image] " или более быстром перемещении при помощи комбинаций клавиш "Ctrl+ [image] ", "Ctrl+ [image] " значения показателей, соответствующие положению курсора, будут "бежать" слева вместе с перемещением курсора.

Обычно значения показателей в левой части окна представляют собой значения относительно нулевого уровня в отведении (нулевой уровень - на фрагменте в окне). Если возникнет необходимость посмотреть абсолютные значения, которые были записаны в регистратор при записи, то для этого надо воспользоваться пунктом меню Окно->Служебная информация. (При выборе этого пункта около него в меню появится "галка"). После выбора этого пункта слева от графиков будут отображаться абсолютные значения показателей (для ЭКГ в мкВ). Следует иметь в виду, что показатели в окне "Усредненный QRS" на страницах "Оценка ишемических изменений" и "Оценка QT" всегда имеют абсолютные значения.

Если Вы хотели бы измерить какие-то временные интервалы на графике или ЭКГ, тогда, поставив курсор в точку начала измерения, одной рукой нажмите клавишу <Shift>, другой - правую кнопку мыши и, не отпуская, протяните курсор до точки окончания измерения. «Измерительный курсор», в отличие от обычного, имеет другой цвет. Результаты измерения будут показаны: интервал времени между двумя точками измерений - в левом верхнем углу, а разница значений показателей - слева от графиков. Нужно отметить, что измеренные значения нигде не сохраняются и пропадают при отпускании правой кнопки "мыши". В случае необходимости их нужно записать или запомнить.

Проводить измерения значений можно и с помощью клавиатуры, без использования "мыши". Для этого необходимо поставить курсор в точку начала измерения и нажать на клавиатуре клавишу "/" (или "|"). «Измерительный курсор» будет иметь вид вертикальной линии другого цвета и перемещаться вправо-влево на одну точку при помощи клавиш клавиатуры" [image] ", " [image] " или более быстро при помощи комбинаций клавиш "Ctrl+ [image] ", "Ctrl+ [image] " . Так же он перемещается синхронно с движением "мыши". Результаты измерения будут изменяться вместе с изменением позиции "измерительного курсора". Интервал времени между двумя точками измерений будет отображаться в левом верхнем углу, а разница значений показателей - слева от графика. Таким способом Вы можете производить измерения, если интересующий интервал целиком не помещается в окне, что, например, необходимо при оценке длительности пароксизмов. Надо отметить начало при помощи клавиши "/", а далее "пролистать" ЭКГ (например, с помощью клавиш "PageUp", "PageDown" или " [image] ", " [image] ", "Ctrl+ [image] ", "Ctrl+ [image] " ) до фрагмента, на котором находится конец эпизода. Для выхода из режима измерителя следует нажать клавишу "Esc" или щелкнуть любой кнопкой "мыши".

Если Вы обратили внимание, предложенные способы измерения представляют собой выделение периодов, описанное ранее. Действительно, и при выделении периодов в левом верхнем углу окна отображается длительность выделяемого периода, а слева от графиков значения показателей. Но в этом случае по завершению выделения периода производятся дальнейшие действия. При измерении с нажатой клавишей <Shift> никаких дополнительных действий не производится.

Существует еще один полезный режим измерителя - "измерительное окно". Если в режиме измерителя с использованием "мыши" поставить курсор в точку начала измерения, протянуть "измерительный курсор" до точки завершения измерения, а затем нажать и удерживать клавишу "Alt" на клавиатуре, то между двумя курсорами зафиксируется "измерительное окно". Если теперь, не отпуская клавишу "Alt" и правую кнопку "мыши", двигать "мышь" влево или вправо, то "измерительное окно" будет перемещаться по ЭКГ влево или вправо, соответственно. Таким образом можно проверять отклонения различных параметров (следование импульсов стимулятора, длительность PQ- интервала и т.д.) от зафиксированного временного интервала.

В окнах "Строка ритма" режим измерения также возможен. В этом случае измерения производятся между вертикальными курсорами в середине прямоугольников. При этом прямоугольник, обозначающий конец интервала измерения, может перемещаться между строками.


Вставить QRS комплекс, изменить границы

Бывает ситуация, когда комплекс QRS может быть пропущен автоматическим выделителем, например, из-за помех. Это может привести к дальнейшей некорректной обработке, например, к появлению "ложных" пауз.

На приведенном примере помеха на ЭКГ привела к ложному выделению комплекса, получившего интерпретацию "Х", а истинный QRS-комплекс при этом не был выделен. Поэтому на странице аритмий следующий QRS-комплекс был отнесен к паузам.

Эта ситуация может быть исправлена с помощью функции "Вставить комплекс". Это можно сделать на странице "Оценка формы QRS комплекса" или "Ритмы и аритмии".

Замечание. Возможно проще выделять границы комплекса, если включить отображение отметки автоматически выделенных QRS-комплексов. Это можно сделать через пункт меню Окно->Служебная информация.

Для того, чтобы вставить комплекс, надо установить вертикальный курсор в точку начала комплекса (точка Q) прижать правую кнопку "мыши" и протянуть вертикальный курсор до последней точки комплекса (точка S). При отпускании курсора появится "всплывающее" меню, в котором надо выбрать пункт "Вставить комплекс". После выбора этого пункта ( MouseLeft) комплекс будет вставлен и получит классификацию "Х". Сразу после этого появится "всплывающее" меню, в котором следует выбрать медицинскую классификацию комплекса.

Вставленный комплекс получит медицинскую классификацию и аритмии будут автоматически пересчитаны.

Иногда требуется исправить границы QRS комплекса, неправильно выделенные из-за помех или специфической формы комплексов. Для коррекции границ надо поступить также как и при вставке комплекса, выделив новые правильные границы с помощью правой кнопки "мыши". Из "всплывающего" меню надо выбрать пункт "Изменить границы комплекса" или "Изменить границы комплексов". Изменение границы комплекса произойдет без дополнительного подтверждения, а для изменения границ группы комплексов появится окно для подтверждения. По умолчанию производится изменение обеих границ для всей группы, к которой относится выбранный комплекс, так как иногда из-за специфической формы широких комплексов, особенно желудочковых, границы могут быть неправильно выделены для всей группы таких комплексов. Иногда неправильно может быть определена только одна из границ. Тогда можно выбрать соответствующий пункт в окне подтверждения, и произведенная для выбранного комплекса коррекция будет применена ко всем комплексам группы, к которой относится выбранный QRS комплекс. Подробно см. раздел "Приложения. Дополнительные команды и возможности. Изменение границ комплексов" электронной версии справочной системы.

Внимание! Если комплексов в группе много, то коррекция может занять много времени.


Работа с гистограммами

На некоторых экранных страницах представлены гистограммы распределения различных параметров, например, RR-интервалов, ширины QRS-комплексов, длительности эпизодов апноэ и т.д. При анализе гистограммы часто бывает полезно посмотреть самую длинную паузу или эпизод апноэ, самый короткий RR-интервал у экстрасистолы и т.д. Как это сделать подробно описано в разделе "Синхронизация ЭКГ с другой информацией в разных окнах", подраздел "Синхронизация с гистограммами".

Еще одна удобная функция при работе с гистограммами - это разделение группы на части по гистограмме.

Рекомендуется внимательно отнестись к ситуации, когда гистограмма имеет не совсем "правильный вид", например, распадается на две или более независимых группы столбцов. Часто эта ситуация говорит, что в данную группу объединены комплексы или эпизоды с разными характеристиками. Например, при оценке морфологии в автоматической группе видим, что гистограмма имеет такой вид:

Посмотрев группу столбцов в левой части (с достаточно короткими RR-интервалами), видим, что такой короткий RR-интервал они имеют из-за помех, ошибочно классифицированных программой как QRS-комплекс.

При дальнейшей обработке эти комплексы попадут в экстрасистолы, хотя на самом деле это нормальные комплексы. Так как мы обнаружили эту ситуацию, целесообразно исключить такие комплексы из дальнейшего анализа (назвать артефактами). Для этого можно воспользоваться функцией "разделения по гистограмме". Устанавливаем курсор в то место на гистограмме, где мы хотим провести границу разделения и выполняем MouseDblLeft . Эта функция доступна и через "всплывающее" меню, строка "Разделить класс" на странице "Оценка формы QRS-комплексов" или "Выбор аритмий" на странице "Ритмы и аритмии". Появляется окно:

Здесь можно уточнить границы разделения, в том числе задать вторую границу или выделить участок гистограммы левой кнопкой "мыши" на полосе "Интервал". После того, как будет нажата кнопка "ОК" в окне "Комплексы", содержащем список классов, под той группой, которую мы разделили, появятся две подгруппы "RR<560(22)" и "RR>560(9717) ". В скобках указано число комплексов в каждой подгруппе.

.

Теперь комплексы из подгруппы "RR<560(22)" мы можем отправить в артефакты ("Shift+Z" или "перетащить" с помощью "мыши" в класс "артефакт Z"), а остальные классифицировать как "S" ("Shift+S" или "перетащить" с помощью "мыши" в класс "наджелудочковый").

При использовании разделения группы по гистограмме следует иметь в виду два момента. Первое, можно разделить как объединение нескольких подгрупп целиком, так и одиночную подгруппу. И второе, нельзя оставлять в списках группы с названиями, автоматически полученными после разделения по гистограмме ("RR<560(22)"), так как в дальнейшем программа не умеет с ними работать Им надо обязательно присвоить медицинские названия.

Если на странице "Ритмы и аритмии" надо отказаться от разделения группы аритмий по гистограмме, надо правой кнопкой "мыши" вызвать меню в столбце "Деление по" на строке, соответствующей исходной группе. В меню нужно выбрать строку "убрать деление" или снять "галку" на строке "выбор аритмий".


Функция "Помощник"

Функция "Помощник" включается щелчком левой кнопки "мыши" по кнопке [image] в панели инструментов.

Если эта функция включена, то кнопка будет выглядеть так: . Для того, чтобы выключить "Помощника" надо также щелкнуть левой кнопкой "мыши" по кнопке .

Нажатие на "крестик" в окне с текстом не выключает "Помощника", а только закрывает окно с текстом.

На некоторых страницах эта функция отсутствует.

Функция "Помощник" автоматически включается в некоторых случаях, например при формировании заключения автоматически выдаются предупреждения, если не были введены ощущения пациента, не выполнен анализ QT или при анализе ритмов и аритмий оставлены условные названия для отдельных групп аритмий, например "Выпадение комплекса".

Рекомендуется использовать функцию "Помощник" при обработке обследований пациентов со стимулятором для уточнения режима работы стимулятора. Подробно см. раздел "Обследование пациентов со стимулятором. Уточнение типа и режима работы стимулятора".


Если Вы ошиблись

Если экран программы выглядит совсем непривычно или перестали работать давно используемые функции, можно попробовать воспользоваться функцией "Восстановить вид по умолчанию" или "Восстановление настроек по умолчанию", описанные в следующем разделе.

Если в какой-то момент обработки Вы ошиблись, Вы всегда можете выполнить "откат на шаг назад", нажав кнопку [image] на панели инструментов или одновременно нажав комбинацию клавиш на клавиатуре "Alt+BkSpace" (или <Ctrl+Z>).

При этом следует иметь в виду, что на каждой странице запоминаются только основные действия, выполняемые на этой странице.

На странице "Выбор пациента" запоминаются изменения, сделанные в дневнике наблюдения.

На странице "Оценка ЧСС" "откат на шаг назад" распространяется на действия, связанные с выделением периодов активности (сна и нагрузок) и участков, непригодных для анализа.

На странице "Оценка формы QRS-комплекса" "откат на шаг назад" распространяется на действия, связанные с названиями QRS-комплексов, а также созданием и переименованием классов комплексов одинаковой морфологии.

На странице "Ритмы и аритмии" "откат на шаг назад" распространяется на действия, связанные с выделением и изменением названий ритмов, изменением регулярности, формы и других характеристик ритмов, изменением преждевременности QRS-комплексов и переименованием аритмий.

Внимание! "Откат на шаг назад" на странице "Ритмы и аритмии" НЕ распространяется на действия, связанные с изменением формы QRS-комплексов и изменениями названий в Базе Клинических названий, а также с изменениями способов разделения и группировки ритмов и аритмий в списке "Классификация ритмов и аритмий".

Про восстановление Базы клинических названий читайте в разделе "Восстановление настроек по умолчанию".

На странице "Оценка ишемических изменений" "откат на шаг назад" распространяется на действия, связанные с выделением врачом эпизодов ишемии (выделение на полосе "Ишемия" или подтверждение автоматически выделенных эпизодов изменений сегмента ST), а также периодов активности и ощущений.

На странице "Оценка QT" "откат на шаг назад" распространяется на действия, связанные с выделением периодов, непригодных для анализа QT, активности и ощущений.

На странице "Дыхание" "откат на шаг назад" распространяется на действия, связанные с выделением врачом эпизодов нарушения дыхания (апноэ, гипопноэ, возможные нарушения).

На странице "Артериальное давление" "откат на шаг назад" распространяется на действия, связанные с отменой коррекции результатов измерения АД.

На странице "Вариабельность сердечного ритма" "откат на шаг назад" распространяется на действия, связанные с выделением периодов сна и специальных интервалов ("Интервал 1", "Интервал 2"), используемых для расчетов.

На странице "Анализ Р-волны" "откат на шаг назад" распространяется на действия, связанные с исключением из анализа зашумленных участков.

На странице "Альтернация Т-волны" "откат на шаг назад" распространяется на действия, связанные с исключением из анализа участков альтернации.

На страницах "Поздние потенциалы предсердий" и "Поздние потенциалы желудочков" функция "откат назад" не реализована.

Нажатие кнопки [image] (или комбинации клавиш <Shift+Alt+BkSpace> или <Ctrl+Y>) вернет только что отмененное действие.

Вы можете вернуться на столько шагов, сколько Вы сделали с момента начала работы на той странице, на которой Вы находитесь.


Восстановление настроек по умолчанию

В программе предусмотрены два вида восстановления настроек по умолчанию: восстановить вид экранной страницы к состоянию первоначальному и восстановить настройки программы, баз названий и протоколов работы. Воспользоваться этими функциями можно из пункта меню "Окно".

Пункт меню "Восстановить вид по умолчанию" восстанавливает первоначальные размеры окон на экранной странице, их взаимное расположение, отображение графиков в каждом из окон на странице. Так что, если на экране пропал какой-то график или какая-то другая присутствовавшая ранее инфомация, то можно попробовать использовать эту функцию.

Если же программа стала работать "по-другому", то можно попробовать вернуть все настройки программы к исходным настройкам разработчиков, Для этого служит пункт меню "Восстановить настройки по умолчанию".

Кроме восстановления всех основных настроек программы, здесь же предусмотрена возможность восстановить исходный вариант Базы клинических названий и протоколов для проведения нагрузочных проб. Чаще всего эта возможность необходима после случайного сохранения в базах названий и протоколов взамен исходных.

Внимание! При выполнении восстановления настроек программа будет закрыта.

Восстановление Базы клинических названий и схем деления ритмов и аритмий можно также сделать на странице "Ритмы и аритмии" через пункт меню Настройка -> Схем деления ритмов и аритмий. В появляющемся диалоговом окне расположена кнопка "Восстановить Базу названий". По нажатию этой кнопки происходит восстановление Базы Клинических названий и схем деления ритмов и аритмий в первоначальное состояние.

Для восстановления схемы деления ритмов и аритмий в исходное состояние можно также вызвать "всплывающее" меню (вызов - MouseRight ) в окне "Классификация ритмов и аритмий" и выбрать в нем строку "Выбрать схему деления", далее в предложенном подменю выбрать нужный вариант (по умолчанию используется вариант "Аритмии на ритмах").


Функции управления, специфические для отдельных экранных страниц


Выбрать для просмотра группу комплексов, аритмий

Для того, чтобы просмотреть ту или иную группу QRS-комплексов при оценке морфологии или группу аритмий при оценке аритмий, надо

в списке "Комплексы" на странице "Оценка формы QRS-комплекса" " или в списке "Ритмы и аритмии" на странице "Ритмы и аритмии" выбрать эту группу двойным щелчком левой кнопки "мыши" ( MouseDblLeft). Тогда мы увидим комплексы или аритмии этой группы в окне ЭКГ (вертикальный курсор установлен на "текущем" QRS-комплексе или аритмии), где их можно "пролистать" стрелками [image] или колесиком "мыши". При этом при работе на странице "Ритмы и аритмии"окно ЭКГ становится "активным".

Одновременно в окне "ЧСС и распределение по времени" видим распределение комплексов (аритмий) этой группы за время наблюдения, а в окне с гистограммами распределение параметров (ширины, RR-интервалов и достоверности) QRS-комплексов этой группы. На странице "Оценка формы QRS-комплекса" мы также видим комплексы из этой группы в режиме наложения ("суперимпозиции") по 10 комплексов в верхнем окне, выделенном рамочкой.

Если выбрать группу не двойным щелчком "мыши", а одинарным ( MouseLeft ), то для листания в окне ЭКГ надо дополнительно перейти в это окно ( MouseLeft ), сделав его активным (заголовок окна должен быть выделен цветом) и только после этого станет доступным "листание" по [image] или колесиком "мыши".

На страницах Аритмиях, ST, Дыхании в окне "ЧСС" дополнительно можно вывести график "Аритмии выбранного класса".

Перемещение по редким столбиком делается кнопками Ctrl+Left и Ctrl+Right


Переименование группы

Группа может быть сформирована программой, например, в списке на дереве на странице "Оценка формы QRS-комплекса" " или на странице "Ритмы и аритмии", или может быть выделена врачом на графиках, где предусмотрено такое выделение, например на графике ЧСС. (подробно см. раздел "Выделение периодов сна и других интервалов на графике").

Переименование группы целиком на дереве работает в списке "Комплексы" на странице "Оценка формы QRS-комплекса" " или в списке "Ритмы и аритмии" на странице "Ритмы и аритмии". Надо выбрать группу, щелкнуть правой кнопкой "мыши" и выбрать название из появившегося "всплывающего" меню, или дать новое название с помощью "Shift"+ "горячая клавиша".

При переименования выделенной врачом группы появится " всплывающее" меню со списком названий. На странице "Оценка формы QRS-комплекса", в окне ЧСС " всплывающее" меню кроме основных названий содержит дополнительные условия, например, "Переименовать все, кроме Х, Z".


Использование "мыши" при работе с группами нарушений или комплексов

Как уже упоминалось, при "листании" выбранной группы нарушений (аритмий, нарушений дыхания и т.д.) или комплексов, наряду с клавишами клавиатуры [image], удобно пользоваться "колесиком" "мыши"(если оно есть). Вращение колесика вверх/вниз будет также перемещать Вас к предыдущему/следующему по времени элементу группы.

Еще одним удобным использованием "мыши" является присоединение одной группы комплексов(аритмий) к группе комплексов(аритмий) с другим названием. При этом все комплексы присоединенной группы получают то же название. Присоединение производится в списке "Комплексы" на странице "Оценка формы QRS-комплекса" " или в списке "Классификация ритмов и аритмий" на странице "Ритмы и аритмии" при помощи "перетаскивания" (Drag and Drop) "мышью" в списке групп одного названия к другому. Например, Вы считаете , что класс "Т0101е" содержит "наджелудочковые" комплексы. Выделяете его в части списка "Автоматически классифицированные" и "перетаскиваете" "мышью" в класс "S наджелудочковый" в части списка "Классифицированные врачом". Число наджелудочковых комплексов увеличивается на 27, а всем комплексам из группы "Т0101е" присваивается код "S".

Таким же образом можно "перетащить" аритмии, присоединив одну группу к другой. Однако, при соединении разных групп могут возникать ситуации, когда врач пытается объединить несовместимые, с точки зрения программы, группы. Подобное действие приводит к распадению исходной группы на несколько. В этом случае запрашивается подтверждение врача с возможностью отказаться от объединения. В окне с подтверждением перечисляется, на какие группы распадется исходная. После соединении разных групп активной должно стать группа, в которую Вы перетаскивали.


Классификация морфологии комплексов.

После того, как Вы приняли решение, какую форму имеет комплекс или же все комплексы из просмотренной группы, надо присвоить им медицинское название. В программе принята следующая классификация формы комплексов: комплексы наджелудочковой морфологии, в том числе совпадающие по форме с комплексами синусового ритма, называются «S» - наджелудочковыми. Можно выделить аберрантные комплексы – «А». Комплексы желудочковой морфологии – «V»; если в записи встречается несколько видов желудочковых комплексов, для них можно использовать классы «V1», «V2», «V3», «V4», «V5». Можно выделить сливные комплексы – «F». Комплексы с признаками предвозбуждения при феномене WPW - «W» и т.д.

Если в какой-либо автоматический класс ошибочно отнесены артефакты – Вы называете их «Z» либо «X». В программе возможно выделение двух типов артефактов. Под артефактом класса «X» понимается ложное выделение QRS-комплекса. В случае, если Вы классифицируете какой-либо эпизод как артефакт «X», ложно выделенный QRS-комплекс не считается QRS-комплексом, текущий RR-интервал суммируется с последующим RR и приписывается следующему за артефактом QRS-комплексу, ЭКГ остается непрерывной. Это может быть существенным, если артефакт возник в середине длинного пароксизма или паузы. Тогда, классифицировав его в качестве артефакта "Х", мы сохраним правильные RR-интервалы в пароксизме или паузе. Артефакт класса «Z» – это некорректное выделение зашумленного комплекса. Комплекс может быть зашумлен настолько, что окажется недоступным для анализа, либо может быть неверно вычислен соответствующий ему RR- интервал. В случае выделения артефакта «Z» соответствующий комплексу участок кардиограммы исключается из рассмотрения .

Все возможные названия медицинской классификации располагаются в списке "Классифицированные врачом".

Он выглядит следующим образом:

Рядом с медицинским названием располагается буквенное обозначение, соответствующее "горячей" клавише клавиатуры, которую можно использовать для присвоения медицинского названия комплексу или всему классу целиком.

Список назначенных "горячих" клавиш для оценки морфологии, соответствующий основному списку классификации:

S – наджелудочковый (код S).

A - аберрантный (код А ).

V – желудочковый (код V).

F - сливной комплекс (код F).

W- QRS при синдроме WPW (код W).

B - в/ж блокада (код B).

C - стимулированный комплекс (код C).

Z – артефакт класса Z (код Z).

X – артефакт класса X (код X).

Кроме того, каждый из этих классов имеет детализацию - подклассы. Если "раскрыть" ( MouseLeft по значку "плюс") основной класс, то можно посмотреть его подклассы. Буквенное обозначение для подкласса состоит из двух букв: названия основного класса и детализации.

"Горячие" клавиши для подгруппы состоят также из нажатия двух клавиш клавиатуры одновременно, например, для присвоения названия "желудочковый 1 типа" надо одновременно нажать на клавиатуре клавиши "V" и "1". Это общее правило для всех подклассов, но для класса "желудочковый" сохранены и однобуквенные "горячие" клавиши, использовавшиеся в предыдущих обрабатывающих программах:

1 – желудочковый типа 1 (код V1).

2 – желудочковый типа 2 (код V2).

3 – желудочковый типа 3 (код V3).

4 – желудочковый типа 4 (код V4).

5 – желудочковый типа 5 (код V5).

R - желудочковый по типу блокады правой н.п.Г. (код VR).

L - желудочковый по типу блокады левой н.п.Г. (код VL).

Дать название в окне "ЭКГ"

Если Вы даете медицинское название в окне "ЭКГ", то оно может быть присвоено одному ("текущему") комплексу или же всей группе целиком. Для того, чтобы дать медицинское название комплексу, надо либо выбрать название из списка, либо нажать "горячую" клавишу. Можно также нажать кнопку с кодом названия на панели инструментов (если она там есть). Для вызова списка надо вызвать "всплывающее" меню ( MouseRight) и выбрать в нем строку "Переименовать комплекс" или нажать кнопку [image] на панели инструментов. Появится окно, в котором и надо выбрать медицинское название:

Выбранное название будет присвоено комплексу, на котором установлен вертикальный курсор. При этом в левой части линейки окон с комплексами одинаковой формы появится окно с комплексами, имеющими данное Вами медицинское название.

Чтобы дать название классу целиком, надо одновременно нажать "Shift"+ "горячая клавиша". Выбранное название будет присвоено всем комплексам класса.

Дать название в окне формы (окне с "наложением" комплексов).

Если Вы работаете в окне формы, медицинское название может быть присвоено одному ("текущему") комплексу, всем видимым в окне формы комплексам или же всей группе целиком. Это определяется режимом на панели инструментов, который имеет значения: "По одному комплексу", "Видимые комплексы", "Все комплексы". По умолчанию название дается одному "текущему" комплексу.

Для того, чтобы дать медицинское название, надо либо выбрать его из списка, либо нажать кнопку с кодом названия на панели инструментов (если она там есть). Для вызова списка надо вызвать "всплывающее" меню ( MouseRight) и выбрать в нем строку "Переименовать класс" или нажать кнопку [image] на панели инструментов.

Выбранное название будет присвоено всем комплексам в соответствии с установленным фильтром. При этом в левой части линейки окон с комплексами одинаковой формы появится окно с комплексами, имеющими данное Вами медицинское название, а в списке "Классифицированные врачом" соответствующий класс увеличится на количество классифицированных Вами комплексов.

Кроме того, в окне форм, так же, как и в окне "ЭКГ", можно пользоваться назначенными "горячими" клавишами (список см. выше) на клавиатуре. Нажатие только "горячей" клавиши присваивает медицинское название только одному ("текущему") комплексу, а использование ее в сочетании с клавишей "Shift" (одновременное нажатие) присваивает название всему классу целиком.


Сравнение классов QRS-комплексов между собой

Иногда перед тем, как принять решение о том, к какой группе комплексов принадлежит просматриваемый класс или отдельный QRS-комплекс, хочется сравнить его форму с классами, которые уже классифицированы ранее. Для этого существует функция "Сравнить". Она может быть вызвана через пункт "всплывающего" меню (вызов меню - MouseRight). "Всплывающее" меню может быть вызвано для любого класса из списка в окне "Комплексы" (как из числа неклассифицированных, так и из числа классифицированных врачом) , а также в окнах с "наложением" комплексов или в окне ЭКГ. В окне ЭКГ можно сравнить одиночный QRS-комплекс, около которого вызывается "всплывающее" меню, а в остальных случаях сравнивается целиком вся выбранная группа или класс. Сравнение производится с классом по выбору из предлагаемого списка, который появляется после выбора функции "Сравнить".

После указания класса для сравнения появится окно "Сравнение классов комплексов":


Подтверждение автоматически выделенных эпизодов ишемии, апноэ

При обработке некоторой информации, например, изменений ST или нарушений дыхания (для группы "Возможно нарушения") программа автоматически выделяет эпизоды, подозрительные на нарушения. Для того, чтобы эти эпизоды в дальнейшей обработке рассматривалась как нарушения, врач должен подтвердить это.

Для этого надо дважды щелкнуть левой кнопкой "мыши" ( MouseDblLeft) по эпизоду на соответствующей цветной полосе и выбрать из предлагаемого списка соответствующую строку для подтверждения, например, "Подтвердить как ишемию" или "Пометить все эпизоды смещения ST как ишемии".

Для быстрого подтверждения одного(!) текущего эпизода можно использовать клавишу клавиатуры <F7>. В Панели Инструментов на страницах "Оценка ишемических изменений" и "Дыхание" появляются кнопки:

- Подтвердить "текущий" эпизод смещения ST или нарушения дыхания ("Возможно нарушения"), выделенный автоматически.

- Подтвердить все эпизоды смещения ST или нарушения дыхания ("Возможно нарушения"), выделенные автоматически.


Редактирование измерений АД

При обработке измерений АД на странице "Артериальное давление" их можно отредактировать или забраковать (исключить его из дальнейшего анализа и Заключения). Процесс редактирования производится с текущим измерением, поэтому это можно сделать или в окне "Текущее измерение АД" или в "Таблице интегральной информации" (в рабочей таблице).

При работе с таблицей надо в столбцах с результирующими измерениями "САД" и "ДАД" в соответствующем поле таблицы откорректировать цифры систолического или диастолического давления. Среднее давление "АД ср." при этом пересчитается. Строки с откорректированными измерениями будут подсвечены в таблице другим цветом.

EditADTable.

Также можно вызвать "всплывающее меню" ( MouseRight) и забраковать измерение. "Браковать" текущее измерение давления можно целиком или же по одному из методов измерений: осциллометрическому или акустическому (Короткову, если акустический метод использует датчик тонов Короткова). Это можно делать как в окне с таблицей измерений, так и в окне "Текущее измерение АД".

В окне "Текущее измерение АД" результирующие значения САД и ДАД отображены в виде вертикальных штрихов на кривой давления. Для корректировки систолического или диастолического давления надо просто "передвинуть" соответствующую метку. Для этого надо подвести вертикальный курсор к месту, где, по Вашему мнению, должна стоять соответствующая метка и вызвать "всплывающее" меню ( MouseRight), из которого выбрать пункт "Метка САД" или "Метка ДАД". В указанном Вами месте появится новая метка. Метка, соответствующая значению АД из кардиорегистратора, останется на графике в виде менее яркой отметки. Для быстрого перемещения меток вместо вызова "всплывающего меню" можно использовать комбинации "горячих клавиш": "Ctrl:+S" для отметки систолического АД и "Ctrl+D" - для диастолического.

Окно "Текущее измерение АД" синхронизовано с окном "Текущее измерение АД (фрагмент)", поэтому и в этом окне также можно осуществлять коррекцию систолического и диастолического АД как с помощью "всплывающего меню", так и с помощью "горячих клавиш".

Если врач хочет отменить сделанные им корректировки давления или браковку измерения, он должен вызвать "всплывающее" меню ( MouseLeft) в "Таблице интегральных измерений" на строке с этим измерением и выбрать пункт "Отменить коррекцию" или "Отменить браковку", соответственно. (Эти пункты появляются в меню только после того, как была сделана коррекция или "браковка", соответственно). Отмена браковки и коррекции будет применена к измерению в целом, т.е. будут восстановлены в исходные значения (из регистратора) и систолическое и диастолическое АД.

Можно также воспользоваться функцией "откат на шаг назад", нажав кнопку [image] . Следует иметь в виду, что в этом случае будут последовательно восстанавливаться в исходные значения откорректированные значения систолического и диастолического АД. Т.е., если для какого-то измерения были изменены оба значения, то для восстановления измерения в исходное значение функцией "откат на шаг назад" придется воспользоваться дважды.


Звуковое воспроизведение тонов Короткова и храпа при просмотре измерений АД

Внимание! Для использования данной функции компьютер должен иметь средства для воспроизведения звука.

При обработке измерений АД на странице "Артериальное давление" можно воспроизвести звучание тонов Короткова во время измерения давления. В ночное время часто микрофон захватывает и храп пациента. Он тоже отчетливо слышен при воспроизведении и дополнительно подтверждает наличие храпа при анализе нарушений дыхания.

Звуковое воспроизведение может быть включено в окне "Текущее измерение АД" как для измерения целиком, так и с выбранной позиции.

Звуковое воспроизведение для измерения целиком включается в правой части заголовка окна по нажатию кнопочки

Звуковое воспроизведение для части измерения с выбранной позиции включается через "всплывающее" меню, вызываемое по нажатию правой кнопки "мыши".


Выделение, удаление, редактирование эпизодов нарушения дыхания.

При редактировании эпизодов нарушения дыхания следует понимать, как это повлияет на клиническое заключение. При анализе нарушений дыхания рассчитывается индекс апноэ/гипопноэ (ИАГ), который представляет собой отношение количества нарушений ко времени сна, а точнее к тому времени из сна, которое было взято в анализ, т.е. уменьшенному на длительность участков, помеченных как "исключенные из анализа".

При редактировании врач может:

· добавить эпизод нарушения дыхания, не выделенный автоматически (пункты "всплывающего" меню "Пометить как апноэ", "Пометить как гипопноэ"),
· удалить из анализа ложно выделенный эпизод нарушения дыхания - артефакт (пункт "всплывающего" меню "Пометить как отсутствие апноэ/гипопноэ" или клавиша "Z"),
· исключить из анализа участок обследования, на котором из-за помех производить анализ не корректно (пункт "всплывающего" меню "Исключить из анализа"),
· вернуть в анализ участок обследования, исключенный автоматически, чтобы добавить на нем пропущенные программой эпизоды нарушений дыхания (пункт "всплывающего" меню "Включить в анализа").

Если Вы хотите отметить период нарушения дыхания, по каким-то причинам не выделенный автоматически, или откорректировать границы выделенного, необходимо выделить его на полосе "Нарушения" (см раздел "Выделение периодов сна и других интервалов на графике") и выбрать в появившемся после окончания выделения "всплывающем" меню тип эпизода. Программа проанализирует всю имеющуюся информацию (в.т.ч. храп и снижение уровня кислорода) в указанных границах и даст наиболее полную характеристику выделенному эпизоду нарушения дыхания. В этом случае количество нарушений дыхания увеличивается, а время анализа не меняется.

Для удаления эпизода надо дважды щелкнуть левой кнопкой "мыши" ( MouseDblLeft) по эпизоду на соответствующей цветной полосе или выделить эпизод так, чтобы подлежащий удалению эпизод оказался внутри вновь выделенного, и выбрать из "всплывающего" меню пункт "Пометить как отсутствие апноэ/гипопноэ". Для более быстрого удаления удобно пользоваться "горячей" клавишей "Z"(кнопка [image] в Панели Инструментов). Ее нажатие эквивалентно выполнению пункта меню "Пометить как отсутствие апноэ/гипопноэ". Существует также возможность забраковать весь класс апноэ/гипопноэ целиком Для этого надо выбрать строку в таблице в окне "Таблица нарушений дыхания" и нажать комбинацию клавиш <Shift+Z>. В этом случае количество нарушений дыхания уменьшается, а время анализа не меняется.

Для того, чтобы изменить классификацию эпизода, например, назвать "гипопноэ"/ "апноэ", надо дважды щелкнуть левой кнопкой "мыши" ( MouseDblLeft) по эпизоду на цветной полосе и выбрать из появившегося меню нужное название.

Участки обследования, автоматически исключаемые из анализа.

Программа автоматически исключает из анализа участки, на которых она затрудняется с поиском нарушений дыхания. Эти участки отмечаются отдельным цветом на графиках и на полосе "Нарушения" и подписываются "Исключено из анализа". Напомним, что длительность этих участков уменьшает время, используемое при расчете ИАГ, т.е., если таких участков много, то индекс будет расти.

Также врач может вручную исключить из анализа участки на отдельных сигналах (""Пневмо", "Спиро", "Окси""), выделив их, как любой другой период, с прижатием правой кнопки "мыши". После выделения периода надо выбрать из "всплывающего" меню строку с названием "Исключить из анализа...". Кроме того существует возможность дополнительно исключить из анализа участки реопневмограммы и спирограммы во время измерений АД, смены положения тела пациента и участков движения пациента, так как эти моменты могут влиять на правильность определения нарушений дыхания. Эта возможность предоставляется в пункте меню Настройка->Нормативов по дыханию, закладка "Исключить". Если включено отображение служебной информации (это можно сделать через пункт меню Окно->Служебная информация), то моменты измерений АД, смены положения тела пациента и участков движения пациента будут показаны в нижней части окна "Дыхание".

Иногда оказывается, что на исключенных из анализа участках врач видит нарушения дыхания, которые он считает необходимым учесть. Для того, чтобы вернуть в анализ участки, исключенные автоматически, надо снять отметку "Исключено из анализа" на участке, который Вы хотите вернуть в обработку.Для этого надо выделить этот участок (см. раздел "Выделение периодов сна и других интервалов на графике") и выбрать в появившемся после окончания выделения "всплывающем" меню строку "Включить в анализ". Некоторые нарушения дыхания после этого будут размечены автоматически. Затем надо выделить вручную пропущенные эпизоды нарушения дыхания, как описывалось выше.

Можно вернуть исключенный участок, дважды щелкнув по нему левой кнопкой "мыши" ( MouseDblLeft) на полосе "Нарушения" и выбрать из появившегося меню строку "Включить в анализ".

Замечание: Если не снять отметку "Исключено из анализа", а сразу выделить пропущенные эпизоды, то индекс апноэ/гипопноэ будет рассчитан неверно, так как выделенные апноэ,гипопноэ будут включены в обработку, а участки обследования с отметкой "Исключено из анализа" не включаются в общее время анализа.


Оценка физической активности пациента во время обследования

Так как Холтеровское мониторирование часто проводится в обычных для обследуемого жизненных условиях, с соблюдением привычного ритма жизни, то учет физической активности при обработке обследования дает много важной информации. Кроме того, пациенту могут быть предложены простые нагрузочные пробы для самостоятельного выполнения или они могут быть проведены под наблюдением врача.


Информация с датчика движения

Все модели кардиорегистраторов снабжены встроенными датчиками движения. Датчик движения измеряет ускорение движения кардиорегистратора (в том числе и ускорение свободного падения) по двум или трем взаимно-перпендикулярным направлениям. Если прибор хорошо зафиксирован на пациенте, то эта информация будет отражать движение и положение тела пациента.

Кроме того в системе «Кардиотехника-07» в черном электроде (N) расположен еще один датчик движения и положения тела, поэтому важно, чтобы он был хорошо зафиксирован и не вращался в ходе обследования. Электрод надо расположить вертикально и дополнительно зафиксировать. При постановке регистратора на пациента должна быть введена метка вертикального положения. Если метка не была введена, то она будет поставлена автоматически в том месте, которое программа сочтет "вертикальным положением". Если эти условия выполнены, то информация с этого датчика будет точно отражать положение тела пациента в ходе обследования. При обработке обследования по возможности используется информация с обоих датчиков движения. Если какой-либо из датчиков отсутствует, обработка производится по одному из них.

Информация с датчика движения представлена на разных этапах обработки. График с названием "Движение" отображается совместно с трендом ЧСС за все время обследования и имеет вид вертикальных столбиков. Величина столбика представляет собой амплитуду движения зависит от интенсивности движения во всех направлениях, "галочками" отмечены моменты, где удалось выделить периодическое движение (например, ходьбу).

На странице ЧСС информация с датчика движения отображается еще в окнах "Строка ритма" и "ЭКГ". Для показа надо выбрать соответствующие названия из "всплывающего" меню( MouseRight).

Цветная линия под графиком интенсивности движения отражает изменения положения тела. Определяются основные положения тела: вертикальное, на правом боку, на левом боку, на спине и на животе. Положение тела, соответствующее моменту времени в позиции курсора, пишется слева от графиков, а так же в подсказке, появляющейся при наведении курсора "мыши" на нужный участок.

Толщина и цвет линии определяют:

вертикальное положение ("Вертикально") - толстая синяя линия,

положение "На животе" - синим заполнена верхняя часть линии,

положение на левом боку ("Лев.бок") - красным заполнена нижняя часть линии,

положение на правом боку ("Прав. бок" ) - красным заполнена верхняя часть линии,

положение "На спине" - синим заполнена нижняя часть линии,

промежуточное положение ("Промежут.") - отсутствие цвета.

Кроме страницы "Оценка ЧСС" информация о движении представлена на странице "Оценка ишемических изменений" и "Дыхание".

На странице "Оценка ишемических изменений" физическая нагрузка отмечается в таблице ишемии. Если физическая нагрузка во время ишемии не была размечена врачом, то по умолчанию физической нагрузкой будет считаться нагрузка, автоматически определенная по датчику движения ("периодическое" движение -"шаги") . Считать ли автоматически определенное по датчику движения "периодическое" движение нагрузкой определяется в пункте меню Настройка->Выделителя ишемии, параметр "Считать периодичное движение нагрузкой".

На странице "Дыхание" информация о положении пациента во время сна (на левом боку, на правом боку, на спине) является важной при диагностике нарушений дыхания. Следует помнить, что для этого датчик положения должен быть надежно и правильно зафиксирован на теле пациента..

В заключении информация о физической активности пациента по информации с датчика движения размещается в виде "Таблицы движения", содержащей информацию о двигательной активности за все время обследования и отдельно во время сна (если сон был отмечен врачом) и бодрствования, а также отдельно отмечается "ходьба".


Лестничные пробы

Пробы с физической нагрузкой в виде подъема по лестнице в ходе суточного мониторирования позволяют оценить адекватность прироста ЧСС и реакцию артериального давления на ФН, увеличить выявляемость эпизодов ишемии миокарда, особенно у пациентов с невысоким функциональным классом стенокардии, оценить динамику толерантности к физической нагрузке на фоне лечения.

Лестничные пробы должны проводиться в ходе мониторирования всеми пациентами, за исключением тех, чей двигательный режим ограничен лечащим врачом.

Проба осуществляется по стандартному протоколу. Пациент подходит к основанию лестницы и в течение 3-5 минут спокойно стоит. Отмечает время начала нагрузки в дневнике по часам, после этого нажимает на кнопку кардиорегистратора «ощущения» и начинает подъем. Поднимается в одном темпе, без остановок до появления неприятных ощущений, которыми могут быть либо ангинозные боли, либо боли другого характера, одышка, усталость, сердцебиение и т. д. При хорошей переносимости нагрузки, либо короткой лестнице причиной остановки может быть окончание лестницы. В этом случае спускаться вниз и вновь начинать подъем не нужно. Остановившись, обследуемый вновь нажимает кнопку кардиорегистратора «ощущения», записывает в дневнике количество ступеней (или пролетов), на которые он поднялся, и причину остановки. Врач должен обратить внимание обследуемого на необходимость соблюдения протокола лестничной пробы, иначе обработать ее будет затруднительно.

Заключение о лестничных пробах появляется только после их разметки. Если регистратор имеет электронный дневник наблюдения, и пациент отмечал на нем моменты проведения лестничных проб, то информация о них автоматически попадет в дальнейшую обработку. В других случаях врач должен разметить лестничные пробы вручную. Если пациент с помощью электронного дневника ввел некорректную информацию о пробе, то программа пытается это определить и показать эту пробу как "сомнительную". Не правильно введенные пациентом разметки не включаются в заключение. А в комментарии по лестничной пробе добавляется текст:"Недостоверных эпизодов ФН: ...".

Дополнение: Сомнительными считаются эпизоды длительностью менее 10 сек и более 25 мин, а также если мощность выполненной нагрузки менее 15 Вт или более 1000 Вт.

Разметка лестничной пробы вручную.

Разметка производится на странице "Оценка ЧСС" или "Оценка ишемических изменений" на полосе "Активность", в окне "ЧСС и ST", как с помощью "мыши", так и с помощью клавиатуры. (см. подробно раздел "Выделение периодов сна и других интервалов на графике"). Разметку следует проводить на графике "10 сек ЧСС". Для разметки проб надо растянуть график ЧСС. Ориентируясь на вид графика и дневник пациента, врач должен отметить период лестничной пробы. Точку начала нагрузки Вы определяете, ориентируясь на окончание плато (пациент стоял в течение 5минут перед началом подъема по лестнице согласно данным ему инструкциям) и начало резкого подъема ЧСС. В окне "ЭКГ", на графике "Движение", этот момент хорошо виден как начало волнообразных колебаний, соответствующих шагам по ступеням. Кроме того, начало нагрузки должно быть отмечено нажатием кнопки монитора «ощущения». За точку окончания нагрузки принимаем момент достижения максимальной ЧСС на нагрузке, совпадающий (в идеале) с повторным нажатием кнопки. В окне "ЭКГ", на графике "Движение", волнообразные колебания должны переходить в прямую линию, соответствующую остановке.

После выделения периода лестничной пробы из появившегося меню надо выбрать строку "Пометить как период нагрузки".

Далее надо выбрать название периода "Лестничная проба". Обязательным является заполнение поля "Число ступеней". Если во время выделенного как лестничная проба периода было выделено периодическое движение, то количество ступеней будет заполнено программой. Его надо сверить с данными дневника обследования и при необходимости откорректировать.

Далее будет предложено выбрать ощущения, сопровождавшие выполнение лестничной пробы (если они были). Если ощущения не были отмечены, следует нажать кнопку "Отмена". Выделенные периоды ощущений будут отражены в тексте комментариев при описании ишемии, если указанные ощущения по времени совпадали с эпизодами ишемии.

Существует еще одна удобная возможность разметить лестничные пробы с помощью информации с датчика движения, по которому очень отчетливо видны шаги пациента . На странице "Оценка ЧСС", в окне "Строка ритма", надо выбрать из "всплывающего" меню строку "Движение". Далее надо поставить вертикальный курсор в точку начала нагрузки (начало волнообразных колебаний, соответствующих шагам по ступеням), вызвать "всплывающее" меню( MouseRight) и выбрать строку "Начало нагрузки".

Затем установить курсор в точку завершения нагрузки (окончание волнообразных колебаний) и выбрать строку "Конец нагрузки". При этом, если программа сможет, то она автоматически подсчитает число пройденных ступеней и покажет это число при выборе названия "Лестничная проба" в строке "Число ступеней".

Следует также иметь в виду, что для обработки лестничных проб необходимо указать вес пациента. Вес вводится на странице "Выбор пациента" в разделе паспортных данных. Если вес не был там указан, то он будет принят равным 70 кг. В заключении это будет отмечено строкой: "Использован условный вес 70 кг", а при разметке пробы будет выдано сообщение:

Выделенные периоды лестничных проб будут описаны в заключении в разделе "Лестничные пробы", где будет представлена таблица и комментарии по пробам, а также учтены при обработке ишемии (в таблице ишемии, в комментариях), если указанные нагрузки по времени совпадали с эпизодами ишемии.

Замечание: Так как обработка лестничных проб происходит на странице "Оценка ишемических изменений" (в отличие от разметки, которая может быть проведена и на странице "Оценка ЧСС"), то описание в тексте заключения появится только в том случае, если врач хотя бы просмотрел результаты работы на этой странице. Все автоматические расчеты происходят в момент первого перехода на страницу.

Настройка заключения по лестничным пробам производится на странице "Оценка ишемических изменений" через пункт меню Настройка->Заключения по ишемии (см. раздел "Приложения. Команды меню.Настройка.Заключения.Настройка заключения по ишемии").


Вегетативные пробы

Наряду с другими видами физической нагрузки могут быть специальным образом выделены "вегетативные" пробы. Для следующих видов "вегетативных" проб, после их отметки на полосе "Активность" с помощью "мыши" или с помощью клавиатуры (см. подробно раздел "Выделение периодов сна и других интервалов на графике"), в заключении появятся разделы с их описанием:

- Проба с глубоким дыханием. (К.ГД)

- Проба Вальсальвы

- Активная ортостатическая проба (АОП)

- Кистевая изометрическая нагрузка (КИН).

В окне "Строка ритма" можно выделять периоды нагрузки на графиках с дополнительными физиологическими параметрами: движение ("Движение"), дыхание ("Реопневмограмма") с помощью "всплывающего" меню. Для этого надо поставить вертикальный курсор в точку начала нагрузки, вызвать "всплывающее" меню( MouseRight) и выбрать строку "Начало нагрузки". Затем установить курсор в точку завершения нагрузки и выбрать строку "Конец нагрузки". Затем из появившегося списка надо выбрать тип нагрузки.

При проведении проб во время обследования рекомендуется отмечать начало и окончание нажатием кнопки "Событие" на кардиорегистраторе.

Методические рекомендации по пробам читайте в разделе "Медицинские методики и нормативы, используемые при анализе. Вегетативные пробы." электронной версии описания.

Проба с глубоким дыханием.

Длительность пробы предполагается 1 мин., в течение которой обследуемый делает 6 глубоких дыхательных циклов. Этот период удобно отмечать, как описано выше, в окне "Строка ритма" на графике "Реопневмограмма". По выделенному периоду рассчитывается К.ГД = RRмакс/RRмин.

Проба Вальсальвы

Длительность пробы предполагается 15 сек, в течение которых обследуемый дышит с усилием ("натуживание", надувание воздушного шарика). Вследствие короткой длительности данной пробы ее отметку надо производить на 10 сек графике ЧСС или на графике RR-интервалов. По выделенному периоду рассчитывается К.Вальсальвы = RRмакс/RRмин, где /RRмин - минимальный RR-интервал во время пробы и RRмакс - максимальный из 20 RR-интервалов после пробы.

Кистевая изометрическая нагрузка (КИН)

Длительность пробы предполагается 3 мин., в течение которых обследуемый сжимает динамометр. Для расчета К.ИН необходимо произвести два измерения артериального давления. Они производятся нажатием кнопки "Измерение АД" на регистраторах комбинированного мониторирования ЭКГ и АД. К.ИН рассчитывается как разница между АДд на 3 минуте выделенного периода и исходного АДд (измерение должно быть проведено в течение 5 минут до начала пробы, но не позднее чем за 30 сек до начала пробы).

Активная ортостатическая проба (К.АОП, К.30:15)

Длительность пробы предполагается 5 мин. - состояние "активного ортостаза" после 10-минутного отдыха в горизонтальном положении.

Начало пробы должно соответствовать моменту перехода из состояния "лежа" в с состояние "стоя". Этот момент хорошо виден по информации с датчика движения. К.30:15 рассчитывается как отношение 30-го к 15-му RR-интервалу от начала пробы. К.АОП рассчитывается как разница между АДс на 3 минуте выделенного периода и исходного АДс (измерение должно быть проведено в течение 10 минут до начала пробы, но не позднее чем за 30 сек до начала пробы).

При условии проведения всех этих проб в заключении, кроме описания каждой пробы в отдельности, появится таблица с их совместным описанием и интерпретацией результатов по книге Э.В.Земцовский, В.М.Тихоненко, С.В.Реева, М.М.Демидова "Функциональная диагностика состояния вегетативной нервной системы", Санкт-Петербург, 2004 (Подробно см. раздел электронной версии справочной системы "Медицинские методики и нормативы, используемые при анализе. Вегетативные пробы" ).


Изменить параметры обработки с учетом качества ЭКГ

Оценить качество ЭКГ можно на странице "Оценка ЧСС". В нижней части окна "ЧСС" находится полоса "Непригодные". На ней автоматически выделяются периоды, когда постоянная составляющая сигнала выходила за границы гарантированного динамического диапазона регистратора (так называемые "зашкалы"). Это могло привести к искажению формы ЭКГ. Часто такая ситуация связана с плохим контактом или отсоединением одного или нескольких электродов. При подведении курсора "мыши" к выделенному на полосе "Непригодные" участку появится подсказка с более подробной информацией.

Внимание! Следует внимательно посмотреть участки "зашкалов". Автоматически они не исключаются из анализа полностью. Но в некоторых случаях, например при анализе ST, участки "зашкалов" считаются "непригодными". Даже если ЭКГ выглядит нормально, врач должен помнить, что на таких участках может быть искажена форма ЭКГ, а программа может работать неадекватно.

Кроме того, сам вид графика ЧСС может подсказать нам, что в этот момент происходило что-то неординарное. Такие моменты рекомендуется просмотреть. Перемещаем вертикальный курсор в такую точку и смотрим, как выглядела ЭКГ в это время. На приведенном примере отчетливо видны два периода "всплесков" на графике ЧСС. Здесь они связаны с сильными помехами на ЭКГ. Конечно, такие изменения ЧСС могут быть связаны с физиологическими изменениями состояния пациента (например, пароксизмы фибрилляции), но, тем не менее, они заслуживают, чтобы на них обратили внимание. В данном случае для дальнейшей обработки следует даже изменить отведения для анализа. См. подробно раздел "Изменить параметры обработки с учетом качества ЭКГ". Если же качество ЭКГ Вас удовлетворяет, то можно сразу же переходить к шагу "Оценка формы QRS-комплекса".


Изменить параметры для отдельных отведений

Перед началом обработки необходимо обратить внимание на те каналы, которые будут использоваться для выделения комплексов QRS и автоматического анализа их формы. По умолчанию определенная их комбинация установлена ( II, V2, V3, V4, V5) и cоответствующие отведения отмечены [image] в окне "ЭКГ". Однако, возможны ситуации, когда запись на каком-либо из каналов низкоамплитудна или зашумлена. Использование зашумленного канала может приводить к ошибкам в определении границ комплексов и т.д., поэтому его лучше исключить из анализа. Таким образом, при выборе каналов Вы руководствуетесь следующими соображениями: по возможности, высокая амплитуда комплексов, низкий уровень шума, а также представленность выбранными отведениями различных зон и локализаций миокарда. Желательно присутствие какого-либо из стандартных отведений, например II, правого грудного, например V2, и левого грудного отведения, например V5. Работа начинается с необходимости выбора тех каналов, которые будут использоваться для выделения комплексов QRS и автоматического анализа их формы. Если каналы, отмеченные по умолчанию, [image] нас не устраивают, то надо переставить [image], т.е. снять "галки" (щелкнуть MouseLeft) около "плохих" отведений и поставить около других (щелкнуть MouseLeft).

Если же изменить (что предпочтительно) низкоамплитудные или зашумленные отведения невозможно (например, регистрировались всего 3 отведения или все отведения зашумлены или низкоамплитудны), то можно попробовать изменить масштаб ЭКГ для выделения комплексов QRS. Это можно сделать в окне "ЭКГ".

Для этого надо установить курсор "мыши" на изолинию соответствующего отведения ЭКГ, например V2, и вызвать всплывающее меню, щелкнув правой кнопкой "мыши" ( MouseRight) . В появившемся меню следует выбрать строку "Масштаб для V2". Появится вертикальный "бегунок". Перемещая его вверх или вниз, можно увеличивать или уменьшать масштаб ЭКГ в отведении V2.

Для того, чтобы применить измененный масштаб для выделения комплексов QRS, надо нажать кнопку [image] - "Повторить обработку" в панели инструментов. Появится окно для подтверждения, после которого комплексы будут выделены заново с учетом измененного масштаба. Масштаб ЭКГ для отображения и измерений при последующей обработке не изменится.


Исключить из анализа зашумленные участики

Если эти участки находятся в начале или в конце обследования, то предпочтительнее всего "отсечь" их совсем. Для этого надо вернуться на станицу "Выбор пациента" и нажать на кнопочку [image] . (см. раздел "Приложения. Дополнительные команды и возможности.Выделение для обработки части файла с обследованием." электронной версии). "Вырезать" часть обследования можно также через "всплывающее" меню на графике "ЧСС" на странице "Оценка ЧСС". Для этого надо выделить участок записи, который хотим "вырезать": устанавливаем курсор в виде вертикальной линии в начало периода, прижимаем правую кнопку "мыши", "протаскиваем" курсор в точку конца периода и отпускаем кнопку "мыши". Появляется окно со списком для выбора. Надо выбрать последнюю строку "Вырезать, оставив выделенное..". После подтверждения откроется заново только выделенная часть обследования.

Там, где возможно, программа сама автоматически отсекает участки в конце обследования, где не было информативного сигнала.

Исключить участки "зашкалов" из дальнейшего анализа можно также на полосе "Непригодные". Для этого надо установить курсор "мыши" в точку, соответствующую началу участка, прижать левую кнопку "мыши" и "протащить" курсор до точки, соответствующей концу участка.

Внимание! Участки, непригодные для анализа, следует выделять на странице "Оценка ЧСС" сразу ДО начала последующего анализа.

В появившемся после этого меню следует выбрать "Пометить как непригодный".

После выделения периодов внизу окна появляется цветная полоса, соответствующая периодам, исключенным из дальнейшего анализа.

Для того, чтобы вновь вернуть исключенные участки в обработку, нужно снова вызвать"всплывающее" меню, дважды щелкнув левой кнопкой "мыши" ( MouseDblLeft) по цветной полосе, соответствующей непригодному участку, и выбрать пункт "Отметить как пригодный". Цветная полоса исчезнет, а участок снова будет включен в обработку.

Участков, непригодных для анализа, может быть выделено сколько угодно.

Кроме того, там, где возможно, программа сама помечает как "Непригодные" участки, на которых обнаружено полное отсутствие ЭКГ по всем каналам.

Возможно выделение непригодных участков для отдельных частей обработки, например, при анализе QT или PQ - интервалов. На странице "Оценка QT" полоса "Непригодные" служит для исключения отдельных участков ЭКГ из анализа QT- интервалов. На странице "Анализ Р-волны" использование кнопки [image] - Забраковать приведет к исключению из анализа PQ - интервалов минуты, соответствующей позиции, в которой находится вертикальный курсор в окне "1 мин ЧСС и PQ".


Изменить параметры оценки формы QRS-комплекса для выделенного участка

Встречаются ситуации, когда запись низкоамплитудна или зашумлена не все обследование, а лишь в течение некоторого времени. Тогда на этом участке будет выделено или слишком много артефактных комплексов, или комплексов с низкой амплитудой, плохо пригодных для дальнейшей классификации. В этом случае можно попробовать изменить параметры классификации комплексов для этого участка обследования.

Для этого в окне "ЧСС и распределения" на странице "Оценка формы QRS-комплекса" надо выделить нужный участок. Надо установить курсор "мыши" в точку, соответствующую началу участка, прижать правую кнопку "мыши" и "протащить" курсор, не отпуская, до точки, соответствующей концу участка. Как только Вы отпустите правую кнопку "мыши" появится "всплывающее" меню с вариантами классификации комплексов, в котором надо выбрать пункт "U-неклассифицированные". После этого все QRS-комплексы с этого участка попадут в группу "U-неклассифицированные". Затем надо вызвать пункт меню Настройка->Настройка классификатора комплексов и изменить параметры классификации комплексов на закладках "Переименования" и "Классификация".

Затем надо нажать кнопку "Повторить обработку" - [image] в панели инструментов и комплексы из группы "U-неклассифицированные" будут заново классифицированы с установленными параметрами.


Обследование пациентов со стимулятором

Методические рекомендации по мониторированию пациентов со стимулятором читайте в разделе "Медицинские методики и нормативы, используемые при анализе. Мониторирование пациентов с электрокардиостимулятором." электронной версии описания.

Для правильной обработки обследований пациентов с ПЭКС надо, чтобы на странице "Выбор пациента" наличие стимулятора было отмечено "галкой" в поле "Установлен кардиостимулятор". Если информация о наличии стимулятора не введена при постановке регистратора на пациента (тогда "галка" появится автоматически), то это следует сделать перед началом обработки.

Кроме информации о наличии кардиостимулятора для правильной работы важна информация о режиме работы кардиостимулятора и его характеристиках. Ее можно корректировать в специальном окне, появляющемся либо при постановке "галки" в поле "Установлен кардиостимулятор", либо по нажатию кнопки [image] . справа от поля "Установлен кардиостимулятор" и "Режим".

Необходимую информацию надо получить у пациента (из паспорта кардиостимулятора) или попытаться определить по ЭКГ.

Базовый интервал стимуляции - интервал, после которого стимулятор наносит стимул при отсутствии собственных событий в сердце. Базовый интервал стимуляции определяется между двумя подряд идущими стимулированными событиями в дневное время при нахождении пациента в покое. Механизм прироста частоты сердечных сокращений определяет наличие или отсутствие частотной адаптации. Если мы видим укорочение интервала стимуляции у пациента при физической нагрузке, это свидетельствует о наличии частотоадаптивного стимулятора. Для определения интервалов стимуляции и других характеристик работы стимулятора Вам может быть полезен режим измерителя - "измерительное окно". Подробно см. раздел "Измерение значений на ЭКГ и других графиках".

Если по ЭКГ какие-то характеристики уточнились в процессе работы, то можно вернуться на страницу "Выбор пациента" и изменить их в окне "Режим работы кардиостимулятора". После нажатия кнопки "ОК" введенные изменения будут учтены. Режим работы стимулятора можно уточнить на странице "Оценка морфологии QRS" с помощью "Помощника". Как это сделать, описано в разделе "Уточнение типа и режима работы стимулятора".

Внимание! Если характеристики не вводились, то для обработки будут применены указанные на рисунке умолчания.


Выявление импульсов стимулятора

На основании введенной информации программа автоматически выделяет импульсы кардиостимулятора и классифицирует их. Посмотреть выделенные программой импульсы кардиостимулятора можно на странице "Оценка формы QRS-комплекса" в окне "ЭКГ" (синие треугольные отметки). При подведении курсора "мыши" к отметке стимула появится информация о типе и характеристиках стимула (результат программного анализа).

Классификация стимулов используется при анализе ритмов и аритмий. Следует иметь в виду, что ошибки могут быть как при автоматическом выделении программой импульсов стимулятора, так и при их классификации. Поэтому на странице "Оценка формы QRS-комплекса" целесообразно воспользоваться функцией "Деление по стимулам", чтобы убедиться, что классификация стимулов выполнена правильно и исправить возможные ошибки.


Настройка компенсации стимулов

На некоторых обследованиях пациентов со стимулятором может появиться такое сообщение:

Если у пациента работает кардиостимулятор, то на ЭКГ присутствует не только электрический сигнал от сердечной мышцы, но и сигнал от стимулятора. Сигнал стимулятора может быть малозаметным, по сравнению с сигналом сердца, а может быть существенно сильнее сигнала от сердца. Чтобы выделитель комплексов QRS не путал сигнал от сердца и сигнал от стимулятора, производится вычитание сигнала стимулятора из общего сигнала ЭКГ. И выделитель QRS проводит поиск по остаточному сигналу. Если вычесть слишком мало – остаток артефакта стимулятора может быть детектирован как QRS, если это предсердный стимул, или может существенно исказить форму QRS, если это стимул желудочковый. Если вычесть слишком много, то может существенно исказиться форма стимулированного комплекса. В обоих случаях это порождает проблемы в дальнейшей обработке. Увидеть, как выглядит ЭКГ "с точки зрения" программы можно, включив фильтр стимулов (кнопка [image] в панели инструментов).

Для улучшения ситуации рекомендуется войти в пункт меню Настройка-> Параметров выделителя QRS и с помощью ползунка подобрать оптимальное значение параметров компенсации стимулов в разделе "Границы компенсации стимулов". Настройку можно производить отдельно для границы "Слева" и "Справа". Перемещая ползунок, надо следить за тем, как меняется сигнал ЭКГ на экране, в окне "ЭКГ". Стимул должен максимально компенсироваться, но без сильного искажения формы QRS-комплексов.


Классификация морфологии при установленном стимуляторе

Сначала надо дать общую оценку "Автоматически классифицированных" классов, назвав суправентрикулярные - "S", желудочковые -"V", и т.д. Среди возможных названий медицинской классификации, располагающихся в списке "Классифицированные врачом", есть раздел C - стимулированный комплекс . В него предлагается отнести стимулированные широкие комплексы, у которых стимул расположен рядом с комплексом QRS - предположительно, желудочковая стимуляция. Комплексы предсердной стимуляции имеют форму такую же, как и обычные супрвентрикулярные комплексы, поэтому, с точки зрения морфологии могут быть отнесены в классу "S". Далее для уточнения морфологии с учетом классификации выявленных стимулов надо воспользоваться функцией "Деление по стимулам". Для этого надо в списке выбрать название класса С- стимулированный комплекс и нажать на кнопку [image] в панели инструментов. Появившиеся дополнительные группы: двухкамерная стимуляция, стимуляция желудочков и т.д., и их подгруппы надо просмотреть и классифицировать, по возможности, исключив ошибки автоматической обработки.

Функция "Деление по стимулам" может быть применена и к другим классам: S, V, CF.

После того, как Вы разобрали морфологию, не спешите переходить на страницу «Ритмы и аритмии» - некоторую дополнительную информацию можно получить на странице «Оценка формы QRS-комплекса». Во-первых, стоит упомянуть гистограмму распределения RR в зависимости от предэктопического интервала. Если рассмотреть ее для класса стимулированных комплексов, то основной пик составят комплексы с RR, равным интервалу стимуляции. Слева будут находиться комплексы с меньшим RR (шум? нарушение сенсорной функции ЭКС?), а справа – с большим RR (шум? срабатывание с более длинным интервалом за счет гистерезиса, паузы вследствие миопотенциального ингибирования или нарушения функции ЭКС?). Интересующую Вас область на гистограмме можно рассмотреть отдельно(см. раздел "Работа с гистограммами") и выделить в самостоятельную группу.


Уточнение типа и режима работы стимулятора

Режим работы стимулятора можно уточнить на странице "Оценка морфологии QRS" с помощью "Помощника". Если функция "Помощник" включена, то он сначала предложит помощь в оценке морфологии "Автоматически классифицированных" классов.

После завершения классификации морфологии "Помощник" начнет задавать уточняющие вопросы по режиму работы стимулятора.

Если эта функция отключена, то надо вызвать "Помощника", щелкнув "мышью" по кнопке [image] в панели инструментов.

Появится окно с уточняющими вопросами. Некоторые из вопросов могут не выдаваться "Помощником", если ответ на них может быть получен из предыдущих ответов врача или другой информации.

Основные параметры, которые надо уточнить - это тип стимуляции, базовая и ночная частота стимуляции и наличие частотной адаптации.

В ходе работы Вам будет предложено ответить на ряд вопросов. В начале это будут вопросы по типу стимуляции.

- "На выбранном комплексе наблюдается двухкамерная стимуляция?",

- "На выбранном комплексе наблюдается желудочковая стимуляция?",

- "На выбранном комплексе наблюдается предсердная стимуляция?".

В помощь врачу предлагается гистограмма распределения АВ-задержки, гистограмма распределения желудочковый стимул-комплекс или гистограмма распределения предсердный стимул-комплекс соответственно. По виду гистограммы и значениям параметров на ней можно более точно определиться с выбором ответа на вопрос. Кроме вариантов ответа "Да" и "Нет", есть еще вариант "Другой комплекс", который покажет в окне "ЭКГ" другой QRS-комплекс. Это равнозначно использованию функции "листания" с помощью колесика "мыши".

Если врач не подтвердит ни один из этих режимов стимуляции или программа не найдет стимулов, то появится сообщение:

"Не найдены стимулы для построения достоверного распределения". Возможные варианты дальнейших действий в этом случае:

"Укажу характеристики сам...",

"Начать определение с начала".

В случае выбора варианта "Укажу характеристики сам" или пункта "Отказаться" "Помощник" по стимулятору больше появляться не будет.

Следующая группа вопросов - это частота стимуляции. Последовательно предлагается подтвердить или указать другую базовую частоту стимуляции днем и ночью.

"Базовая частота стимуляции ... ударов в минуту?"

"Ночная частота стимуляции ... ударов в минуту?"

Цифра в вопросе соответствует автоматически определенному значению. В помощь врачу предлагается гистограмма распределения интервалов между выявленными импульсами стимулятора ("Стимул-Стимул"). Как правило, максимальный столбик на гистограмме и соответствует частоте стимуляции. Кроме варианта ответа "Да", есть еще варианты "Больше", "Меньше", "Другой". Вариант "Другой" покажет в окне "ЭКГ" другой QRS-комплекс с такой же частотой стимуляции (из этого же столбика гистограммы). Варианты "Больше", "Меньше" покажут в окне "ЭКГ" QRS-комплекс с большей или меньшей частотой стимуляции (из столбика гистограммы, соответствующего этой частоте).

Далее надо ответить на вопрос: " Включен режим частотной адаптации?". Кроме вариантов ответа "Да" или "Нет", есть еще варианты "Больше", "Меньше", "Другой", которые, как описано выше, помогают посмотреть другие участки ЭКГ с помощью гистограммы.

Для режима двухкамерной стимуляции определяется величина минимальной и максимальной АВ-задержки между предсердным и желудочковыми стимулами. Для подтверждения этих значений последовательно предлагается гистограмма распределения АВ-задержки, на которой автоматически выбрана величина, соответствующая минимальной и максимальной АВ-задержке. Кроме вариантов ответа "Да", есть еще варианты "Больше", "Меньше", "Другой", которые, как описано выше, помогают посмотреть другие участки ЭКГ с помощью гистограммы.

Если величина АВ-задержки почти не меняется (присутствует отчетливо видимый один столбик на гистограмме), это скорее всего соответствует работе стимулятора с постоянной, а не динамической АВ-задержкой. Тогда значения минимальной и максимальной величины будут одинаковыми.

Перемещаться по гистограмме можно и в ручном режиме. В окне ЭКГ, во "всплывающей" подсказке, которая появляется при наведении курсора "мыши" на значение RR-интервала соответствующего QRS-комплекса можно посмотреть дополнительную информацию о мгновенной ЧСС ( МЧСС ), интервалах между выявленными импульсами стимулятора ("Стимул-Стимул") и величиной АВ-задержки. Для определения интервалов стимуляции и других характеристик работы стимулятора Вам может быть полезен режим измерителя - "измерительное окно". Подробно см. раздел "Измерение значений на ЭКГ и других графиках".

В завершении работы будет выдан тип и режим работы стимулятора с учетом уточнений врача: "Режим определен как ...". Варианты дальнейших действий: "Принять", "Исправить...", "Начать определение с начала". Вариант "Принять" завершит работу с "Помощником" по стимулятору. Вариант "Исправить" перед завершением работы покажет окно для ручного ввода параметров. Вариант "Начать определение с начала" снова начнет выдавать окна с вопросами.


Оценка работы стимулятора, нарушений

На основании выполненной с помощью врача классификации формы QRS-комплексов с учетом стимулов кардиостимулятора на странице "Ритмы и аритмии" производится оценка ритма и аритмий, как собственных, так и возникших за счет работы кардиостимулятора.

Отклонения, возникшие за счет работы ЭКС, автоматически выделенные программой, можно посмотреть на странице "Оценка формы QRS-комплекса", на закладке "Отклонения стимулятора".Автоматически выделенные эпизоды делятся на нарушения стимулятора и отклонения стимулятора. Для нарушений стимулятора автоматически создаются примеры, которые включаются в заключение.

Врач при просмотре может выбрать свои примеры (<Ctrl+P>) или забраковать автоматические эпизоды (нажать клавишу <Z> ) или всю группу нарушений (выбрать строку в списке и нажать комбинацию клавиш <Shift+Z>). Можно также переименовать автоматически выделенные эпизоды, уточнив их трактовку из списка во "всплывающем меню" или используя "горячие" клавиши (для группы с использованием клавиши <Shift>):

Если автоматически выделенные нарушения стимулятора не забракованы врачом, то в заключении появится текст "Выявлены нарушения стимулятора". Если нарушений работы стимулятора врач не видит, но хочет отразить в заключении какое-то из отклонений, то он может добавить пример этого отклонения. Тогда в заключении появится текст "Выявлены отклонения стимулятора".

Если стимулированные комплексы найдены и определены верно, и в записи присутствуют периоды преимущественно спонтанного ритма и ритма, индуцированного ЭКС, программа может выделить их как эпизоды «ритма кардиостимулятора».

Далее Вы просматриваете аритмии для каждого ритма в отдельности – на ритме кардиостимулятора и на спонтанном ритме, если имеет место предсердная стимуляция – анализируете динамику ST и т.д. Выявленные особенности отражаются в заключении.


Особенности заключения

При установленном стимуляторе раздел "Динамика ЧСС" содержит только раздел "Оценка стимулятора", включающий в себя описание режима и параметров работы стимулятора, оценку прироста ЧСС в ответ на нагрузку и расчет АВ-задержки. В этом же разделе описывается прирост ЧСС в ответ на нагрузку. Если максимальная ЧСС больше 120 или достигает 70% от максимальной ЧСС для данного возраста, то добавляется комментарий: "Прирост ЧСС в ответ на нагрузку за счет ускорения синусового ритма адекватный", в противном случае он расценивается как "недостаточный".

При отсутствии стимулятора печатаются стандартные разделы оценки циркадной динамики, средней и субмаксимальной ЧСС. Для изменения настроек заключения выберите пункт Настройка->Заключения по ЧСС (Доступен со страницы "Оценка ЧСС").

Раздел "Морфология QRS" с примерами различных форм комплексов при установленном стимуляторе включается в заключение по умолчанию. См. пункт Настройка->Заключения по морфологии QRS (Доступен со страницы "Оценка морфологии QRS"). Под примерами с формами комплексов пишется текст, какой % желудочковые стимулированные комплексы ("C" и "CF") составляли от всех пригодных для анализа.

В разделе "Ритмы и нарушения ритмов сердца" различные варианты ритма стимулятора описываются каждый в отдельности с указанием количества комплексов на ритме и %, который составляют все стимулированные комплексы (и предсердной и желудочковой стимуляции).


Формирование заключения. Печать.

Общая идеология формирования Заключения такова: в процессе работы появляются разделы, описывающие уже обработанную информацию. Список этих разделов может быть виден в левом нижнем углу экрана.

Так, в начале работы на странице "Выбор Пациента" после выбора пациента и файла с данными его Обследования список разделов Заключения содержит только информацию о пациенте ("Общие данные" ) и дневник наблюдения.

На странице "Выбор пациента" располагаются поля "Цель исследования" и "Установлен кардиостимулятор". Если эти поля заполнены на этой странице, то они попадают в текст заключения. В заключении, в разделе данных о пациенте, появляются строки "Цель исследования", "Тип и режим кардиостимулятора". Строка "Принимаемая терапия" присутствует в заключении независимо от того, были ли введены названия препаратов на странице "Выбор пациента". Если это не было сделано, врач должен не забыть ввести принимаемую терапию при редактировании заключения, так же, как ввести тип и режим кардиостимулятора, если он есть у пациента.

После перехода на страницу "Оценка ЧСС" и выделения QRS-комплексов в Заключение добавляются разделы, описывающие динамику ЧСС, движение и данные об обследовании.

Те окна на экранной странице, информация из которых представлена в Заключении, отмечены значком [image] в заголовке окна.

Врачу предоставлена возможность самому создать план заключения, определить его объем и вид. Для этого на каждой экранной странице в пункте меню "Настройка" появляется подпункт, содержащий настройку Заключения по этой экранной странице (см. раздел "Настройка заключения по отдельным страницам").

Конечно, в процессе просмотра в различных клинических ситуациях возникает желание более подробно характеризовать одни аспекты и лишь в общих чертах описать другие. В Вашем распоряжении всевозможные графики, статистические таблицы, в том числе почасовые таблицы, таблицы экстремумов, гистограммы, фрагменты ЭКГ. Из отдельного окна на экранной странице можно сформировать пример и поместить его в Заключение, снабдив своим комментарием (Подробно см. раздел "Добавить(удалить) пример в заключение"). Специальным образом подбираются примеры нарушений ритма и ишемий (см. разделы "Примеры на странице ритмы и аритмии" и "Примеры на странице ишемии").

Для просмотра, редактирования и печати полного текста Заключения надо нажать кнопку [image] ( эквивалент - нажатие комбинации клавиш <Ctrl+R> или <F6>) или выбор пункта меню Файл->Просмотр заключения...). Появится окно редактора отчетов:

Здесь Вы можете просмотреть текст Заключения со всеми иллюстрациями в том виде (с группировкой по страницам), как он будет выглядеть на печати. Вы также можете отредактировать некоторые разделы и добавить свои собственные комментарии (см раздел "Добавить (удалить) комментарий в заключение"). По умолчанию редактирование текстов автоматически создаваемых комментариев и таблиц запрещено. Но если Вам это необходимо, Вы можете разрешить это редактирование, воспользовавшись пунктом меню Настройки->Общих параметров. В диалоговом окне "Настройка общих параметров" надо поставить галку около строки "Разрешить редактировать текст оценок и таблицы в заключении".

Примеры ЭКГ в тексте Заключения по умолчанию на печати будут представлены со скоростью – 25 мм/сек и амплитудой 1мВ=1см. Слева от ЭКГ можно видеть масштаб амплитуды, а справа внизу - масштаб скорости. Если заключение печатается без использования дополнительных настроек принтера, приводящих к сжатию или растяжению текста заключения (например, печать в режиме "два листа на один" и т.д.), то по ЭКГ можно производить измерения с помощью стандартных измерительных средств, например, электрокардиографической линейки.

Здесь же врач имеет возможность еще раз "пробежаться" по списку разделов, включенных в Заключение, и оперативно убрать из него те, которые считает лишними для данного обследования. Для этого надо убрать "галку" с названий разделов в списке слева ( MouseLeft) и нажать для обновления кнопку [image] на панели инструментов над списком разделов или клавишу <Enter>.

Убрав "галку", Вы "скрываете" выбранный раздел для печати, но не удаляете его из заключения. В дальнейшем, при просмотре уже давно распечатанного заключения, Вы имеете возможность отобразить "скрытые", не распечатанные разделы заключения, и посмотреть, что же там было. "Скрыть" можно любой из разделов заключения.

Кроме того, для некоторых разделов, таких как добавленные врачом примеры, комментарии, для примеров, иллюстрирующих аритмии, апноэ, измерения АД, существует возможность безвозвратно удалить раздел из заключения. Для этого надо нажать кнопку [image] на панели инструментов над списком разделов. Следует иметь в виду, что для большей части разделов: паспортные данные, статистические таблицы, автоматические комментарии, операция "удалить" запрещена (кнопка имеет серый цвет), так как эта информация постоянно пересчитывается и сохраняется в ходе обработки.

Помните, что данные изменения сохранятся для дальнейшей работы.

Печать Заключения происходит либо по нажатию кнопки [image] , либо через меню программы, пункт Файл-Печать заключения.


Название Вашего медицинского учреждения в заголовке заключения

Текст заключения содержит название медицинского учреждения, где обследование было проведено. Оно берется из меню программы, пункт Настройка->Общих параметров, закладка "Заключение" (см. Приложения. Команды меню. Настройка. Заключения. ). Если там ничего не указано, то название учреждения будет отсутствовать.


Раздел "Резюме"

В конце заключения добавляется раздел "Резюме". Он содержит краткое обобщение результатов обследования. Для того, чтобы этот раздел появился в заключении необходимо, чтобы была выполнена обработка результатов, как минимум, до страницы "Ритмы и аритмии". Если обработка каких-то страниц врачом не производилась, то разделы, соответствующие этим этапам анализа не появятся в резюме.

Врач может отключить отдельные разделы в тексте "Резюме", сняв "галки" рядом с названием соответствующего раздела.

Врач может скопировать текст резюме целиком для последующей вставки, например, в электронную историю болезни. Нажатие выделенной на рисунке кнопочки приведет к копированию текста резюме в буфер обмена Windows.


Функция "подписать заключение". Сохранение текста заключения в базе. Поиск в подписанном заключении

В программе существует возможность специальным образом отметить заключение, которое врач хочет сохранить как окончательное. Эта возможность называется "подписать заключение". После того, как врач "подписал" заключение, этот вариант результатов обработки обследования и все комментарии, сделанные врачом в тексте заключения, сохраняются со специальной пометкой "подписано". Любые изменения, сделанные после того, как заключение было подписано, сохраняются уже в другой разметке. Для того, чтобы "подписать" заключение, нужно в редакторе отчетов нажать кнопочку [image] на панели инструментов.

Для того, чтобы "подписать" заключение, нужно чтобы фамилия врача была введена и сохранена в настройках программы. Это нужно сделать в пункте меню Настройка->Общих параметров, закладка "Заключение", поле "Фамилия, имя и отчество врача". Если это поле не заполнено, то при попытке "подписать заключение" появится сообщение: "Не указано имя врача. Укажите в Настройке Общих параметров".

"Подписанное" заключение сохраняется в базе данных обследований. Одновременно с сохранением текста заключения в базе происходит регистрация результатов обработки в базе данных обследований.

Замечание. Текст "подписанного" заключения (без примеров ЭКГ) доступен для просмотра даже если сами данные об обследовании были удалены вместе с результатами. По тексту, сохраненному в базе данных обследований можно осуществлять поиск. Эта возможность реализована на закладке выбора обследования "Из списка обследований". В строке "В подписанном заключении" можно задать фрагмент текста для поиска. Подробно см. раздел "Приложения. Дополнительные команды и возможности. Поиск в подписанном заключении." в электронной версии справочной системы.

Для просмотра заключения из базы нужно выделить обследование в списке ( MouseLeft), а затем вызвать "всплывающее" меню ( MouseRight) и выбрать в нем строку "Просмотр заключения из базы". Если у выбранного обследования нет "подписанного" заключения, то этот пункт меню будет запрещен.

Если обследование для обработки выбрано через рабочий каталог, без регистрации в базе данных обследований, то "подписанные" заключения при последующем выборе результатов будут видны в списке с отметкой "подписано". Различие при работе через рабочий каталог заключается в том, что при работе из каталога заключений с отметкой "подписано" может быть сколько угодно, а в базе сохраняется текст только одного последнего подписанного заключения.


Настройка заключения по отдельным страницам

Так, например, на странице "Оценка ЧСС" такой подпункт называется "Заключения по ЧСС...", на странице "Оценка формы QRS-комплекса" - "Заключения по морфологии QRS", на странице "Оценка QT" - "Заключение по QT" и т.д.

При выборе соответствующего пункта из меню появляется диалоговое окно. Вид этого окна может быть очень простым, может быть более сложным.

Для заключения по ЧСС перечислены разделы Заключения, описывающие динамику ЧСС, способ подбора иллюстраций и т.д. (подробно см. раздел "Приложения. Оценка ЧСС. Настройка Заключения по ЧСС" ). Разделы, автоматически включаемые в текст Заключения при обработке нового обследования, отмечены "галками". Врач может убрать "галки" с названий разделов ( MouseLeft), которые он не хочет постоянно помещать в Заключение, и нажать кнопку [image].

Значения ЧСС присутствуют в разных разделах заключения: "Динамика ЧСС", "Ритмы и нарушения ритма", "Оценка ишемических нарушений" и т.д. Как правило, значения ЧСС представляют собой 10-секундные значения. Исключение составляет раздел "Динамика ЧСС". Вы имеете возможность выбрать, какую ЧСС, минутную или 10-секундную, представлять в тексте и на графике ЧСС. Это определяется значением параметра "Использовать для заключения" или типом графика ЧСС ("1 мин ЧСС" или "10 сек ЧСС"), выбранным для показа в окне "ЧСС" на странице "Выбор пациента". При этом смена типа графика в окне приводит к изменению значения параметра в настройках и наоборот.

В некоторых случаях значения параметров для управления видом заключения зависят от результатов анализа в данном обследовании.

Так, например, при анализе QT вид заключения будет разным "При наличии значимых изменений QT-интервала" и "При отсутствии значимых изменений QT-интервала". Возможные варианты перечислены в списке в верхней строке диалогового окна.

Для того, чтобы увидеть список целиком, надо щелкнуть ( MouseLeft) по кнопочке с треугольником. Значения параметров, расположенных ниже, зависят от выбранной из списка строки. Например, "Максимальное количество примеров" будет 2 при наличии значимых изменений QT-интервала и 0 - при их отсутствии.

Особо следует отметить отражение в таблицах статистики дополнительных периодов,таких как "Сон", "Физическая нагрузка", "Эмоции", "Физиологические моменты", "Прием лекарств", "Вегетативные пробы", если эти периоды были введены пациентом через электронный дневник или выделены врачом. Статистика по этим периодам считается и пишется в отдельной строке таблицы. Если хочется сделать таблицу более компактной, то можно убрать строки с расчетом статистики по тем периодам, которые врач считает незначимыми. Для этого надо снять "галки" с названий незначимых периодов в разделе "Статистика по интервалам" в окне "Настройки заключения по.."

Описанная выше возможность существует для таблицы статистики ритмов и аритмий, статистики QT и таблицы экстремумов изменений ST. См. разделы "Приложения. Команды меню. Настройка. Заключения": "Настройка заключения по ритмам и аритмиям", "Настройка заключения по QT", "Настройка заключения по ишемии".

По аналогии можно настроить заключение для всех экранных страниц. Новое состояние будет автоматически запомнено. Таким образом можно создать и сохранить для дальнейшей работы свой собственный стиль Заключения.


Добавить (удалить) пример в заключение

Для создания примера для Заключения нужно убедиться, что окно, из которого Вы хотите сформировать иллюстрацию, является в данный момент активным (заголовок окна должен быть выделен цветом). Далее подберите наиболее подходящий для Вашей иллюстрации масштаб, используя кнопки Панели Инструментов [image] , и нажмите кнопку [image] ( эквивалент - комбинацию клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...). Появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий к Вашей иллюстрации (например, "Мой собственный пример ЧСС"). При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить"). При создании примера из разных окон программы изменяемые параметры иллюстрации могут быть различны.

Таких примеров для каждого окна можно создать несколько, например, несколько иллюстраций строки ритма.

Однако, следует иметь в виду, что для некоторых окон подобная процедура создания нескольких примеров нецелесообразна (например, окна с таблицами). В этих окнах кнопка [image] будет запрещена.

Добавление примеров с ЭКГ выделено особым образом. На любой странице можно воспользоваться пунктом меню Правка->Добавить ЭКГ в Заключение... или комбинацию клавиш <Shift+12> на клавиатуре. При этом независимо от того, какое окно является активным, в конец раздела, описывающего данную страницу, добавится пример ЭКГ.

Для примеров с ЭКГ существует возможность изменения горизонтального масштаба ("Скорость") добавляемого примера. Все примеры ЭКГ, которые формируются автоматически, по умолчанию имеют масштаб 25 мм/с. Масштаб "Как есть" соответствует масштабу, который имеет ЭКГ на экране.

Если к добавляемому примеру существует комментарий, автоматически создаваемый программой, то он будет представлен в окошке "Комментарий к графику". Его можно отредактировать или дополнить.

Если Вы хотите удалить добавленный Вами пример из заключения, то надо войти в режим просмотра текста Заключения (нажать кнопку [image] или клавишу <F6>) и снять "галку" с названия добавленного примера ( MouseLeft и нажать для обновления кнопку [image]) или удалить название раздела (кнопка [image]) в списке слева .

Убрав "галку", Вы "скрываете" выбранный пример для печати, но не удаляете его из заключения. В дальнейшем, при просмотре, Вы имеете возможность отобразить "скрытые" примеры. Удаление по кнопке [image] безвозвратно.

Если Вы хотите переместить добавленный пример в другое место в заключении, для этого можно воспользоваться кнопочками [image], [image]. Строка с названием примера переместится в списке вверх или вниз, соответственно. Затем для обновления самого заключения надо нажать кнопку [image] на панели инструментов над списком разделов или клавишу <Enter>.


Добавить (удалить) комментарий в заключение

Для добавления своего собственного комментария в текст заключения непосредственно с экранной страницы можно воспользоваться пунктом меню Правка->Добавить комментарий или нажать комбинацию клавиш <Ctrl+K> на клавиатуре. Появится окно:

После того, как Вы введете текст своего комментария и нажмете кнопку <OK>, комментарий будет добавлен в текст заключения в конце информации по странице, во время обработки которой он был добавлен.

Можно также добавить комментарий во время просмотра заключения в редакторе отчетов. Для этого выберите в списке разделов слева раздел (пример, комментарий, таблицу), за которым Вы бы хотели расположить свой комментарий, и нажмите на панели инструментов кнопку AddComment. В списке разделов появится новый раздел "Комментарий врача №..." и окно для ввода комментария. После ввода своего комментария нажмите пиктограмму AddCommentBut в верхней части окна редактирования.

Для удаления комментария выберите название раздела ("Комментарий врача №....") и нажмите кнопку [image].

Кроме того, в верхней части окна редактирования расположены пиктограммы [image] и [image] . Пользуясь ими, можно посмотреть историю редактирования данного комментария и восстановить предшествующие варианты текста.


Исправить существующий текст или таблицу

Возможна ситуация, когда врач не вполне согласен с комментариями и оценками, которые программа формирует автоматически. В этой ситуации он может написать свой комментарий, как описано в разделе "Добавить (удалить) комментарий в заключение", или отредактировать существующий.

Для того, чтобы отредактировать комментарий, заголовок графика, или пояснения к графику надо щелкнуть по соответствующему тексту левой кнопкой "мыши": одиночный щелчок ( MouseLeft) - редактирование в левом нижнем углу, двойной ( MouseDblLeft) - редактирование в специальном окне. После изменения текста станет активной пиктограмма [image]. Ее следует нажать для сохранения введенных изменений.

Если после добавления своего комментария, Вы хотите совсем исключить из заключения автоматический комментарий, то следует помнить, что удаление автоматических оценок при помощи кнопки [image], как правило, запрещено. Удалить их из текста можно, убрав "галку" с названия соответствующего раздела в списке слева ( MouseLeft) и нажав для обновления кнопку [image] на панели инструментов над списком разделов или клавишу <Enter>. (Поставив "галку", можно вновь вернуть комментарий в заключение.)

Редактирование автоматических оценок и таблиц по умолчанию запрещено. Это связано с тем, что, во-первых, в ходе обработки данные (ЧСС, измерения АД и т.д.) могут изменяться и комментарии, написанные по этим данным, тоже будут меняться. Во-вторых, ряд комментариев написан на основании авторских методик и рекомендаций. В-третьих, в ряде случаев более правильным является не исправление отдельных значений, например, в таблицах в заключении, а браковка или корректировка их при обработке на соответствующих страницах, так как эти значения могут неправильно использоваться в других местах обработки. Если Вы все-таки хотите иметь возможность редактировать эти тексты, то Вы можете воспользоваться пунктом меню Настройка->Общих параметров, параметр "Разрешить редактировать текст оценок и таблицы в заключении" (следует поставить "галку" около этого названия).

Существует функция сохранения истории редактирования комментариев. Например, Вы дополнили автоматический комментарий по какой-то группе аритмий.

Затем Вы выполнили еще какие-то действия на странице аритмий. Следует иметь в виду, что если Вы удалили пример, под которым был комментарий, то комментарий пропадет вместе с примером. В этом случае текст заключения будет сгенерирован заново, и Ваш комментарий может быть вновь заменен автоматическим. Тогда можно воспользоваться функцией сохранения истории редактирования. Надо вызвать комментарий для редактирования и нажать на пиктограмму [image] (если функция сохранения доступна, пиктограмма должна быть активной, цветной) .

Произойдет восстановление предыдущей (предыдущих) версии текста комментариев.

Следует помнить, что история сохраняется не для всех видов текста, например, не сохраняется история редактирования таблиц.

Внимание! Если Вы пользуетесь редактированием текстов автоматических оценок и таблиц, во избежание потери Ваших авторских комментариев рекомендуется делать это непосредственно перед печатью заключения.


Использование стандартных формулировок (шаблонов)

При написании заключения у каждого врача есть свои стандартные формулировки, с помощью которых он описывает те или иные типичные ситуации. В программе существует возможность запомнить их и в дальнейшем просто вставлять в заключение в виде собственных комментариев. Кроме того, в ряде случаев предлагаются встроенные стандартные фразы типа "Значимые нарушения дыхания не выявлены", " Вариабельность ритма сердца (резко) снижена" и т.д.

Для того, чтобы вставить свой шаблон, надо добавить комментарий в раздел заключения (см. раздел "Добавить (удалить) комментарий в заключение" ) или выбрать существующий комментарий для редактирования (см. раздел "Исправить существующий текст или таблицу" ).

В нижней части окна редактирования полей находится раздел со списком сохраненных шаблонов по разделам заключения.

Можно выбрать из списка подходящий тест (щелкунуть MouseLeft по строке) и нажать на кнопочку [image]. Текст из списка шаблонов переместится в область редактирования. Там его можно дополнить или изменить, если нужно. Текст добавится в последнюю позицию курсора в области редактирования.

Для сохранения нового шаблона или изменения существующего надо нажать кнопочку [image] или [image] соответственно.

Появится окно, в котором надо ввести "Название шаблона" и сохраняемый текст ("Содержание шаблона"). Также надо заполнить "Название раздела для шаблона". Его можно выбрать из списка уже существующих (вызов списка - MouseLeft по черному треугольнику в правой части строки названия раздела) или ввести для создания нового раздела. После нажатия кнопки "ОК" шаблон будет сохранен для дальнейшего использования.

Шаблон с выбором подвариантов.

Существует возможность создания текста, в котором можно сразу предусмотреть различные варианты, например:

"Обнаружены эпизоды {депрессии|элевации} сегмента ST, специфичные для транзиторной ишемии миокарда. ции сегмента ST, специфичные для транзиторной ишемии миокарда".

Текст, записанный в фигурных скобках ("{депрессии|элевации}"), позволяет записать несколько возможных вариантов, разделив их вертикальной чертой ("депрессия" или "элевация"). Один из этих вариантов можно будет выбрать в используемом тексте. Для выбора надо щелкнуть правой кнопкой "мыши" ( MouseRight) по фрагменту текста в фигурных скобках и в появившемся меню выбрать строку с нужным вариантом,


Возрастные особенности пациента при обработке обследования

При обработке обследований следует иметь в виду, что в зависимости от возраста пациента в программе могут быть использованы различные значения параметров при обработке и формировании текста заключения. На каждом шаге обработки (экранной странице) учет возрастных особенностей различен. При наличии возрастных нормативов они учитываются. При их отсутствии обработка или ведется независимо от возраста или не проводится, если пациент не достиг возраста 15 лет. В некоторых случаях можно выбирать в настройках, хотите ли Вы использовать единый общепринятый подход или обработка должна производиться в зависимости от возраста. Например, при оценке удлинения QT-интервала или выделении клинически значимых пауз.

Далее приведем особенности обработки на различных страницах.

Страница "Оценка ЧСС".

Комментарии по средней ЧСС в зависимости от возраста даются исходя из следующих нормативов:

Днем

Женщины

Возраст | Выраженная брадикардия | брадикардия | в пределах возрастной нормы | тахикардия | Выраженная тахикардия
0-5 | 0-85 | 86-92 | 93-128 | 129-137 | 138-400
6-9 | 0-73 | 74-82 | 83-118 | 119-127 | 128-400
10-12 | 0-71 | 72-80 | 81-116 | 117-125 | 126-400
13-16 | 0-65 | 66-74 | 75-110 | 111-119 | 120-400
>16 | 0-65 | 66-73 | 74-106 | 107-114 | 115-400

Мужчины

возраст | Выраженная брадикардия | брадикардия | в пределах возрастной нормы | тахикардия | Выраженная тахикардия
0-5 | 0-78 | 79-88 | 89-126 | 127-135 | 136-400
5-8 | 0-62 | 63-71 | 71-110 | 110-120 | 121-400
9-11 | 0-62 | 62-71 | 71-107 | 107-116 | 117-400
13-16 | 0-58 | 58-67 | 67-104 | 104-113 | 114-400
>16 | 0-58 | 58-66 | 66-99 | 99-107 | 108-400

Ночью

Женщины

возраст | Выраженная брадикардия | брадикардия | в пределах возрастной нормы | тахикардия | Выраженная тахикардия
0-5 | 0-61 | 62-67 | 68-100 | 101-108 | 109-400
5-8 | 0-53 | 54-62 | 63-97 | 98-106 | 107-400
9-11 | 0-60 | 61-66 | 67-97 | 98-104 | 105-400
13-16 | 0-46 | 47-54 | 55-90 | 91-99 | 100-400
>16 | 0-46 | 47-54 | 55-86 | 87-94 | 95-400

Мужчины

возраст | Выраженная брадикардия | брадикардия | в пределах возрастной нормы | тахикардия | Выраженная тахикардия
0-5 | 0-54 | 55-62 | 63-95 | 96-103 | 104-400
5-8 | 0-44 | 45-53 | 54-89 | 89-97 | 98-400
9-11 | 0-43 | 44-50 | 51-80 | 80-88 | 89-400
13-16 | 0-41 | 42-48 | 49-78 | 78-86 | 87-400
>16 | 0-41 | 42-49 | 50-75 | 75-84 | 85-400

Страница «Ритмы и аритмии».

Независимо от возраста комментируется в заключении:

Оценка градаций желудочковых аритмий

Оценка циркадной динамики

Не комментируется для детей в заключении

Оценка аритмий применительно к «норме».

При оценке турбулентности сердечного ритма автоматически используются следующие нормативы (по Bauer A., Malik M., Schmidt G et al. Heart rate turbulence: standarts of measurements, physiological interpretation and clinical use. International society for holter and noninvasive electrophysiology consensus. JACC 2008;52:1353-65):

ТО < 0% TS > 2.5 мс/RR – норма для взрослых

ТО < 0% TS > 6 мс/RR – норма для детей

ТО > 0% TS < 2.5 мс/RR – патология для взрослых

ТО > 0% TS < 6 мс/RR - патология для детей

Определение клинически значимых пауз (группа Е4) по умолчанию происходит в зависимости от возраста пациента. Отключить эту возможность можно через пункт меню Настройка->Выделителя ритмов и аритмий, закладка "Преждевременность". См разделы "Экранные страницы. Ритмы и аритмии.Настройка выделителя ритмов и аритмий". Нормативы для клинически значимых пауз в зависимости от возраста (для детей по Л.М.Макаров, «ЭКГ в педиатрии», Медпрактика-М, М. 2002.) следующие:

<1 года | 1 - 3 | 4 - 10 | 11 – 16 | >16
1100 | 1200 | 1300 | 1500 | 2000

Страница «Ишемические изменения ST»,

Смещение сегмента ST не оценивается для возраста младше 15 лет.

Страница "Оценка QT",

При оценке удлинения QT можно использовать общепринятые значения или получать оценку по Л.М.Макарову (Л.М.Макаров, «ЭКГ в педиатрии», Медпрактика-М, М. 2002.) в зависимости от настройки "Определять удлинение по Макарову (по QT в зависимости от возраста)" в пункте меню Настройка ->Нормативов по QT. (по умолчанию выключено) См разделы "Экранные страницы. Оценка QT. Настройка нормативов по QT."

В этом случае программа будет считать удлиненным QT, если коррегированный QT более

400 мсек для возраста 0- <= 1 год

430 мсек для возраста 2- <= 3 лет

460 мсек для возраста <= 7 лет

480 мсек для возраста 0- <= 15 лет

500 мсек для возраста > 15 лет.

При оценке адаптации QT к RR-интервалу используются нормативы по тексту "НАЦИОНАЛЬНЫЕ РОССИЙСКИЕ РЕКОМЕНДАЦИИ ПО ПРИМЕНЕНИЮ МЕТОДИКИ ХОЛТЕРОВСКОГО МОНИТОРИРОВАНИЯ В КЛИНИЧЕСКОЙ ПРАКТИКЕ" (Российский кардиологический журнал № 2 (106), 2014 г., с.17). Для детей от 7 до 17 лет - в соответствии с книгой Л.М.Макарова, "ЭКГ в педиатрии" (Медпрактика-М, М. 2002 г.). Для детей младше 7 лет приводятся только рассчитанные значения.

Страница "Альтернация Т волны",

Комментарии в заключении не зависят от возраста.

Страница "Дыхание"

Комментарии в заключении не пишутся для возраста младше 15 лет.

Страница "Артериальное давление"

Анализ на этой странице не зависит от возраста.

Страница "Вариабельность сердечного ритма".

Интегральная оценка снижения ВРС по Рябыкиной для возраста младше 15 лет не пишется.

Снижение вариабельности ритма сердца для возраста младше 15 лет производится по нормативам для детей по Л.М.Макарову («ЭКГ в педиатрии», Медпрактика-М, М. 2002.), старше по собственным рекомендациям

Страница "Поздние потенциалы предсердий",

Комментарии в заключении не пишутся для возраста младше 15 лет.

Страница "Поздние потенциалы желудочков",

Комментарии в заключении не пишутся для возраста младше 15 лет.

Страница "Анализ Р-волны".

Пороги PQ автоматически используются в зависимости от возраста:

(Л.М.Макаров, «ЭКГ в педиатрии», Медпрактика-М, М. 2002.)

0 -<3 года 70-150 мс

3 -<11 лет 80-160 мс

11- <=15 лет 100-180 мс

> 15 120-200 мс.

Страница «Нагрузочные пробы»

Определение макс. ЧСС по умолчанию производится по формуле "Max ЧСС = 220 - Возраст".

Если выбрать способ вычисления "Из таблицы" (пункт меню Настройка ->Максимальная ЧСС... ), то будет использована следующая таблица:

возраст ЧСС
менее 25 198
25 - 29 194
30 - 34 190
35 - 39 185
40 - 44 181
45 - 49 177
50 - 54 172
55 - 59 168
60 - 64 164
более 64 162

Настройка значения ЧСС доступна только перед началом пробы.


База клинических названий

База Клинических Названий представляет собой специально разработанную систему соответствия клинических названий и условных буквенных кодов.


Выбрать название ритма

При переходе на страницу "Ритмы и аритмии" программа автоматически классифицирует ритм, опираясь на оценку формы, проведенную врачом на странице "Оценка формы QRS-комплекса" и автоматический анализ соотношений RR-интервалов. Если Вы не согласны с автоматическим выделением периодов ритмов, Вы можете произвести разделение самостоятельно.

Выделение участка ритма.

Выделение участка ритма производится в окне "ЧСС и распределения" на цветной полосе "Ритм" с помощью "мыши" или клавиатуры (Подробно см. раздел "Выделение периодов сна и других интервалов на графике"). После выделения участка ритма и выбора пункта "Переименовать ритм" появляется окно "Изменить ритм", в котором следует на закладке "По основному ритму" выбрать название ритма. Для некоторых ритмов можно уточнить дополнительные признаки, выбрав их из "выпадающих" списков "В/ж проведение" и "С/а и а/в проведение". В некоторых случаях по умолчанию установлен режим "Автоопределение" - автоматического подбора наиболее подходящего дополнительного признака.

После выделения ритма в списке появится строка с его описанием.

Выбор строки "Z артефакт" приводит к появлению в выделенном месте участка ритма с названием "Артефакты Z". Дальнейший анализ ритмов и аритмий на этом участке не производится.

На других закладках ("По регулярности", "По форме", "По тахикардии и брадикардии") выбираются характеристики участков ритма при выделении периодов на соответствующих цветных полосах. Изменение некоторых характеристик приводит к изменению названия основного ритма. Так, например, если на полосе "Регул." выделить участок и выбрать для него на закладке "По регулярности" характеристику "Нерегулярный", то это приведет к появлению участка ритма с названием "Нерегулярный ритм", а если на полосе "Форма" выделить участок и выбрать для него на закладке "По форме" характеристику "желудочковый", то появится участок "Желудочкового ритма". Другие характеристики, например, наличие тахикардии или брадикардии не влияют на название основного ритма.

Изменить название ритма.

Вы также можете изменить название существующего ритма. Для этого надо выбрать ( MouseLeft) строку с названием ритма в списке "Классификация ритмов и аритмий" и воспользоваться "всплывающим" меню (вызов - MouseRight), в котором надо выбрать строку "Выбрать название". Появится описанное выше диалоговое окно "Изменить ритм", в котором можно выбрать другое название для ритма. Это же окно можно вызвать прямо на графике ЧСС и распределения аритмий, дважды щелкнув левой кнопкой мыши ( MouseDblLeft) по полосе "Ритм". Если же щелкнуть правой кнопкой ( MouseRight), то можно изменить название выбранного участка ритма из списка, который будет предложен

. RhythmName2

Для быстрого переименования ритма можно использовать "горячие" клавиши (те же, что указаны во "всплывающем меню).


Выбрать название аритмии

В программе на разных этапах обработки (например, выделение аритмии на ЭКГ, переименование уже существующей аритмии) предусмотрена возможность выбора названия с помощью Базы Клинических Названий. Название определяется путем выбора из предлагаемого меню различных характеристик аритмии. Выбрать характеристику можно по MouseDblLeft на названии характеристики или по MouseLeft в "кружочке". Выбранная характеристика отмечается цветной "точкой".

Характеристики, предлагаемые в меню по умолчанию, определяют основную группу нарушений и с/а и а/в проведение. Дополнительно могут быть подключены еще две группы характеристик: "Преждевременность" и "в/ж проведение". Для этого необходимо поставить "галку" около названия параметра "Разрешить при переименовании уточнять форму и преждевременность" в пункте меню программы Настройки->Выделителя ритмов и аритмий, закладка "Аритмии". (см раздел "Приложения. Команды меню.Настройка. Параметров алгоритмов. Настройка выделителя ритмов и аритмий"). На основании указанных характеристик формируется буквенный код (строка "Код аритмии"). Для основных кодов в базе названий записаны клинические названия аритмий (строка "Название аритмии"). Для вызова диалога выбора названия аритмии из Базы Клинических Названий надо вызвать "всплывающее" меню (вызов - MouseRight на название аритмии) и выбрать из него строку "Выбрать название".

Если Вы хотите изменить в базе закрепленное для данного кода название, следует нажать на кнопочку [image]. В появившемся окне предоставляется возможность ввести другое название для указанного кода и сохранить его для дальнейшего использования по нажатию кнопки "ОК".

Если для некоторой комбинации параметров (кода) в базе нет клинического названия (строка "Название аритмии" пустая или название начинается с "*"), то Вы можете добавить его, нажав на кнопочку [image]. Введенное в появившемся окошке название будет сохранено и в дальнейшем может быть использовано.

Если Вы хотите отменить все введенные в Базу Клинических Названий изменения, это можно сделать через пункт меню Настройка -> Схем деления ритмов и аритмий. В появляющемся диалоговом окне расположена кнопка "Восстановить Базу названий". По нажатию этой кнопки происходит восстановление Базы Клинических названий и схем деления ритмов и аритмий в первоначальное состояние.

Изменение названия только в одном конкретном случае, без сохранения в Базе Клинических названий.

Если Вы хотите изменить название для группы аритмий только в одном конкретном случае, не сохраняя это название для последующих обследований, то это можно сделать, воспользовавшись функцией "Изменить врачебное название (для текущей разметки)". Для этого надо выбрать в списке группу аритмий, вызвать "всплывающее" меню (вызов - MouseRight ) и выбрать из него этот пункт.

После этого появится окно, в котором будет предложено ввести новое врачебное название, которое будет сохранено только в текущей разметке и будет применено только в текущем заключении.

Выбор названия аритмии происходит в следующих случаях:

Изменение названия в списке "Классификация ритмов и аритмий" для группы аритмий целиком.

Для этого надо выбрать ( MouseLeft) строку с названием аритмии в списке "Классификация ритмов и аритмий" и выбрать из "всплывающего" меню (вызов - MouseRight) строку "Выбрать название". При таком изменении сформированная автоматически группа аритмий остается в списке, только у нее изменяется код классификации ("Код аритмии"). Если врач считает, что выделенная группа нарушением не является, он может изменить название на "Артефакт Z" и таким образом исключить группу из описания в заключении.

Изменение названия отдельной аритмии в окне ЭКГ.

Для этого в активном окне ЭКГ надо установить вертикальный курсор на аритмию и выбрать из "всплывающего" меню (вызов - MouseRight) строку "Выбрать название". Таким образом можно уточнить характеристики, которые не определяются автоматически.

Возможность уточнить характеристики, которые не определяются автоматически, для некоторых аритмий реализована через другие пункты "всплывающего" меню. Уточнение автоматически будет учтено в названии данной аритмии. Например, для наджелудочковых экстрасистол во "всплывающем" меню предлагается уточнить следующие характеристики:

Таким образом, указав для наджелудочковой экстрасистолы, что у нее есть Р-зубец отрицательной полярности, Вы автоматически получите "Одиночную нижнепредсердную экстрасистолу".

Также через "всплывающее" меню можно изменить характеристику "преждевременность" у отдельного QRS-комплекса или группы комплексов, выделив их в окне ЭКГ. Таким образом можно выделить на ЭКГ пропущенную экстрасистолу или же, наоборот, убрать отметку аритмии, выбрав характеристику "комплексы в "своем" ритме".

Уточнение характеристики, выполненное таким образом, приводит к автоматическому пересчету и изменениям в списке "Классификация ритмов и аритмий".

Возможность уточнения характеристики "преждевременность" для группы аритмий в целом присутствует через пункт "всплывающего" меню "Выбрать название", если включена соответствующая настройка в пункте меню Настройка->Выделителя ритмов и аритмий, закладка "Аритмии" . Но в этом случае никакой переклассификации производится не будет, количество аритмий в этой группе не изменится, а изменится только название с учетом "преждевременности".

Выделение на ЭКГ пропущенной аритмии.

Для этого надо на полосе "Аритмии" в окне ЭКГ выделить "мышью" аритмию (подробно см. раздел "Выделение периодов сна и других интервалов на графике") . По завершению выделения участка аритмии появится окно для выбора названия. Одиночную аритмию можно выделить, просто установив вертикальный курсор на QRS-комплекс, являющийся аритмией, и, вызвав "всплывающее" меню (вызов - MouseRight), выбрать в нем строку "Выбрать название".

Дать название редко встречающейся аритмии.

Бывают ситуации, когда встречаются нарушения, которые не описываются с помощью заложенных в программу признаков. Для них нет подходящего названия. А главное, что сохранять новое название в базе названий не имеет смысла, так как оно описывает только данную ситуацию. Для этого случая в классификацию добавлен пункт "Феномен" (первого - пятого типа). Если выбрать его при выборе названия аритмии, то аритмия (или все аритмии с таким названием) в списке будет вынесена в отдельную группу - "Редкие феномены". По ним будет посчитана статистика и они будут представлены в заключении. В тексте заключения можно заменить название "Феномен" на описание аритмии (см. раздел "Формирование заключения. Печать. Исправить существующий текст или таблицу"). Врач также может записать в базу названий вместо названия "Феномен" любой другой текст.


Экранные страницы

Далее представлено описание экранных страниц:

Выбор Пациента

Оценка ЧСС

Оценка морфологии QRS

Ритмы и аритмии

Оценка ишемических изменений

Оценка QT

Альтернация Т волны

Дыхание

Артериальное давление

Вариабельность сердечного ритма.

Поздние потенциалы предсердий

Поздние потенциалы желудочков

Анализ Р волны

Нагрузочные пробы


Выбор пациента

На данной странице происходит выбор пациента, Обследование которого будет обрабатываться. Возможен также вариант создания нового обследования, например, проведение нагрузочных проб.

Вид окна "Выбор пациента" зависит от сохраненных настроек из пункта меню Настройка->Общих параметров. По умолчанию программа будет предлагать для работы последнее обрабатывавшееся ранее обследование (подробно см. раздел "Настройка окна "Выбор пациента" при старте программы").

Для дальнейшей работы могут быть также взяты результаты ранее проведенной обработки данного обследования, если таковые имеются и они указаны в разделе "Использовать результаты разметки". Указать, что надо взять результаты разметки и какие именно, можно, выбрав нужную разметку из списка. В списке кроме даты проведения обработки указывается еще до какого шага (экранной страницы) она была проведена (например, "(до "Оценка ЧСС")").

Если пациент и данные его Обследования выбраны, то информация об этом будет представлена.

Кроме данных пациента можно посмотреть или заполнить "Дневник наблюдения", записав туда события из дневника обследования, зафиксированные во время мониторирования. В дальнейшем отметки этих событий будут представлены при обработке обследования (например, на странице "Оценка ЧСС" в окне "ЧСС/RR", см. описания соответствующих разделов в электронной версии)

Существует возможность взять для обработки только часть обследования:


Настройка окна "Выбор пациента" при старте программы

Настройка окна "Выбор пациента" при старте программы производится в пункте меню Настройка->Общих параметров. Возможные варианты начала работы предлагаются в списке "Действие при старте программы".

Если выбрать соответствующий пункт, то при старте программы произойдет следующее:

· Нет действия - никакое обследование не будет открыто, а также не будет предложен список для выбора.
· Открыть из списка обследований - будет предложен список обследований из базы данных (если Ваш комплекс оснащен ею).
· Открыть через файловый диалог - будет предложен список файлов с данными обследований. По умолчанию это список файлов из каталога C:\KTWIN\KTRegistsrator\Data, куда принимаются данные мониторирования из кардиорегистраторов.
· Открыть последнее открытое обследование - будет открыто последнее обрабатывавшееся обследование.
· Открыть последнее обследование (по дате создания) - будет открыто последнее по дате создания файла обследование из последнего использовавшегося каталога. По умолчанию это каталог C:\KTWIN\KTRegistsrator\Data.


Выбор файла из каталога

Окно выбора файла данных появляется при нажатии на кнопочку [image] на странице "Выбор пациента" и выглядит следующим образом:

Информация в этом списке может быть отсортирована по любому из столбцов, например, по дате записи, или по фамилии, имени,отчеству пациента. Для этого надо щелкнуть левой кнопкой мыши ( MouseLeft) по названию столбца ("Дата записи" или "Пациент"), и содержимое отсортируется по убыванию или при повторном щелчке ( MouseLeft) по возрастанию.


Выбор файла из Базы Данных

Выбор обследования из базы данных осуществляется после нажатия на кнопочку [image] на странице "Выбор пациента".

Если программа успешно настроена на работу с базой данных, то окно для выбора обследования появляется при первом запуске (база данных пустая) и выглядит следующим образом:

По мере заполнения базы данных здесь будет появляться информация о зарегистрированных пациентах.

Если же программа НЕ настроена на работу с базой данных, то появится сообщение:

Для настройки программы на работу с базой данных надо войти в пункт меню Настройка->Базы данных. Появится окно настройки: Если поле "Выбрана база" пустое и в списке для выбора ничего нет, то надо нажать кнопочку "Добавить" для указания названия и места расположения файла базы данных (создания источника данных ODBC). Введите название в поле "Название базы". Рекомендуется назвать базу "incart". Новый (пустой) файл базы данных называется "ktbase.mde" и расположен в каталоге "C:\ktwin\KTBase\". Найдите файл базы данных в этом каталоге, нажав на кнопочку [image], и выберите его.

Затем надо выбрать из списка, появляющегося по нажатию кнопочки, рабочее место (рекомендуется "admin").

Для завершения настройки надо нажать кнопку "Выбрать". Теперь программа будет работать с базой данных.

Внимание! Для того, чтобы обследования при приеме автоматически попадали в базу данных и были доступны для выбора из данного окна, программа приема данных также должна быть настроена на работу с базой данных.


Оценка ЧСС

Экранная страница "Оценка ЧСС"

Цель работы с экранной страницей:

Оценка динамики ЧСС, подбор примеров, характеризующих изменение ЧСС в течение периода наблюдения. Помимо этого здесь производится разметка периодов сна и участков, непригодных для анализа (подробно см. раздел "Выделение участков, непригодных для анализа"). Здесь же представлена информация с датчика движения (подробно см. раздел "Информация с датчика движения").

-

При переходе на эту экранную страницу выделитель QRS запускается автоматически. В случае, если во время обследования выделитель QRS работал внутри регистратора, например, при мониторировании ЭКГ и АД, то при переходе на страницу используются результаты его работы. Они менее точны, так как выделение QRS внутри регистратора ведется всего по одному каналу, зато можно сразу перейти на страницу "Артериальное давление" и быстро посмотреть результаты обследования. Это нужно медсестре для оценки качества только что проведенного обследования. Однако для полноценного анализа надо, чтобы было проведено полное программное выделение QRS-комплексов. Для этого надо нажать кнопку [image] (эквивалент - клавиша <F8>) или перейти на шаг обработки "Оценка формы QRS-комплекса".

Если у пациента имеется стимулятор и это отмечено на странице "Выбор пациента" (поставлена "галка" в поле "Использовался кардиостимулятор"), это будет учтено при выделении QRS-комплексов. По мере выделения комплексов в верхнем окне появляется график ЧСС. ЧСС может расчитываться за минуту (график по умолчанию), за 10 секунд или может быть представлен график RR-интервалов. Переключение между этими графиками производится из "всплывающего" меню (вызов MouseRight) (см. раздел "ЧСС/RR"). Под графиком ЧСС размещается информация с датчика движения (подробно см. раздел "Информация с датчика движения"). Если при переходе на страницу была использована информация выделителя QRS из регистратора, то информация с датчика движения сразу не отобразится. Для того, чтобы она появилась, надо нажать кнопку [image] (эквивалент - клавиша <F8>).

Под графиком ЧСС в окне "Строка ритма" представлена ЭКГ в одном выбранном отведении.Фрагмент ЭКГ, выделенный на ней рамкой, показан в окне "ЭКГ" в укрупненном масштабе. Кроме ЭКГ в этом окне может быть представлен график любого другого регистрировавшегося параметра (Движение, Реопневмограмма, Спирометрия и т.д.). Выбрать параметр для отображения можно через "всплывающее" меню (вызов MouseRight).

В окне "ЭКГ", кроме ЭКГ, по умолчанию отображается информация с датчика движения. Она может быть отключена с помощью "всплывающего" меню (вызов MouseRight). Около названий отведений ЭКГ, по которым происходит выделение QRS комплексов, стоят "галки".

Внимание! Если Вы видите, что в данном обследовании в одном из отмеченных отведений комплексы имеют низкую амплитуду или ЭКГ в нем сильно зашумлена, имеет смысл исключить это отведение (снять "галку") из анализа. Если это возможно, надо включить вместо него другое отведение.

Выделение периодов сна производится на полосе "Активность" на графике ЧСС/RR с помощью "мыши"(подробнее о выделении периода сна см. раздел "Выделение периодов сна и других периодов на графике"). После выделения периода "Сон" внизу окна появляется цветная полоса, соответствующая выделенному периоду (см. раздел "ЧСС/RR").

Если в течение периода мониторирования было несколько периодов сна, нужно выделить каждый из них. Кроме сна на этой же полосе могут быть выделены и другие виды активности, например, лестничные или вегетативные пробы (см. подробно разделы "Оценка физической активности пациента во время обследования", "Лестничные пробы", "Вегетативные пробы.").

На графике ЧСС, в верхней части, отображаются отметки, соответствующие минимальной и максимальной ЧСС. После выделения периода сна появятся отметки минимальной и максимальной ЧСС для периода сна. Числовые значения минимальной, максимальной и средней ЧСС отображаются в нижней строке окна с программой. Здесь же можно увидеть отметки, соответствующие событиям из дневника обследования и нажатия кнопки, зафиксированные во время мониторирования. На графике RR-интервалов отображаются только нажатия кнопки, зафиксированные во время мониторирования.

Просмотр фрагментов минимальной и максимальной ЧСС осуществляется с помощью клавиш клавиатуры [image] . Убедитесь, что ЧСС посчитана не из-за помех – если же помехи привели к неверному определению ЧСС, этот участок должен быть забракован. Тогда значения минимальной и максимальной ЧСС будут пересчитаны. По умолчанию примеры минимальной и максимальной ЧСС включаются в текст Заключения ( подробнее см. раздел "Настройка Заключения по ЧСС".).

Выделение участков, непригодных для анализа, производится так же, как и периодов сна, с помощью "мыши" в области "Непригодные". После выделения периодов внизу окна появляется цветная полоса, соответствующая периодам, исключенным из дальнейшего анализа (см. раздел "ЧСС/RR").

Список окон на странице:

· ЧСС/RR
· Строка ритма
· ЭКГ

Более подробно об этих окнах можно прочитать в разделах с такими же названиями.


ЧСС/RR

В данном окне отображается или ЧСС или график RR-интервалов. ЧСС может расчитываться за минуту (график по умолчанию) или за 10 секунд. Название используемого графика пишется в заголовке окна. Переключение между ними производится из "всплывающего" меню, появляющегося при MouseRight.

Часть информации в этом окне может быть убрана или добавлена по Вашему желанию. Это те строки во "всплывающем" меню, около которых есть окошечки для "галок". "Галками" отмечена информация, которая отображается в окне. Убрать или поставить "галку" можно с помощью MouseLeft.

На графике ЧСС, в верхней части, отображаются отметки, соответствующие минимальной и максимальной ЧСС. После выделения периода сна появятся отметки минимальной и максимальной ЧСС для периода сна. Здесь же можно увидеть отметки, соответствующие событиям из дневника обследования и нажатия кнопки, зафиксированные во время мониторирования (если они записаны в "Дневнике наблюдения" на странице "Выбор пациента"). На графике RR-интервалов отображаются только нажатия кнопки, зафиксированные во время мониторирования. По всем этим событиям можно перемещаться с помощью клавиш клавиатуры [image]. Кроме того, может быть включен график напряжения питания на аккумуляторах или батареях, использовавшихся в регистраторе при мониторировании.


Строка ритма

Строка ритма содержит длинный фрагмент ЭКГ по одному регистрировавшемуся отведению. По умолчанию длительность фрагмента составляет 1 мин 30 сек

. RthString

Воспользовавшись кнопками изменения масштаба [image], можно увеличить или уменьшить длительность фрагмента, а также изменить вертикальный масштаб.


ЭКГ

В данном окне представлен в укрупненном виде фрагмент ЭКГ, выделенный рамкой в окне строка ритма. Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса. Если Вас интересуют отметки точек Q, S, их можно включить, воспользовавшись пунктом меню Окно->Служебная информация (поставить "галку" около названия по MouseLeft).

Количество отведений на экране соответствует количеству отведений, регистрировавшихся в ходе данного обследования. В этом окне всегда показываются ВСЕ регистрировавшиеся отведения.


Настройка Заключения по ЧСС

Для изменения настройки Заключения по ЧСС в строке меню выберите пункт Настройка->Заключения по ЧСС . В Заключение по ЧСС могут быть включены следующие разделы:

Разделы, автоматически включаемые в текст Заключения при обработке текущего обследования, отмечены "галками". Вы можете убрать "галки" с названий разделов ( MouseLeft), которые не хотите постоянно помещать в Заключение, и нажать кнопку [image]. Новое состояние настроек будет сохранено и будет использоваться для всех дальнейших обследований.


Оценка формы QRS-комплекса

Экранная страница "Оценка формы QRS-комплекса"

Цель работы с экранной страницей:

На этой странице необходимо оценить форму QRS-комплексов (только форму, не пытаясь оценивать аритмию целиком) в предложенных для просмотра автоматически сформированных группах и присвоить медицинское название, по возможности, каждому комплексу.

Следует помнить, что QRS-комплексы, не получившие медицинского названия своей формы, не включаются в дальнейший анализ. Поэтому следующие шаги по анализу ритмов и аритмий (страница "Ритмы и аритмии"), а также анализ ишемических изменений ST (страница "Оценка ишемических изменений"), являются запрещенными (кнопки с их названиями имеют серый цвет), пока не даны медицинские названия автоматически выделенным классам QRS-комплексов.

Внимание! При переходе к этой странице автоматически рассчитанная ЧСС аннулируется. ЧСС вновь будет рассчитана после того, как Вы дадите медицинскую классификацию большей части комплексов. Поэтому окно "ЧСС и распределение по времени" будет пустым.

В правой части экрана в окне "Комплексы" располагается список с группами комплексов одинаковой формы. Он состоит из двух частей:

"Автоматически классифицированные" и "Классифицированные врачом". Исходно все комплексы QRS не классифицированы, они называются "U" (или "UN", "UR", "UL", "UV"). При переходе на эту страницу автоматически запускается анализ форм и выделяется некоторое число классов, которые образуют группу "Автоматически классифицированные". Названия автоматически выделенных классов строятся по принципу Т+ширина комплекса QRS (например, Т082, Т113). Это те классы, которые Вам предстоит просмотреть и дать им медицинскую классификацию.

Число в скобочках около названия группы означает количество комплексов в этой группе. Если никакого числа нет, то эта группа пока пустая. Так, при начале работы пустыми будут группы: "стимулированный", "желудочковый" и т.д. в части списка "Классифицированные врачом". По мере того, как Вы будете давать названия QRS-комплексам, в этих группах будет увеличиваться число в скобках.

Посмотреть комплексы.

Для того, чтобы понять какую морфологию имеют комплексы в той или иной группе "Автоматически классифицированных", надо их посмотреть, "полистать". Для этого в списке "мышью" выбираем какую-нибудь группу ( MouseDblLeft) и видим комплексы из этой группы в режиме наложения ("суперимпозиции") по 10 комплексов в верхнем окне, выделенном рамочкой. Одновременно в окне "ЧСС и распределение по времени" видим распределение комплексов этой группы за время наблюдения, в окне "ЭКГ" - ЭКГ в нескольких отведениях (вертикальный курсор установлен на том же самом, "текущем", QRS-комплексе, что и в верхнем окне), а в окне с гистограммами распределение параметров (ширины, RR-интервалов и достоверности) QRS-комплексов этой группы. Для быстрого просмотра выбранного в списке класса можно воспользоваться колесиком "мыши". Тогда в окне ЭКГ будут показываться один за другим QRS-комплексы выбранной группы.Если Вы хотите давать названия отдельным комплексам, можно перейти в окно"ЭКГ" по щелчку левой кнопки "мыши"( MouseLeft ) в заголовок окна. Заголовок окна выделяется цветом, а мы "листаем" комплексы в окне стрелками [image] или колесиком "мыши". Если Вы хотите посмотреть, как выглядели комплексы этой группы в другое время, например, ночью, перейдите в окно "ЧСС и распределение по времени" и переместите вертикальный курсор ( MouseLeft) в интересующую Вас точку. В окне формы и "ЭКГ" Вы увидите QRS-комплексы в это время, а в окне с гистограммами - распределение параметров. При просмотре рамка на гистограмме перемещается, указывая в какой диапазон (столбик гистограммы) попадает параметр текущего QRS-комплекса (см. подробнее раздел "Гистограммы распределения характеристик комплексов").

Классификация морфологии комплексов.

После того как Вы приняли решение, какую форму имеет комплекс или же все комплексы из просмотренной группы, надо присвоить им медицинское название. В программе принята следующая классификация формы комплексов: комплексы наджелудочковой морфологии, в том числе совпадающие по форме с комплексами синусового ритма, называются «S» - наджелудочковыми. Можно выделить аберрантные комплексы – «А». Комплексы желудочковой морфологии – «V»; если в записи встречается несколько видов желудочковых комплексов, для них можно использовать классы «V1», «V2», «V3», «V4», «V5». Можно выделить сливные комплексы – «F». Комплексы с признаками предвозбуждения при феномене WPW - «W» и т.д.

Если в какой-либо автоматический класс ошибочно отнесены артефакты – Вы называете их «Z» либо «X». В программе возможно выделение двух типов артефактов. Под артефактом класса «X» понимается ложное выделение QRS-комплекса. В случае, если Вы классифицируете какой-либо эпизод как артефакт «X», ложно выделенный QRS-комплекс не считается QRS-комплексом, текущий RR-интервал суммируется с последующим RR и приписывается следующему за артефактом QRS-комплексу, ЭКГ остается непрерывной. Это может быть существенным, если артефакт возник в середине длинного пароксизма или паузы. Тогда классифицировав его в качестве артефакта "Х", мы сохраним правильные RR-интервалы в пароксизме или паузе. Артефакт класса «Z» – это некорректное выделение зашумленного комплекса. Комплекс может быть зашумлен настолько, что оказаться недоступным для анализа, либо может быть неверно вычислен соответствующий ему RR- интервал. В случае выделения артефакта «Z» соответствующий комплексу участок кардиограммы исключается из рассмотрения .

Все возможные названия медицинской классификации располагаются в списке "Классифицированные врачом". Часть из них продублирована клавишами в панели инструментов или "горячими" клавишами клавиатуры.

Список назначенных "горячих" клавиш для оценки морфологии. Большинство из них совпадает с кодами названия формы.

S – наджелудочковый (код S)

A - аберрантный (код А )

V – желудочковый (код V)

1 – желудочковый типа 1 (код V1)

2 – желудочковый типа 2 (код V2)

3 – желудочковый типа 3 (код V3)

4 – желудочковый типа 4 (код V4)

5 – желудочковый типа 5 (код V5)

R - желудочковый по типу блокады правой н.п.Г. (код VR)

L - желудочковый по типу блокады левой н.п.Г. (код VL).

F - сливной комплекс (код F)

W- QRS при синдроме WPW (код W)

B - в/ж блокада (код B)

C - стимулированный комплекс (код C)

Z – артефакт класса Z (код Z)

X – артефакт класса X

(код X).

Присвоить медицинское название.

Медицинское название может быт присвоено одному ("текущему") комплексу, всем видимым в окне формы комплексам или же всей группе целиком. Это определяется фильтром на панели инструментов, который имеет значения: "По одному комплексу", "Видимые комплексы", "Все комплексы". По умолчанию название дается одному "текущему" комплексу.

Для того, чтобы дать медицинское название, надо либо выбрать его из списка , либо нажать кнопку с кодом названия на панели инструментов (если она там есть). Для того, чтобы вызвать список, надо нажать кнопку [image] на панели инструментов. Появится окно, в котором и надо выбрать медицинское название:

Выбранное название будет присвоено всем комплексам в соответствии с установленным фильтром. При этом в левой части линейки окон с комплексами одинаковой формы появится окно с комплексами, имеющими данное вами медицинское название. А в списке "Классифицированные врачом" соответствующий класс увеличится на количество классифицированных Вами комплексов.

Вызвать список медицинских названий можно также через "всплывающее" меню в окне форм (вызов меню - MouseRight).

В зависимости от фильтра верхняя строка меню содержит пункт "Переименовать...", по которому появляется список названий для переименования.

Через "всплывающее" меню в окне "ЭКГ" можно присвоить название одному QRS-комплексу, около которого в данный момент находится вертикальный курсор.

Кроме того, и в окне форм, и в окне "ЭКГ" можно пользоваться назначенными "горячими" клавишами (список см. выше) на клавиатуре. Нажатие только "горячей" клавиши присваивает медицинское название только одному ("текущему") комплексу, а использование ее в сочетании с клавишей "Shift" (одновременное нажатие) присваивает название всему классу целиком.

Еще одним удобным способом является присоединение одной группы комплексов к группе комплексов с другим названием. При этом все комплексы присоединенной группы получают то же название. Присоединение производится в окне "Комплексы" при помощи "перетаскивания" (Drag and Drop) "мышью" в списке групп одного названия к другому. Например, Вы считаете , что класс "Т0101е" содержит "наджелудочковые" комплексы. Выделяете его в части списка "Автоматически классифицированные" и "перетаскиваете" "мышью" в класс "S наджелудочковый" в части списка "Классифицированные врачом". Число наджелудочковых комплексов увеличивается на 27, а всем комплексам из группы "Т0101е" присваивается код "S".

Поиск похожих комплексов по образцу.

После того, как Вы закончили классификацию и автоматически классифицированных классов "Т..." больше не осталось, можно попробовать поискать среди не классифицированных комплексов U комплексы по заданному образцу. Это может понадобиться, если Вы увидели в классе U комплекс, не похожий на все другие, которые Вы смотрели раньше, и Вы хотите убедиться нет ли еще комплексов с такой же формой. Или же в каком-то из классов "Т..." смешаны комплексы нескольких, разных, с Вашей точки зрения, форм. Тогда этот класс "Т..." Вы переименовываете в "U" и выполняете поиск по образцу. Для этого надо объявить комплекс образцом и повторить классификацию. Подробнее об этом читайте в разделе "Поиск комплексов по образцу".


ЧСС и распределение по времени

В данном окне отображается или ЧСС и распределение по времени QRS-комплексов из выбранной группы.

ЧСС может рассчитываться за минуту (график по умолчанию) или за 10 секунд. Название используемого графика и выбранной группы комплексов пишется в заголовке окна. Переключение между ними производится из "всплывающего" меню, появляющегося при MouseRight.

Кроме ЧСС и распределения QRS-комплексов, цветными метками в виде треугольников над графиками отмечены моменты минимальной и максимальной ЧСС. Под графиком ЧСС расположена цветная полоса с интервалами сна. Это информация может быть убрана с экрана через "Всплывающее" меню (снять "галки" с соответствующих названий).

Масштаб распределения комплексов может меняться. По умолчанию выбран режим "Автоподбор". В этом режиме масштаб распределения будет зависеть от числа комплексов в единицу времени. Если оно велико, масштаб будет уменьшен, если же, напротив, невелико, масштаб будет увеличен. Информация о текущем масштабе распределения находится в окне слева . Можно установить фиксированный масштаб, выбрав строку отличную от "Автоподбор", но тогда распределение каких-то групп нарушений будет видно хуже.


ЭКГ

Окно отображает ЭКГ в нескольких отведениях. Количество и тип отведений может быть изменен через "всплывающее" меню (вызов меню - MouseRight), строка "Выбор отведений" (см. раздел "Приложения. Настройка каналов для отображения").

"Переименовать комплекс" - вызов диалогового окна с классификацией комплексов.

"Вставить комплекс" - вставить на ЭКГ QRS-комплекс, пропущенный программой. См. раздел "Общие положения. Управление. Описание ЭКГ, графиков, общие функции управления. Вставить QRS комплекс".

"Разделить по интервалу" - разделить класс, к которому относится QRS-комплекс, около которого вызывается "всплывающее" меню, по интервалам из предлагаемого списка.

"Разделить по стимулам" - разделить класс, к которому относится QRS-комплекс, около которого вызывается "всплывающее" меню, по наличию артефактов стимулятора (стимулов).

"Сравнить" - сравнить QRS-комплекс, около которого вызывается "всплывающее" меню, с классом по выбору из предлагаемого списка. см. раздел "Общие положения. Управление. Описание ЭКГ, графиков, общие функции управления. Сравнение классов QRS-комплексов между собой".

"Выбрать комплекс в качестве образца" - выбрать QRS-комплекс, около которого вызывается "всплывающее" меню, в качестве образца для поиска похожих на него из класса "Недифференцированные". После выбора образца следует "Повторить классификацию".

"Выбор отведений" - для отображения в этом окне. Не путать с отведениями для анализа! Отведения для анализа выбираются на странице "Оценка ЧСС".

"Фильтр сигнала" - включение различных видов фильтрации ЭКГ при отображении на экране и при печати.

"Позиции стимулов" - включить/отключить (есть "галка"/ нет "галки") отображение отметок артефактов стимулятора на ЭКГ.


Гистограммы распределения характеристик комплексов

В данном окне представлены гистограммы распределения различных параметров QRS-комплексов: ширины комплекса (QS), RR-интервалы и достоверности определения комплекса. При просмотре комплексов в любом из окон на странице на гистограмме автоматически указывается столбец (вертикальной рамкой-курсором), в который попадает параметр (например, RR-интервал) "текущего" комплекса(Подробно см. раздел "Описание ЭКГ, графиков, общие функции управления. Синхронизация ЭКГ с другой информацией в разных окнах.", раздел "Синхронизация с гистограммами").

Использвание гистограммы для разделения группы комплексов по параметру см. раздел "Описание ЭКГ, графиков, общие функции управления. Работа с гистограммами."


Поиск комплексов по образцу

Для поиска комплексов, сходных по морфологии с выбранным, надо объявить выбранный комплекс образцом и повторить классификацию. Если Вы хотите задать несколько образцов, то это лучше сделать до переклассификации.

В окне "ЭКГ" надо установить вертикальный курсор перед QRS-комплексом, который Вы хотите объявить образцом, вызвать "всплывающее" меню (вызов меню - MouseRight) и выбрать в нем строку "Создать класс из комплекса".

Потом появится окно, в котором Вам будет предложено дать название классу комплексов, похожих на Ваш образец.

Так как вновь полученный класс будет отнесен к "Автоматически классифицированным", медицинское название для него Вы сможете присвоить ему только после его создания, поэтому здесь его вводить нецелесообразно. После того, как Вы нажмете кнопку "ОК", в ряду окон "автоматически классифицированных" форм (вверху справа) появится новое окно с классом, состоящим только из Вашего образца. Для поиска комплексов, похожих на него, надо повторить классификацию. Для этого надо нажать кнопку [image] на панели инструментов ( или выбрать строку "Повторить классификацию" во "всплывающем" меню) .

Внимание! Следует иметь в виду, что классификация по форме происходит только среди "не классифицированных" комплексов (Класс U). Поэтому, если Вы хотите, чтобы поиск Вашего образца проходил и в других группах (например, среди артефактов X или Z, или в уже названном Вами классе желудочковых комплексов -V), то ПОСЛЕ того, как Вы отметили свой образец, эти классы надо переименовать в "не классифицированные" -"U".


Уточнение позиции R-зубца

Уточнение адреса R-зубца можно произвести в окне с ЭКГ. Для работы надо включить отметки служебной информации через пункт меню Окно->Служебная информация. При подведении курсора к метке начала комплекса появляется "всплывающее" окно с информацией, описывающей форму зубцов в комплексе и позицию R-зубца. Если врач хочет уточнить позицию R-зубца для выбранного комплекса в выбранном отведении, он может установить вертикальный курсор в нужное место, щелкнуть правой кнопкой "мыши" и выбрать из "всплывающего" меню пункт "Уточнить вершину зубца R".

Если врач хочет отказаться от сделанных изменений, то он должен выделить участок ЭКГ длительностью не менее 1 сек (см. раздел "Выделение периодов сна и других интервалов на графике") и выбрать из "всплывающего" меню пункт "Автоуточнение зубца R на интервале". "Всплывающее" меню автоматически появится после выделения участка ЭКГ, на котором было сделано уточнение вершины зубца R. Параметры, описывающие форму комплекса на выделенном участке, будут заново рассчитаны автоматически.


Настройка классификатора комплексов

Часть настроек запрещена для редактирования и изменяется автоматически.


Настройка заключения по морфологии QRS

Для изменения настройки Заключения по морфологии QRS в строке меню выберите пункт Настройка->Заключения по морфологии QRS . Появится диалоговое окно:

Примеры морфологии QRS-комплексов по умолчанию добавляются в заключение всегда. Можно также выбрать варианты: "Не добавлять примеры форм" и "Добавлять при установленном стимуляторе". При открытии обследования с результатами предыдущей обработки значение этого параметра будет таким же, как при обработке.

Кроме того, можно выбрать отображаемые в примере отведения ЭКГ (из предлагаемого списка), а также ширину и высоту включаемого в заключение примера.


Ритмы и аритмии

Экранная страница "Разметка ритмов и аритмий"

Цель работы с экранной страницей:

На этой странице происходит классификация нарушений ритма, вычисление их статистических характеристик и выбор примеров для печати. Здесь же происходит работа с ритмами.

Вид страницы

При переходе на эту страницу Вашему вниманию предлагается список автоматически выделенных ритмов и аритмий, сгруппированный следующим образом: сначала перечислены все выделенные ритмы, а затем на фоне каждого ритма представлены обнаруженные на них нарушения.

Форму представления ритмов и аритмий можно изменить, воспользовавшись "всплывающим" меню (вызов меню - MouseRight в окне "Классификация ритмов и аритмий"), строка "Выбрать схему деления. (подробно см. раздел "Классификация ритмов и аритмий"). По умолчанию выбрана форма представления "Аритмии на ритмах". Это означает, что сначала будет располагаться список всех выделенных ритмов, а затем названия ритмов с расположенными под ними списками нарушений данного ритма.

Основной ритм автоматически определяется по форме доминирующих QRS-комплексов и регулярности их следования. Он показан в окне "ЧСС и распределения" в виде цветной полосы "Ритм": "синусовый" - зеленый, "наджелудочковый" - синий, "нерегулярный"("фибрилляция") - ярко-розовый, "желудочковый" - коричневый, "ритм стимулятора" - черный. Кроме типа ритма здесь в виде соответствующих цветных полос может быть представлена информация о регулярности ритма, форме QRS-комплексов и т.д. (подробно см. раздел "ЧСС и распределения").

Просмотреть моменты смены ритма.

Если во время обследования наблюдался не один ритм, а несколько, то для того, чтобы посмотреть моменты смены ритма, надо в окне "Классификация ритмов и аритмий" выбрать в списке строку с названием ритма ( MouseLeft на строке с названием). Тогда с помощью клавиш [image] или "колесика" на "мыши" (если оно есть) в окне "ЭКГ" можно просмотреть фрагменты ЭКГ, на которых происходили смены ритма.

Выделить участок ритма.

Если Вы не согласны с автоматическим выделением периодов ритмов, Вы можете произвести разделение самостоятельно. Выделение участка ритма производится в окне "ЧСС и распределения" на цветной полосе "Ритм" с помощью "мыши" или клавиатуры (подробно см. раздел "Выделение периодов сна и других интервалов на графике"). Лучше проводить выделение ритма на графике RR. Тогда можно указать границу ритма с точностью до комплекса. После выделения участка ритма появляется окно, в котором следует на закладке "По основному ритму" выбрать название ритма. Для некоторых ритмов можно уточнить дополнительные признаки, выбрав их из "выпадающих" списков "В/ж проведение" и "С/а и а/в проведение". В некоторых случаях по умолчанию установлен режим "Автоопределение" - автоматического подбора наиболее подходящего дополнительного признака.

После выделения ритма в списке появится строка с его описанием.

Выбор строки "Z артефакт" приводит к появлению в выделенном месте участка ритма с названием "Артефакты Z". Дальнейший анализ ритмов и аритмий на этом участке не производится.

На других закладках ("По регулярности", "По форме", "По тахикардии и брадикардии") выбираются характеристики участков ритма при выделении периодов на соответствующих цветных полосах. Изменение некоторых характеристик приводит к изменению названия основного ритма. Так например, если на полосе "Регул." выделить участок и выбрать для него на закладке "По регулярности" характеристику "Нерегулярный", то это приведет к появлению участка ритма с названием "Нерегулярный ритм", а если на полосе "Форма" выделить участок и выбрать для него на закладке "По форме" характеристику "желудочковый", то появится участок "Желудочкового ритма". Другие характеристики, например наличие тахикардии или брадикардии не влияют на название основного ритма.

Переименовать ритм (Выбрать название, Дать врачебное название)

Для того, чтобы переименовать ритм, надо в окне "Классификация ритмов и аритмий" выбрать в списке строку с названием ритма ( MouseLeft на строке с названием), вызвать "всплывающее" меню (вызов меню - MouseRight) и выбрать в нем строку "Выбрать название". В появившемся окне следует выбрать новое название ритма и нажать кнопку "ОК". Измененное название появится в списке.

Список аритмий и просмотр аритмии, выбранной из списка.

По умолчанию аритмии рассматриваются на фоне основного ритма, т.е. представляют собой нарушения именно этого ритма. Это означает, что на синусовом ритме, например, наджелудочковые эктопические комплексы автоматически выделяются, а на фибрилляции - нет.

Автоматически выделенные аритмии рекомендуется просмотреть. Для этого надо поочередно выбирать какую-нибудь группу нарушений из списка, выполняя MouseDblLeft на строке с названием аритмии. При этом окно "ЭКГ" сразу становится активным (заголовок окна становится цветным и в нем появляется название выбранной аритмии) и в нем можно "листать" аритмии с помощью клавиш [image] или "колесика" на "мыши" (если оно есть).

Если же выбрать группу нарушений из списка, выполнив MouseLeft на строке с названием аритмии, то после этого надо дополнительно перейти в окно "ЭКГ"( MouseLeft в области окна) и только после этого "листать" аритмии в окне "ЭКГ".

По ходу просмотра группы аритмий врач может вносить свои изменения: уточнять название текущей аритмии, переименовывать ее или исключать из "нарушений", присвоив текущей аритмии название "Артефакт Z". "Артефакты Z" не включаются в Заключение (см. раздел "Выбрать название аритмии").

Для выбора примеров ЭКГ данной аритмии для печати (вместо или дополнительно к автоматически предлагаемым) надо при просмотре данного класса в окне ЭКГ нажать кнопку [image] ( эквивалент - клавиша <F12> или комбинация клавиш <Ctrl+P> на клавиатуре) (см. подробно раздел "Примеры ритмов и аритмий".). Те аритмии, которые представлены примером в Заключении, отмечены значком [image] в заголовке окна ЭКГ.

Врач может также просмотреть примеры ЭКГ данной аритмии, отмеченные для печати, или смотреть по отдельности фрагменты, выделенные врачом, и фрагменты, выделенные автоматически. Подробно читайте в разделе "Классификация ритмов и аритмий".

Дать название аритмии или переименовать аритмию.

Для названия аритмии используется База Клинических Названий (см. раздел "База Клинических Названий").

Описание работы с ритмами читайте в разделе "Ритмы. Описание работы".

Каждую аритмию в списке можно разделить (или наоборот отменить разделение) по набору параметров. Для этого надо щелкнуть MouseLeft по кнопочке с треугольником в соответствующей строке столбца "Деление по". Подробно читайте в разделе "Классификация ритмов и аритмий".

Заключение по странице

По умолчанию в заключение включены таблица нарушений ритма (с закладки "Статистика" - [image]), почасовая таблица (с закладки [image] ), комментарии и примеры, иллюстрирующие все выявленные группы нарушений. В примерах по умолчанию представлены все регистрировавшиеся отведения: 12 отведений в два столбца для обследований с регистрацией 12 отведений и 3 отведения для 3-х канальных обследований.

Таблица нарушений ритма подробно описана в разделе "Классификация ритмов и аритмий", примеры иллюстраций в разделе "Примеры ритмов и аритмий". Настроить заключение по Вашему усмотрению Вы можете через пункт меню Настройка ->Заключение по ритмам и аритмиям (Подробнее смотри раздел "Настройка заключения по ритмам и аритмиям").


Классификация ритмов и аритмий

Классификация ритмов и аритмий происходит с учетом выбранной схемы деления. Схему деления можно изменить, воспользовавшись "всплывающим" меню (вызов меню - MouseRight), строка "Выбрать схему деления". По умолчанию из двух предлагаемых схем деления: "Аритмии без деления на ритмы" и "Аритмии на ритмах", выбрана схема деления "Аритмии на ритмах". Это означает, что сначала будет располагаться список всех выделенных ритмов, а затем названия ритмов с расположенными под ними списками нарушений именно этого ритма. То есть на синусовом ритме, например, наджелудочковые эктопические комплексы автоматически выделяются, а на фибрилляции - нет.

Для каждой группы нарушений представлены: общее количество нарушений (столбец "Всего"), количество выделенных автоматически ( столбец "Автомат" ), количество нарушений, выделенных врачом (столбец "Врачебные"), количество примеров для печати (столбец [image] , буква "А" обозначает один автоматический пример) и некоторая другая информация.

Врач может просмотреть примеры ЭКГ выбранной аритмии, отмеченные для печати, или смотреть по отдельности фрагменты, выделенные врачом, и фрагменты, выделенные автоматически. Для этого надо установить фильтр просмотра на соответствующем столбце, например, [image] или "Врачебные" ( MouseLeft на заголовке столбца). Голубой фон переместится со столбца "Всего" (по умолчанию фильтр просмотра установлен на нем) на столбец [image] или "Врачебные". Затем надо выбрать аритмию в списке "Классификация ритмов и аритмий" ( MouseLeft на соответствующей строке) и в окне "ЭКГ"с помощью клавиш [image] можно "пролистать" только примеры для печати или нарушения, выделенные врачом. Обратите внимание, что примеры для печати просматриваются с той скоростью, с какой они будут напечатаны.

Не забудьте после просмотра примеров вернуть фильтр просмотра в исходное значение - MouseLeft на заголовке столбца "Всего".

Результирующая таблица по аритмиям, которая по умолчанию идет в Заключение, находится в окне "Статистика". В нее включаются те аритмии, которые отмечены "галкой" в столбце [image]. Здесь врач может выбрать, что он хочет, а что не хочет видеть в Заключении. Возможны три варианта. Если "галка" стоит, то ритм или аритмия из данной строки будет представлена в таблице с полной статистикой. Если "галка" стоит в окошке с серым фоном (или [image] в стиле WindowsXP ), то ритм или аритмия будут представлены в таблице только названием, без статистики. Если окошко для "галки" пустое, то ритм или аритмия из данной строки не будут представлены в таблице. Смена вариантов производится MouseLeft в окошке с "галкой". Для быстрого перемещения в списке аритмий только по тем аритмиям, которые отмечены для заключения, используются комбинации клавиш клавиатуры "Ctrl"+ [image] , "Ctrl"+ [image] .

Во "всплывающем" меню кроме возможности "Выбрать схему деления" можно изменить название ритма или группы аритмий целиком ( строка "Выбрать название"). Можно изменить название в базе, закрепленное за кодом, описывающим выбранный ритм или группу нарушений (строка "Изменить врачебное название в базе..."). Еще одна важная функция размещенная во "всплывающем" меню - "Пересчитать названное врачом". Это означает, что всем аритмиям, названным врачом в данной группе (столбец "Врачебные"), будут возвращены названия, соответствующие автоматической классификации.

Кроме основной схемы деления каждая группа нарушений может быть поделена по дополнительным признакам. Это разделение осуществляется в столбце "Деление по". По умолчанию оно автоматически производится для некоторых групп нарушений. Так, желудочковые экстрасистолы сначала делятся по количеству в эпизоде, а затем делятся по форме. Весь список признаков деления можно посмотреть, нажав на кнопочку с треугольником.

Параметры, использованные для разделения, неактивны (выделены серым цветом) и отмечены "галкой".

Для восстановления исходного деления по дополнительным признакам надо вызвать "всплывающее" меню (вызов - MouseRight) и выбрать строку "Выбрать схему деления". Вместе с восстановлением основной схемы деления ритмов и аритмий восстановится и деление по дополнительным признакам.


ЧСС и распределения

В данном окне отображается ЧСС и распределение по времени аритмий из группы нарушений, выбранной из списка в окне "Классификация ритмов и аритмий" .

ЧСС может расчитываться за минуту или за 10 секунд (график по умолчанию), также она может быть заменена на график RR-интервалов.. Название используемого графика и выбранной группы нарушений пишется в заголовке окна. Переключение между ними производится из "всплывающего" меню, появляющегося при MouseRight.

Дополнительно в этом окне может быть представлена информация об интервалах активности и сна, о регулярности ритма ("Интервалы регулярности"), типе основной формы QRS-комплекса ("Интервалы основной формы"), типе текущей формы ("Интервалы полной формы"), а также участках тахи- и брадикардии.

Если интересующая информация отмечена во "всплывающем" меню галкой, то внизу окна будет соответствующая цветная полоса, на которой изначально представлена автоматически полученная информация. Эта информация может быть отредактирована врачом (см. раздел "Выделение периодов сна и других интервалов на графике").

Масштаб распределения аритмий может меняться. По умолчанию выбран режим "Автоподбор". В этом режиме масштаб распределения будет зависеть от числа нарушений в единицу времени. Если оно велико, масштаб будет уменьшен, если же, напротив, невелико, масштаб будет увеличен. Можно установить фиксированный масштаб, выбрав строку отличную от "Автоподбор", но тогда распределение каких-то групп нарушений будет видно хуже.

Фильтр просмотра в этом окне определяется названием группы нарушений, выбранной из списка в окне "Классификация ритмов и аритмий" .

Таким образом, использование [image] будет перемещать нас на графике распределения нарушений к столбикам, соответствующим последующим и предыдущим нарушениям из выбранной группы.


ЭКГ

Количество и тип отведений может быть изменен через "всплывающее" меню (вызов меню - MouseRight), строка "Выбор отведений" (см. раздел "Приложения. Настройка каналов для отображения").


Турбулентность сердечного ритма

Турбулентность сердечного ритма (ТСР) – это показатель, характеризующий ответ синусового узла на желудочковую эктопию. Расчет ТСР производится на странице "Ритмы и аритмии" на специальной закладке.

Напомним, что анализ ТСР производится только на синусовом ритме. Для выполнения расчета надо выбрать в списке аритмий в окне "Классификация ритмов и аритмий" группу, содержащую одиночные желудчковые эктопические комплексы, и перейти на закладку [image].

В верхней трети экрана Вы увидите графическое отображение RR интервалов до и после всех одиночных ЖЭК (включая пред и постэктопический интервал ЖЭ) с усреднением (утолщенная (красная) линия – наиболее часто встречаемые RR интервалы), которые удовлетворяют критериям расчета. Или же Вы увидите график RR интервалов до и после единичной ЖЭ. Это зависит от того, что Вы выберете в окошке справа от графика "текущая желудочковая экстрасистола" или "все желудочковые экстрасистолы". Под этим окошком (там же справа, программа выдаст результаты подсчета параметров ТСР: для одной конкретной экстрасистолы или для всех ЖЭ, удовлетворяющих критериям. Кроме того, там же указано количество экстрасистол, участвующих в подсчете (при выборе «все желудочковые экстрасистолы»). Выбор «текущая желудочковая экстрасистола» может помочь, если Вы считаете, что параметры ТСР, которые подсчитала программа, не верны (слишком высокие или заниженные). Тогда Вы можете просмотреть ТСР для каждой одиночной ЖЭ вручную (установив курсор на экстрасистолу) и найти, может быть, ту одиночную ЖЭ, для которой программа в подсчете ТСР ошиблась (например, пауза не за счет ТСР, а за счет СА, АВ блокады или Вы переименовали комплексы в X, а программа их не видит и считает за паузу), и убрать ее из анализа (в артефакты Z). Просмотреть последовательно аритмии можно, нажимая кнопки «Вниз ( [image])» или «Вверх (↑ [image])», или прокручивая колесико мыши. Слева приведены гистограммы распределения параметров ТО в % с шагом 0.5% и TS с шагом 1 мс/RR. По ним можно определить максимальные значения показателей и отклонения относительно максимальных значений.


Вычитание Т-волны

Визуализация Р-зубца, наслаивающегося на Т-зубец предшествующего QRS-комплекса, может осуществляться с помощью функции "Вычесть Т-волну" в окне "ЭКГ". Для того, чтобы воспользоваться этой функцией, надо с помощью вертикального курсора указать Т-волну, которая будет вычитаться, вызвать "всплывающее меню" (щелчок правой кнопкой "мыши" - MouseRight) и выбрать из него пункт "Фильтр сигнала", подпункт "Вычесть Т волну". Далее будут проанализированы 100 комплексов, предшествующих выбранному. Если удастся усреднить 30 комплексов по критерию похожести, определяемому настройками (пункт меню "Настройки->Вычитание Т"), то Т волна полученного усредненного комплекса будет вычтена из Т волны, указанной вертикальным курсором. Результат вычитания будет отображен синим цветом. Комплексы, вошедшие в усреднение, отмечаются "галками".

Убрать результат вычитания Т волны можно с помощью функции "Отобразить исходную ЭКГ".


Гистограммы распределения характеристик

В этом окне представлены гистограммы распределения различных параметров в группе аритмий, выбранной для просмотра ("подсвеченная" строка) в списке в окне "Классификация ритмов и аритмий".

С помощью гистограммы можно разделить выбранную для просмотра группу аритмий на несколько частей по одному из параметров из списка, например, "По расстоянию до предыдущего комплекса". (Весь список можно посмотреть, нажав на кнопочку с треугольником.)

Для этого надо выделить участок гистограммы левой кнопкой "мыши" на полосе "Интервал" и нажать кнопку "ОК". Группа аритмий будет разделена на 3 части: со значением параметра меньше левой указанной границы интервала, со значением параметра, попадающим внутрь выделенного интервала, и со значением параметра больше правой указанной границы интервала. Например, наджелудочковые экстрасистолы можно разделить по величине RR на "Наджелудочковые экстрасистолы (RR=0-620)", "Наджелудочковые экстрасистолы (RR=620-700)" и "Наджелудочковые экстрасистолы (RR=700-4000)". Подгруппы с такими названиями появятся в списке в окне "Классификация ритмов и аритмий". Далее надо дать получившимся группам соответствующие медицинские названия.


Изменить врачебное название в базе

Если Вы хотите изменить в базе закрепленное для данного кода название, следует вызвать диалог выбора названия аритмии из Базы Клинических Названий. Для этого надо вызвать "всплывающее" меню (вызов - MouseRight на название аритмии) и выбрать из него строку "Выбрать название". В появившемся окне предоставляется возможность ввести другое название для указанного кода и сохранить его для дальнейшего использования по нажатию кнопки "ОК".

Если Вы хотите изменить название для группы аритмий только в одном конкретном случае, не сохраняя это название для последующих обследований, то это можно сделать, воспользовавшись функцией "Изменить врачебное название (для текущей разметки)". Для этого надо выбрать в списке группу аритмий, вызвать "всплывающее" меню (вызов - MouseRight ) и выбрать из него этот пункт.

После этого появится окно, в котором будет предложено ввести новое врачебное название, которое будет сохранено только в текущей разметке и будет применено только в текущем заключении.


Примеры ритмов и аритмий

Примеры аритмий формируются автоматически для каждой группы нарушений. В списке аритмий, в графе Print, буквой "А" отмечены те группы аритмий (строки), в которых созданы примеры. По умолчанию в качестве примера берется первое по времени нарушение в группе.

Если врача не устраивает этот пример, он может выбрать другой. Для этого надо нажать кнопку [image] ( эквивалент - клавиша <F12> или комбинация клавиш <Ctrl+P> на клавиатуре), находясь в окне ЭКГ с выбранным для примера нарушением. Буква "А" в списке аритмий заменится на цифру "1". Теперь цифра будет обозначать количество примеров в заключении для данной группы нарушений.

В окне ЭКГ при листании нарушений выбранной группы в заголовке появится значок [image] в тот момент, когда в окне будет аритмия, выбранная в качестве примера.

При добавлении примера можно управлять видом примера. По умолчанию для 12-канальной записи пример содержит все 12 отведений, расположенные в 2 столбца. Если количество аритмий велико (более 30 в час), то кроме ЭКГ в пример будет добавлен график распределения аритмий. Количество отведений в примере и условия добавления распределения аритмий могут быть изменены. Подробнее см. разделы "Приложения. Настройка.": "Добавляемых в заключение примеров. Примеры на странице ритмов и аритмий." и "Заключения. Настройка заключения по ритмам и аритмиям."

Врач может просмотреть все нарушения, отмеченные для печати. (Целесообразно делать это, когда примеров несколько.) Для этого надо установить фильтр просмотра на столбец с примерами ( MouseLeft на Print в заголовке столбца). Голубой фон переместится со столбца "Всего" (по умолчанию фильтр просмотра установлен на нем) на столбец с примерами для печати.

Выберите группу нарушений, примеры для которой Вы хотите посмотреть ( MouseLeft на строке с названием группы). Теперь [image] будут перемещать Вас по отмеченным для печати примерам.

Для удаления отметки "пример для печати" с аритмии надо в окне ЭКГ повторно нажать <F12>, <Ctrl+P> или [image]. Значок [image] в заголовке окна пропадет, а число в столбце с примерами уменьшится на 1. Автоматический пример (буква "А") не удаляется, а замещается. Если же он уже был замещен и в столбце примеров стоит цифра "1", то при повторном нажатии <F12>, <Ctrl+P> или [image] пример будет удален, в столбце примеров будет цифра "0", и данная группа нарушений не будет представлена в заключении примером.

Не забудьте после просмотра примеров вернуть фильтр просмотра в исходное значение - MouseLeft на заголовке столбца "Всего".

Примеры ритмов формируются подобным образом. Отметка о количестве примеров находится в столбце примеров, в строке с названием ритма.


Настройка выделителя ритмов и аритмий

На закладке "Аритмии" определяются параметры для разделения:

- групп и пароксизмов по частоте на "тахикардию" и "ускоренный ритм". В списке "Классификация ритмов и аритмий" это разделение по умолчанию включено и эти группы нарушений появляются в списке автоматически.

- экстрасистол по последующему RR на подгруппы: "с полной компенсаторной паузой", "с неполной компенсаторной паузой" и "вставочные". В списке "Классификация ритмов и аритмий" это разделение по умолчанию выключено. Для того, чтобы такие группы нарушений появились в списке, надо в столбце "Деление по" выбрать параметр "по последующему RR".

Кроме того определены следующие параметры:

"Минимальная продолжительность ритма (комплексов)" - по умолчанию в качестве ритма выделяется участок ЭКГ минимальной продолжительностью 30 комплексов.

"Минимальная продолжительность пароксизма (комплексов)"- по умолчанию в качестве пароксизма выделяется участок ЭКГ минимальной продолжительностью 5 комплексов.

"При наличии одиночных желудочковых экстрасистол нескольких типов группу называть полиморфными" - если "галка" у данного параметра стоит (по умолчанию - стоит), в списке "Классификация ритмов и аритмий" при наличии одиночных желудочковых экстрасистол нескольких типов группа называется "Одиночные полиморфные желудочковые экстрасистолы". В таблице статистики представлена общая статистика по группе, а примеры в заключении представлены для каждого типа экстрасистол. Если "галка" у данного параметра НЕ стоит, в списке "Классификация ритмов и аритмий" группа всегда называется "Одиночные желудочковые экстрасистолы". Примеры в заключении и статистика в таблице статистики представлены отдельно для каждого типа экстрасистол.

"Группировать паузы при делении по количеству" -

"Разрешить при переименовании уточнять форму и преждевременность" если "галка" у данного параметра не стоит (по умолчанию - не стоит), то в меню выбора названия аритмии появятся разделы с дополнительными характеристиками: "с/а и а/в проведение" и "в/ж проведение".

На закладке "Преждевременность" определяются параметры автоматического определения экстрасистол и пауз.

RhythmSettings2 0

"Уровень чувствительности выделителя" - определяет чувствительность выделения пауз и экстрасистол. Например, при выраженной синусовой аритмии значительное количество комплексов может быть отнесено к экстрасистолам или паузам. Уменьшение уровня чувствительности приведет к тому, что комплексы с незначительным отклонением RR-интервала будут считаться нормальными.

Внимание! По умолчанию определение клинически значимых пауз (группа Е4) происходит в зависимости от возраста пациента (см. нормативы в разделе "Медицинские методики и нормативы, используемые при анализе. Аритмии." или раздел "Возрастные особенности пациента при обработке обследования" ). Можно отключить автоматическое определение в зависимости от возраста, убрав "галку" около параметра "Е4 зависит от возраста". Если автоматическое определение клинически значимых пауз от возраста отключено, то можно установить свою длительность для клинически значимых пауз (Е4), введя значение в окно ввода параметра "для Е4(мс)".

На закладке "Регулярность" определяются параметры автоматического выделения регулярного и нерегулярного ритма, а также бигеминии и тригеминии.


Настройка заключения по ритмам и аритмиям

Для изменения настройки Заключения по ритмам и аритмиям в строке меню выберите пункт Настройка->Заключения по ритмам и аритмиям . В Заключение по ритмам и аритмиям могут быть включены следующие разделы:

Разделы, автоматически включаемые в текст Заключения при обработке текущего обследования, отмечены "галками". Вы можете убрать "галки" с названий разделов ( MouseLeft), которые не хотите постоянно помещать в Заключение, и нажать кнопку [image]. Новое состояние настроек будет сохранено и будет использоваться для всех дальнейших обследований.

"Использовать для заключения" 1мин ЧСС - использовать для расчетов в разделе заключения "Ритмы и нарушения ритма сердца" частоту ритма за 1 минуту. Раньше расчет производился за 10 сек.

Внимание! Под частотой ритма понимается частота сердечных сокращений базового ритма за исключением аритмий.

"Параметры печати автоматических примеров":

"Распределение по времени" - добавить к ЭКГ в примере график распределения аритмий данной группы,

"Высота" - высота графика распределения при печати на бумаге в мм.(по умолчанию 30 мм),

"Только для аритмий с количеством > ... в час" - график распределения добавляется к ЭКГ только при условии, что количество аритмий данной группы более 30 (по умолчанию) в час.

"Статистика по интервалам"- в таблице статистики по ритмам и аритмиям считается и пишется в отдельной строке статистика для дополнительных периодов,таких как "Сон", "Физическая нагрузка", "Эмоции", "Физиологические моменты", "Прием лекарств", "Вегетативные пробы", если эти периоды были введены пациентом через электронный дневник или выделены врачом. Если хочется сделать таблицу более компактной, можно убрать строки с расчетом статистики по периодам, которые врач считает незначимыми. Для этого надо снять "галки" с названий незначимых периодов.


Оценка ишемических изменений

Экранная страница "Оценка ишемических изменений"

Цель работы с экранной страницей:

Производится оценка смещения сегмента ST-T.

Анализируемые PQRS-комплексы

Страница "Оценка ишемических изменений" становится доступна после работы страницы "Оценка формы QRS комплекса".

По умолчанию анализ производится для суправентрикулярных QRS-комплексов с кодом формы - "S","W","B" (кроме форм "BL" и "BR"),"CS","CW","CB".

Для комплексов с кодом формы "W" и "B" (кроме "BL" и "BR") проверяется дополнительно их ширина. Если ширина больше 120 мс, такой комплекс считается непригодным для расчета ST-T

Для комплексов с кодом формы "BL" и "BR" расчет ST-T не производится.

Анализируемые на данной странице отведения устанавливаются в пункте меню Настройка->Выделителя ишемии, "Каналы для поиска".

При регистрации ЭКГ в 8-ми отведениях - это любые 8 из 12 стандартных отведений (По умолчанию выбраны отведения: I I, III, V1, V2, V3, V4, V5 и V6), а при регистрации ЭКГ в 3-х отведениях -это 3 регистрировавшихся отведения.

Вид страницы

Информация на этой странице представляется в двух различных видах в зависимости от количества регистрировавшихся отведений (3 или 8). Выбор формы представления происходит автоматически.

На странице располагаются следующие окна:

- окно «ЧСС и ST» с графиками ЧСС и ST за все время наблюдения,

- окно «ЧСС и ST» с графиками ЧСС и ST в укрупненном масштабе, синхронизованный с графиками за все время наблюдения,

- окно «Усредненный QRS» с усредненной ЭКГ в виде двух усредненных комплексов. Первый представляет собой образец или "исходную" усредненную ЭКГ, второй - "текущую" усредненную ЭКГ (см. подробно раздел "Усредненный QRS").

- окно «ЭКГ», содержащее синхронизированный фрагмент ЭКГ в 8-ми или 3-х отведениях ,

- графический материал дополняется окнами с текстовой информацией: таблицами эпизодов ишемии, лестничных проб, коментариями, таблицами экстремумов ST и почасовыми таблицами. Эта информация располагается на соответствующих закладках.

Окна «ЧСС и ST» в укрупненном масштабе, «Усредненный QRS» и «ЭКГ» расположены на закладке [image]. Текстовая информация сгруппирована на других закладках STTabs, замещающих закладку [image]:

- текст заключения по ишемии, таблица ишемии, таблица интеграла ST,

- почасовые таблицы,

- таблица экстремумов,

- текст заключения и таблица лестничных проб, если они были размечены при обработке обследования.

Информация в окнах появляется по мере расчета параметров ST. Особо следует сказать об информации о лестничных пробах. Информация о них появится после того, как врач разметит их на полосе "Активность" в любом из окон "ЧСС и ST" (см. подробно разделы "ЧСС и ST" и "Лестничные пробы").

Выделение/удаление ишемии

Автоматически программа анализирует изменения сегмента ST и выделяет эпизоды значимого изменения сегмента ST. Они отмечаются на полосе "Ишемия" в окнах «ЧСС и ST». Для того, чтобы эти эпизоды в дальнейшей обработке рассматривалась как ишемии, врач должен подтвердить это.

Для этого надо дважды щелкнуть левой кнопкой "мыши" ( MouseDblLeft) по эпизоду на соответствующей цветной полосе и выбрать из предлагаемого списка соответствующую строку для подтверждения, например, "Подтвердить как ишемию" или "Пометить все эпизоды смещения ST как ишемии".

Для более быстрого подтверждения одного(!) текущего эпизода можно использовать клавишу клавиатуры <F7>.

Врач также может выделить эпизоды ишемии на полосе "Ишемия" самостоятельно с помощью "мыши" или клавиатуры. (Подробно см. раздел "Выделение периодов сна и других интервалов на графике").

В случае, когда выделенный врачом эпизод ишемии не соответствует по критериям ни одному из типов, предусмотренных в программе, врачу предлагается в явном виде указать, какой тип ишемии он отметил (см. раздел Приложения. Дополнительные команды и возможности. Уточнение типа эпизода ишемии ).

После выделения или подтверждения эпизода ишемии автоматически предлагается указать наличие болевых ощущений, если таковые сопрвождали выделенный эпизод (по дневнику обследования). Для этого появляется специальное окно (см. раздел "Общие положения. Описание ЭКГ, графиков, общие функции управления. Выделение периодов ощущений."). Следует иметь в виду, что при подтверждении всех автоматически выделенных эпизодов в качестве ишемии одновременно, автоматическое указание болевых ощущений не предлагается.

Еще раз отметим, что дальнейшему анализу подлежат только эпизоды ишемии отмеченные или подтвержденные врачом.

Для удаления эпизода ишемии надо дважды щелкнуть левой кнопкой "мыши" ( MouseDblLeft) по эпизоду на соответствующей цветной полосе и выбрать из предлагаемого списка строку "Пометить как отсутствие ишемии".


ЧСС и ST

"График ЧСС и ST" представляет собой значения ЧСС и точек на сегменте ST (по умолчанию, значения на участках 40 и 80 мс от окончания QRS-комплекса, участки могут быть изменены в пункте меню Настройка->Выделителя ишемии, Расстояния с заливкой цветом (на печати – штриховка), усредненные за время 10 секунд в выбранных отведениях.

Цвет заливки графика показывает наклон сегмента ST – по умолчанию красный цвет при нисходящем, синий – при восходящем сегменте ST, расхождение между точками (толщина штриховки) показывает величину наклона сегмента ST.

Графики значений ST могут быть представлены за 10 сек или за 1 минуту (с управлением через «всплывающее» меню, вызов - MouseRight):

Дополнительная информация.

Дополнительно на график ST в отведениях может накладываться (вкл/выкл) график площади QRS-комплекса относительно изолинии ("Интеграл QRS"), а также в окне может быть добавлена информация с датчика движения ("Движение"). Управление этими графиками расположено в нижней части "всплывающего" меню.

Если выбрать строку "Аритмии выбранного класса", то вместо графика движения можно включить график распределения аритмий выбранного типа. Тип аритмии нужно указать в появившемся списке аритмий ( MouseDblLeft).

Кроме того, через "всплывающее" меню можно дополнительно включить график измерений артериального давления (строка "Давление"), если обследование содержит измерения АД .

Также во "всплывающем" меню располагается строка "Непригодные участки" (по умолчанию включено), управляющая способом отображения графиков значений ST. Так как значения ST расчитываются только для суправентрикулярных комплексов на участках, не отмеченных как "непригодные для анализа", то может возникнуть ситуация, когда график значений ST будет носить прерывистый характер с большим числом пропусков. Чтобы "сгладить" эту ситуацию, отображение таких "непригодных участков" может быть включено, но более светлым цветом. Однако, эти участки не участвуют в дальнейшей статистической обработке значений ST. Если же врач выделил ишемию на "непригодном участке", то она обработана не будет.

Вертикальная сетка строится по календарным часам. Для графиков возможно изменение масштабов. По умолчанию установлен масштаб «Все наблюдение» (Быстрое восстановление масштаба "Все наблюдение" - клавиша дополнительной клавиатуры <Num 5>).

Сверху над графиками в виде отметок могут отображаться

FilterList:

- нажатия кнопок,
- мин./макс. ЧСС (днем/ночью),
- экстремальные значения ST во всех анализируемых отведениях (каким-то образом при просмотре надо указать, в каком именно отведении находится данный экстремум, хотя бы название отведения в строке подсказки),
- место расчета «исходной» усредненной ЭКГ.

События, отмеченные в списке "галкой", по умолчанию можно просмотреть через фильтр просмотра ( [image]) (см. подробно разделы "Фильтр просмотра" и "Настройка фильтра просмотра ЧСС и ST").

В окне предоставлена возможность посмотреть отметки периодов сна, «зашкалов», ощущений и функциональных нагрузок, а также автоматически выделенные эпизоды значимого смещения ST. Для этого внизу окна располагаются полосы "Ишемия", "Активность" и "Ощущения". По желанию любая из этих полос может быть убрана из окна. Для этого надо снять "галку" во "всплывающем" меню (вызов - MouseRight) около названия "Интервалы ишемии", "Интервалы активности" или "Интервалы ощущений".

Если на линейке отображаются несколько видов информации, то они различаются цветом. Автоматически выделенные эпизоды смещения ST отмечаются цветом на линейке

Автоматически выделенные эпизоды значимого смещения ST.

На полосе "Ишемия" располагаются цветные отметки эпизодов значимого смещения ST, если они были выделены программой. Эти эпизоды предлагаются врачу для просмотра, но в дальнейший анализ они не идут. В заключение идут только эпизоды ишемии, выделенные врачом. Поэтому автоматически выделенные эпизоды значимого смещения ST попадут в заключение только после подтверждения врачом. Подтверждение осуществляется через специальное "всплывающее" меню. Для его вызова надо установить курсор "мыши" на цветную отметку эпизода и дважды щелкнуть левой кнопкой. ( MouseDblLeft). Появится меню:

В нем надо выбрать строку "Пометить как ишемию". Если выбрать строку "Пометить все эпизоды смещения ST как ишемии", то подтвержденными будут считаться все автоматически выделенные эпизоды значимого смещения ST.

Отметить эпизод ишемии.

На этой же полосе врач может выделить эпизоды, которые он хочет отметить как ишемии. Для этого надо на полосе "Ишемия" установить курсор "мыши" в точку, соответствующую началу ишемии, прижать левую кнопку "мыши" и "протащить" курсор до точки, соответствующей концу ишемии. Появится описанное выше меню, из которого надо выбрать строку "Пометить как ишемию". Возможно выделение эпизода ишемии с помощью клавиатуры (Начало и конец эпизода отмечаются клавишей "|") (см. подробно раздел "Выделение периодов сна и других интервалов на графике") .

Если Вы ошиблись при выделении эпизода ишемии.

Для удаления отметки эпизода ишемии надо установить курсор "мыши" на отметку эпизода, вызвать специальное "всплывающее" меню ( MouseDblLeft) и выбрать в нем строку "Пометить как отсутствие ишемии". Если выделенных эпизодов ишемии много, и Вы всех их хотите убрать (например, после случайного подтверждения всех автоматически выделенных эпизодов), то надо выделить участок длиной со всю полосу "Ишемия" и выбрать во "всплывающем меню" строку "Пометить как отсутствие ишемии". Впрочем, как и на других страницах, Вы можете выполнить "откат на шаг назад", нажав кнопку [image] на панели инструментов или одновременно нажав комбинацию клавиш на клавиатуре "Alt" и "BkSpace"

Отметить моменты ощущений.

Врач также имеет возможность отметить моменты, когда наблюдались неприятные ощущения или выполнялись функциональные нагрузки (по дневнику обследования). Для отметки ощущений надо на полосе "Ощущения" выделить эпизод, в течение которого эти ощущения наблюдались. После этого в появившемся меню выбрать строку "Пометить как период ощущений". Далее вашему вниманию будет предложен список с возможными названиями ощущений. Выберите из него название и нажмите кнопку "OК".

Следует добавить, что при выделении эпизода ишемии данный список автоматически появляется и врачу предлагается в явном виде указать (если это известно) болевым или безболевым был этот эпизод ишемии. Это будет отмечено в таблице ишемии (см. раздел "Таблица ишемии") и в тексте комментариев, идущих в заключение. Кроме того, в заключение автоматически добавляется пример ЭКГ в момент возникновения ощущений с введенным комментарием.

Таким же образом только на полосе "Активность" выделяются периоды функциональных нагрузок, в том числе "Лестничные пробы".

Просмотр в окне может производиться по различным событиям. Подробно см. раздел "Настройка фильтра просмотра".

С графиков в окне «ЧСС и ST» обеспечивается синхронизация на усредненную ЭКГ и обычную ЭКГ и график «ЧСС и ST» в укрупненном масштабе.


Автоматический анализ связи между нарушениями ритма и эпизодами ишемии

Текстовая информация, расположенная на закладках STTabs, содержит таблицу с названием "Ишемические аритмии". Она расположена на закладке [image] .

При наличии эпизодов ишемии, подтвержденных врачом, производится попытка автоматического обнаружения связи между нарушениями ритма и эпизодами ишемии.

Если такие аритмии обнаруживаются, то они заносятся в таблицу:

Кроме названия аритмии таблица содержит:

"p" - вероятность отсутствия связи между аритмией и эпизодами ишемии,

"QRS" - количество комплексов на/вне эпизодов ишемии,

"Сниж. (%)" - на сколько процентов снизилась частота аритмии вне эпизодов ишемии,

"Увелич." - во сколько раз увеличилась частота аритмии на эпизодах ишемии.

Знаком "*" отмечены те аритмия, в которых система считает наличие связи наиболее достоверными.

По умолчанию все автоматически обнаруженные аритмии попадут в заключение в виде подписей под примерами соответствующих аритмий.

Самый левый столбец с "галками" позволяет исключить из заключения те аритмии, которые врач не считает связанными с ишемией. Для этого надо снять "галку" в строке с такой аритмией.

На графике распределения фоном выделяются эпизоды ишемии миокарда. Как посмотреть распределение соответствующей аритмии в окне "ЧСС и ST", описано в разделе "Оценка ишемических изменений. ЧСС и ST", подраздел "Дополнительная информация."


ЧСС и ST в укрупненном масштабе

"График ЧСС и ST" в этом окне представляет собой фрагмент графика "ЧСС и ST" в укрупненном масштабе, соответствующий позиции курсора в окне "ЧСС и ST".

События, выбранные в пункте меню Настройка->Настройка фильтра просмотра, отображаются сверху над графиками в виде отметок, и их можно просмотреть с помощью [image] (см. подробно разделы "Фильтр просмотра" и "Настройка фильтра просмотра ЧСС и ST").

Внизу окна в виде цветных полос отображаются "Ишемия", "Активность" и "Ощущения" и они могут быть отмечены или удалены в этом окне так же, как как в окне "ЧСС и ST".


ЭКГ

В данном окне представлена ЭКГ в отведениях, по которым проводился анализ ST. ЭКГ синхронизирована с трендами параметров из окна "ЧСС и ST". При навигации (движении вертикального курсора влево/вправо) по трендам в окне ЭКГ отображается начало соответствующего участка, и, наоборот, при движении по графику ЭКГ отображается соответствующий интервал на тренде.

Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса. Отображаемые отведения могут быть изменены с помощью "всплывающего" меню (вызов меню - MouseRight), строка "Выбор отведений" (см. раздел ""Приложения.Настройка. Параметров алгоритмов. Настройка выделителя ишемии"). Так как отображаются отведения, по которым производится расчет, то при смене отведений будет произведен пересчет параметров ST на трендах.

Также с помощью "всплывающего" меню можно осуществить фильтрацию ЭКГ, отображаемой в окне (см. подробно раздел "Общие положения. Управление. Описание ЭКГ, графиков.").


Усредненный QRS

Усредненный QRS – представляет собой средний образ PQRST-комплекса во всех зарегистрированных отведениях за выбранный интервал усреднения. Одновременно две усредненных ЭКГ могут накладываться друг на друга (например, исходная и на высоте эпизода смещения сегмента ST) – точки выбираются на графике ЧСС и ST.

В данном окне в режиме наложения отображаются "исходный" и "текущий" (относительно позиции курсора в окне "ЭКГ") усредненные QRS-комплексы. По умолчанию «исходная» усредненная ЭКГ ("образец") автоматически расчитывается за выбранный период усреднения (по умолчанию 30 сек) на участке, где значения ST в отведениях максимально приближены к средним значениям за все время наблюдения. Посмотреть ЭКГ, на которой был рассчитан "исходный" усредненный комплекс ("образец"), можно через "всплывающее" меню (вызов - MouseRight), в котором надо выбрать строку "Перейти к образцу". В окнах "ЭКГ" и "ЧСС и ST" будет показан момент времени расчета "образца".

"Текущая" усредненная ЭКГ автоматически изменяется при перемещении вертикального курсора ( MouseLeft) на любом из графиков "ЧСС и ST".

Длительность периода усреднения задается в пункте меню Настройка->Выделителя ишемии, "Время усреднения комплексов" и может быть изменена по Вашему усмотрению.

В любой момент анализа Врач может изменить «исходный» усредненный QRS-комплекс. Для этого он должен вызвать "всплывающее" меню ( MouseRight) и выбрать строку "Зафиксировать "текущий" как образец". Тогда "текущий" усредненный QRS-комплекс будет запомнен в качестве образца и дальнейшее сравнение будет производиться уже с ним.

Если "образец" в ходе анализа был изменен, то для того, чтобы вернуться к автоматическому образцу, надо воспользоваться строкой "Перейти к автоматическому образцу". Вертикальный курсор на графике "ЧСС и ST" преместится на то место, где был рассчитан автоматический ("исходный") усредненный комплекс. Для того, чтобы снова использовать его в качестве "образца", надо выбрать строку "Зафиксировать образец".

Фоном на усредненной ЭКГ отмечены зона покоя и зона ST.


Заключение

В данном окне можно посмотреть текст заключения по ишемии в том виде , в котором он пойдет в заключение.


Таблица ишемии

Таблица ишемии содержит диагностически значимые характеристики во всех зарегистрированных отведениях для каждого эпизода ишемических изменений ЭКГ и суммарные (максимальные) значения в сравнении с исходными величинами. Заполняется только если выделены (или подтверждены автоматические) эпизоды ишемии.

По каждому из анализировавшихся отведений представлены максимальные значения отклонения ST в мкВ (в минимально выраженной из точек ST1 и ST2) и наклон ("В"-восходящий, "Н"-нисходящий, "Г"-горизонтальный). Врач может изменить по своему усмотрению границы зоны горизонтального наклона (по умолчанию +- 40 мкВ). Это можно сделать через пункт меню Настройка->Выделителя ишемии, параметр "граница зоны горизонтального наклона (мкВ)".

Выделенные врачом эпизоды ишемии система проверяет. Знаком "*" отмечены те отведения, в которых система считает изменения ST-T действительно ишемическими.

Следует иметь в виду, что комментарии для заключения пишутся только по ишемии, отмеченной знаком "*".

В графе "Тип" характер изменения ST-T:

Э - "элевация", если во всех отведениях с ишемией наблюдалась только элевация сегмента ST,

Д - "депрессия", если во всех отведениях с ишемией наблюдалась только депрессия сегмента ST,

К - "комбинированное", если в отведениях с ишемией наблюдалась и элевация, и депрессия сегмента ST,

Знаком "*" отмечен тот факт, что система подтверждает указанный характер изменения ST-T.

В графе "Лок." описывается локализация ишемии по отведениям:

П - передняя по II, V3, V4, V5 (без V6), А

ПП - передне-перегородочная по V1, V2, I (по Небу)

Б -боковая по I (станд), V6, V5+V6, D

НД - нижнедиафрагмальная по avF, Y, III

"ЧСС" "пор." представляет собой ЧСС за 10 сек перед началом эпизода ишемии.

"ЧСС" "мак." - это максимальное значение ЧСС внутри эпизода ишемии.

В графах "ФН" и "Ощущ." зафиксированы наличие ощущений и функциональных нагрузок во время эпизода ишемии.

Последняя строка содержит средние значения и колебания ST (сигму). Также указан процент эпизодов от общего числа, сопровождавшихся физической нагрузкой или болевыми ощущениями. По умолчанию физической нагрузкой во время эпизодов ишемии считается или нагрузка, отмеченная врачом, или автоматически определенное по датчику движения "периодическое" движение ("шаги") пациента. Считать ли автоматически определенное по датчику движения "периодическое" движение нагрузкой определяется в пункте меню Настройка->Выделителя ишемии, параметр "Считать периодичное движение нагрузкой". По умолчанию выбран вариант "всегда", другие варианты "никогда" или "если врач не разметил нагрузку".

Три предпоследних строки содержат интегральную информацию. Строки "Минимум" и "Максимум" содержат минимальные и максимальные значения показателей. Последняя строка присутствует в таблице всегда. Если эпизоды ишемии не выделены, она содержит средние значения, наклон и колебания ST (сигму) по отведениям.


Таблица интеграла ST

Таблица интеграла ST содержит значения интеграла ST (индекса ишемии) во всех зарегистрированных отведениях для каждого эпизода ишемических изменений ЭКГ и суммарные значения. Заполняется только если выделены (или подтверждены автоматические) эпизоды ишемии.


Почасовая таблица

Почасовые таблицы содержат средние значения смещения сегмента ST за календарный час.


Таблица экстремумов

Таблица экстремумов содержит максимальное, минимальное и среднее значения отклонения сегмента ST по всем отведениям, а также время, когда максимальные отклонения наблюдались. Если щелкнуть левой кнопкой "мыши" ( MouseLeft) по клетке таблицы с интересующим Вас моментом времени, то Вы увидите этот момент времени в окне ЭКГ и на трендах.


Примеры ишемии и изменений ST

Примеры ишемии и значимых изменений ST формируются автоматически. Количество примеров может быть различным. Если врачом были выделены (или подтверждены) эпизоды ишемии, то в заключение будут включены до 3-х комбинированных примеров, иллюстрирующих эпизоды ишемии с максимальными изменениями ST. Если эпизодов ишемии не было, но в обследовании присутствуют "значимые" с точки зрения программы изменения ST, то в заключение будет включен один пример, иллюстрирующий эпизод максимального смещения ST. Количество примеров можно изменить через пункт меню Настройка ->Заключения по ишемии (см. раздел Приложения. Команды меню. Настройка. Заключения. Настройка заключения по ишемии.).

Врач также может добавить свои собственные комбинированные примеры с помощью кнопки [image] ( эквивалент - комбинацию клавиш <Ctrl+P> или <F12>), находясь в любом из окон "ЭКГ", "Усредненный QRS" или "ЧСС и ST" в укрупненном масштабе.

Можно также добавить пример только ЭКГ. Для этого надо выбрать для окна "ЭКГ" режим детального просмотра, выполнив MouseLeft по значку PictLinze в заголовке окна. Далее надо нажать комбинацию клавиш <Ctrl+P> или <F12> и в заключение будет добавлен пример ЭКГ. Для 12-канальной записи при добавлении примера в диалоговом окне можно выбрать вариант печати "ЭКГ в две колонки".

Из окна "ЧСС и ST" с трендами за все время наблюдения можно добавить в заключение пример трендов.


Настройка фильтра просмотра ЧСС и ST

При вызове пункта меню, пункт "Настройка ->Настройка фильтра просмотра" Вы увидите список возможных событий, которые Вы можете посмотреть с помощью фильтра. "Галками" отмечены те, которые включены в данный момент в фильтр просмотра.

Вы можете установить свой набор параметров, по которому будете потом перемещаться с помощью клавиш клавиатуры [image].


Настройка заключения по ишемии

Настройка заключения по ST, лестничным пробам и примерам ощущений производится через пункт меню Настройка ->Заключения по ишемии.

Разделы, автоматически включаемые в текст Заключения при обработке текущего обследования, отмечены "галками". Вы можете убрать "галки" с названий разделов ( MouseLeft), которые не хотите постоянно помещать в Заключение, и нажать кнопку [image]. Новое состояние настроек будет сохранено и будет использоваться для всех дальнейших обследований.

Включение тех или иных разделов в текст заключения зависит от результатов анализа ST или наличия выделенных лестничных проб в данном обследовании. Возможные варианты перечислены в списках, которые можно посмотреть, щелкнув "мышью" по кнопочке с треугольником. При выборе другого варианта, например, "При наличии значимого смещения ST", "галки" на названиях разделов будут установлены иначе.

Возможные варианты, имеющиеся в списке по анализу ST:

"При наличии подтвержденных ишемий".

"При наличии эпизодов значимого смещения ST".

"При отсутствии эпизодов значимого смещения ST".

"Статистика по интервалам"- в таблице экстремумов значений ST-интервалов считается и пишется в отдельной строке статистика для дополнительных периодов,таких как "Сон", "Физическая нагрузка", "Эмоции", "Физиологические моменты", "Прием лекарств", "Вегетативные пробы", если эти периоды были введены пациентом через электронный дневник или выделены врачом. Если хочется сделать таблицу более компактной, можно убрать строки с расчетом статистики по периодам, которые врач считает незначимыми. Для этого надо снять "галки" с названий незначимых периодов.


Оценка QT

Экранная страница "Оценка QT"

Цель работы с экранной страницей:

На данной экранной странице представлена возможность оценить динамику некоторых стандартных параметров QT-интервала :

· D(QT) - дисперсии значений QT-интервала,
· QT - значение QT-интервала в абсолютных единицах измерения (мсек),
· QTP - QT пик. - значение в абсолютных единицах измерения (мсек) до вершины Т-зубца,
· QTc - QT корригированный, т.е. QT, отнесенный к корню квадратному из RRср. в секундах,
· D(QT)макс - дисперсия QT или максимальная разница окончания T-зубца в разных отведениях.

При обработке следует помнить, что расчет QT производится только для суправентрикулярных QRS-комплексов, код формы - "S"("A","B", "W").

Анализируемые на данной странице отведения устанавливаются в пункте меню Настройка->Нормативов по QT, "Каналы для поиска" .

При регистрации ЭКГ в 8-ми отведениях это любые 8 из 12 стандартных отведений ((По умолчанию выбраны отведения: II , III, V1, V2, V3, V4, V5 и V6), а при регистрации ЭКГ в 3-х отведениях -это 3 регистрировавшихся отведения.

Вид страницы

Информация на этой странице представляется в двух различных видах в зависимости от количества регистрировавшихся отведений (3 или 8). Выбор формы представления происходит автоматически.

Так выглядит экранная страница "QT" при обработке 8-ми канальной записи.

Страница состоит из окна трендов (закладка [image] ) рассчитываемых параметров ("ЧСС и QT"), окна "Усредненный QRS" и окна "ЭКГ". Окно трендов может замещаться текстовой информацией (заключение, таблица статистики) или гистограммами распределения QT-интервала и корригированного QT-интервала (QTc) за все время наблюдения, расположенными на закладках [image] [image] ,соответственно (переключение между закладками - MouseLeft ). Окна с трендами, гистограммами и таблицами статистики синхронизованы с ЭКГ.

В верхней части окна "ЧСС и QT" расположен график ЧСС. По умолчанию представлена минутная ЧСС, но может быть и ЧСС за 10 секунд. При необходимости дополнительно могут быть представлены информация о ширине комплекса (QS), о движении и о максимальном разбросе (D(QT)). Внизу окна в виде цветных полос отмечены "Активность" и "Ощущения" пациента, а также могут быть добавлены участки, непригодные для анализа QT. Это может быть необходимо, если программа некорректно выделяет QT, например, из-за искажения ЭКГ, вызванного шумами (например, для поиска других примеров минимального/максимального QTc).

Для управления этой информацией используется "всплывающее" меню (вызов MouseRight ) (подробно см. раздел "ЧСС и QT").

На трендах красным цветом графика отображается ситуация, когда значение QT-интервала превышает 450 мсек - "удлинение QT" или оно менее 250 мсек - "укорочение QT". Эти значения могут быть изменены через меню Настройка->Нормативов по QT (см. раздел "Приложения.Настройка. Параметров алгоритмов. Настройка нормативов по QT").

В окне "Усредненный QRS" отображается усредненный QRS за время усреднения 30 сек от момента времени, соответствующего позиции вертикального курсора в окне ЭКГ.

Если выделение QT- интервала Вас не устраивает.

Выделение QT-интервалов происходит автоматически, поэтому повлиять на результаты автоматического анализа можно, указав те моменты, которые не следует включать в анализ. Для этого можно использовать период «Непригодные» в окне "ЧСС и QT". Действие этого периода распространяется только на страницу QT.

Кроме этого, можно исключить из анализа ("забраковать") среднее значение QT за минуту или 10 сек в зависимости от выбранного вида графика в окне "ЧСС и QT". Для этого надо, находясь в окне "ЧСС и QT" (заголовок окна должен быть выделен цветом), установить вертикальный курсор в желаемую точку графика QT и нажать кнопку [image] в панели инструментов или клавишу "Z" на клавиатуре.

Можно также браковать столбец гистограммы на закладке [image]. Для этого надо воспользоваться "всплывающим" меню (вызов - MouseRight), в котором есть пункт "Добавить столбец в непригодные".

Заключение по странице

По умолчанию информация с данной страницы представлена в Заключении для варианта программы "Эксперт" (см. раздел "Лицензия на работу программы"). Количество информации по анализу QT в заключении зависит от наличия значимых изменений QT- интервала или их отсутствия. Для выбора информации для заключения Вы можете воспользоваться пунктом меню Настройка ->Заключение по QT. (Подробнее смотри раздел "Настройка заключения по QT".)


ЧСС и QT

Для управления отображаемой в этом окне информацией используется "всплывающее" меню (вызов MouseLeft ).

По умолчанию представлена минутная ЧСС и QT, но может быть и за 10 секунд. По умолчанию кроме ЧСС, QT и QTс. по отведениям дополнительно может быть представлена информация о ширине комплекса (QS), о движении и о максимальном разбросе (D(QT)макс).

Кроме периодов "Активность" ("Интервалы активности") и "Ощущения" ("Интервалы ощущений") существует еще период "Непригодные". С его помощью можно выделить участки обследования, которые не будут учитываться при анализе QT.

В верхней части окна, над трендами, стандартными цветными значками отмечены минимальное и максимальное значения ЧСС на тренде, моменты нажатия кнопок, а значком [image] отмечены фрагменты, которые автоматически выделены в качестве примеров для заключения. По всем этим событиям можно перемещаться влево/вправо с помощью клавиш [image] или кнопок на панели инструментов [image] [image]. Кроме того, к фильтру просмотра могут быть добавлены экстремумы (минимумы и максимумы) коррегированного QT по всем представленным в окне отведениям.

Информация об экстремумах (название отведения и значение) при просмотре отображается в строке подсказки.

Настроить фильтр просмотра можно, используя пункт меню Настройка->Настроить фильтр просмотра. Будет предложено окно, в котором в столбце "Показывать" "галками" отмечены события для просмотра.

На трендах красным цветом графика отображается ситуация, когда значение QT-интервала превышает 450 мсек - "удлинение QT" или оно менее 250 мсек - "укорочение QT". Эти значения могут быть изменены через меню Настройка->Нормативов по QT (см. раздел "Приложения.Настройка. Параметров алгоритмов. Настройка нормативов по QT").


ЭКГ

В данном окне представлена ЭКГ в отведениях, по которым проводился анализ QT. ЭКГ синхронизирована с трендами параметров из окна "ЧСС и QT". При навигации (движении вертикального курсора влево/вправо) по трендам в окне ЭКГ отображается начало соответствующего участка, и, наоборот, при движении по графику ЭКГ отображается соответствующий интервал на тренде.

Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса. На ЭКГ могут отображаться отметки точек Q, Т, если включено отображение служебной информации (пункт меню Окно->Служебная информация).

Отображаемые отведения могут быть изменены с помощью "всплывающего" меню (вызов меню - MouseRight), строка "Выбор отведений" (см. раздел "Приложения.Настройка. Параметров алгоритмов. Настройка нормативов по QT"). Так как отображаются отведения, по которым производится расчет, то при смене отведений будет произведен пересчет параметров QT на трендах.

Также с помощью "всплывающего" меню можно осуществить фильтрацию ЭКГ, отображаемой в окне(см. подробно раздел "Общие положения. Управление. Описание ЭКГ, графиков.").


Усредненный QRS

Усредненный QRS – представляет собой средний образ PQRST-комплекса во всех анализируемых отведениях за выбранный интервал усреднения.

В данном окне отображается только "текущий" (относительно позиции курсора в окне "ЭКГ") усредненный QRS-комплекс, рассчитанный за период усреднения - 30 комплексов от начала минуты, в которой находится курсор в окне ЭКГ. "Текущий" усредненный комплекс автоматически изменяется при перемещении вертикального курсора ( MouseLeft) в окне ЭКГ, на графике "ЧСС и QT" или при просмотре столбца гистограммы.

Длительность периода усреднения не может быть изменена.


Заключение

В данном окне представлен текст заключения по QT в том виде, в каком он пойдет в заключение в раздел "Оценка изменений QT-интервала". По умолчанию этот раздел всегда включается в заключение. Подробнее смотри раздел "Настройка заключения по QT".


Таблица QT

Таблица статистики изменений QT-интервала расположена на закладке [image] и содержит максимальное, минимальное и среднее значения QT-интервала по всем отведениям, а также время, когда максимальные значения наблюдались.

Из таблицы статистики работает синхронизация на ЭКГ. Если щелкнуть "мышью" ( MouseRight) по клеточке положение минимума или максимума, то в окне "ЭКГ" отобразится соответствующий момент времени.


Гистограммы распределения характеристик QT

Гистограммы распределения QT-интервала и корригированного QT-интервала (QTc) за все время наблюдения расположены на закладке [image] . Гистограммы распределения строятся по одному из отведений.Название отведения написано справа от линейки с закладками. Там же можно выбрать другое отведение из "выпадающего" списка (увидеть список можно, "щелкнув" по кнопочке с треугольником). На любой из гистограмм можно браковать столбец гистограммы. Для этого надо воспользоваться "всплывающим" меню (вызов - MouseRight), в котором выбрать пункт "Добавить столбец в непригодные".


Скатерограмма распределения характеристик RR

Скатерограмма представляет собой график зависимости QT от RR. По ней проводится расчет коэффициента корреляции и регрессии.

Скатерограмма расположена на закладке [image] . Также, как гистограмма, она строится по одному из отведений. Название отведения написано в верхней части окна, справа от линейки с закладками. Там же можно выбрать другое отведение из "выпадающего" списка (увидеть список можно, "щелкнув" по кнопочке с треугольником).

Щелкнув правой кнопкой "мыши" в области окна со скатерограммой, можно вызвать "всплывающее" меню, в котором можно выбрать другие параметры для построения скатерограммы, а также период времени, на котором строится скатерограмма: "Все время", "Бодрствование", "Сон".

Скатерограмма может быть добавлена в качестве примера в текст заключения. См. раздел "Формирование заключения. Печать Добавить (удалить) пример в заключение".

Особый интерес представляет собой зависимость QT от RR. Она позволяет провести динамическую оценку параметров суточной адаптации интервала QT к ЧСС, получившую название “QT-

динамика”. См. раздел "Оценка адаптации QT к RR-интервалу".


Оценка адаптации QT к RR-интервалу

На сегодняшний день внедрена динамическая оценка параметров суточной адаптации интервала QT к RR-интервалам, получившая название “QT-динамика”. По скатерограмме строится уравнение линейной регрессии Y=aX+b. Математическая модель коэффициента линейной регрессии, определяет следующую динамику QT-RR взаимодействий: чем выше показатель “slope QT/RR”, тем больше изменчивость QT интервала на меняющейся ЧСС - большее укорочение интервала QT на тахикардии и большее, чем в норме, удлинение на брадикардии и наоборот. На основании этих расчетов определяется “гиперадаптация” при значениях суточного “slope QT/RR” более 0,24, “гипоадаптацию” при его значениях менее 0,13 и "нормоадаптация" при значениях, лежащих в указанном промежутке.

При оценке QT-динамики отдельно анализируются распределения QT от RR-интервала: за все время обследования, бодрствование и во время сна.

При оценке Динамики QT проверяется, что обследование было примерно сутки (более 20 часов) и присутствуют периоды "бодрствование", "сон".

Выполненные расчеты представлены в заключении двумя разделами, представляющими собой скатерограммы за 3 анализируемых периода и комментарий, содержащий вывод и значения коэффициента линейной регрессии: "Распределение QT от RR-интервала" и "Оценка адаптации QT к RR-интервалу" соответственно.

При определении адаптации QT к RR-интервалу используются нормативы по тексту "НАЦИОНАЛЬНЫЕ РОССИЙСКИЕ РЕКОМЕНДАЦИИ ПО ПРИМЕНЕНИЮ МЕТОДИКИ ХОЛТЕРОВСКОГО МОНИТОРИРОВАНИЯ В КЛИНИЧЕСКОЙ ПРАКТИКЕ" (Российский кардиологический журнал № 2 (106), 2014 г., с.17). Для детей от 7 до 17 лет - в соответствии с книгой Л.М.Макарова, "ЭКГ в педиатрии" (Медпрактика-М, М. 2002 г.). Для детей младше 7 лет приводятся только рассчитанные значения.


Настройка фильтра просмотра ЧСС и QT

При вызове пункта меню, пункт Настройка->Настроить фильтр просмотра в окне "ЧСС и QT" Вы увидете список возможных событий, которые Вы можете посмотреть с помощью фильтра. "Галками" отмечены те, которые включены в данный момент в фильтр просмотра.

Вы можете установить свой набор параметров, по которому будете потом перемещаться с помощью клавиш клавиатуры [image].


Настройка нормативов по QT

Настройка параметров нормативов по QT производится через пункт меню Настройка ->Нормативов по QT.

"Каналы для поиска" Для восьмиканальных – отведения по умолчанию II , III, V1, V2, V3, V4, V5 и V6. Для трехканальных здесь будут указаны только те отведения, которые регистрировались.

"Определять удлинение по Макарову (по QT в зависимости от возраста)" - определение удлинения интервала QT по Макарову (расчет ведется не по QTc, а по QT в зависимости от возраста, по умолчанию выключено).

"Считать удлиненным, если коррегированный QT более (мсек)" - значение в мсек, определяющее, что считать "удлинением" интервала QT (по умолчанию 450 мсек).

"Считать укороченным, если коррегированный QT более (мсек)" - значение в мсек, определяющее что считать "укорочением" интервала QT (по умолчанию 250 мсек).

"Процент пригодных комплексов для расчета QTна тренде (%)" - процент QRS-комплексов в минуте, пригодных для анализа QT, необходимый, чтобы эта минута была включена в тренд.

"Считать значимым удлинение/укорочение на более чем (мсек)" - считать значимым удлинение, укорочение от установленного параметра "Считать удлинением, если корригировааный QT более"

"Считать корригированный QT по формуле:" - выбор варианта расчета корригированного QT по одному из предложенных методов.


Настройка заключения по QT

Настройка заключения по QT производится через пункт меню Настройка ->Заключение по QT.

Значения параметров для управления видом заключения зависят от результатов анализа QT в данном обследовании.

Возможные варианты перечислены в списке в верхней строке:

"При наличии значимых изменений QT-интервала".

"При отсутствии значимых изменений QT-интервала".

Для того, чтобы увидеть список целиком, надо щелкнуть ( MouseLeft) по кнопочке с треугольником. Значения параметров, расположенных ниже, зависят от выбранной из списка строки. Например, "Максимальное количество примеров" будет 2 при наличии значимых изменений QT-интервала и 0 - при их отсутствии.

Описание "QT-динамики" в заключении представлено двумя разделами:

"Печатать скатерограммы QT к RR-интервалу" - скатерограммы за 3 анализируемых периода: "Все время", "Бодрствование", "Сон".

"Печатать анализ адаптации QT к RR-интервалу" - комментарий, содержащий вывод о степени адаптации и значения коэффициента линейной регрессии. См. раздел "Оценка адаптации QT к RR-интервалу"

"Статистика по интервалам"- в таблице статистики по значениям QT-интервала считается и пишется в отдельной строке статистика для дополнительных периодов,таких как "Сон", "Физическая нагрузка", "Эмоции", "Физиологические моменты", "Прием лекарств", "Вегетативные пробы", если эти периоды были введены пациентом через электронный дневник или выделены врачом. Если хочется сделать таблицу более компактной, можно убрать строки с расчетом статистики по периодам, которые врач считает незначимыми. Для этого надо снять "галки" с названий незначимых периодов.


Альтернация Т волны

Экранная страница "Альтернация Т волны"

Цель работы с экранной страницей:

Производится попытка обнаружить явление альтернации- изменения в T волне, чередующиеся через удар.

Алгоритм

Так как для анализа альтернации необходимо выделение Т волны, то данная страница становится доступной только после анализа QT на странице "Оценка QT".

Для анализа автоматически берутся все ортогональные (X, Y, Z) отведения и пары соседних грудных отведений (V1+V2, V2+V3,..), которые присутствуют в системе отведений, использовавшейся при проведении анализируемого обследования.

Анализ проводится последовательно с указанным интервалом (по умолчанию128 комплексов), при этом точка начала анализа должна удовлетворять ограничениям по ЧСС, если таковые применяются (используется 10с ЧСС). См. раздел "Настройка Альтернации Т" ("Приложения. Команды меню.Настройка. Параметров алгоритмов.").

Анализ на конкретном интервале:
Анализ производится по последовательно идущим 128 комплексам, имеющим форму "S".
Если количество комплексов, имеющих форму, отличную от "S", превышает 12 (10%), то результат анализа на интервале считается неопределенным. В противном случае проводится следующая операция: каждая пара подряд идущих, отличных от нормальных, комплексов удаляется, каждый одиночный, отличный от нормальных, комплекс заменяется на ближайший (перед или за ним) нормальный отстоящий от него на четное количество комплексов.
Для каждой из точек T волны строится последовательность из 128 разниц между значениями в этой точке у соседних комплексов. Если комплексы удалялись, то последовательность дополняется нулями до 128 значений.
Каждая такая последовательность подвергается преобразованию Фурье после умножения на окно Хэмминга, после чего считается энергетический спектр (то есть модуль спектра в квадрате).
После этого усредненный спектр определяется как арифметическое среднее спектров для каждой из точек волны T.
За участок спектрального шума принимается интервал 0.4-0.46 (нормированные частоты).
Величина амплитуды альтернации определяется как корень из разницы между значением усредненного энергетического спектра, соответствующим нормированной частоте 0.5 (т.е. последнее значение спектра), и средним значением спектрального шума. Отношение альтернации — отношение вышеупомянутой разницы к среднему стандартному отклонению шума.

Интерпретация результатов

Результат анализа может быть положительным (наличие альтернации), отрицательным (отсутствие таковой) и неопределенным. Результату анализа соответствует интервал времени в записи. Вообще говоря, в записи одновременно могут присутствовать и положительные, и отрицательные результаты.

Положительный результат может определяться, если среди анализируемых отведений есть хотя бы одно ортогональное (X, Y, Z) или хотя бы одна пара соседних грудных отведений (V1+V2, V2+V3,..) Отрицательный результат определяется, только если для полного набора пар грудных отведений или для полного набора ортогональных отведений можно установить отсутствие альтернации.

Для конкретного интервала анализа (т.е. точки на графике трендов) и отведения назовем результат положительным, если отношение и амплитуда альтернации выше соответствующих порогов; отрицательным, если амплитуда альтернации и уровень шума ниже соответствующих порогов и неопределенным в противном случае. Если отведение отсутствует, то для всех интервалов анализа результат считается неопределенным. Значения порогов можно посмотреть (при необходимости изменить) через пункт меню Настройка->Альтернации Т. См. раздел "Настройка Альтернации Т" ("Приложения. Команды меню.Настройка. Параметров алгоритмов.").

Положительный результат в паре отведений является таковым, только если он положителен в обоих сразу. Отрицательный - если он отрицателен хотя бы в одном (может быть положителен в другом). В противном случае он неопределенный.

Итоговый положительный результат определяется (когда это возможно) как объединение интервалов положительного результата в каждом отведении и парах. Итоговый отрицательный в наборе отведений - как пересечение отрицательных по отведениям (или парам отведений) в наборе за вычитанием (в смысле множеств) множества итоговых положительных результатов. Итоговый отрицательный результат - объединение отрицательных результатов для полных наборов отведений (тех, которые имеются).

Итоговые положительный и отрицательный результаты являются значимыми, если они присутствуют непрерывно на интервале записи длиной более 60 сек (точнее, эта длительность определяется параметрами алгоритма, пункт меню Настройка->Альтернации Т, см раздел "Настройка Альтернации Т"). Значимость положительного и отрицательного результата определяется в самом конце. Таким образом, на протяжении минуты отведение (или пара), в котором результат положителен, вообще говоря, может меняться.

Вид страницы

Окно ЭКГ отображает анализируемые отведения.

Закладка «Тренды» содержит одно окно "Амплитуда альтернации и ЧСС", в котором отображаются тренд ЧСС и тренды значений альтернации в рассчитанных интервалах для каждого отведения за все время наблюдения. Значение слева от графика отображается только в случае, если уровень спектрального шума не превосходит соответствующий порог и рассчитанная величина напряжения альтернации не отрицательна. Внизу под графиками располагаются две цветные полосы, на которых отмечены участки, где альтернация положительна ("полож."), и там, где получен отрицательный результат ("отриц.").

Окна трендов и ЭКГ синхронизированы. Позиция вертикального курсора в этих окнах определяет текущий интервал анализа.

Закладка «Подробности» содержит информацию для текущего интервала анализа и состоит из нескольких окон, которые будут пустыми, если на текущем интервале анализа результат не определен.

Заключение

Информация с данной страницы представлена в Заключении для варианта программы "Эксперт" (см. раздел "Лицензия на работу программы").

В заключение включаются все те и только те периоды анализа, для которых результат либо положителен, либо отрицателен. В случае, если нет ни одного такого интервала, заключение состоит из фразы «Анализ на альтернацию T дал неопределенные результаты»

Части заключения для каждого из непрерывных периодов, где результат положителен или отрицателен, независимы.

По умолчанию в заключение по альтернации автоматически включаются:

· описание статистики по времени анализа,
· описание статистики по значениям альтернации,
· пример максимально длительного интервала, на котором был получен положительный или отрицательный (или оба) результат.

Дополнительно может быть включен график трендов, аналогичный графику на странице.

При желании можно изменить настройки того, что включать в заключение с помощью пункта меню Настройка->Заключение по альтернации Т(см. раздел "Настройка заключения по альтернации Т").

Также в заключение включаются примеры, добавленные врачом при обработке.


Амплитуда альтернации и ЧСС

В данном окне отображаются тренд ЧСС и тренды значений альтернации в рассчитанных интервалах для каждого отведения за все время наблюдения. Для графика ЧСС в виде цветной полосы отображается интервал ЧСС, в котором проводится анализ альтернации. Для каждого отведения проведена линия, соответствующая порогу положительного результата. Внизу под графиками располагаются две цветные полосы, на которых отмечены участки, где альтернация положительна ("полож."), и там, где получен отрицательный результат ("отриц."). По нажатию клавиш клавиатуры [image] ( или кнопок [image] [image] ) можно перемещаться к началу следующего/предыдущего участка, на котором обнаружен результат анализа (положительный или отрицательный). Над трендами стандартными цветными значками [image] отмечены интервалы, которые выделены автоматически или пользователем в качестве примеров для заключения.

Для добавления собственного примера установите вертикальный курсор на нужный интервал, на котором был получен результат и нажмите кнопку [image] ( эквивалент - комбинацию клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...).


Подробности

Закладка «Подробности» содержит информацию для текущего интервала анализа и состоит из нескольких окон, которые будут пустыми, если на текущем интервале анализа результат не определен.

В окне "QRST" изображены в режиме наложения два комплекса, соответствующие позиции курсора в окне разности. Если при расчете разности один из комплексов был заменен, то изображается тот, по которому рассчитывалась разница (другим цветом).

В окне "Разности" изображена последовательность разниц, соответствующая текущему положению курсора в окне "QRST", если он установлен на какую-либо часть T волны, и последовательность, соответствующая первой точке T волны в противном случае.

В окне "Спектр разностей" изображен спектр последовательности, расположенной в окне разностей.

В окне "Усредненный спектр" изображен усредненный спектр для текущего интервала анализа. Также в этом окне слева расположены результаты анализа: величина амплитуды альтернации ("VAlt"), среднее значение спектрального шума ("Шум") и отношение альтернации ("k").


ЭКГ

В данном окне представлена ЭКГ в отведениях, по которым проводился анализ в соответствии с настройками.

Для анализа автоматически берутся все ортогональные (X, Y, Z) отведения и пары соседних грудных отведений (V1+V2, V2+V3,..), которые присутствуют в системе отведений, использовавшейся при проведении анализируемого обследования. Отведения, выбранные для анализа в данном обследовании, могут быть изменены через пункт меню Настройка->Альтернации Т. См. раздел "Настройка Альтернации Т" ("Приложения. Команды меню.Настройка. Параметров алгоритмов.").

ЭКГ синхронизирована с трендами параметров из окна "Амплитуда альтернации и ЧСС". При навигации (движении вертикального курсора влево/вправо) по трендам в окне ЭКГ отображается начало соответствующего участка расчета, и

наоборот, при движении по графику ЭКГ отображается соответствующий интервал на тренде. Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса.


Настройка Альтернации Т

Настройка параметров анализа Альтернации Т волны производится через пункт меню Настройка->Альтернации Т.

"Анализируемые отведения" - отведения ЭКГ (ортогональные - X, Y, Z - если есть, грудные - V1-V6 - если есть, все в противном случае), по которым производится анализ.

"Периодичность анализа (сек)" - следующий интервал для анализа (128 комплексов) будет взят, начиная с комплексов, отстоящих по времени на указанное значение (по умолчанию10 с) .

"Порог длительности отрицательного или положительного результатов (сек)" - положительный или отрицательный результаты являются значимыми, если они присутствуют непрерывно на интервале записи длиной более 60 сек. Значения порога длительности должны быть кратны значению параметра "Периодичность анализа". По умолчанию значение соответствует 6 интервалам периодичности анализа (10 сек).

"Использовать ограничения по ЧСС (уд/мин) мин... макс..." - по умолчанию анализ альтернации производится только при ЧСС от 90 до 110 уд/мин.

"Порог альтернации для положительного результата (мкВ)" - порог величины амплитуды альтернации для положительного результата (по умолчанию 1.9 мкВ).

"Порог шума для отрицательного результата (мкВ)" - порог уровня спектрального шума для отрицательного результата (по умолчанию 1.8 мкВ).


Настройка заключения по альтернации Т

Для изменения настройки Заключения по альтернации Т в строке меню выберите пункт Настройка->Заключения по альтернации Т . Появится диалоговое окно:

"Печатать статистику временных параметров" - включить в заключение текстовые комментарии, содержащие статистику по временным параметрам анализа альтернации.

"Печатать статистику численных параметров" - включить в заключение текстовые комментарии, содержащие статистику по численным параметрам анализа альтернации.

"Печатать общий тренд" - включить в качестве примера в заключение общий график трендов из окна "Амплитуда альтернации и ЧСС", по умолчанию выключена.

"Автоматически добавлять пример положительной альтернации, если есть"- автоматически добавлять в заключение пример, представляющий собой часть тренда, на котором обнаружен результат положительной альтернации. По умолчанию включен. Если интервалов, на которых обнаружен результат, несколько, для примера берется самый продолжительный.

"Автоматически добавлять пример отрицательной альтернации, если есть"- автоматически добавлять в заключение пример, представляющий собой часть тренда, на котором обнаружен результат отрицательной альтернации. По умолчанию включен. Если интервалов, на которых обнаружен результат, несколько, для примера берется самый продолжительный.


Дыхание

Экранная страница "Дыхание"

Цель работы с экранной страницей:

На странице отображаются регистрируемые параметры дыхания пациента, а также другая информация, полезная при анализе дыхания, и результаты анализа дыхания.

В зависимости от типа регистратора, на котором проведено обследование, отображаемая информация может меняться. Если регистратор регистрировал только реопневмограмму, то на этой странице будут представлены:

- реопневмограмма (РПГ),

- ЭКГ,

- информация с датчика движения.

Для специализированных регистраторов дополнительно могут появиться:

- дыхание по носовому датчику (спирограмма - "Спиро"),

- содержание кислорода ("Красн.", "Инфра" - информация с красного и инфракрасного датчиков о поглощении кровью этих излучений, "Окси" - содержание оксигемоглобина в гемоглобине крови в %, рассчитанное по информации с этих датчиков),

- информация с датчика храпа ("Храп").

Кроме того, во всех вариантах будет представлена информация по автоматическому анализу регистрировавшихся данных.

Автоматический анализ нарушений дыхания по умолчанию производится за время сна. Это отражается в заголовке окна "Таблица нарушений дыхания (за время сна)". При необходимости можно проводить анализ нарушений за все время обследования, воспользовавшись пунктом меню Настройка ->Нормативов по дыханию (Подробнее смотри раздел "Приложения.Команды меню.Настройка.Параметров алгоритмов.Нормативов по дыханию.", параметр "Только сон".)

Вид страницы

В левой части экрана располагается окно «Дыхание», в котором отображаются реопневмограмма ("Пневмо."), спирограмма ("Спиро.""), содержание оксигемоглобина ("Окси."), информация с датчика храпа ("Храп"), информация с датчика движения ("Движение"). Если программа находит эпизоды апноэ/гипопноэ, снижения кислорода или храпа, то они выделяются цветным фоном на соответствующем графике. На графике содержания кислорода выделяется два типа эпизодов (различаются по интенсивности цвета): гипоксемия, т.е. снижение кислорода ниже "порога", и снижение содержания кислорода относительно максимального уровня в предыдущем дыхательном цикле (подробно см раздел "Дыхание").

Любой из этих графиков может быть убран с экрана с помощью "всплывающего" меню ( MouseRight). Для обследований, содержащих только РПГ, окно содержит реограмму и информацию с датчика движения. Автоматически выделенные эпизоды или добавленные врачом при просмотре выделяются на соответствующем графике (РПГ, спирограмме, кривой содержания оксигемоглобина) в виде прямоугольников с измененным фоном.

Под этим окном располагается окно «ЭКГ/Пульс» с ЭКГ в 3-х отведениях и информацией о пульсе ("Красн.").

В правой части располагается окно "ЧСС и тренды" с интегральной информацией регистрируемых параметров дыхания и результатов их автоматического анализа за все время наблюдения. Это окно содержит информацию о ЧСС, движении, распределении эпизодов нарушения дыхания (апноэ, гипопноэ), интенсивности ("Интенсив.") и периоде ("Частота") дыхания, а также инспираторном индексе ("Инспират. инд."). Окно имеет сетку по календарным часам, отметку периода сна и других видов физической активности (полоса "Активность"), а также периодов "Ощущений" пациента во время обследования.

Под ним расположены замещающие друг друга гистограммы и окна с текстовой информацией (заключение, таблицы статистики, почасовые таблицы). Информация расположена на различных закладках:

- таблица нарушений дыхания,

- список нарушений дыхания,

- таблица статистики,

- почасовая таблица.

Переключение между закладками производится "мышью" ( MouseLeft на соответствующей закладке). По умолчанию выбрана закладка "Список нарушений дыхания".

Заключение по странице

По умолчанию информация с данной страницы представлена в Заключении для варианта программы "Эксперт" (см. раздел "Лицензия на работу программы"). Настроить заключение по Вашему усмотрению Вы можете через пункт меню Настройка ->Заключение по дыханию (подробнее смотри раздел "Настройка заключения по дыханию".).

По умолчанию в заключении представлены комментарии по оценке дыхательных расстройств, таблица статистики и почасовая таблица. Автоматические примеры нарушений дыхания пока не формируются, но Вы можете добавить собственный пример из окна "Дыхание" и "ЭКГ". При добавлении примера вертикальный курсор должен находиться в границах, отмеченных на полосе "Нарушения" (подробно см. раздел "Формирование заключения. Печать. Добавить (удалить) пример в заключение.") .

Список окон на странице:

Дыхание

ЧСС и тренды

ЭКГ

Гистограммы распределения

Таблица нарушений дыхания

Список нарушений дыхания

Почасовая таблица

Таблица статистики

Более подробно об этих окнах можно прочитать в разделах с такими же названиями.


Дыхание

В окне отображаются реопневмограмма, спирограмма, содержание оксигемоглобина, информация с датчика храпа, информация с датчика движения. Любой из этих графиков с помощью "всплывающего" меню ( MouseRight) может быть убран с экрана (снять "галку" у соответствующего названия) .

Для обследований, содержащих только РПГ, окно содержит реограмму и информацию с датчика движения.

Автоматически выделенные эпизоды или добавленные врачом при просмотре выделяются на соответствующем графике (РПГ, спирограмме, кривой содержания оксигемоглобина) в виде прямоугольников с измененным фоном. На графике содержания кислорода выделяется два типа эпизодов (различаются по интенсивности цвета фона): гипоксемия, т.е. снижение кислорода ниже "порога" (в программе порог составляет 89%), и снижение содержания кислорода относительно максимального уровня в предыдущем дыхательном цикле ("зона поиска" составляет 50 сек) более чем на 3.5%. Значения "зоны поиска", "порога" и уровня снижения определяются в пункте меню Настройка ->Нормативов по дыханию и могут быть изменены. См. раздел "Настройка нормативов по дыханию", раздел "Гипоксемия". Внизу окна на полосе "Нарушения" отображаются эпизоды апноэ/гипопноэ.

В левой части окна около названий графиков расположены окошки с "галками" ("чекбоксы") для выбора графиков. Для выбранных с помощью "галок" графиков используется режим "Автоподбора" вертикального масштаба для наилучшего отображения сигнала в окне. Кроме того, существует возможность изменения масштаба отдельного графика. Для этого надо вызвать "всплывающее" меню, щелкнув правой кнопкой "мыши" ( MouseRight) на соответствующем графике, например, графике "Храпа". Далее надо выбрать строку "Масштаб для "Храп"". Появится "бегунок". Перемещая "мышью" "бегунок" вверх/вниз, можно увеличить или уменьшить масштаб отображения храпа.

Фильтр просмотра.

С помощью клавиш клавиатуры [image] можно просмотреть группу нарушений дыхания в соответствии с фильтром просмотра, установленным в окне "Таблица нарушений дыхания" и на "Гистограммах распределения". Также работает синхронизация с списком из окна "Список нарушений дыхания" ( MouseRight по строке с требуемым нарушением).

Про редактирование эпизодов нарушения дыхания читайте в разделе "Выделение, удаление, редактирование эпизодов нарушения дыхания.".


ЧСС и тренды

В этом окне представлены минутные (могут быть за 10 сек, управляется через "всплывающее" меню) графики динамики (тренды), рассчитанных за все время наблюдения. Количество графиков зависит от типа регистратора. В окне могут быть представлены следующие величины:

ЧСС,

"Движение" - информация с датчика движения. Величина столбика зависит от интенсивности движения, кружком отмечены моменты, где удалось выделить периодическое движение (например, ходьбу),

"Распред." - распределение числа периодов апноэ/гипопноэ. При этом сверху от координатной линии - распределение числа тех периодов апноэ/гипопноэ, которые выделены в списке в окне "Список нарушений дыхания" с учетом столбца ( "Всего", "С гипоксемией" и т.д.). Например, MouseLeft по пересечению строки с названием "Апноэ обструктивное" и столбца "Без гипоксемии" покажет распределение эпизодов апноэ, не сопровождавшихся падением уровня кислорода. Внизу от координатной линии - распределение общего числа эпизодов апноэ и гипопноэ (апноэ и гипопноэ отображаются разным цветом), не зависящее ни от какого фильтра просмотра.

"Интенсив." - интенсивность дыхания. Измеряется по реопневмограмме и представляет собой средний размах реограммы в мили-Ом. Если реограмма не содержит шума, то это соответствует интенсивности дыхания.

"Частота" - частота дыхания (в мин),

"Инспират.инд." - процент времени дыхательного цикла, приходящегося на вдох,

"Мин.Окси" - минимальное содержание кислорода в минуте (или 10 сек),

"Гипоксемии" - количество эпизодов гипоксемии в минуте (или 10 сек).

Вид "всплывающего" меню (вызов - MouseRight)

Через "всплывающее" меню можно отключить отображение любого из перечисленных параметров или включить график распределения аритмий выбранного типа. Для этого надо выбрать строку "Аритмии выбранного класса" и указать в появившемся списке аритмий ( MouseDblLeft) нужный тип аритмии.

В верхней части окна, над трендами, стандартными цветными значками отмечены минимальное и максимальное значения ЧСС на тренде, моменты нажатия кнопок, а значком [image] отмечены фрагменты, которые автоматически выделены в качестве примеров для заключения. По всем этим событиям можно перемещаться влево/вправо с помощью клавиш [image] или кнопок на панели инструментов [image] [image]. Отображение этих событий также управляется через "всплывающее" меню.

Внизу окна в виде цветных полос отметки периодов сна и других видов физической активности (полоса "Активность"), а также периодов "Ощущений" пациента во время обследования. Их отображение также может быть отключено через "всплывающее" меню.


ЭКГ

В этом окне располагается ЭКГ в выбранных отведениях и информация о пульсе с красного и инфракрасного датчиков ("Красн.", "Инфра") о поглощении кровью этих излучений. По умолчанию отображается только информация с красного датчика ("Красн.").

Информация с инфракрасного датчика ("Инфра") может быть "включена" с помощью "всплывающего" меню ( MouseRight). Отображаемые отведения могут быть изменены также с помощью "всплывающего" меню (вызов меню - MouseRight), строка "Выбор отведений".

Горизонтальный масштаб по умолчанию соответствует 10мм/сек.


Гистограммы распределения

Одновременно в ряд размещаются гистограммы продолжительности эпизодов апноэ/гипопноэ ("Продолжительность") и содержания кислорода ("Содержание кислорода").

Существует возможность выделять на гистограмме диапазон значений, определяющий фильтр просмотра. Например, просмотр эпизодов нарушений дыхания длительностью более 30 сек или с падением уровня кислорода менее 70%. Для этого служит цветная полоса под гистограммой.

Фильтр просмотра, устанавливаемый с помощью гистограммы, добавляется к фильтру в окне "Список нарушений дыхания". Если на гистограмме выбран не диапазон, а один столбец, то он также рассматривается как фильтр просмотра с параметрами данного столбца (например, апноэ длительностью от 30 до 50 сек ) (см. также раздел "Описание ЭКГ, графиков, общие функции управления. Синхронизация ЭКГ с другой информацией в разных окнах.", раздел "Синхронизация с гистограммами").


Таблица нарушений дыхания

В этом окне располагается список с разделением на группы по всем выявленным эпизодам нарушения дыхания (располагается на закладке [image]). Сначала он содержит автоматически выявленные нарушения. Список рекомендуется использовать для их просмотра эпизодов нарушений дыхания в окне "Дыхание". Выбрав в таблице интересующую его группу ( MouseLeft на соответствующей строке), врач может пролистать ее в окне "Дыхание" с помощью клавиш клавиатуры [image]. Кроме выбора группы можно установить дополнительные условия для просмотра, выбрав один из столбцов: "с гипоксемией", "без гипоксемии", "с храпом", "без храпа" ( MouseLeft). По умолчанию выбран столбец "Всего", он выделен фоном. Фильтр просмотра эпизодов в окне "Дыхание" будет учитывать и выбранную строку и столбец. Например, MouseLeft по пересечению строки с названием "Апноэ обструктивное" и столбца "Без гипоксемии" установит фильтр просмотра эпизодов апноэ, не сопровождавшихся падением уровня кислорода. Эту же информацию будет содержать график "Распред." в окне "ЧСС и тренды".

Вновь выделенные или скорректированные врачом эпизоды будут добавлены в соответствующие строки (и столбцы) списка.

При оценке нарушений дыхания следует иметь в виду, что гипоксемия фиксируется, если в течение заданного промежутка времени ("Зона поиска") зафиксировано падение содержания кислорода более, чем на указанное значение ("Падение на"), или содержание кислорода упало ниже определяемой границы. Граница представляет собой максимальное из двух значений: абсолютный уровень кислорода ("Абс. уровень") или уменьшение содержания кислорода относительно рассчитываемого базового уровня на указанное значение ("Падение на"). Значения параметров, указанных в скобках, определяется в пункте меню Настройка ->Нормативов по дыханию, закладка "Поиск апноэ и характеристики" (см. раздел "Приложения. Команды меню. Настройка. Параметров алгоритмов. Нормативов по дыханию.").

В этом же пункте меню есть параметр "Только сон". Он определяет, какие нарушения дыхания будут оцениваться: только нарушения во время сна или же все нарушения . По умолчанию оцениваются только нарушения во время сна ("галка" у параметра "Только сон" включена), поэтому если периоды сна не отмечены, то таблицы будут пустыми. В этом случае при переходе на страницу выдается предупреждение "С текущими настройками нарушения дыхания считаются только во время сна. Проверьте,что имеется хотя бы один интервал сна, или измените настройки".


Список нарушений дыхания

Данное окно располагается на закладке [image] и содержит информацию по всем выделенным эпизодам апноэ/гипопноэ. По умолчанию в заключение не включается.

Из таблицы существует синхронизация ( MouseRight по строке) для просмотра выбранного эпизода нарушения дыхания в окне "Дыхание".

Список зависит от того, что выбрано в "Таблице нарушений дыхания". Если выбрана строка "Нарушения", то список будет содержать все нарушения, если "Гипопноэ" - только гипопноэ, если "Возможно нарушения" - только эпизоды, подозрительные на нарушения дыхания. Таким образом, можно более детально рассмотреть ту или иную группу нарушений.

Список может быть отсортирован по любому столбцу. По умолчанию он отсортирован по времени начала эпизодов (столбец "Начало"). При необходимости можно отсортировать его по типу эпизодов (столбец "Тип"), длительности (столбец "Длительность") и другим параметрам. Для этого надо щелкнуть левой кнопкой "мыши" ( MouseLeft) на названии соответствующего столбца.


Почасовая таблица

Данное окно располагается на закладке [image] и содержит почасовую таблицу, содержащую количество выявленных нарушений дыхания (2-ая строка) и их суммарную длительность (1-ая строка) за календарные часы.


Таблица статистики

Данное окно располагается на закладке [image]. В нем представлена таблица, содержащая статистические характеристики анализа различных нарушений дыхания в зависимости от длительности, наличия гипоксемии различной выраженности, храпа или снижения ЧСС.


Настройка нормативов по дыханию

Настройка параметров нормативов по дыханию производится через пункт меню Настройка ->Нормативов по дыханию.

Пункт меню состоит из нескольких разделов (закладок). Здесь определяются параметры автоматического детектора апноэ/гипопноэ.

Закладка "Поиск апноэ и характеристики"

"Режим поиска апноэ" - поиск эпизодов апноэ/гипопноэ может осуществляться только по спирограмме (режим "Спирограмма"), только по реопневмограмме (режим "Реопневмограмма"), либо комбинированным способом (режим "Спирограмма+"). В комбинированном режиме, если спирограмма присутствует, поиск эпизодов ведется по ней, если - нет, поиск осуществляется по реопневмограмме. Режим "Спирограмма+" установлен по умолчанию.

"только сон" - параметр, определяющий за какой период проводится автоматический анализ нарушений дыхания.

По умолчанию автоматический анализ нарушений дыхания производится за время сна ("галка" стоит). Это отражается в заголовке окна "Таблица нарушений дыхания (за время сна)". При необходимости можно проводить анализ нарушений за все время обследования. Для этого надо убрать "галку" перед названием параметра. Заголовок окна "Таблица нарушений дыхания" изменится на "Таблица нарушений дыхания (за все время обследования)".

"Ограничения":

"Минимальное апноэ ... с" - длительность автоматически выделенного эпизода в сек, который фиксируется как эпизод нарушения дыхания (тип: апноэ или гипопноэ определяется по соотношению амплитуд сигнала). По умолчанию 8 сек.

"Минимальная достоверность ...%" - условная величина, характеризующая % времени внутри 3-х минутного интервала, в течение которого автоматическому детектору апноэ удалось определить характеристики дыхания.

"Допустимая неравномерность ...%" - условная величина, характеризующая неравномерность размаха сигнала спиро- или реопневмограммы по отношению к среднему уровню размаха.

"Границы определения типа апноэ":

"Центральное" - если процент времени, когда сохранялись движения грудной клетки внутри эпизода апноэ, выделенного по спирограмме,

менее указанного (по умолчанию 20%), то тип апноэ считается центральным.

"Апноэ смешанного типа" -

"Обструктивное" - если движения грудной клетки внутри эпизода апноэ, выделенного по спирограмме, наблюдались более чем указанный % времени (по умолчанию 55%), то тип апноэ считается обструктивным.

Тип апноэ считается смешанным, если движения грудной клетки внутри эпизода апноэ, выделенного по спирограмме, наблюдались от процента времени, указанного для центрального апноэ, до процента времени, указанного для обструктивного апноэ.

"Минимальное апноэ, для которого определяется тип"

"Использовать пересчитанные значения оксигенации"

"Минимальная пульсация" - минимальный уровень сигала с пульсоксиметрического датчика в мкВ (по умолчанию 1000 мкВ), при котором начинается обработка. Так как уровень сигнала с датчика может значительно варьироваться на разных людях, это значение может быть изменено для исключения из обработки сигнала: кажущегося врачу сомнительным.

"гипоксемия":

"Зона поиска ...с" - время поиска в сек минимального содержания кислорода от конца выделенного эпизода апноэ.

"Падение на ...%" - уменьшение содержания кислорода относительно максимального уровня в предыдущем дыхательном цикле в процентах.

"Абс. уровень ...%" - абсолютный уровень содержания кислорода в процентах, падение ниже которого считается гипоксемией.

"Мин. длительность" - минимальная длительность автоматически выделенного эпизода в сек, который фиксируется как эпизод гипоксемии. По умолчанию 4 сек.

"Мин. интервал между" - минимально-допустимый интервал между интервалами гипоксемии. По умолчанию 4 сек.

Таким образом, гипоксемия фиксируется, если в течение промежутка времени , указанного в "Зоне поиска", зафиксировано падение содержания кислорода более, чем на указанное значение (в параметре "Падение на"), или содержание кислорода упало ниже определяемой границы. Граница представляет собой максимальное из двух значений: "Абс. уровень" или уменьшение содержания кислорода относительно рассчитываемого базового уровня на указанное значение (в параметре "Падение на").

"Храп":

"Зона поиска ...с"- время поиска в сек возникновения храпа от конца выделенного эпизода апноэ.

"Уровень ...%" - уровень, который отсекает низкоамплитудные всплески с датчика храпа. Всплески ниже указанного значения храпом не считаются. Уровень превышения среднего значения, рассчитанного по максимальным всплескам, зарегистрированным датчиком храпа.

"Абс. уровень ...мкм.рт.ст." - абсолютный уровень сигнала с датчика храпа в мкм.рт.ст., при превышении которого фиксируется наличие храпа.

Закладка "По реопневмограмме"

Закладка "По спирограмме"

На этих закладках находятся границы, по которым принимается решение о наличии или отсутствии эпизодов апноэ/гипопноэ.

При принятии решения оценивается отношение (в %) амплитуды спиро- или реопневмограммы на подозрительном на наличие нарушения участке к амплитуде сигнала вне этого участка, а также отношение амплитуды к абсолютным значениям в 1 Ом и 1мм.рт.ст. для рео- и спирограммы, соответственно.

Параметр "Уровень" представляет собой уровень снижения амплитуды дыхательных колебаний. Уменьшение значения этого параметра приводит к снижению чувствительности выделения эпизодов апноэ (меньше эпизодов), увеличение значения приводит к увеличению чувствительности (больше эпизодов).

Если установлен параметр "Жесткая" ("галка" стоит), то при приближении "Уровня" к значению "минимальной границы" весь участок будет помечен как "непригодный для анализа". Если параметр "Жесткая" не установлен ("галка" не стоит), то на участке, где значение "Уровня" приближается к значению "минимальной границы", расчет параметров (частоты и ампитуды) будет производиться, а эпизоды апноэ выделяться не будут.

"Называть гипопноэ "возможными нарушениями дыхания" - эпизод нарушения дыхания считать эпизодом гипопноэ только в случае, если он сопровождается эпизодом гипоксемии, иначе относить его в группу "Возможно нарушения", которая не учитывается при расчете индекса ИАГ. Параметр включается отдельно для анализа по реопневмограмме и спирограмме на соответствующей закладке.

"Исключить каналы реопневмограммы" - при наличии в обследовании сигналов двух реопневмограмм с помощью этого параметра можно принудительно исключить из анализа один из них. По умолчанию программа автоматически выбирает наименее зашумленный, с ее точки зрения, канал реопневмограммы.

Закладка "Исключить"

Программа по умолчанию автоматически исключает из анализа участки во время измерений АД, смены положения тела пациента, можно также исключить участки движения пациента, так как эти моменты могут влиять на правильность определения нарушений дыхания. Включение / исключение участка из анализа определяется наличием "галки" в поле "Исключить" . Исключаемый участок может быть удлинен. Для этого можно указать время в секундах до и после события в соответствующих полях.

"Объединять, если длительность <" - объединяет исключаемые участки в один, если длительность между ними менее указанного интервала в секундах (по умолчанию 30 с).


Настройки заключения по дыханию

Настройка заключения по дыханию производится через пункт меню Настройка ->Заключение по дыханию.

По умолчанию все они включены в текст Заключения:

"Печатать оценку дыхательных расстройств" - текстовые комментарии, содержащие оценку дыхательных расстройств. При этом "оценка тяжести СОАС" может производиться или по индексу апноэ, или по индексу апноэ/гипопноэ (по умолчанию) по выбору из списка.

"Печатать таблицу статистики" - таблица статистики из окна "Статистика" на закладке [image] . При этом в столбце "Длительность", описывающем эпизоды с различной длительностью, может быть или "суммарное количество" (по умолчанию) таких эпизодов, или их "суммарная длительность" по выбору из списка.

"Печатать почасовую таблицу" - почасовые таблицы из окна "Почасовая таблица" на закладке [image].

"Печатать список нарушений дыхания" - печать таблицы из окна "Список нарушений дыхания" на закладке [image] .


Артериальное давление

Экранная страница "Артериальное Давление"

Цель работы с экранной страницей:

Производится анализ измерений артериального давления и, при необходимости, их редактирование. Определение систолического, среднего, диастолического и пульсового АД производится по двум методам: по осциллометрическому и акустическому с использованием тонов Короткова или сигналу датчика пульсовой волны (ДПВ) в зависимости от комплектации комплекса.

Для обработки берутся значения АД по выбранному методу измерения.

Возможные методы:

"Акустический+" - Если измерение АД по сигналу ДПВ прошло успешно, то для обработки будут взяты значения сист. и диаст. АД, полученные этим методом. Если же измерить АД по сигналу ДПВ не удалось, а измерение осциллометрическим методом прошло успешно, то для обработки будут взяты значения сист. и диаст. АД, полученные осциллометричкским методом.

"Акустический" - Для обработки берутся только успешные измерения АД по сигналу ДПВ.

"Коротков+" - Если измерение АД по тонам Короткова прошло успешно, то для обработки будут взяты значения сист. и диаст. АД, полученные этим методом. Если же измерить АД по тонам Короткова не удалось, а измерение осциллометрическим методом прошло успешно, то для обработки будут взяты значения сист. и диаст. АД, полученные осциллометричкским методом.

"Коротков" - Для обработки берутся только успешные измерения АД по методу Короткова.

"Осциллометрический" - Для обработки берутся только успешные измерения АД по осциллометрическому методу.

"Осциллометрический+" - Для обработки берутся успешные измерения АД по осциллометрическому методу, неуспешные измерения по осциллометрическому методу заменяются измерениями по методу Короткова.

Название выбранного метода указано справа от Панели Инструментов. По умолчанию используется акустический метод: "Коротков+" или "Акустический+" в зависимости от типа используемого датчика. Для изменения метода нужно просто выбрать его название ( MouseLeft) из "выпадающего списка".

Окно "График АД" содержит графическое отображение измерений давления, проведенных за все время наблюдения. На нем в виде вертикальных столбиков изображены измерения АД. Короткими горизонтальными штрихами отмечены систолическое (сверху), диастолическое (снизу) и среднее (посередине) давление . Широкие полосы различных цветов отображают пороговые значения систолического и диастолического давлений. ( Если отмечен период сна, то видно, что они различны для бодрствования и сна ). Также на нем изображен график ЧСС. По умолчанию, это ЧСС за время измерения. Также это может быть минутная ЧСС или показ ЧСС может быть отменен. Подробнее см. раздел "График АД". В данном окне по умолчанию установлен фильтр просмотра "По всем удачным". Это означает, что используя клавиши [image], можно перемещаться по моментам времени, соответствующим началам успешных измерений АД. При перемещении строка с текущим измерением в "Таблице измерений давления" будет подсвечиваться. Следует помнить, что для неуспешных измерений столбик на графике отсутствует. Фильтр просмотра расположен рядом с методом измерения АД и выбирается из списка таким же образом.

При перемещении по измерениям АД в окнах, расположенных под окном "График АД" отображается информация о текущем измерении АД (измерение, на котором находится курсор в виде вертикальной линии). Окно "Текущее измерение АД" содержит ЭКГ в 1-ом отведении в момент проведения измерения АД, график давления в манжете и график тонов Короткова (или сигнал ДПВ вместе него). Прямоугольной рамкой в этом окне показан фрагмент, представленный в окне "Текущее измерение АД (фрагмент)" в укрупненном виде. Только вместо графика давления в манжете здесь отображается или пульсовая кривая, или тахоосциллограмма.

Таким образом можно подробно проанализировать все или некоторые измерения давления.

Информация обо всех измерениях давления содержится также в "Интегральной таблице АД" (более подробно см. раздел "Интегральная таблица АД"), которая расположена в нижнем правом углу экрана. Таблица имеет две формы представления: полную, рабочую ("Расширенная таблица") и неполный вариант таблицы для Заключения ("Сводная таблица"). Переключение между этими формами представления происходит по нажатию "мышью" ( MouseLeft) на пиктограмму TableForm в заголовке окна. Кроме переключения между формами таблицы в заголовке присутствует пиктограмма [image]. для быстрого доступа к настройкам таблицы из пункта меню Настройка->Давление->Настройка таблицы (см. раздел "Настройки страницы Давление. Настройка таблицы.").

Измерения давления можно отредактировать или забраковать (исключить его из дальнейшего анализа и Заключения). Процесс редактирования производится с текущим измерением, поэтому это можно сделать или в окне "Текущее измерение АД" или в "Интегральная таблица АД" (в рабочей таблице).

При работе с таблицей надо в столбцах "Расширенной таблицы" с результирующими измерениями "САД" и "ДАД" в соответствующем поле таблицы откорректировать цифры систолического или диастолического давления. Среднее давление "АД ср." при этом пересчитается. "Сводная таблица" содержит окончательные результаты и редактированию не подлежит. Также можно вызвать "всплывающее меню" ( MouseRight) и забраковать измерение. "Браковать" текущее измерение давления можно целиком или же по одному из методов измерений: осциллометрическому или Короткову.

В окне "Текущее измерение АД" результирующие значения САД и ДАД отображены в виде вертикальных штрихов на кривой давления. Для корректировки систолического или диастолического давления надо просто "передвинуть" соответствующую метку. Для этого надо подвести вертикальный курсор к месту, где, по Вашему мнению, должна стоять соответствующая метка и вызвать "всплывающее" меню ( MouseRight), из которого выбрать пункт "Метка САД" или "Метка ДАД". В указанном Вами месте появится новая метка. Метка, соответствующая значению АД из кардиорегистратора, останется на графике в виде менее яркой отметки.

Для браковки измерения надо так же, как и в "Интегральной таблице АД", вызвать "всплывающее" меню ( MouseRight).

Если врач хочет отменить сделанные им корректировки давления или браковку измерения, он должен вызвать "всплывающее" меню ( MouseLeft) в "Интегральной таблице АД" на строке с этим измерением и выбрать пункт "Отменить коррекцию" или "Отменить браковку", соответственно. Эти пункты появляются в меню только после того как была сделана коррекция или "браковка", соответственно.

На протяжении всего времени работы в окне "Заключение" Вы имеете возможность видеть отдельные части Заключения, описывающие мониторирование давления.

Те из них, которые включаются в Заключение, представлены на белом фоне и имеют значок [image]. Те из них, которые обычно не включаются в Заключение (серый фон), все равно предлагаются Вашему вниманию. Таким образом, если для данного Обследования какой-то обычно не используемый Вами комментарий окажется клинически значимым, Вы увидите это и сможете включить его в Заключение. Для этого надо просто поставить "галку" на названии этого раздела ( MouseLeft) в общем списке разделов при просмотре текста Заключения (подробно см. раздел "Формирование Заключения. Печать").

На этом этапе Вы также можете вернуться к работе с данными измерений и исправить ошибки (например, удалить из анализа некорректное измерение), исказившие средние значения или комментарии.

Кроме того, в нижнем левом углу экрана представлен список всех разделов, включенных в данный момент в текст Заключения. Для просмотра, редактирования и печати полного текста Заключения надо нажать кнопку [image] или пиктограмму [image] или выбрать из меню пункт Файл->Просмотр Заключения... ( "горячие клавиши" - <Ctrl+R>). Запустится специальная программа, в которой Вы увидите текст Заключения в том виде, в котором он будет печататься, с разбивкой на листы (см. подробнее раздел "Формирование Заключения. Печать").

Список окон на странице:

· Заключение
· Таблица интегральной информации
· График АД
· Текущее измерение АД
· Текущее измерение АД(фрагмент)

Более подробно об этих окнах можно прочитать в разделах с такими же названиями.


Заключение

Область представляет собой текстовые фрагменты Заключения. Каждый фрагмент состоит из Заголовка, который виден всегда, и текста фрагмента, который может сворачиваться и раскрываться.

Цвет фона фрагмента (светлый/темнее) и значок в заголовке фрагмента ( [image] ) указывает на то, включен ли фрагмент в окончательное Заключение (определяется пользователем). Включенные в Заключение фрагменты имеют светлый фон и значок [image]. Управление включением/выключением фрагментов в текст Заключения производится из меню программы Настройка->Давление->Настройка заключения. Для текущего обследования включение/выключение может производится в окне просмотра и печати Заключения, вызываемом по нажатию кнопки [image] (подробно см. раздел "Формирование Заключения. Печать").

Внимание! Для оценки средних величин и вариабельности АД необходимо, чтобы за время обследования было достаточное количество успешных измерений АД. Рекомендованное число успешных измерений: 24 всего, из них не менее 17 измерений АД днем и не менее 7 измерений АД ночью.

См. Рогоза А.Н., Никольский В.П., Ощепкова Е.В.,Епифанова О.Н., Рунихина Н.К., Дмитриев В.В. «Суточное мониторирование артериального давления при гипертонии. Методические вопросы).» Под ред. руководителя отдела артериальных гипертоний Арабидзе Г.Г. и руководителя отдела новых методов диагностики и исследований О.Ю.Атькова.

Окно "Заключение", как и любое другое окно, может быть раскрыто на весь экран. Для этого надо нажать "мышью" ( MouseLeft) на пиктограмму [image] в заголовке окна.


Интегральная таблица АД

Таблица имеет две формы представления: полную, рабочую ("Расширенная таблица") и неполный вариант таблицы для Заключения ("Сводная таблица"). Переключение между этими формами представления происходит по нажатию "мышью" ( MouseLeft) на пиктограмму TableForm в заголовке окна.

«Сводная таблица» содержит:

"№" -номер измерения

"Начало"-время измерения в формате: «чч:мм:сс». При подведении курсора «мыши» во «всплывающей» подсказке полный формат: «дд.мм.год чч:мм:сс».

"ЧСС" - ЧСС (пульс, если не регистрировалась ЭКГ).
"САД"- Значение систолического АД (с учетом редакций).
"ДАД" - Значение диастолического АД (с учетом редакций).

"АД ср" - Значение среднего АД (с учетом редакций).

"Запуск"- Код запуска.

"Метод"- Метод измерения: "Коротков" - К, "Акустический" - А,"Осциллометрический" - О, «КИ» - процедура контрольного измерения, «РД» - измерение «редактировано доктором», «Брак» - измерение забраковано автоматически или вручную.

«Расширенная таблица» содержит:

"№" - номер измерения.

"Начало"- время измерения в формате: «чч:мм:сс». При подведении курсора «мыши» во «всплывающей» подсказке полный формат: «дд.мм.год чч:мм:сс».

"ЧСС" - ЧСС (пульс, если не регистрировалась ЭКГ).

"САД О" - Значение систолического АД, измеренного кардиорегистратором по осциллометрическому методу.

"ДАД О" - Значение диастолического АД, измеренного кардиорегистратором по осциллометрическому методу.

"АДср О" - Значение среднего АД, измеренного кардиорегистратором по осциллометрическому методу.

"САД К" или "САД А"- Значение систолического АД, измеренного кардиорегистратором по акустическому методу по тонам Короткова или сигналу ДПВ.

"ДАД К" или "ДАД А"- Значение диастолического АД, измеренного кардиорегистратором по акустическому методу по тонам Короткова или сигналу ДПВ.

"АДср К" или "АДср А"- Значение среднего АД, измеренного кардиорегистратором по акустическому методу по тонам Короткова или сигналу ДПВ.

"САД"- Значение систолического АД (с учетом редакций).

"ДАД" - Значение диастолического АД (с учетом редакций).

"АД ср" - Значение среднего АД (с учетом редакций)

"Запуск"- Код запуска: «Авто» - автоматическое измерение по установленному интервалу, «Повтор» - автоматическое повторное измерение, выполненное в случае ошибки в ходе очередного измерения, «РС» - внеочередное измерение, запущенное вручную с компьютера или с ЖКИ-экрана кардиорегистратора, «Тахи», «Бради» - внеочередное измерение, запущенное автоматически по параметрам ЭКГ: тахикардия или брадикардия (установка при начале обследования).

"Заверш."- Информация о коде завершения.

"Метод"- Метод измерения: "Коротков" - К, "Коротков+" -К+, "Осциллометрический" - О, "Осциллометрический+" - О+, «КИ» - процедура контрольного измерения, «РД» - измерение «редактировано доктором», «Брак» - измерение забраковано автоматически или вручную.

"Печать"- Отметка печати примера измерения АД.

При подведении курсора «мыши» к названию столбца появляется подсказка с расшифровкой.

Строка с текущим измерением, графики которого представлены в правой части экрана, в таблице выделена цветом фона. Также цветом фона выделяются «забракованные» измерения и контрольные измерения (КИ).

Отдельное измерение АД может быть представлено в Заключении примером. Это отражено в столбце "Печать" пиктограммой [image].

Значения "САД", "ДАД" и "АД ср"могут корректироваться непосредственно в таблице. Строка, содержащая скорректированные значения, выделяется цветом фона.

Если Вы хотите убрать часть информации из таблицы, то надо выбрать пункт меню Настройка->Давление-> Настройка таблицы. См. раздел "Настройка таблицы Давление", "Настройка таблицы".

Окно "Таблица интегральной информации", как и любое другое окно, может быть раскрыто на весь экран. Для этого надо нажать "мышью" ( MouseLeft) на пиктограмму [image] в заголовке окна.


График АД

Содержит измерения АД по выбранному методу за все время наблюдения (по умолчанию "Коротков+" или "Акустический+") в виде вертикальной линии с горизонтальными штрихами сверху и снизу, соответствующими систолическому и диастолическому давлению, и между ними штрих, соответствующий среднему давлению.

В виде «непрерывного» графика изменения АД (точки измерений, соответствующие систолическому и диастолическому АД, соединяются между собой прямыми линиями) представлены измерения АД по альтернативному методу. Т.е. если в качестве метода измерения выбран акустический метод ("Коротков" или "Акустический" по сигналу ДПВ), то измерения по этому методу будут в виде вертикальных штрихов, а измерения по осциллометрическому методу - в виде непрерывной штрих-пунктирной линии.

Отдельное измерение может быть «выбрано» с помощью курсора в виде вертикальной линии. Для «выбранного» измерения слева в окне в текстовом виде представлены цифры систолического и диастолического АД. Значение среднего АД, метод измерения, и другая дополнительная информация может быть получена из "Таблицы интегральной информации", текущая строка которой всегда синхронна выбранному измерению на "Графике АД". Внизу, в окне "Текущее измерение АД", представлена подробная информация по выбранному измерению. При движении курсора влево/вправо (->, <-, «мышь») он передвигается на соседнее (для «мыши» ближайшее) измерение.

Также в окне отображаются:

- ЧСС (пульс, если не регистрировалась ЭКГ) во время измерения АД в виде хорошо видимых точек над линиями, соответствующими измерениям АД.
- Пороги повышенного и пониженнного систолического и диастолического давления в виде цветных горизонтальных полос в зависимости от выбранной установки.

ЧСС может быть представлена как ЧСС за все время измерения, минутная ЧСС или показ ЧСС может быть отменен. По умолчанию отображается ЧСС за время измерения. Изменить представление ЧСС можно через "всплывающее" меню, появляющееся по MouseRight. В нем в подменю пункта "ЧСС" и перечислены возможные формы представления ЧСС.

С помощью "всплывающего" меню также могут быть изменены пороги повышенного и пониженнного систолического и диастолического давления или же отображение порогов может быть отключено.

При выборе пункта меню "Настройка порогов" будет вызвано то же самое диалоговое окно, которое появляется при выборе пункта меню программы Настройка->Давление->Настройка заключения->Общие:


Текущее измерение АД

Данное окно содержит (значения с начала снижения до момента «сброса» давления в манжете) :

- график давления в манжете в виде непрерывной кривой с указанными на нем отметками сист./диаст. АД . Слева пишется текущее значение параметра в позиции курсора.
- тоны Короткова или сигнал ДПВ в виде вертикальных штрихов, соответствующих значениям амплитуды. Слева пишется текущее значение параметра в позиции курсора.
- ЭКГ в одном отведении

Горизонтальные масштабы в этом окне не меняются.

Отдельное измерение АД может быть представлено в Заключении примером. Для этого надо,находясь в окне "Текущее измерение АД", нажать кнопку [image] ( эквивалент - комбинацию клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...). В заголовке окна и в графе "Печать" строки с текущим измерением в "Таблице интегральной информации" появится значок [image].

"Всплывающее" меню в этом окне (появляется по MouseRight) выглядит следующим образом:

Оно позволяет отключать любой из представленных в окне графиков, ставить новые отметки, соответствующие систолическому и диастолическому АД, а также проводить браковку текущего измерения АД целиком или по одному из методов измерения.


Текущее измерение АД (фрагмент)

Данное окно содержит в укрупненном виде фрагмент, выделенный в окне "Текущее измерение АД" рамкой.

Окно отображает информацию:

- ЭКГ в одном отведении. По умолчанию отображается отведение, которое было выбрано при запуске обследования, и по которому проводились измерения давления в ходе обследования.
- график пульсовой кривой или амплитуды пульсовых волн (тахоосциллограмма) в виде непрерывной кривой.
- график амплитуды тонов Короткова или сигнала ДПВ в виде вертикальных штрихов.

Слева пишется текущее значение параметра в точке курсора.

С помощью "всплывающего" меню ( MouseRight в любом месте окна) можно отключить отображение любой из перечисленных видов информации (убрать "галку" в соответствующей строке) или изменить для показа отведение ЭКГ. При выборе в меню строки с названием отведения появляется список всех возможных отведений, из которого можно выбрать название другого отведения. "*" в списке отмечено название отведения, которое было выбрано при запуске обследования, и по которому проводились измерения давления в ходе обследования. Выбранное отведение ЭКГ изменится одновременно в обоих окнах "Текущее измерение АД".

Выбор между пульсовой кривой и тахоосциллограммой также осуществляется с помощью "всплывающего" меню

Выбор между пульсовой кривой и тахоосциллограммой также осуществляется с помощью меню программы, пункт Настройка->Давление->Кривая давления

Если измерение АД, представленное в области отдельного измерения АД выбрано как пример для печати, к нему может быть выбрано несколько фрагментов. Для этого надо,находясь в окне "Текущее измерение АД (фрагмент)", нажать кнопку [image] ( эквивалент - комбинацию клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...). Список фрагментов для печати возможно просмотреть в графе "Печать" строки с текущим измерением в "Таблице интегральной информации". Для этого надо щелкнуть левой кнопкой "мыши" ( MouseRight) по значку [image], появится "всплывающее" меню, содержащее список фрагментов. При подведении курсора "мыши" значку [image] появится подсказка с количеством фрагментов с примерами.


Настройка страницы Давление

Настройка страницы давления производится через меню программы, пункт Настройка->Давление:

Пункты "Тип измерения" и "Фильтр" дублируют списки возможных методов измерений для обработки и фильтр просмотра, располагающиеся справа от Панели Инструментов.

"Кривая давления" предлагает выбор между пульсовой кривой и тахоосциллограммой в окне "Текущее измерение АД (фрагмент)".

Пункты "Настройки Заключения", "Настройки фильтра", "Настройки прибора", "Настройка таблицы" описаны в соответствующих разделах.


Настройки Заключения

Настройки Заключения разделены на 3 группы:

- "Общие",

- "Расчетные величины",

- "Комментарии".

"Общие":

"Расчетные величины":

На этой закладке можно управлять включением в текст заключения комментариев по перечисленным разделам. Наличие "галки" у названия раздела означает, что он включается в заключение, отсутствие - не включается.

"Комментарии":

Комментарии разделены на 4 группы: "Средние величины", "Индекс времени", "Циркадный индекс" и "Вариабельность АД". Комментарий по каждой из групп может быть исключен из текста заключения отдельно. Для этого надо снять "галку" в поле "Активно" на соответствующей разделу закладке (по умолчанию "галка" включена - все комментарии добавляются в текст заключения).

На закладке "Средние величины" устанавливаются значения САД и ДАД для дня и ночи, по которым пишутся комментарии в разделе заключения "Оценка гипертензии и гипотензии по средним значениям".

На закладке "Индекс времени"


Настройки фильтра

В данном пункте можно настроить "фильтр" просмотра, при выборе которого будут показываться только соответствующие измерения АД.


Настройки прибора

В данном пункте можно посмотреть установки, с которыми монитор проводил измерения АД во время обследования.


Настройка таблицы

При выборе этого пункта меню Настройка->Давление-> Настройка таблицы появится окно с таблицей, в которой надо поставить "галки" ( MouseLeft) в графе "Скрывать" около названий тех столбцов таблицы, которые Вы хотите спрятать. Далее следует нажать кнопку <OК> и указанные Вами столбцы исчезнут из таблицы измерений давления. Для их восстановления надо снова вызвать это окно и снять "галки".


Вариабельность сердечного ритма

Экранная страница "Вариабельность сердечного ритма"

Цель работы с экранной страницей:

На данной экранной странице представлена возможность оценить динамику стандартных параметров вариабельности сердечного ритма:

VAR - разница между максимальным и минимальным RR (вариация) в интервалах времени, по которым производится анализ ВРС (по умолчанию ВРС анализируется в 300 с, что равняется 5 минутам).

avNN - среднее значение нормальных RR.

SDNN - стандартное среднеквадратичное отклонение.

rMSSD - среднеквадратичное значение разности последовательных RR.

pNN50 - процент нормальных RR с отклонением от предшествующего более 50 мс.

VLF - мощность спектра в полосе ниже 0,04Гц.

LF - мощность спектра в полосе от 0,04Гц - 0,15Гц.

HF - мощность спектра в полосе от 0,15Гц - 0,40Гц.

nHF - мощность спектра 0,15Гц - 0,40Гц(нормированная %, т.е. отношение HF / LF+HF).

Кроме того, можно оценить общую мощность спектра как суммарное значение VLF+LF+HF. Эти параметры представлены на графике именно таким образом: VLF рисуется от нулевого уровня, LF - от точки, где закончился VLF, а HF- точки, где закончился LF

После перехода на страницу "Вариабельность сердечного ритма" вниманию врача предстают результаты анализа ВРС за все время обследования.

При анализе ВРС следует помнить, что расчеты имеет смысл производить с суправентрикулярными комплексами, не являющимися нарушениями ритма. Если нет возможности провести полноценный анализ морфологии QRS-комплексов и выделение аритмий, например, в случае, когда используется кардиорегистратор с записью только одного канала ЭКГ, отбор комплексов для анализа ВРС происходит автоматически (см. раздел "Настройка Вариабельности RR").

Расчет параметров ВРС производится по интервалам времени 300 с (что равняется 5 минутам), принятым в стандартной методике расчета. Если необходим анализ ВРС по интервалам времени, отличным от стандартных , то это можно изменить в настройках (см. раздел "Настройка Вариабельности RR"). Расчет по неполному интервалу (в конце последовательности) не производится. Также не производится расчет по "зашумленному" интервалу, в котором менее 50% QRS-комплексов пригодны для анализа. Изменить понятие "зашумленного" интервала можно в разделе "Настройка Вариабельности RR".

Если необходимо провести анализ ВРС в определенный промежуток времени (вегетативная проба, состояние покоя, перед каким-либо нарушением ритма), то возможно выделение этого промежутка времени для отдельного анализа, а также выделение второго промежутка времени для проведения сравнительного анализа показателей ВРС.

После отметки интервалов в окнах графиков RR, спектрограммы, скатерограммы и окне статистики обновится информация. Будут включены расчетные параметры по выделенным интервалам времени. Для того, чтобы увидеть изменения в окнах графиков RR и спектрограммы, надо во "всплывающем" в этих окнах меню (вызов: MouseRight) выбрать пункт "Все измерение + интервалы".

По умолчанию в текст Заключения по вариабельности идут текстовые комментарии, содержащие оценку вариабельности сердечного ритма, а также таблица статистики и почасовые таблицы (см. раздел "Настройка Заключения по вариабельности RR").

Список окон на странице:

· Интегральная информация
· RR
· ЭКГ
· Временные и спектральные параметры
· Спектрограмма
· Гистограмма RR/Гистограмма относительных RR/Скатерограмма относительных RR

Более подробно об этих окнах можно прочитать в разделах с такими же названиями.


Интегральная информация

Интегральная информация, представленная в данном окне, содержит:

- таблицу средних значений параметров, рассчитанных за различные интервалы времени,

- почасовую таблицу значений параметров.

Таблицы расположены на различных закладках. Переключение между ними производится "мышью" ( MouseLeft на соответствующей закладке).

У Вас имеется возможность настроить вид этих таблиц по своему усмотрению, оставив в них те параметры, которые Вам нужны. Для этого надо вызвать "Всплывающее" меню ( MouseRight ) и выбрать в нем пункт "Настроить таблицу" (см. раздел "Приложения. Дополнительные команды и возможности", "Настройка таблиц ВРС").

Кроме пункта "Настроить таблицу" во "всплывающем" меню есть пункт "Копировать", используя который, Вы можете скопировать выделенную стандартным образом часть таблицы параметров вариабельности в Буфер обмена (ClipBoard) для собственных целей (например, вставить в документ MS WORD).


RR

В данном окне Вы можете посмотреть как выглядела ритмограмма в заинтересовавший Вас момент времени, указанный Вами курсором в окне "Временные и спектральные параметры". Ритмограмма может быть представлена в виде столбиков ("RR в виде баров") или в виде непрерывной линии ("RR в виде трендов"). Переключение производится через "всплывающее" меню.


ЭКГ

В данном окне Вы можете посмотреть как выглядела ЭКГ в одном регистрировавшемся отведении в заинтересовавший Вас момент времени, указанный Вами курсором в окне "Временные и спектральные параметры".

Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса. Если Вас интересуют отметки точек Q, S, их можно включить, воспользовавшись пунктом меню Окно->Служебная информация (поставить "галку" около названия по MouseLeft).

Количество и тип отведений может быть изменен через "всплывающее" меню (вызов меню - MouseRight), строка "Выбор отведений" (см. раздел "Приложения. Настройка каналов для отображения").


Временные и спектральные параметры

Для проведения анализа ВРС в определенный промежуток времени (вегетативная проба, состояние покоя, перед каким-либо нарушением ритма) предусмотрено выделение этого промежутка времени в виде "Интервала 1", а также выделение второго промежутка времени "Интервала 2" для проведения сравнительного анализа показателей ВРС.

Интервал 1 для расчета параметров ВРС в отдельный промежуток времени выделяется следующим образом.

Интервал 2 для сравнения выделяется таким же образом.

Интервалы могут состоять из нескольких отрезков (например, несколько вегетативных проб). Их можно последовательно отметить.

Если выбрать из меню пункт "Убрать все отрезки интервала", то это приведет к удалению всех выделенных отрезков данного интервала.


Гистограмма RR/Гистограмма относительных RR/Скатерограмма RR

В данном окне информация заменяется. Здесь может быть представлена либо Гистограмма RR-интервалов (по умолчанию), либо Гистограмма разности последовательных RR-интервалов, либо скатерограмма RR-интервалов. Что именно отображать в окне в данный момент, зависит от Вашего желания и указывается во "всплывающем" меню, появляющемся по нажатию MouseRight.

Для скатерограммы во "всплывающем" меню можно выбрать период времени, за который она будет расчитываться:

- за все время наблюдения ("Все измерение"),

- за период бодрствования ("Бодрствование"),

- за период сна ("Сон"),

- за произвольный временной интервал: "Интервал 1", если он отмечен в окне "Временные и спектральные параметры",

- за произвольный временной интервал: "Интервал 2", если он отмечен в окне "Временные и спектральные параметры".

Для гистограмм во "всплывающем" меню также можно выбрать период времени, за который они будут расчитываться:

- за все время наблюдения ("Все измерение"),

- за все время наблюдения , периоды бодрствования и сна ("Все измерение+бодрствование/сон"),

- за все время наблюдения и произвольные временные интервалы: "Интервал 1", "Интервал 2" ("Все измерение+интервалы"), если они отмечены в окне "Временные и спектральные параметры".

Шаг гистограммы соответствует стандартам Европейского кардиологического общества и составляет около 8 мсек.


Спектрограмма RR

В данном окне представлен спектр мгновенных значений RR, рассчитанный методом быстрого преобразования Фурье с использованием выбранной весовой функции (прямоугольной, треугольной, косинусоиды-Hunning). Тип весовой функции определяется в "Настройках вариабельности RR". По умолчанию это - косинусоида-Hunning.

Спектр может расчитываться: за все время наблюдения ("Все измерение"), одновременно за все время наблюдения , периоды бодрствования и сна ("Все измерение+бодрствование/сон"), а также за все время наблюдения и произвольные временные интервалы: "Интервал 1", "Интервал 2" ("Все измерение+интервалы"), если они отмечены в окне "Временные и спектральные параметры". Выбор вида спектрограммы RR производится из "всплывающего" меню, появляющегося по нажатию MouseRight.

Цветом фоновых полос отмечены интервалы частот VLF, LF. HF.


Настройка Вариабельности RR

Для изменения некоторых параметров расчета ВРС, в строке меню выберите пункт Настройка->Вариабельности RR . Появится диалоговое окно:

В появившемся окне можно:

Раздел "Параметры окна":

· Изменить интервал времени расчета параметров ВРС. Для этого в поле "Ширина окна" введите свое значение и для подтверждения нажмите кнопку "ОК".
· Изменить понятие "зашумленного" интервала. Для этого в поле "Граница достоверности для окна" введите свое значение и для подтверждения нажмите кнопку "ОК". Тогда интервал будет считаться "зашумленным" ( по нему не будет производится расчет), если в нем менее указанного Вами % QRS-комплексов пригодны для анализа. Введение своего значения в поле "Граница достоверности для интервалов" определит понятие "зашумленности" для таких интервалов как "сон", "час" в почасовых таблицах, "Интервал 1" и "Интервал 2". Статистика для "зашумленных" интервалов также не расчитывается.

Раздел "Спектральные параметры":

· Для расчета спектральных параметров изменить границы определения "низких" (VLF, LF) и "высоких" частот (HF), а также выбрана весовая функция (прямоугольная, треугольная или косинусоида-Hunning) для использования метода быстрого преобразования Фурье при расчете спектрограммы RR-интервалов.

Раздел: Выявление аритмий:

· Изменить параметры автоматического определения аритмий. В окошках "процент укорочения" и "процент удлинения" указаны значения отклонения от среднего RR-интервала, при котором QRS-комплекс автоматически будет исключен из анализа ВРС. Вы можете установить для этого свои собственные значения и для подтверждения нажмите кнопку "ОК". Этот параметр не используется после обработки аритмий.

Раздел "Короткие участки ритмограммы":

· Изменить параметры алгоритма анализа ВРС на длительных промежутках времени, базирующегося на оценках вариаций коротких участков ритмограммы (ВКРМ):

- длина участков - группа из L идущих подряд "нормальных" RR-интервалов. В качестве стандартной принята величина L, равная 33.

- минимальная длина (Lmin) - Предполагается, что при анализе ВРС зашумленных участков и нарушений ритма сравнительно мало. Если это не так, в алгоритме имеется возможность ослабить требование к длине короткого участка. Если анализируемая последовательность "нормальных" интервалов следует непосредственно за коротким участком стандартной длины L (=33), а отличный от "нормального" интервал RR появился раньше, чем прошло L "нормальных" интервалов, то анализируемую последовательность "нормальных" RR-интервалов все-таки можно признать коротким участком ритмограммы. Это делается при условии, что в ней содержится не менее, чем Lmin "нормальных" RR-интервалов. В нашем алгоритме предполагается Lmin = 9.

На основании оценки ВКРМ в заключении пишется комментарий "Интегральная оценка снижения ВРС". Для проведения этой оценки используются 3 участка обследования: обследование целиком, ночь и "Интервал 2". Предполагается, что "Интервал 2" - это утренние часы от 08.00 до 12.00. Если в поле "Добавить утро (интервал 2)" стоит "галка", то программа автоматически будет пытаться выделять этот интервал.

Внимание! Для проведения "Интегральной оценки снижения ВРС" должны быть обязательно выделены интервалы "Сон" (ночь) и "Интервал 2" (утренние часы). Если "Интервал 2" автоматически не выделился, то его надо выделить вручную на полосе "Интервал 2" в окне "Временные и спектральные параметры". Если не отмечен "Сон", его надо выделить на полосе "Активность".


Настройка заключения по вариабельности RR

Для изменения настройки Заключения по вариабельности сердечного ритма в строке меню выберите пункт Настройка->Заключения по вариабельности RR . Появится диалоговое окно:

По умолчанию все они включены в текст Заключения:

"Печатать оценку вариабельности" - текстовые комментарии, содержащие оценку вариабельности сердечного ритма,

"Печатать статистику вариабельности" - таблица статистики из окна "Интегральная информация",

"Печатать почасовую таблицу вариабельности" - почасовые таблицы из окна "Интегральная информация".

"Печатать интегральную оценку снижения ВРС" - текстовые комментарии, содержащие оценку снижения вариабельности сердечного ритма. на основании оценки ВКРМ. См. раздел "Настройка вариабельности RR", раздел "Короткие участки ритмограммы".


Поздние потенциалы предсердий

Экранная страница "Поздние потенциалы предсердий"

Цель работы с экранной страницей:

На данной экранной странице представлена возможность оценить динамику стандартных параметров, оцениваемых при анализе поздних потенциалов предсердий:

Ptotal - длительность фильтрованной волны P,

RMS20 - среднеквадратичная амплитуда последних 20 мс волны P на вектор-кардиограмме.

Внимание! Для достоверности получаемых выводов о наличии или отсутствии поздних потенциалов предсердий (ППП) необходимо, чтобы регистрация ЭКГ в ходе обследования проводилась при частоте оцифровки сигнала не менее 514 Гц. Частота оцифровки может быть установлена перед началом обследования в программе KTRegistrator04 (меню Регистратор->Параметры записи сигнала). По умолчанию мониторы могут быть установлены в режим регистрации с частотой оцифровки 257 Гц. Достоверность выводов в этом случае определяет врач.

Программа также может анализировать записи, сделанные кардиографом фирмы Инкарт. Частота дискретизации сигнала при регистрации с помощью этого кардиографа составляет 1028 Гц.

Шум

Анализ ППП предъявляет высокие требования к исходному уровню шума холтеровской записи или записи на кардиографе. Эти ограничения определяются из следующего соображения: при усреднении уровень шума (среднеквадратичное значение сигнала на изолинии) в среднем падает в корень из N раз, где N – количество усредненных комплексов. Требуемый для анализа на ППП уровень шума – 0.7 мкВ. Таким образом при усреднении, например, 500 комплексов уровень шума исходного сигнала не должен превосходить 0.7 * (500)1/2 = 15 мкВ. Количество усредняемых комплексов определяется длительностью интервала усреднения ("периодичностью анализа"). При более низком уровне шума достаточно меньшего количества комплексов, при более высоком – необходима большая "периодичность анализа"(см. раздел "Настройка анализа на ППП").

Анализируемые PQRS-комплексы

Страница "Поздние потенциалы предсердий" становится доступна после работы страницы "Оценка ЧСС". Анализ ППП может проводиться как после разбора морфологии формы QRS-комплексов, так и без его проведения. Более разумным представляется проведение усреднения только для нужных форм комплекса. Для этого необходимо провести анализ на странице "Оценка формы QRS-комплекса". При наличии результатов разбора морфологии анализируются только комплексы, имеющие указанную форму. Указать форму комплексов для анализа можно через пункт меню Настройка ->Анализа на ППП (см. раздел "Настройка анализа на ППП") По умолчанию для проведения анализа ППП указаны суправентрикулярные QRS-комплексы с кодом формы - "S"("A", "B", "W" - не включаются в анализ). Если разбор морфологии не проводился (страница "Оценка формы QRS-комплекса" ни разу не была активирована до начала анализа ППП), анализируются все комплексы. Кроме того, из анализа исключаются все комплексы, находящиеся на участках, отмеченных как "непригодные" на странице "Оценка ЧСС".

Краткое описание анализа

Расчет параметров ППП производится по заданным интервалам времени ("периодичность анализа", по умолчанию -10 минут). Если необходим анализ ППП по другим интервалам времени, то это можно изменить в настройках(см. раздел "Настройка анализа на ППП"). Усреднение на каждом интервале производится до достижения установленного уровня шума (по умолчанию - 0.7 мкВ). Эта величина также может быть изменена в настройках (см. раздел "Настройка анализа на ППП"). Если до начала следующего интервала требуемый уровень шума не достигнут, то численные характеристики ППП не рассчитываются. Расчет по последнему интервалу (в конце последовательности) также производится.

На каждом из интервалов от начала к концу перебираются комплексы, выбранные для анализа (соответствующей формы и не находящиеся на "непригодном" участке), анализируются на "похожесть", и при успехе добавляются в усреднение (см. раздел "Настройка анализа на ППП", параметр "пороговое значение коэффициента корреляции"). Для добавленных в усреднение комплексов считается средний на участке, окружающем P волну, и определяется уровень шума. После того, как уровень шума станет меньше установленного значения ("уровень шума"), усреднение в данном периоде заканчивается.

В каждом из трех отведений усредненный участок фильтруется, после чего считается вектор-кардиограмма (корень из суммы квадратов значений фильтрованных участков в разных отведениях). У вектор-кардиограммы размечается начало и конец P волны и расчитываются Ptotal – ее длительность и RMS20 – среднеквадратичное значение последних 20 мс P волны.

Анализ на некотором периоде (в худшем случае – на всех периодах) может закончиться неуспешно по одной из следующих причин: не удалось усреднить ЭКГ до заданного уровня шума или не удалось определить начало и конец P волны.

Анализ на каждом из периодов проводится независимо.

Для файлов, содержащих 12 стандартных отведений, доступны ортогональные отведения, обозначенные Xd, Yd, Zd, рассчитанные из 12 с помощью обратного преобразования Дауэра (Dower) (см. например, Carlson J, Havmoller R, Herreros A, Platonov P, Johansson R, Olsson B. Can orthogonal lead indicators of propensity to atrial fibrillation be accurately assessed from the 12-lead ECG? Europace 2005;7 Suppl 2:39-48).

Краткое описание последовательности работы

Для начала анализа необходимо указать точку примерного начала волны Р. Для этого выберите незашумленный QRS-комплекс, подведите вертикальный курсор в точку, соответствующую началу волны Р, и вызовите "всплывающее меню" ( MouseRight). Выберите в меню строку "Выбрать начало Р волны"( MouseLeft), и сразу начнется расчет параметров. При необходимости выбор начала волны Р через "всплывающее" меню и последующий за ним пересчет параметров анализа ППП можно повторить в любой момент времени.

Начало P волны может быть указано у комплекса в любом месте файла. Для навигации по файлу можно воспользоваться линейкой прокрутки, появляющейся при наведении курсора "мыши" на нижнюю часть окна ЭКГ, трендом колебаний ЧСС или любой другой страницей, например, "Оценка ЧСС" (при переключении между страницами положение в файле сохраняется).

При проведении разбора морфологии формы после работы на странице анализа ППП и при повторном переходе на страницу анализа ППП предыдущие результаты автоматически аннулируются и анализ выполняется заново. При каких-либо изменениях форм QRS-комплексов или непригодных участков на других страницах при переходе на страницу "ППП" автоматически начинается расчет параметров заново.

Анализ на ППП обычно проводится для записей, сделанных в отведениях I, aVF, V1, так как пороги по принятию решения о наличии ППП в методике определены именно для этих отведений. Если это не так, после выбора начала P волны на странице ППП выдается предупреждение: " Используемые для анализа отведения не соответствует принятым в методике (I, aVF, V1), вследствие чего критерии оценки усредненной ЭКГ могут быть неадекватными". В диалоге с предупреждением также есть галочка "Больше не показывать это предупреждение". Восстановить предупреждение можно через меню (см. раздел "Настройка анализа на ППП").

После выбора Р волны и завершения расчета параметров можно, при необходимости, изменить параметры анализа ППП (см. раздел "Настройка анализа на ППП") и повторить расчет заново, вручную откорректировать границы P волны для усредненных данных в каком-либо эпизоде (см. раздел "Вектор-кардиограмма"), выбрать примеры для заключения, создать заключение и при необходимости его распечатать.

Вид страницы

Страница состоит из окна трендов рассчитываемых параметров ("Динамика показателей"), окна "Усредненный QRS комплекс", окна "Вектор-кардиограмма", окна "ЭКГ" и окна "Статистика". Информация в окнах синхронизирована.

В окне "Динамика показателей" отображаются тренды следующих величин: график колебаний ЧСС на соответствующем интервале усреднения, PTotal, RMS20.

Графики величин прерываются в местах, где анализ не был успешно закончен. В нижней части окна трендов в виде цветных полос отображаются интервалы сна и интервалы, в которых были найдены ППП.

В окне ЭКГ отображается момент, начиная с которого проводилось усреднение для периода, к которому относится положение курсора на трендах. Если усреднение на некотором временном интервале окончилось успешно, то при позиционировании в окне трендов вертикального курсора на этом интервале в окне усредненной P волны отображается рассчитанная средняя P волна, а в окне вектор-кардиограммы отображается фильтрованная средняя P волна, объединенная в вектор-кардиограмму, и ее численные характеристики для этого интервала.

Если усреднение не было закончено успешно, но шаблон для усреднения на данном участке был найден, то в соответствующих окнах можно увидеть усредненную волну и вектор-кардиограмму, но без рассчитанных параметров P волны.

В заголовках окон отображается время начала эпизода, к которому относятся отображаемые данные, а также длительность данных в окне при

выбранном масштабе.

Стандартным для программы образом в каждом из окон можно менять масштабы, осуществлять прокрутку, измерения.

Измененное расположение и масштабы окон сохраняются и восстанавливаются при переходе со страницы на страницу и в следующем сеансе.

Если график не помещается в окне целиком, доступна прокрутка стандартным для программы образом.

Заключение по странице

По умолчанию информация с данной страницы представлена в Заключении для варианта программы "Эксперт" (см. раздел "Лицензия на работу программы").

По умолчанию в заключение по ППП автоматически включаются:

· таблица статистики по анализу ППП,
· график трендов, аналогичный графику на странице (в нижней части отображаются интервалы положительных ППП и сна).

При желании можно отключить эту информацию, находясь в редакторе отчетов (см. раздел "Формирование заключения. Печать."), или с помощью пункта меню Настройка->Заключение по ППП (см. раздел "Настройка заключения по ППП").

Также в заключение включается подробная информация по каждому из эпизодов, добавленных врачом при обработке в качестве примера.

Добавление примеров в заключение

Если активно (заголовок выделен цветом) одно из окон "Динамика показателей", "Усредненный QRS комплекс", "Вектор-кардиограмма" или "ЭКГ" и информация в окнах соответствует эпизоду, анализ в котором завершился успешно, то можно добавить текущий эпизод как пример в заключение (нажать кнопку [image] в панели инструментов или комбинацию клавиш <Ctrl+P> на клавиатуре).

При выборе примера есть возможность добавить комментарий к нему (см раздел "Добавить (удалить) комментарий в заключение").

Для отмены включения эпизода надо установить вертикальный курсор в окне "Динамика показателей" на соответствующий эпизод и еще раз нажать [image] в панели инструментов или комбинацию клавиш <Ctrl+P> на клавиатуре.

Замечание.

Если обследование состоит из одного интервала (например, обследование, сделанное кардиографом фирмы Инкарт), и анализ на этом интервале успешно проведен, то статистика и тренды рассчитываться не будут, а результат анализа будет представлен в окнах "Усредненный QRS комплекс" и "Вектор-кардиограмма". Эта информация автоматически будет включена в заключение в виде примера.

Список окон на странице:

· Статистика
· Динамика показателей
· ЭКГ
· Усредненный QRS-комплекс
· Вектор-кардиограмма


Статистика

Данное окно содержит таблицу статистики из текста заключения. Обратите внимание на нижнюю строку. В ней указано количество интервалов времени (по умолчанию -10 минут) из общего числа анализировавшихся, на которых анализ ППП оказался возможен.

Вид таблицы зависит от настройки параметра "показывать вывод" (см. раздел "Настройка анализа на ППП"). Могут присутствовать или отсутствовать строка "ППП обнаружены" и столбец "В зоне ППП".


Динамика показателей

В окне равномерно по вертикали распределены:

колеб. ЧСС – график колебаний ЧСС (минимальное и максимальное значение ЧСС для данного периода анализа),

PTotal – длительность фильтрованной P волны ("вектор-кардиограммы"),

RMS20 – среднеквадратичная амплитуда последних 20 мс фильтрованной P волны.

Графики отображаются разными цветами. В левой части окна тем же цветом, что и сами графики, отображаются названия, соответствующие графикам ( «Ptotal», «RMS20», «колеб.ЧСС»), и значения показателей в позиции вертикального курсора.

Вертикальный масштаб графиков лежит в пределах 100 - 400 (мс или мкВ) на область экрана, занимаемую линией (т.е. треть окна). По умолчанию 100.

Графики могут прерываться в тех местах, где анализ не удалось провести.

Над трендами стандартными цветными значками отмечены минимальное и максимальное значения на тренде, а значком [image] отмечены интервалы, которые выделены пользователем в качестве примеров для заключения. По всем этим событиям (минимумы, максимумы, примеры в заключении) можно перемещаться влево/вправо с помощью клавиш [image] или кнопок на панели инструментов [image] [image].

В нижней части окна в виде цветных полос отображаются интервалы сна и интервалы, в которых были найдены ППП.

В зависимости от настроек и системы отведений интервал ППП может отсутствовать.

При переключении на страницу ППП с других страниц в окне отображаются графики за все время наблюдения.


ЭКГ

В данном окне представлена ЭКГ в 3-х отведениях, по которым проводился анализ ППП. ЭКГ синхронизирована с трендами параметров из окна "Динамика показателей". При навигации (движении вертикального курсора влево/вправо) по трендам в окне ЭКГ отображается начало соответствующего интервала расчета, и, наоборот, при движении по графику ЭКГ отображается соответствующий интервал на тренде.

Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса. На ЭКГ всегда отображаются отметки точек Q, S.

Количество отведений не может быть изменено. Названия отведений изменятся, если для анализа будут выбраны другие отведения (см. раздел "Настройка анализа на ППП")

Во "всплывающем" меню этого окна предлагается возможность повторного выбора начала Р волны с последующим новым расчетом параметров ППП, а также фильтрации сигнала, отображаемого в окне(см. подробно раздел "Общие положения. Управление. Описание ЭКГ, графиков."), и возможность вычитания Т волны на участке ЭКГ и восстановления ЭКГ после проведенного вычитания.

Внимание! При выборе фильтра через "всплывающее" меню следует иметь в виду, что это фильтры только для отображения ЭКГ.


Вектор-кардиограмма

В окне представлен участок вектор-кардиограммы. Нижний край окна соответствует нулевому значению графика.

Слева указаны значения Ptotal, RMS20, уровень шума.

Если усреднение не было начато – окно пусто, если усреднение не было закончено, т.е. не был достигнут уровень шума, то график отображается, но в тексте отсутствует информация о рассчитанных величинах. Вместо заключения пишется «Не достигнут желаемый уровень шума».

Если возможно, цветным фоном отмечена P волна в соответствии с определенными границами (если начало не определено, то вертикальной линией обозначается конец, комплекс не закрашивается), а также другим цветом конечная часть P волны – это последние ее 20 мс (на которых и расчитывается RMS20). Длительность конечной части волны, по которой расчитывается RMS, может быть изменена (см. раздел "Настройка анализа на ППП"). Если ее изменить с 20 мс, например, на 40 мс, параметр будет везде пересчитан и будет называться "RMS40".

Если данный момент времени отмечен как пример для заключения, то в заголовке окна появляется значок [image].

Для корректировки границ P волны нужно установить курсор мыши в желаемую позицию и вызвать "всплывающее" меню ( MouseRight).

Можно откорректировать начало, конец или вернуться к автоматической разметке. Начало P волны не может быть установлено за концом. Если автоматически начало и конец волны P не были определены, то Вы можете установить их вручную с помощью тех же самых пунктов "всплывающего" меню.


Усредненный QRS-комплекс

В зависимости от результатов усреднения заголовок окна меняется между «Усредненная P волна» и «Не удалось усреднить ЭКГ».

В окне равномерно по вертикали распределены графики усредненного участка ЭКГ в трех отведениях. Графики стандартным для программы способом выравниваются вокруг оси на свое среднее значение.

В левой части окна отображаются названия каналов, уровень шума, количество и процент (от общего количества комплексов данной формы) усредненных комплексов в каждом канале.

Если данный момент времени отмечен как пример для заключения, то в заголовке окна появляется значок [image].


Настройка анализа на ППП

Настройка параметров анализа ППП производится через пункт меню Настройка ->Анализа на ППП.

«Анализируемые отведения» - Для восьмиканальных – отведения по умолчанию I, AVF, V1. Для трехканальных здесь будут указаны только те отведения, которые регистрировались. Для файлов, содержащих 12 стандартных отведений, доступны ортогональные отведения, обозначенные Xd, Yd, Zd, рассчитанные из 12 с помощью обратного преобразования Дауэра (Dower) (см. например Carlson J, Havmoller R, Herreros A, Platonov P, Johansson R, Olsson B. Can orthogonal lead indicators of propensity to atrial fibrillation be accurately assessed from the 12-lead ECG? Europace 2005;7 Suppl 2:39-48).

«Предупреждать о несоответствии системы отведений» - Если при обследовании не регистрировались отведения I, AVF, V1, при переходе на страницу ППП по умолчанию выдается ("галка" в этом пункте стоит) предупреждение: " Используемые для анализа отведения не соответствует принятым в методике (I, AVF, V1), вследствие чего критерии оценки усредненной ЭКГ могут быть неадекватными". В диалоге с предупреждением также есть галочка "Больше не показывать это предупреждение". Если ее поставить, то "галка" в этом пункте будет автоматически снята и предупреждение показываться не будет. Если Вы хотите видеть предупреждение о несоответствии систем отведений, убедитесь, что "галка" в этом пункте настроек поставлена.

«Анализируемые формы QRS комплексов» - по умолчанию «только следующие», отмечена S. Параметр действует только в случае, если при проведении анализа текущего обследования вызывалась страница «Оценка формы QRS-комплекса». Если нет – анализируются "все" комплексы.

"Параметры анализа":

"Периодичность анализа" - Определяет интервал времени, через который проводится единичный анализ на ППП, по умолчанию 10 мин. (от 1 до 60).

"Пороговое значение коэффициента корреляции" - Определяет точность соответствия друг другу добавляемых в усреднение участков ЭКГ, по умолчанию 96% (от 90% до 99%).

"Усреднение до уровня шума"- При достижении указанного уровня шума усреднение на заданном участке прекращается, если нужный уровень шума не достигнут, то усреднение на этом участке невозможно (по умолчанию 0.7 мкВ, диапазон значений от 0.1 до 2 мкВ).

"Пороговые значения параметров вектор-кардиограммы для наличия ППП"

"PTotal, более чем" - Значение по умолчанию 120 мс.

"RMS последних "- Значение по умолчанию 20 мс, "P волны, менее чем" - Значение по умолчанию 3.5 мкВ. Если длительность конечной части волны изменить с 20 мс, например, на 40 мс, параметр будет везде пересчитан и будет называться "RMS40".

"Показывать вывод о наличии ППП" - по умолчанию вывод о наличии ППП отображается на цветной полосе "ППП" внизу окна "Динамика показателей", в виде текста в окне "Вектор-кардиограмма" и в таблице статистики. Если убрать "галку" у этого пункта, то информация о наличии ППП не будет отображаться ни в одном из вышеперечисленных мест. По умолчанию - для рекомендованных отведений и порогов.

Кнопка "Отменить" отменяет изменения, сделанные в диалоге, "По умолчанию" - восстанавливает значения параметров по умолчанию. Кнопка "Сохранить" сохраняет текущие изменения для всех последующих обследований. По кнопке "ОК" текущие изменения параметров будут применены только к данному обследованию.

При нажатии кнопок "ОК" или "Сохранить", если были изменены какие-либо значения параметров, то выводится предупреждение:

В случае положительного ответа проводится пересчет, в противном случае Вы возвращаетесь в окно "Параметры анализа на ППП".

При нажатии на «Помощь» происходит вызов этого текста.

Внимание! При загрузке результатов обследования вместе с файлом данных для текущего обследования загружаются и параметры, при которых был проведен расчет. Именно эти значения и будут в диалоговом окне "Настройка анализа на ППП".


с

Настройка заключения по ППП

Настройка заключения по ППП производится через пункт меню Настройка ->Заключения по ППП.

ConclOptionsPPP.

"Включать статистические данные в заключение"- включить в заключение таблицу статистики, по умолчанию включена.

"Включать динамику показателей в заключение"- включить в качестве примера в заключение общий график трендов из окна "Динамика показателей", по умолчанию включена.


Поздние потенциалы желудочков

Экранная страница "Поздние потенциалы желудочков"

Цель работы с экранной страницей:

На данной экранной странице представлена возможность оценить динамику стандартных параметров, оцениваемых при анализе поздних потенциалов желудочков:

TotQRSF - длительность фильтрованного QRS комплекса на вектор-кардиограмме,

RMS40 - среднеквадратичная амплитуда последних 40 мс QRS комплекса на вектор-кардиограмме,

LAS40 - длительность участка от конца QRS комплекса на вектор-кардиограмме (точки S) до первой точки внутрь комплекса, превышающей 40 мкВ.

Внимание! Для достоверности получаемых выводов о наличии или отсутствии поздних потенциалов желудочков (ППЖ) необходимо, чтобы регистрация ЭКГ в ходе обследования проводилась в ортогональной системе отведений при частоте оцифровки сигнала не менее 514 Гц. Частота оцифровки может быть установлена перед началом обследования в программе KTRegistrator04 (меню Регистратор->Параметры записи сигнала). По умолчанию мониторы могут быть установлены в режим регистрации с частотой оцифровки 257 Гц. Достоверность выводов в этом случае определяет врач.

Программа также может анализировать записи, сделанные кардиографом фирмы Инкарт. Частота дискретизации сигнала при регистрации с помощью этого кардиографа составляет 1028 Гц

Анализируемые PQRS-комплексы

Страница "Поздние потенциалы желудочков" становится доступна после работы страницы "Оценка ЧСС". Анализ ППЖ может проводиться как после разбора морфологии формы QRS-комплексов, так и без его проведения. Более разумным представляется проведение усреднения только для нужных форм комплекса. Для этого необходимо провести анализ на странице "Оценка формы QRS-комплекса". При наличии результатов разбора морфологии анализируются только комплексы, имеющие указанную форму. Указать форму комплексов для анализа можно через пункт меню Настройка ->Анализа на ППЖ (см. раздел "Настройка анализа на ППЖ"). По умолчанию для проведения анализа ППЖ указаны суправентрикулярные QRS-комплексы с кодом формы - "S"("A", "B", "W" - не включаются в анализ). Если разбор морфологии не проводился (страница "Оценка формы QRS-комплекса" ни разу не была активирована до начала анализа ППЖ), анализируются все комплексы. Кроме того, из анализа исключаются все комплексы, находящиеся на участках, отмеченных как "непригодные" на странице "Оценка ЧСС".

При проведении разбора морфологии формы после работы на странице анализа ППЖ и при повторном переходе на страницу анализа ППЖ предыдущие результаты автоматически аннулируются и анализ выполняется заново. Интервалы, отмеченные как непригодные на странице "Оценка ЧСС", исключаются из анализа. При каких-либо изменениях форм QRS-комплексов или непригодных участков при переходе на страницу "ППЖ" автоматически начинается расчет параметров заново.

Краткое описание анализа

Расчет параметров ППЖ производится по заданным интервалам времени ("периодичность анализа" по умолчанию -10 минут). Если необходим анализ ППЖ по другим интервалам времени, то это можно изменить в настройках.(см. раздел "Настройка анализа на ППП"). Усреднение на каждом интервале производится до достижения установленного уровня шума (по умолчанию - 0.7 мкВ для фильтра 40Гц и 1мкВ для фильтра 25Гц). Эта величина также может быть изменена в настройках (см. раздел "Настройка анализа на ППП"). Если до начала следующего интервала требуемый уровень шума не достигнут, то анализ считается невозможным. Расчет по последнему интервалу (в конце последовательности) также производится.

На каждом из интервалов от начала к концу перебираются комплексы, выбранные для анализа (соответствующей формы и не находящиеся на "непригодном" участке), анализируются на "похожесть", и при успехе добавляются в усреднение. Для добавленных в усреднение комплексов считается средний на участке, окружающем QRS-комплекс, и определяется уровень шума. После того, как уровень шума станет меньше установленного значения, усреднение в данном периоде заканчивается.

В каждом из трех отведений успешно усредненный участок фильтруется, после чего считается вектор-кардиограмма (корень из суммы квадратов значений фильтрованных участков в разных отведениях). На вектор-кардиограмме размечается начало и конец QRS комплекса и расчитываются его характеристики: TotQRSF - длительность, RMS40 - среднеквадратичная амплитуда последних 40 мс комплекса, LAS40 - длительность участка от точки S до первой точки внутрь комплекса, превышающей 40 мкВ. Анализ на некотором периоде (в худшем случае – на всех периодах) может закончиться неуспешно по одной из следующих причин: не удалось усреднить ЭКГ до заданного уровня шума или не удалось определить начало и конец P волны.

Анализ на каждом из периодов проводится независимо.

Анализ на ППЖ обычно проводится для записей, сделанных в ортогональной системе отведений по Франку. Если это не так, при заходе на страницу ППЖ выдается предупреждение: "Используемая система отведений не соответствует принятой в методике Симсона (ортогональной), вследствие чего критерии оценки усредненной ЭКГ могут быть неадекватными". Для анализа в этом случае берутся первые 3 отведения из числа регистрировавшихся. В диалоге с предупреждением также есть галочка "Больше не показывать это предупреждение". Восстановить предупреждение можно через меню (см. раздел "Настройка анализа на ППП").

Для файлов, содержащих 12 стандартных отведений, доступны ортогональные отведения, обозначенные Xd, Yd, Zd (см. раздел "Настройка анализа на ППП"), рассчитанные из 12 с помощью обратного преобразования Дауэра (Dower) (см. например, Carlson J, Havmoller R, Herreros A, Platonov P, Johansson R, Olsson B. Can orthogonal lead indicators of propensity to atrial fibrillation be accurately assessed from the 12-lead ECG? Europace 2005;7 Suppl 2:39-48).

Вид страницы

Страница состоит из окна трендов рассчитываемых параметров ("Динамика показателей"), окна "Усредненный QRS комплекс", окна "Вектор-кардиограмма", окна "ЭКГ" и окна "Статистика". Информация в окнах синхронизирована.

В окне "Динамика показателей" отображаются тренды следующих величин: график колебаний ЧСС, TotQRSF, RMS40, LAS40.

Графики величин прерываются в местах, где анализ не удалось завершить успешно.

В нижней части окна трендов в виде цветных полос отображаются интервалы сна и интервалы, в которых были найдены ППЖ.

В окне ЭКГ отображается момент, начиная с которого проводилось усреднение для периода, к которому относится положение курсора на трендах. Если усреднение на некотором временном интервале окончилось успешно, то при позиционировании в окне трендов вертикального курсора на этом интервале в правом нижнем окне можно видеть усредненный QRS-комплекс, а в окне вектор-кардиограммы - фильтрованный QRS-комплекс, объединенный в вектор-кардиограмму, и его численные характеристики.

Если усреднение не было закончено успешно, но шаблон для усреднения на данном участке был найден, то в соответствующих окнах можно увидеть усредненный комплекс и вектор-кардиограмму, но без рассчитанных характеристик.

В заголовках окон отображается время начала эпизода, к которому относятся отображаемые данные, а также длительность данных в окне при

выбранном масштабе.

Стандартным для программы образом в каждом из окон можно менять масштабы, осуществлять прокрутку, измерения.

Измененное расположение и масштабы окон сохраняются и восстанавливаются при переходе со страницы на страницу и в следующем сеансе. Восстановить исходный вид экрана можно через пункт меню Окно ->Восстановить вид по умолчанию.

Если график не помещается в окне целиком, доступна прокрутка стандартным для программы образом.

Заключение по странице

По умолчанию информация с данной страницы представлена в Заключении для варианта программы "Эксперт" (см. раздел "Лицензия на работу программы").

По умолчанию в заключение по ППЖ автоматически включаются:

· таблица статистики по анализу ППЖ,
· график трендов, аналогичный графику на странице (в нижней части отображаются интервалы положительных ППЖ),

При желании можно отключить эту информацию, находясь в редакторе отчетов (см. раздел "Формирование заключения. Печать."), или с помощью пункта меню Настройка->Заключение по ППЖ(см. раздел "Настройка заключения по ППЖ").

Также в заключение включается подробная информация по каждому из эпизодов, добавленных врачом при обработке в качестве примера.

Добавление примеров в заключение

Если активно (заголовок выделен цветом) одно из окон "Динамика показателей", "Усредненный QRS комплекс", "Вектор-кардиограмма" или "ЭКГ" и информация в окнах соответствует эпизоду, анализ в котором завершился успешно, то можно добавить текущий эпизод как пример в заключение (нажать кнопку [image] в панели инструментов или комбинацию клавиш <Ctrl+P> на клавиатуре).

При выборе примера есть возможность добавить комментарий к нему (см раздел "Добавить (удалить) комментарий в заключение").

Для отмены включения эпизода надо установить вертикальный курсор в окне "Динамика показателей" на соответствующий эпизод и еще раз нажать [image] в панели инструментов или комбинацию клавиш <Ctrl+P> на клавиатуре.

Замечание.

Если обследование состоит из одного интервала (например, обследование, сделанное кардиографом фирмы Инкарт), и анализ на этом интервале успешно проведен, то статистика и тренды рассчитываться не будут, а результат анализа будет представлен в окнах "Усредненный QRS комплекс" и "Вектор-кардиограмма". Эта информация автоматически будет включена в заключение в виде примера.

Список окон на странице:

· Статистика
· Динамика показателей
· ЭКГ
· Усредненный QRS-комплекс
· Вектор-кардиограмма


Статистика

Данное окно содержит таблицу статистики из текста заключения. Обратите внимание на нижнюю строку. В ней указано количество интервалов времени (по умолчанию -10 минут) из общего числа анализировавшихся, на которых анализ ППЖ оказался возможен. Например, "Результаты анализа были получены в 66 случаях из 128".

Вид таблицы зависит от настройки параметра "показывать вывод" (см. раздел "Настройка анализа на ППЖ"). Могут присутствовать или отсутствовать строка "ППЖ обнаружены" и столбец "В зоне ППЖ".


Динамика показателей

В окне равномерно по вертикали распределены график колебаний ЧСС и графики трендов - TotQRSF, RMS40, LAS40.

Графики отображаются разными цветами. Стандартными значками отмечены минимальное и максимальное значения на тренде

Амплитудный масштаб графиков лежит в пределах 100 - 400 (мс или мкВ) на область экрана, занимаемую линией (т.е. треть окна). По умолчанию 100

Графики прерываются в местах, где анализ не удалось провести. График TotQRSF также может прерываться там, где начало фильтрованного QRS не найдено, RMS40, LAS40 могут при этом все равно быть рассчитаны.

В верхней части окна, над трендами, стандартными цветными значками отмечены минимальное и максимальное значения на тренде, а значком [image] отмечены интервалы, которые выделены пользователем в качестве примеров для заключения. По всем этим событиям (минимумы, максимумы, примеры в заключении) можно перемещаться влево/вправо с помощью клавиш [image] или кнопок на панели инструментов [image] [image].

В нижней части окна в виде цветных полос отображаются интервалы сна и интервалы, в которых были найдены ППЖ.

В левой части окна отображаются названия, соответствующие графикам ("TotQRSF", "RMS40", "LAS40", «колеб.ЧСС»).

В нижней части окна размечены интервалы сна и ППЖ – там где анализ на ППЖ положительный.

В зависимости от настроек и системы отведений интервал ППЖ может отсутствовать.

При переключении на страницу ППЖ с других страниц в окне трендов отображаются графики за все время наблюдения.

Через "всплывающее" меню (вызов - MouseRight), так же, как в окне "Вектор-кардиограмма", может быть изменен способ расчета параметров - TotQRSF, RMS40, LAS40: по 3-м отведениям или отдельно по выбранному.


ЭКГ

В данном окне представлена ЭКГ в 3-х отведениях, по которым проводился анализ ППЖ. ЭКГ синхронизирована с трендами параметров из окна "Динамика показателей". При навигации (движении вертикального курсора влево/вправо) по трендам в окне ЭКГ отображается начало соответствующего интервала расчета, и, наоборот, при движении по графику ЭКГ отображается соответствующий интервал на тренде.

Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса. На ЭКГ всегда отображаются отметки точек Q, S.

Количество отведений не может быть изменено. Тип отведений изменится, если для анализа будут выбраны другие отведения (см. раздел "Настройка анализа на ППЖ").

Во "всплывающем" меню этого окна предлагается только возможность фильтрации сигнала отображаемого в окне (см. подробно раздел "Общие положения. Управление. Описание ЭКГ, графиков.").

Внимание! При выборе фильтра через "всплывающее" меню следует иметь в виду, что это фильтры только для отображения ЭКГ. При анализе ППЖ используются другие фильтры, которыми можно управлять (см. раздел "Настройка анализа на ППЖ").


Вектор-кардиограмма

Дополнительно к общей информации для ППЖ в заголовке отображается тип использованного фильтра.

В окне представлен участок вектор-кардиограммы. Нижний край окна соответствует нулевому значению графика.

Слева указаны значения TotQRSF, RMS40, LAS40 и уровень шума. TotQRSF отображается, если на соответствующем интервале найдено начало фильтрованного QRS комплекса.

Если усреднение не было начато – окно пусто, если усреднение не было закончено, т.е. не был достигнут уровень шума, то график отображается, но в тексте отсутствует информация о рассчитанных величинах. Вместо заключения пишется «Результат не определен, не достигнут желаемый уровень шума».

Если возможно, цветным фоном отмечен комплекс в соответствии с границами (если начало не определено, то вертикальной линией обозначается конец, комплекс не закрашивается), а также другим цветом последние 40 мс комплекса. Горизонтальной линией отмечен промежуток 0-40 мкВ.

Если данный момент времени отмечен как пример для заключения, то в заголовке окна появляется значок [image].

Для корректировки автоматически определенных границ фильтрованного QRS комплекса нужно установить курсор мыши в нужную позицию и вызвать "всплывающее" меню ( MouseRight).

Можно откорректировать начало, конец или вернуться к автоматической разметке. Начало комплекса не может быть установлено за концом. Если автоматически начало и конец комплекса не были определены, то Вы можете установить их вручную с помощью тех же самых пунктов "всплывающего" меню.

Также через "всплывающее" меню может быть изменен способ расчета параметров: по 3-м отведениям или отдельно по выбранному. По умолчанию анализируются все три отведения, по которым строится вектор-кардиограмма, а по ней расчитывается значения TotQRSF, RMS40, LAS40. Если выбрать одно из отведений, то вместо вектор-кардиограммы будет рассчитываться абсолютное значение фильтрованного среднего в этом отведении, а значения TotQRSF, RMS40, LAS40 будут расчитываться по нему.


Усредненный QRS-комплекс

зависимости от результатов усреднения заголовок окна меняется между «Усредненный QRS комплекс» и «Не удалось усреднить ЭКГ»

В окне равномерно по вертикали распределены графики усредненного участка ЭКГ в трех отведениях. Графики стандартным для программы способом выравниваются вокруг оси на свое среднее значение.

В левой части окна отображаются названия каналов, уровень шума, количество и процент (от общего количества комплексов данной формы) усредненных комплексов в каждом канале.

Если данный момент времени отмечен как пример для заключения, то в заголовке окна появляется значок [image].


Настройка анализа на ППЖ

Настройка параметров анализа ППЖ производится через пункт меню Настройка ->Анализа на ППЖ.

Отведения:

«Анализируемые отведения» - Для восьмиканальных – если регистрировавшиеся в ходе обследования были не ортогональными, то в качестве отведений по умолчанию берутся первые из списка (I, II, III). Для трехканальных здесь будут указаны только те отведения, которые регистрировались. Для файлов, содержащих 12 стандартных отведений, доступны ортогональные отведения, обозначенные Xd, Yd, Zd, рассчитанные из 12 с помощью обратного преобразования Дауэра (Dower) (см. например Carlson J, Havmoller R, Herreros A, Platonov P, Johansson R, Olsson B. Can orthogonal lead indicators of propensity to atrial fibrillation be accurately assessed from the 12-lead ECG? Europace 2005;7 Suppl 2:39-48).

«Предупреждать о несоответствии системы отведений» - Если система отведений для анализируемого обследования не соответствует ортогональной системе отведений по Франку, при переходе на страницу ППЖ по умолчанию выдается ("галка" в этом пункте стоит) предупреждение: "Используемая система отведений не соответствует принятой в методике Симсона (ортогональной), вследствие чего критерии оценки усредненной ЭКГ могут быть неадекватными". В диалоге с предупреждением также есть галочка "Больше не показывать это предупреждение". Если ее поставить, то "галка" в этом пункте будет автоматически снята и предупреждение показываться не будет. Если Вы хотите видеть предупреждение о несоответствии систем отведений, убедитесь, что "галка" в этом пункте настроек поставлена.

«Анализируемые формы QRS» - по умолчанию «только следующие», отмечена S. Параметр действует только в случае, если при проведении анализа текущего обследования вызывалась страница «Оценка формы». Если нет – анализируются все комплексы.

"Параметры анализа":

"Периодичность анализа" - Определяет интервал времени, через который проводится единичный анализ на ППЖ, по умолчанию 10 мин. (от 1 до 60).

"Пороговое значение коэффициента корреляции" - Определяет точность соответствия друг другу добавляемых в усреднение участков ЭКГ, по умолчанию 96% (от 90% до 99%).

"Параметры анализа, зависящие от фильтра":

"Частота среза фильтра" - Перед анализом на ППЖ усредненные участки ЭКГ фильтруются двунаправленным ФВЧ с указанной

частотой среза: 25 или 40 Гц.

Для каждого типа фильтра отдельный набор следующих параметров:

"Усреднение до уровня шума" - При достижении указанного уровня шума усреднение на заданном участке прекращается, если нужный

уровень шума не достигнут, то усреднение на этом участке невозможно (по умолчанию 1 мкВ для фильтра 25 Гц и 0.7 мкВ для фильтра 40 Гц, диапазон значений от 0.1 до 2 мкВ).

"Пороговые значения параметров вектор-кардиограммы" - Значения по умолчанию для параметров TotQRSF, RMS40, LAS40 для фильтра 40 Гц: 114 мс, 20 мкВ, 38 мс, для фильтра 25 Гц: 120 мс, 25 мкВ, 40 мс.

"Показывать вывод о наличии ППЖ" - по умолчанию вывод о наличии ППЖ отображается на цветной полосе "ППЖ" внизу окна "Динамика показателей", в виде текста в окне "Вектор-кардиограмма" и в таблице статистики. Если убрать "галку" у этого пункта, то информация о наличии ППЖ не будет отображаться ни в одном из вышеперечисленных мест. По умолчанию - для рекомендованных систем отведений и порогов.

Кнопка "Отменить" отменяет изменения, сделанные в диалоге, "По умолчанию" - восстанавливает в диалоге значения параметров по умолчанию. Кнопка "Сохранить" сохраняет текущие изменения для всех последующих обследований. По кнопке "ОК" текущие изменения параметров будут применены только к данному обследованию.

При нажатии кнопок "ОК" или "Сохранить", если были изменены какие-либо значения параметров, то выводится предупреждение:

В случае положительного ответа проводится пересчет, в противном случае Вы возвращаетесь в окно "Параметры анализа на ППЖ".

При нажатии на «Помощь» происходит вызов этого текста.

Внимание! При загрузке результатов обследования вместе с файлом данных для текущего обследования загружаются и параметры, при которых был проведен расчет. Именно эти значения и будут в диалоговом окне "Настройка анализа на ППЖ".


Настройка заключения по ППЖ

Настройка заключения по ППЖ производится через пункт меню Настройка ->Заключения по ППЖ.

ConclOptionsPPP.

"Включать статистические данные в заключение"- включить в заключение таблицу статистики, по умолчанию включена.

"Включать динамику показателей в заключение"- включить в качестве примера в заключение общий график трендов из окна "Динамика показателей", по умолчанию включена.


Анализ Р-волны

Экранная страница "Анализ Р-волны"

Цель работы с экранной страницей:

Целью работы с данной страницей является поиск отклонений PQ интервала от нормы (120-200 мс), что позволяет, в частности, диагносцировать наличие А/В блокады 1 степени.

Расчет ведется по минутным интервалам. Сигнал предварительно фильтруется. На каждой минуте усредняется одна из представительных форм P-волны. Следует помнить, что в течение минуты морфология, в том числе и полярность, может меняться. По усредненному образу оценивается интервал PQ. Таким образом получается тренд минутных значений PQ за время обследования.

Вид страницы

В верхней части экрана располагается окно с минутными значениями ЧСС и PQ-интервалов. В верхней части окна значком [image] отмечены примеры для печати в заключении, если они были выбраны врачом. Над графиком PQ-интервалов отмечены минимальное и максимальное значения PQ-интервала днем и ночью (если ночь была отмечена). Цветной зоной на графике PQ-интервала отмечен диапазон значений 120-200 мс, считающийся нормой.

Кроме того, добавлены гистограмма распределения PQ-интервалов и совместное распределение PQ-интервалов и ЧСС (скатерограмма). Можно посмотреть моменты с выделенным на гистограмме или скатерограмме значением PQ с помощью колесика "мыши" или клавиш клавиатуры [image] (см. раздел "Общие положения.Управление Описание ЭКГ, графиков, общие функции управления. Синхронизация ЭКГ с другими графиками.").

В окне "Усредненная Р-волна" представлен результат усреднения формы Р-волны в минуте, отмеченной на тренде PQ-интервалов вертикальным курсором. Вертикальные линии соответствуют началу Р-волны (точка Р) и началу QRS-комплекса (точка Q).

В окне "ЭКГ" по умолчанию представлена ЭКГ во всех регистрировавшихся отведениях от начала минуты, соответствующей положению вертикального курсора на тренде PQ-интервалов.

В окне "Полярность" расположен график значений амплитуды Р-волны по отведениям: красным цветом отображается максимальное положительное значение амплитуды, синим - максимальное отрицательное. Значения амплитуды можно увидеть слева от графика.

Иногда алгоритм оценивает начало P или точку Q неадекватно. В этом случае можно забраковать соответствующее значение PQ, нажав кнопку [image] в Панели Инструментов. Для более быстрой работы удобно пользоваться "горячей" клавишей "Z". Функция работает, если активным является окно "ЭКГ", "1 мин. ЧС и PQ" или "Гистограмма 1 мин. PQ". При этом минута, на которой было неверно определено значение PQ, исключается из рассмотрения, соответствующая ей точка на графике исчезает и автоматически пересчитываются минимальные и максимальные значения PQ. На гистограмме также можно воспользоваться комбинацией клавиш "Shft+Z" для удаления целого столбца гистограммы. Если для браковки был выбран участок с дневным или ночным минимумом или максимумом, то при браковке курсор будет автоматически установлен на вновь рассчитанном экстремуме и соответствующая ему цветная отметка переместится в это место.

Заключение

Информация с данной страницы представлена в Заключении для варианта программы "Эксперт" (см. раздел "Лицензия на работу программы").

По умолчанию в заключение автоматически включаются:

· описание АВ-блокады 1 степени (если она обнаружена),
· статистика по PQ (минимальное, максимальное и среднее значение PQ в разные периоды времени),
· Дополнительно может быть включен график трендов и комбинированные примеры ЭКГ и усредненной Р-волны, добавленные

врачом при обработке.

Для добавления собственного примера нажмите кнопку [image] ( эквивалент - клавиша <F12> , комбинацию клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...), находясь в окне "ЭКГ" или "Усредненная Р-волна".


1 мин ЧСС и PQ

В данном окне представлены минутные значения ЧСС и PQ-интервалов за все время обследования. На графике PQ-интервалов может возникнуть ситуация, когда график будет носить прерывистый характер, с пропусками на тех интервалах, где не удается построить усредненную Р-волну. Окно "Усредненная Р-волна" в моменты времени, соответствующие этим точкам, также будет пустым.

Масштабы для графиков (вертикальные) подбираются автоматически для наилучшего отображения и зависят от значений в данном обследовании. График ЧСС отображается в верхней половине окна. В зависимости от максимального значения ЧСС в данном обследовании верхняя половина окна представляет собой шкалу 0-100 уд/мин, 0-150 уд/мин, 0-200 уд/мин или 0-250 уд/мин. График PQ занимает нижнюю половину окна с вариантами подбора шкалы масштаба графика из диапазонов 50-200 мс, 50-300 мс, 50-600 мс.

В верхней части окна, над трендами, стандартными цветными значками отмечены минимальное и максимальное значения PQ-интервала на тренде, а значком [image] отмечены фрагменты, которые выделены в качестве примеров для заключения. Цветной зоной на графике PQ-интервала отмечен диапазон значений 120-200 мс, считающийся нормой.

Фильтр просмотра в окне перемещает (по нажатию клавиш клавиатуры [image] или кнопок [image] [image] ) по минутам, соответствующим мин/макс значениям PQ-интервала днем/ночью (если ночь была отмечена) и фрагментам, отмеченным для печати в заключении.

При использовании функции браковки минуты ( кнопка [image] в Панели Инструментов или "горячая" клавиша "Z") минута, на которой установлен вертикальный курсор, исключается из рассмотрения, соответствующая ей точка на графике исчезает и автоматически пересчитываются минимальные и максимальные значения PQ. Если для браковки был выбран участок с дневным или ночным минимумом или максимумом, то при браковке курсор будет автоматически установлен на вновь рассчитанном экстремуме и соответствующая ему цветная отметка переместится в это место.


Усредненная Р-волна

В данном окне представлен результат усреднения формы одной из представительных форм P-волны в минуте, отмеченной на тренде PQ-интервалов вертикальным курсором.

Слева указано количество QRS-комплексов в данной минуте, взятых для усреднения, и процент, который это количество составляет от общего числа комплексов в минуте.

Вертикальными линиями отмечены точки, соответствующие началу Р-волны (точка Р) и началу QRS-комплекса (точка Q).

Если не удается построить усредненную Р-волну на какой-то минуте, то окно может быть пустым.


ЭКГ

В данном окне представлена ЭКГ в отведениях, по которым проводился анализ в соответствии с настройками.

Для анализа автоматически берутся все регистрировавшиеся отведения. Отведения, выбранные для анализа в данном обследовании, могут быть изменены через пункт меню Настройка->Анализа Р-волны. См. раздел "Настройка Анализа Р-волны".

ЭКГ синхронизирована с трендами параметров из окна "1 мин ЧСС и PQ". При навигации (движении вертикального курсора влево/вправо) по трендам в окне ЭКГ отображается начало соответствующего участка расчета, и, наоборот, при движении по графику ЭКГ отображается соответствующий интервал на тренде. Сверху над ЭКГ пишутся значения RR-интервалов для каждого QRS-комплекса.


Настройка анализа Р-волны

Настройка параметров анализа Р- волны производится через пункт меню Настройка->Анализа Р-волны....

Здесь можно выбрать отведения ЭКГ, по которым производится анализ Р-волны и отображение отведений ЭКГ на странице. Для файлов, содержащих 12 стандартных отведений, доступны ортогональные отведения, обозначенные Xd, Yd, Zd, рассчитанные из 12 с помощью обратного преобразования Дауэра (Dower).


Настройка заключения по анализу Р-волны

Настройка заключения производится через пункт меню Настройка ->Заключения по анализу Р-волны.

"Интерпретация" - описание АВ-блокады 1 степени (если она обнаружена).

"Тренд 1 мин ЧСС и PQ" - тренды за все время обследования.

"Статистика" - минимальное, максимальное и среднее значение PQ в разные периоды времени.

"Пример максимального PQ" - комбинированный пример ЭКГ и усредненной Р-волны за минуту, в которой значение PQ имело максимальное значение.

"Пример минимального PQ" - комбинированный пример ЭКГ и усредненной Р-волны за минуту, в которой значение PQ имело минимальное значение.

По умолчанию все они включены в текст Заключения.


Нагрузочные пробы

Цель работы с экранной страницей:

Работа с этой страницей возможна в двух вариантах:

· Проведение новой нагрузочной пробы с использованием велоэргометра или тредмила, в ходе которого будет создан файл с данными об этом обследовании,
· Просмотр результатов пробы, проведенной ранее.

Нагрузочные пробы проводятся с помощью кардиорегистратора модели "КТ-07-АД3", "КТ-07-АД3/12Р" и "КТ-04-АД3(М)" в соответствии с выданной лицензией. См. раздел "Лицензия на работу".

Для проведения пробы могут использоваться тренажеры, перечисленные в разделе "Выбор тренажера и протокола нагрузки. Список тренажеров".

Внимание! Тренажеры фирмы Tunturi несовместимы с версиями Windows ранее Windows 8.

Нагрузочные пробы, в отличии от обработки холтеровских обследований, которая производится по уже завершенному обследованию (offLine-режим), проводятся в режиме динамического съема ЭКГ (onLine-режиме). Файл с записью нагрузочной пробы формируется по ходу обследования. Кроме того, одновременно создается файл с результатами. Каталог для сохранения результатов проб используется тот же самый, что и для холтеровских обследований, по умолчанию, "C:/KTWin/Data".


Лицензия на работу

Кардиорегистраторы, используемые при проведении нагрузочных проб, являются также прибором для холтеровского мониторирования ЭКГ и АД в 12 отведениях. Если Ваш комплекс "Кардиотехника" имеет лицензию и на проведение холтеровского мониторирования, и на работу стресс-системы, то кардиорегистратор, с указанным в лицензии серийным номером, может использоваться и для того, и для другого вида обследований. Если же Ваш комплекс имеет лицензию только на проведение нагрузочных проб, то использовать регистраторы для холтеровского мониторирования будет запрещено.

Диагностика и обслуживание кардиорегистраторов производится программой "KTRegistrator-07". (См. описание "Программа обслуживания кардиорегистраторов ""KTRegistrator-07" Методика по применению в медицинской практике") Все диагностические и профилактические возможности программы доступны для кардиорегистраторов независимо от лицензии. Но начать новое холтеровское обследование возможно только в том случае, если подключенный в данный момент к USB-адаптеру регистратор указан для программы "KTRegistrator-07" как разрешенный для работы.

Новая нагрузочная проба создается в программе на странице "Нагрузочные пробы". Наличие лицензии на работу со стресс-системой кардиорегистратора, подключенного в данный момент к USB-адаптеру, проверяется при переходе на эту страницу .Если Ваш комплекс "Кардиотехника" имеет лицензию и на проведение холтеровского мониторирования, и на работу стресс-системы, то во время начала новой пробы регистратор может находится как в режиме холтеровского обследования ( режим "записи"), так и нет. Однако, если регистратор находится в режиме холтеровского обследования с параметрами, не совместимыми с проведением нагрузочной пробы (мониторирование 3-х отведений или мониторирование без АД), то проведение пробы будет запрещено. Во всех остальных случаях на время проведения пробы будут автоматически установлены необходимые параметры для проведения измерений АД. См. подробно раздел "Установки параметров АД". После завершения пробы при наличии лицензии на обработку холтеровских обследований, полученных с помощью данного регистратора, можно просмотреть проведенную пробу, также как и любое холтеровское обследование (в offLine-режиме), со всеми доступными в обрабатывающей программе возможностями анализа (разбор морфологии, анализ аритмий, ST, АД и т.д.).


Подготовка комплекса к работе

Перед началом работы со стресс-системой на компьютер должен быть инсталлирован комплекс "Кардиотехника" с инсталляционного DVD-диска, содержащего лицензию на Ваш комплекс. В ходе инсталляции комплекса должен быть также установлен драйвер USB-адаптера, обеспечивающий связь с кардиорегистратором, используемым при проведении нагрузочной пробы. Для проведения пробы нужен комбинированный прибор, который не только регистрирует ЭКГ пациента, но и измеряет артериальное давление.

Устройство, на котором проводятся нагрузочные пробы (велоэргометр или тредмил), должно быть включено в сеть и подключено к компьютеру. Подключение к компьютеру может быть через USB- или COM-порт, в зависимости от типа тренажера. (См. раздел "Проведение новой нагрузочной пробы. Выбор тренажера и протокола нагрузки. Список тренажеров."")

Внимание! Если тренажер работает через COM-порт компьютера, убедитесь что COM-порт активен.

Также к компьютеру должен быть подключен USB-адаптер и лицензионный кардиорегистратор.

К разъемам кардиорегистратора должен быть подключен кабель электродов, микрофон и манжета, установленные на пациенте. Схему наложения микрофона и манжеты см. раздел "Приложение. Наложение манжеты и микрофона при измерении АД."

После подключения кабеля на экране регистратора появится соответствующая информация. Для регистраторов серии "КТ-07" на экране прибора в строке "Кабель" появится тип и номер подключенного кабеля.Для регистраторов серии "КТ-04" на экране прибора появятся значки.

Теперь комплекс готов к работе. Ознакомьтесь с тем, что Вы будете видеть на экране во время дальнейшей работы с программой в разделе "Вид экрана" и приступите к началу нагрузочной пробы (раздел "Проведение новой нагрузочной пробы").


Вид экрана

Информация на экране расположена в нескольких окнах. Центральное место занимают несколько окон с ЭКГ. Также есть окно "Строка ритма ", "Информация" и "Интегральный график". Информация в окнах синхронизирована.

При проведении нагрузочной пробы для увеличения рабочей области экрана целесообразно сложить окно с названиями экранных страниц ("Шаг обработки"). Для этого надо "щелкнуть" левой кнопкой мыши ( MouseLeft) по значку рядом с названием "Шаг обработки". Это действие "свернет" область с кнопками до минимального размера, оставив тонкие закладки с кратким названием страниц (только заголовок).

ЭКГ пациента в 8-ми выбранных отведениях (по умолчанию выбраны отведения: II, III, V1, V2, V3, V4, V5 и V6, они могут быть изменены, см. раздел "ЭКГ") представлена в четырех окнах: "ЭКГ", "Усредненный QRS", "Просмотр ЭКГ" и "Исходная ЭКГ". В окне "ЭКГ" с момента входа на страницу проб отображается ЭКГ пациента в реальном времени. Но Вы всегда можете просмотреть любой предыдущий фрагмент ЭКГ в окне "Просмотр ЭКГ", которое синхронизировано с окном "Интегральный график". В нем отображается ЭКГ, соответствующая моменту времени в позиции курсора в виде вертикальной линии. Окно "ЭКГ" существует только во время проведения новой пробы. Как только проба заканчивается, Вы оказываетесь в режиме просмотра результатов, в котором присутствуют только "Просмотр ЭКГ", "Исходная ЭКГ" и "Усредненный QRS". Подробно читайте соответствующие разделы.

Во время проведения измерения АД в окне "Усредненный QRS" появляется цветной столбик, соответствующий давлению воздуха в манжете на пациенте, рядом с ним столбик, соответствующий тонам Короткова. В окне "Строка ритма" отображаются тоны Короткова с подписанными значениями давления в манжете.

В правом верхнем углу экрана написано название, выбранного тренажера. В заголовке окна "Интегральный график" написан тип тренажера (велоэргометр или тредмил) и выбранный протокол проведения пробы.

В окне "Исходная ЭКГ" отображается ЭКГ, выбранная Вами в качестве исходной (для дальнейшего сравнения) перед началом нагрузки. Окно "Усредненный QRS" содержит два усредненных QRS-комплекса: "текущий" и "исходный", усредненный по "исходной ЭКГ", для которых расчитываются значения ST1, ST2. Внизу экрана располагается "Строка ритма" - ЭКГ пациента в одном выбранном отведении и тоны Короткова с подписанными значениями АД в манжете во время проведения измерений АД.

В окне "Интегральный график" исходно в виде ступеней отображается протокол, по которому будет выполняться нагрузочная проба. Название протокола нагрузки и тип тренажера отображаются в заголовке окна. Высота ступеней пропорциональна мощности нагрузки, длина - длительности ее подачи. В ходе пробы вид протокола может меняться, если врач выполняет переход к следующей ступени или увеличивает длительность какой-либо ступени. После начала пробы здесь же начинает отображаться ЧСС и результаты измерения АД (в виде вертикальных столбиков).

Окно "Информация" содержит текущую информацию по пробе. (см. подробно раздел "Информация").


ЭКГ

Это окно существует только в режиме проведения пробы и отображает "бегущую" ЭКГ пациента в 8-ми выбранных отведениях в реальном времени. В верхней части окна, над ЭКГ пишутся значения RR-интервалов.

Отображение на экране одновременно всех отведений ЭКГ выглядит очень мелко, поэтому по умолчанию рекомендованы 8 основных.

Заменить отведения или выбрать все можно через "всплывающее" меню (вызов - MouseRight), пункт "Выбрать отведения".

Также через "всплывающее" меню можно скопировать текущую ЭКГ в окно "Просмотр ЭКГ" (быстрый вариант копирования - MouseDblLeft) или зафиксировать ее в качестве исходной ( быстрый вариант фиксации - одновременное нажатие клавиши "Ctrl"+ MouseDblLeft). При этом текущая ЭКГ копируется в окно "Исходная ЭКГ" и "Просмотр ЭКГ" .


Просмотр ЭКГ

Это окно существует и в режиме проведения пробы, и в режиме просмотра. Оно отображает ЭКГ пациента в 8-ми выбранных отведениях. ЭКГ синхронизована с вертикальным курсором в окне "Интегральный график".

До начала пробы (нажатие кнопки [image]) в этом окне можно просмотреть любой предыдущий фрагмент ЭКГ с момента входа на страницу "Нагрузочные пробы". С момента начала пробы здесь можно посмотреть любой фрагмент от начала до завершения пробы.

Для просмотра ЭКГ надо перемещать вертикальный курсор в окне "Интегральный график". ЭКГ в окне будет отображать ЭКГ в позиции курсора. Во время проведения пробы можно также скопировать ЭКГ для просмотра из окна с "бегущей" ЭКГ (см. раздел "ЭКГ").

Заменить часть отведений можно через "всплывающее" меню (вызов - MouseRight), пункт "Выбрать отведения".

Также через "всплывающее" меню можно зафиксировать отображаемую в окне ЭКГ в качестве исходной (до момента включения нагрузки). При этом ЭКГ копируется в окно "Исходная ЭКГ".


Усредненный QRS

Окно содержит два усредненных QRS-комплекса: "текущий" и "исходный", усредненный по "исходной ЭКГ". Комплексы отображаются в режиме наложения, разным цветом. Для каждого из них рассчитыываются и отображаются соответствующим цветом значения ST1 (по умолчанию ST40), ST2 (по умолчанию ST80).

Внимание! Следует помнить, что усредненный QRS-комплекс формируется динамически, поэтому возможна ситуация, когда в какой-то момент сформировать его невозможно (например, на зашумленной ЭКГ).

Обратите внимание, по умолчанию в этом окне QRS-комплекс отображается крупнее. Стандартным для программы образом можно менять масштабы, проводить измерения.

В заключении усредненный QRS представлен для каждой ступени нагрузки, а также для исходного и восстановительного периода.

Через "всплывающее" меню в этом окне можно выполнить функцию "Зафиксировать исходную ЭКГ" или "Индицировать значимое смещение ST", которая включит отображение специального значка в те моменты, когда программа определяет значимое изменение ST.


Строка ритма

В режиме проведения пробы в этом окне отображается "бегущая" ЭКГ пациента в реальном времени. В режиме просмотра - более длинный, чем в окне "Просмотр ЭКГ", участок ЭКГ в одном выбранном отведении. Рамкой отмечен фрагмент, соответствующий участку ЭКГ в окне "ЭКГ". Во время проведения измерения АД в окне отображаются тоны Короткова с подписанными значениями давления в манжете. Участок ЭКГ синхронизован с вертикальным курсором в окне "Интегральный график". По умолчанию с строке ритма отображается отведение V4. Изменение отведения производится через "всплывающее" меню (вызов - MouseRight).


Интегральный график

При старте в окне в виде ступеней отображается протокол, по которому будет выполняться нагрузочная проба. Высота ступеней пропорциональна мощности нагрузки, длина - длительности ее подачи. В ходе пробы вид протокола может меняться, если врач выполняет переход к следующей ступени или увеличивает длительность какой-либо ступени. После начала пробы здесь же начинает отображаться ЧСС и результаты измерения АД (в виде вертикальных столбиков).

Слева пишутся значения нагрузки, ЧСС и АД в позиции вертикального курсора (не текущие!). В ходе выполнения пробы вертикальный курсор можно перемещать по той части окна, которая соответствует уже выполненным этапам протокола, значения слева будут меняться соответственно позиции курсора.

В верхней части окна находятся отметки, соответствующие моментам планируемого измерения АД. Забракованные измерения АД отмечаются значком в виде крестика.

В правой части окна располагается зона отображения изменения ЧСС. ЧСС начинает отображаться, начиная со значения 40 уд./мин. Вверху этой зоны располагается значение максимальной ЧСС, допустимой для возраста обследуемого пациента. Красной чертой отмечен уровень субмаксимальной ЧСС (по умолчанию 85% от этого значения, см. раздел "Максимальная ЧСС"). В виде цветного столбика отображается текущее значение ЧСС. На столбике указан процент, который составляет текущее значение ЧСС от максимально допустимого. Если этот процент превышает значение субмаксимальной ЧСС, он начинает отображаться красным цветом

Здесь же при просмотре пробы можно отредактировать или забраковать значения измерений АД, если это необходимо. Для этого надо установить вертикальный курсор на вертикальный столбик, соответствующий нужному измерению. Соответствующие ему значения АД появятся сверху над столбиком. Далее надо воспользоваться "всплывающим" меню ( MouseRight), выбрать в нем пункт "Редактировать измерение АД" и в появившемся окне "Ввод АД" ввести значения САД и ДАД в предложенные поля, затем выбрать строку "Вместо приборного". Можно также убрать лишние измерения АД, которые Вы не хотите включать в заключение. Для этого надо выбрать пункт "всплывающего" меню "Удалить/Забраковать измерение АД". Во "всплывающем" меню могут появляться еще два пункта "Отменить коррекцию" для восстановления результатов, которые были до редактирования значений, и "Восстановить измерение АД" для восстановления удаленного измерения АД. Эти пункты появляются после выполнения соответствующих действий.


Информация

Окно разбито на две части: слева крупно отображаются текущее значение ЧСС и последнее произведенное измерение АД. Здесь же могут быть значения "индекса двойного произведения" - ИДП и данные об оксигенации - "СПО" (% оксигемоглобина), если нагрузочные пробы выполняются с помощью полифункционального кардиорегистратора ЭКГ, АД и дыхания "КТ-07-3/12Р" и у пациента установлен датчик оксигенации.

В правой части отображаются название этапа пробы ("Исходно", "Нагрузка Ступень №...", "Восстановительный период"), общее время нагрузки, время от начала ступени, мощность подаваемой нагрузки, расстояние, обороты и крутящий момент на валу (для велоэргометра) или скорость и угол наклона (для тредмила).

Для того, чтобы включить отображение ИДП и СПО надо воспользоваться "всплывающим" меню, вызываемым по нажатию правой кнопки "мыши". Отображение ИДП также можно включить в пункте меню Настройка ->Установки параметров АД. См. раздел "Проведение новой нагрузочной пробы. Установки параметров АД".

Во время проведения пробы для коррекции значений АД или ввода значений АД, измеренных врачом, следует щелкнуть "мышью" ( MouseLeft) по кнопке с цифрами АД и в появившемся окне "Ввод АД" ввести значения САД и ДАД в предложенные поля. Затем выбрать строку "Новое измерение" для добавления врачебных измерений или строку "Вместо последнего" для коррекции существующего измерения.


Исходная ЭКГ

Это окно существует и в режиме проведения пробы, и в режиме просмотра. При старте оно заполняется ЭКГ от момента начала обследования. Исходная ЭКГ будет сформирована автоматически, как только это станет возможным. Позже ее можно заменить, выполнив функцию "зафиксировать исходную ЭКГ" в окне "ЭКГ", "Просмотр ЭКГ" или "Усредненный QRS". Теперь в этом окне отображается ЭКГ, которая будет сохранена в результатах проведения пробы. По ней будет рассчитан "исходный" усредненный QRS. Усреднение будет произведено от начала фрагмента в окне до того момента, когда усредненный QRS будет успешно сформирован (примерно 30 сек). Если ЭКГ зашумлена, формирование усредненного QRS может затянуться, или он вообще может не сформироваться.

Внимание! Пока не зафиксирована исходная ЭКГ, начать выполнение протокола пробы не удастся.

Стандартным для программы образом можно менять масштабы, проводить измерения.


Проведение новой нагрузочной пробы.

Для начала новой нагрузочной пробы надо наложить на пациента электроды. Для проведения проб используется схема наложения электродов, используемая для съема 12 стандартных отведений ЭКГ. Установите на пациента микрофон и наложите манжету. Убедитесь, что кабель электродов, микрофон и манжета подключены к разъему кардиорегистратора, а кардиорегистратор к USB-адаптеру. Если для проведения нагрузочной пробы используется полифункциональный кардиорегистратор ЭКГ, АД и дыхания "КТ-07-3/12Р", можете установить на палец пациента пульсоксиметрический датчик и подключить его к разъему кардиорегистратора. В этом случае данные об оксигенации - "СПО" (% оксигемоглобина) будут отображаться в ходе пробы на экране и записываться в файл с обследованием.

Затем на странице "Выбор пациента" нажмите кнопку [image] - создание нового обследования.

Появится окно начала нового обследования "Нагрузочные пробы":

Далее надо ввести информацию о пациенте. Для этого надо нажать кнопку "Выбрать". Появится окно выбора пациента из базы. Если пациент новый, то следует нажать кнопку "Добавить" и ввести необходимую информацию о пациенте.

Обратите внимание на правильность ввода даты рождения. По возрасту пациента определяется максимально допустимая при проведении пробы ЧСС. (Подробно про определение максимальной ЧСС читайте в разделе "Приложения. Максимальная ЧСС при проведении пробы" ).

После выбора пациента надо нажать кнопку "Далее". Будет проверено соединение с регистратором, а также наличие лицензии на проведение пробы и подходит ли подключенный прибор для проведения с его помощью нагрузочной пробы.

Если связь с регистратором успешно установлена, то появится окно о данных обследования: паспортных данных пациента, имени файла и названии хранилища, куда он будет сохранен.

Внимание! Здесь же нужно ввести вес пациента.

Завершится подготовка сообщением: "Монитор подготовлен для работы с нагрузочными пробами". Далее откроется страница "Нагрузочные пробы". На ней сразу же будет отображаться ЭКГ. Внимание! Эта ЭКГ никуда не записывается. До начала пробы она только отображается на экране и может быть просмотрена. Запись ЭКГ в файл начнется после того, как будет нажата кнопка "Начать пробу" - [image] .

При проведении нагрузочной пробы, для увеличения рабочей области экрана, целесообразно сложить окно с названиями экранных страниц ("Шаг обработки").

В режиме проведения нагрузочной пробы в Панели Инструментов появляется специальный блок кнопок для управления ходом нагрузочной пробы. (см. раздел "Описание кнопок для нагрузочных проб")

Справа указано название устройства, на котором предполагается проведение нагрузочной пробы. Программа автоматически попытается подключиться к этому устройству, когда Вы перейдете на страницу "Нагрузочные пробы". Если у Вас имеется несколько разных устройств (например, велоэргометр и тредмил), Вы можете выбрать другое устройство (и протокол проведения пробы на этом устройстве), щелкнув левой кнопкой "мыши" по названию устройства в правой части Панели Инструментов или нажав кнопку [image]. (см. раздел "Выбор тренажера и протокола нагрузки")

Для нагрузочной пробы с велоэргометром рекомендуется протокол, который выглядит следующим образом: начиная с 25 Вт, на каждой следующей ступени добавляется по 25 Вт. Длительность ступени - 2 минуты. Если он Вас не устраивает, Вы можете выбрать другой, нажав кнопку [image]. Если Вас не устраивает ни один из предлагаемых протоколов, Вы можете изменить любой из них или создать свой собственный.

Для нагрузочной пробы с беговой дорожкой (тредмилом) рекомендуется проводить пробу по протоколу B.Bruce ("B.Bruce (modif)").

Список протоколов нагрузочных проб приведен в разделе "Выбор тренажера и протокола нагрузки".


Начало пробы

Для начала пробы следует нажать кнопку [image] (для завершения пробы ее надо "отжать"). Далее появится окно "Подтверждение начала пробы" (см. раздел с таким же названием в разделе "Приложения"). Для продолжения работы нажмите кнопку "Начать пробу".

Теперь ЭКГ, которую Вы видите на экране, будет записываться в файл. В окне "Просмотр ЭКГ" теперь можно будет посмотреть ЭКГ только от начала пробы. Вы можете изменить масштабы ЭКГ в окнах и размеры самих окон по Вашему усмотрению. Восстановить исходный вид экрана можно через пункт меню Окно ->Восстановить вид по умолчанию. Как только Вы решите, что качество ЭКГ Вас устраивает, можно приступать к выбору примера исходной ЭКГ перед подачей нагрузки. Для этого надо в окне "Просмотр ЭКГ" вызвать "всплывающее" меню ( MouseRight) и выбрать в нем пункт "Зафиксировать исходную ЭКГ" (быстрый вариант фиксации - одновременное нажатие клавиши "Ctrl"+ MouseDblLeft) .Выбранный Вами фрагмент отобразится в окне "Исходная ЭКГ" и будет включен в текст заключения. В окне "Усредненный QRS" будет сформирован усредненный QRS-комплекс по исходной ЭКГ.

Если усредненный комплекс по "исходной ЭКГ" не сформировался, это означает, что информации для его формирования не достаточно и следует немного подождать и повторить выбор примера исходной ЭКГ. Одновременно с "исходным" усредненным комплексом в окне "Усредненный QRS" отображается "текущий" усредненный комплекс, и теперь у Вас будет возможность сравнивать "текущий" средний QRS с "исходным". Если врач не выберет пример исходной ЭКГ, то пример будет зафиксирован автоматически, когда сформируется средний образ QRS (на экране появятся усредненные значения ST). Формирование среднего образа QRS является свидетельством устойчивого сигнала ЭКГ.

Кроме того, до начала пробы целесообразно снять стандартную ЭКГ в положении лежа и стоя и распечатать ее, нажав на кнопку [image].

Также перед началом пробы следует измерить исходное значение артериального давления пациента. Для этого надо нажать кнопку [image] .

Внимание! Включить нагрузку будет невозможно до тех пор, пока не будет проведено измерение АД и зафиксирована исходная ЭКГ.

При попытке нажать кнопку "Начать нагрузку" - [image] будет выдаваться сообщение:

После проведения измерения исходного АД можно начать нагрузку. Для этого следует нажать кнопку [image] (для прекращения нагрузки ее следует "отжать"). Начнется проба в соответствии с заданным протоколом. Переход к следующей ступени будет осуществляться автоматически. На каждой ступени в соответствии с протоколом будут автоматически проводиться измерения АД. Вы также можете производить и свои собственные измерения, и корректировать автоматические в случае необходимости.

Кроме того, у врача есть дополнительная возможность досрочно прервать выполнение ступени и перейти к следующей ступени ( [image]), например, если Вы видите, что выполнение нагрузки малой мощности для данного пациента не целесообразно, и можно переходить на ступени с большей мощностью. Можно также, напротив, увеличить время выполнения какой-то ступени ( [image]), например, на последней ступени для достижения запланированной ЧСС (если Вы решили, что следующая ступень для данного пациента будет уже излишней).


Измерение АД во время пробы

Во время нагрузочной пробы предполагается автоматическое измерение АД с помощью кардиорегистратора. При этом будут автоматически установлены необходимые параметры для проведения измерений АД. Уровень давления в манжете, до которого будет производиться накачка при проведении измерения, по умолчанию устанавливается 180 мм.рт.ст.. Он отображается на экране и может быть изменен прямо на экране с помощью "мыши" (прижать левую кнопку "мыши" MouseLeft на полоске, соответствующей уровню, и "перетащить" вверх или вниз) или через пункт меню Настройка ->Установки параметров АД .

После проведения очередного измерения АД (успешного) уровень накачки в манжете будет установлен как систолическое давление в этом измерении + 40 мм.рт.ст. Вы можете изменить эти параметры.См. подробно раздел "Установки параметров АД". Параметры: "Максимальный уровень накачки (мм.рт.ст.)", "Автоподстройка максимального уровня накачки".

Внимание! После неудачного измерения АД рекомендуется вручную, как описано выше, поднять уровень накачки, иначе последующие измерения, которые будут проходить при большей нагрузке, могут оказаться также неудачными.

Во время проведения автоматического измерения АД кнопка [image] изменяет вид. Для того, чтобы прервать автоматическое измерение АД следует "отжать" кнопку [image]. С помощью этой же кнопки можно запустить автоматическое измерение АД в любой момент времени. .

Вы также можете измерять АД самостоятельно (на другой руке) с помощью любого тонометра и вводить измеренные значения. Для этого надо нажать на кнопку ( MouseLeft) с измерениями АД ("АД") в окне "Информация". В появившемся окне "Ввод АД" ввести значения САД и ДАД в предложенные поля, затем выбрать строку "Новое измерение" (см. подробно раздел "Информация"). Значение измеренного АД в виде вертикального столбика отобразится в окне "Интегральный график". Измерения, произведенные врачом и автоматически имеют разный цвет.


Завершение пробы

Завершить подачу нагрузки следует, нажав повторно на кнопку [image]. Внимание! Запись ЭКГ после завершения нагрузки продолжается весь восстановительный период. Наблюдение за ЭКГ и АД в восстановительном периоде продолжается не менее 5-6 минут до полной нормализации состояния пациента, ЭКГ, гемодинамических параметров. Если они не пришли в норму к 5-6 минуте восстановительного периода, можно завершать пробу.

Для завершения пробы надо повторно нажать кнопку [image].

В некоторых ситуациях Вам будет предложено ответить на дополнительные вопросы для формирования заключения по проведенной пробе:

· Если протокол в ходе пробы не был выполнен полностью, Вам будет предложено указать причину прекращения пробы.
· Если в ходе пробы не вводились никакие ощущения пациента, то Вам будет предложено сделать это по завершению пробы.

В этом окне Вам предлагается выбрать причины прекращения пробы. Пока выбор не осуществлен, дальнейшая работа запрещена (кнопки внизу окна серые).

В этом окне Вам предлагается указать какие ощущения наблюдались у пациента в ходе пробы. Если ощущений не было, следует выбрать пункт "Ощущений не было". Пока выбор не осуществлен, дальнейшая работа запрещена (кнопки внизу окна серые).

"Отчет" - посмотреть текст заключения

"ОК" - подтвердить выбор и перейти дальше

"<<", ">>" - перейти к предыдущему/следующему окну с вопросами.

Вы можете проигнорировать ответы на эти вопросы (нажать на "крестик" в углу диалогового окна), но, если Вы на них ответите, в заключение автоматически добавятся строки, которые Вы потом можете подредактировать.

После завершения пробы результаты работы будут записаны в файл

После этого страница предстанет перед Вами в режиме просмотра результатов. Вы можете приступать к редактированию заключения (нажать кнопку [image] или <F6>). Впоследствии Вы можете открыть файл с результатами проведенной пробой. См. раздел "Просмотр результатов пробы. Формирование заключения."


Установки параметров АД

На время проведения пробы будут автоматически установлены необходимые параметры для проведения измерений АД

Настройка этих параметров производится через пункт меню Настройка ->Установки параметров АД.

При управлении измерением АД некоторые параметры можно задавать в зависимости от конкретной ситуации. Например, уровень накачки манжеты устанавливать в зависимости от давления, характерного для данного пациента. Эти параметры передаются в регистратор перед каждым измерением АД. Если их изменять между измерениями, то разные измерения могут быть проведены с разными параметрами.

"Максимальный уровень накачки (мм.рт.ст.)" - уровень давления в манжете, до которого будет производиться накачка при проведении измерения.

"Минимальное давление в манжете (мм. рт ст.)" - давление в манжете, при котором измерение считается завершенным.

"Скорость спуска (мм.рт.ст./сек)" - рекомендуемая скорость спуска давления в манжете при проведении нагрузочной пробы 6 мм.рт ст./сек.

"Автоподстройка максимального уровня накачки"- режим автоматической подстройки верхнего уровня накачки давления в манжете. Во время следующего измерения давление в манжете будет накачиваться до уровня, превышающего систолическое давление в предыдущем измерении на указанное в параметре "Подстройка верхнего уровня накачки (мм.рт.ст.)" значение.

"Подстройка без нагрузки (мм.рт.ст.)" - если включена "Автоподстройка максимального уровня накачки" ("галка" стоит), то максимальный уровень накачки давления в манжете во время следующего измерения до включения и после выключения нагрузки будет определяться как САД предыдущего измерения + данное значение.

"Подстройка на нагрузке (мм.рт.ст.)" - если включена "Автоподстройка максимального уровня накачки" ("галка" стоит), то максимальный уровень накачки давления в манжете во время следующего измерения во время нагрузки будет определяться как САД предыдущего измерения + данное значение.

"Расcчитывать ИДП" - расчет параметра "индекс двойного произведения" - ИДП, представляющего собой произведение систолического АД и ЧСС, деленное на 100. ИДП расчитывается для каждого измерения АД. Отображаемое значение меняется при переходе от одного измерения к другому (позиционированием вертикального курсора).

"Детский режим до ... лет" - возможность установить для нагрузочной пробы детский режим измерения АД (ограничение верхнего уровня накачки давления в манжете до 180 мм.рт.ст.) в зависимости от возраста пациента, для которого проводится проба.

Если какие-то параметры были изменены, то они запоминаются и применяются к последующим обследованиям. Значения всех параметров по умолчанию можно установить по нажатию кнопки "По умолчанию".


Выбор тренажера и протокола нагрузки

Данное окно вызывается по нажатию кнопки [image] в панели инструментов или по пункту меню Настройка ->Выбор протокола.

Выбор тренажера и редактирование протоколов доступно только перед началом пробы. Остальное время кнопка и пункт меню запрещены.

В данном окне располагаются протоколы нагрузки для тренажера, с которым программа предполагает сейчас работать. Название тренажера написано в правом верхнем углу окна (строка "Тренажер:"). Если Вы будете работать с другим тренажером, его надо выбрать из списка устройств ( MouseLeft по строке с названием тренажера). См. раздел "Список тренажеров".

Строка с выбранным протоколом отмечена цветом. При выборе названия протокола ( MouseLeft по строке с названием) в окне справа отображается список ступеней выполнения пробы по данному протоколу. Каждая ступень может быть отредактирована. Для этого надо из "всплывающего" меню (вызов- MouseRight) выбрать пункт "Редактировать" или просто дважды щелкнуть по строке левой кнопкой "мыши" ( MouseDblLeft). См. раздел "Редактирование ступени".

"Плавное отключение нагрузки" - включение плавного отключения нагрузки при завершении нагрузочной пробы.


Список тренажеров

В данном окне находится список всех тренажеров, с которыми может работать программа. Попасть в него можно, щелкнув левой кнопкой "мыши" по названию тренажера в правой части Панели Инструментов или в окне выбора протоколов нагрузки.

После выбора тренажера (выбрать нужную строку в списке и нажать кнопку "ОК") в списке протоколов нагрузки будут находиться протоколы, соответствующие выбранному тренажеру. По нажатию кнопки "Проверить соединение" происходит попытка установить связь с выбранным тренажером.

Если тренажер подключается через СОМ-порт, в нижнем углу диалогового окна появляется список СОМ-портов, доступных для работы на компьютере. Должен быть выбран тот СОМ-порт, к которому подключен тренажер.

Список поддерживаемых тренажеров:

Tunturi Т60 тредмил

Tunturi E60 COM велоэргометр

Tunturi E60 Pro велоэргометр

Tunturi E80 велоэргометр

Tunturi E40 велоэргометр

Marathon MTM тредмил

Lode Corival велоэргометр

Lode Valiant тредмил

Ergoline100 велоэргометр


Добавление собственного протокола

Протоколы для проведения нагрузочных проб могут быть "Предустановленные" и "Пользовательские". "Предустановленные" протоколы не подлежат изменению.

Для того, чтобы изменить какой-либо из существующих протоколов или создать свой собственный, надо воспользоваться кнопками на панели инструментов.

Она состоит из двух групп кнопок : - добавить новый протокол, скопировать выбранный протокол и удалить из списка выбранный протокол, соответственно.

И кнопки работы со ступенями выбранного протокола [image]. Назначение этих кнопок соответственно: добавить новую ступень в конец списка, скопировать выбранную ступень в конец списка, удалить из списка выбранную ступень, переместить выбранную ступень на одну позицию вверх, переместить выбранную ступень на одну позицию вниз, редактировать выбранную ступень(См. раздел "Редактирование ступени").


Редактирование ступени

Данное окно вызывается из "всплывающего" меню (вызов- MouseRight), пункт "Редактировать" или по двойному щелчку левой кнопкой "мыши" ( MouseDblLeft) или по нажатию кнопки [image].

В предложенных для редактирования полях Вы можете ввести нужные Вам значения. Для управления измерением АД предусмотрены фиксированные варианты, предлагаемые в списке в графическом виде: измерение в начале ступени, измерение в конце ступени, измерение в начале и в конце ступени, измерение в начале, середине и конце ступени, без измерения АД.

Для подтверждения измененных значений надо нажать кнопку "ОК", для отмены - "Отмена".


Просмотр результатов пробы. Формирование заключения.

В этом режиме программа оказывается после завершения нагрузочной пробы и сохранения результатов.

Для просмотра ранее проведенной нагрузочной пробы надо на странице "Выбор пациента" открыть файл нагрузочной пробы вместе с результатами. Вся информация о ходе нагрузочной пробы содержится в разметке.

При открытии обследования через рабочий каталог необходимо выбрать разметку "Нагрузочные пробы"

Страница "Нагрузочные пробы" будет загружена в режиме просмотра.

Вид страницы.

В этом режиме вид страницы отличается от того, каким он был во время проведения нагрузочной пробы. Окно "Исходная ЭКГ " содержит неизменный фрагмент, выбранный врачом в ходе пробы. Окно "ЭКГ" с ЭКГ пациента в реальном времени отсутствует. Для просмотра ЭКГ в интересующий момент времени (отмеченный вертикальным курсором в окне "Интегральный график") служит окно "Просмотр ЭКГ" и "Строка ритма", содержащая более длинный участок ЭКГ в одном выбранном отведении и тоны Короткова со значениями АД в манжете во время измерений АД. Окно "Интегральный график" содержит информацию о проведенной пробе, с реальным видом протокола пробы в виде ступеней, с графиком ЧСС и значениями проведенных измерений АД в виде вертикальных столбиков разного цвета для измерений, проведенных врачом и автоматически. Панель инструментов с кнопками для проведения пробы отсутствует.

Редактирование проведенных измерений АД

Вы можете отредактировать значения измерений АД, если это необходимо. Для этого надо установить вертикальный курсор в окне "Интегральный график" на вертикальный столбик, соответствующий нужному измерению. Соответствующие ему значения АД появятся сверху над столбиком и на кнопке "АД" в окне "Информация". Далее надо выбрать из "всплывающего" меню ( MouseRight) пункт "Редактировать измерение АД". В появившемся окне "Ввод АД" ввести значения САД и ДАД в предложенные поля, затем выбрать строку "Вместо приборного". Можно также убрать лишние измерения АД, которые Вы не хотите включать в заключение. Для этого надо выбрать пункт "всплывающего" меню "Удалить/Забраковать измерение АД".

Заключение по странице

Приступать к редактированию заключения можно, нажав кнопку [image] или <F6>.

По умолчанию заключение по нагрузочным пробам содержит разделы:

· протокол нагрузки в виде таблицы,
· интегральный график, который содержит протокол нагрузки в виде ступеней (на каждой ступени подписана ее мощность и максимальное значение ЧСС, достигнутое на ступени), график изменения ЧСС, измерения АД (подписаны значения измерения АД перед началом нагрузки, максимальное в ходе нагрузки и последнее измерение в восстановительном периоде),
· примеры ЭКГ: исходная ЭКГ (из окна "Исходная ЭКГ") и ЭКГ на максимуме нагрузки,
· примеры усредненной ЭКГ на каждой ступени нагрузки и во время восстановительного периода,
· текст заключения, который генерируется автоматически, но может быть отредактирован врачом.

При желании можно отключить эту информацию, находясь в редакторе отчетов.

В качестве примеров ЭКГ врач может включать по своему усмотрению примеры ЭКГ или усредненных QRS как на ступенях нагрузки, так и в восстановительном периоде. Управлять этим можно через пункта меню Настройка->Настройки заключения.(см. раздел "Настройка заключения по пробам") . Там же можно менять вид и масштабы примеров ЭКГ на печати и др.

Также в заключение можно включить собственные дополнительные примеры ЭКГ, например, аритмии.

Добавление собственных примеров в заключение

Для того, чтобы добавить собственный пример надо нажать кнопку [image] ( MouseLeft) в панели инструментов или комбинацию клавиш <Ctrl+P> на клавиатуре, находясь в любом из окон "Исходная ЭКГ" (следует помнить, что из этого окна пример автоматически добавляется), "Просмотр ЭКГ", "Усредненный QRS" или "Строка ритма".

Предусмотрены два варианта примеров: ЭКГ в 12 отведениях, расположенных одно под одним, и 12 отведений ЭКГ, расположенных в два столбца. Пример будет добавлен в том виде, который выбран в пункте меню Настройка ->Настройки заключения. В разделе "Вид графиков ЭКГ" эти варианты имеют названия: "На весь лист" и "На пол-листа". При этом в случае примера "На весь лист" он представляет собой ЭКГ в 12 отведениях, расположенных одно под одним и занимает в заключении целый печатный лист. В случае примера "На пол-листа" 12 отведений ЭКГ располагаются в два столбца и таких примеров на печатный лист поместится два.

Добавленные примеры будут помещены в конец заключения. Их можно переместить в другое место во время редактирования заключения в редакторе заключений.


Настройка заключения по пробам

Настройка заключения по пробам производится через пункт меню Настройка ->Настройки заключения.

"Масштаб графиков ЭКГ":

"Скорость" - скорость в мм/с, с которой будет отображаться ЭКГ при печати, по выбору из списка.

"Амплитуда"- амплитуда, с которой будет отображаться ЭКГ при печати, по выбору из списка.

"Использовать экранный масштаб" - при установленной "галке" использовать при печати такой же масштаб, как на экране.

"Примеры ЭКГ" - добавить в конец заключения примеры ЭКГ на всех ступенях нагрузки и во время восстановительного периода. В зависимости от установки "Вид графиков" ширина примера будет либо на весь лист, либо на пол-листа.

"Вид графиков ЭКГ" - ширина добавляемого примера ЭКГ на ступени: либо на весь лист, либо на пол-листа, т.е два примера будут размещены рядом. При этом в случае примера "На весь лист" он представляет собой ЭКГ в 12 отведениях, расположенных одно под одними и занимает в заключении целый печатный лист. В случае примера "На пол-листа" 12 отведений ЭКГ располагаются в два столбца и таких примеров на печатный лист поместится два.

"Примеры Усредненной ЭКГ"- включать ли в заключение примеры усредненной ЭКГ на каждой ступени нагрузки и во время восстановительного периода.

"Масштаб усредненной ЭКГ" - масштаб примера усредненной ЭКГ в заключении.

"Измерения АД"

"Не различать автоматические и врачебные АД" - использовать при обработке все измерения АД, независимо от того автоматические они или введенные врачом.

"Включать автоматические АД только если нет врачебных" - использовать автоматические измерения АД при обработке

только в том случае, если на данной ступени нагрузки или во время восстановительного периода нет измерений АД, введенных врачом.

"Не включать автоматические АД" - не использовать автоматические измерения АД при обработке даже в том случае, если на данной ступени нагрузки или во время восстановительного периода нет измерений АД, введенных врачом.

"Метаболический эквивалент (МЕТ)" - включить в таблицу описания ступеней нагрузки характеристику нагрузки в МЕТах. По умолчанию при работе с тредмилом описание в МЕТах включается ("галка" присутствует), а при работе с велоэргометром - нет ("галка отсутствует"). Расчет нагрузки в МЕТах для тредмила производится в соответствии с учебным пособием А.С. Аксельрода, П.Ш. Чомахидзе, А.П.Сыркина, "Нагрузочные ЭКГ-тесты: 10 шагов к практике" (2-е изд., М: МЕДпресс-информ, 2010, с.94-95), для велоэргометра с книгой Т.В.Тавровской "Велоэргометрия" (Издательство ЗАО ИНКАРТ, 2007, с.24-26).

Внимание! Для расчета метаболичекого эквивалента при использовании велоэргометра требуется вес пациента. Его надо ввести во время начала нового обследования. См. раздел "Проведение новой нагрузочной пробы". Если это не сделано, то позднее можно ввести вес, вернувшись на страницу "Выбор пациента". Однако, в этом случае вес будет сохранен только в текущей разметке.


Приложения


Описание кнопок для нагрузочных проб

- начать пробу. Фон кнопки при этом изменит цвет. Для завершения пробы кнопку надо "отжать".

- начать нагрузку. Для прекращения нагрузки ее следует "отжать". Фон кнопки при этом изменит цвет.

- досрочно прервать выполнение ступени и перейти к следующей ступени.

- увеличить время выполнения какой-то ступени .

- запустить автоматическое измерение АД в любой момент времени. Фон кнопки при этом изменит цвет. Для того, чтобы прервать автоматическое измерение АД, следует "отжать" кнопку.

- вызов окна со списком ощущений пациента в ходе пробы.

- выбор устройства и протокола для проведения нагрузочной пробы, редактирование и создание новых протоколов.

- распечатать на принтере фрагмент из окна "Просмотр ЭКГ". При печати в процессе выполнения пробы надо сначала через "всплывающее" меню (вызов - MouseRight) скопировать текущую ЭКГ в окно "Просмотр ЭКГ".


Наложение манжеты и микрофона при измерении АД


Максимальная ЧСС при проведении пробы

Настройка значений ЧСС производится через пункт меню Настройка ->Максимальная ЧСС... Настройка значения ЧСС доступна только перед началом пробы. Остальное время пункт меню запрещен.

Также это окно может быть вызвано при подтверждении начала пробы. См раздел "Подтверждение начала пробы".

Значение максимальной ЧСС, которая может быть достигнута в ходе пробы, может задаваться разными способами, перечисленными в разделе "Способ вычисления". По умолчанию максимальная ЧСС будет определяться по формуле "ЧСС = 220 - Возраст". Поэтому будьте внимательны при вводе даты рождения пациента.

FormSetHRLoading.

"Из таблицы" - значение максимальной ЧСС берется из таблицы соответствия ЧСС возрасту (По рекомендациям С-Пб. МАПО, 1980):

возраст ЧСС
менее 25 198
25 - 29 194
30 - 34 190
35 - 39 185
40 - 44 181
45 - 49 177
50 - 54 172
55 - 59 168
60 - 64 164
более 64 162

"Max ЧСС = 220 - Возраст" - значение максимальной ЧСС рассчитывается по указанной формуле.

"Ручной ввод" - значение максимальной ЧСС вводится вручную в поле "Значение", которое становится доступным для редактирования при выборе данного пункта.

"Значение" - значение максимальной ЧСС, которое будет отображаться в ходе пробы в правой части окна "Интегральный график" (см. раздел "Интегральный график" ).

"Субмаксимальная ЧСС" - процент (%) от значения максимальной ЧСС, который определяет значение субмаксимальной ЧСС. В правой части строки указана субмаксимальная ЧСС, рассчитанная от максимальной ЧСС из поля "Значение" с использованием данного значения параметра. В ходе пробы в правой части окна "Интегральный график" (см. раздел "Интегральный график" ) будет отображаться красная черта, соответствующая значению субмаксимальной ЧСС.


Подтверждение начала пробы

Данное окно автоматически появляется после нажатия кнопки [image] - начать пробу. Перед началом новой пробы у Вас есть возможность убедиться в том, что протокол проведения пробы и значения максимальной и субмаксимальной ЧСС Вас устраивают. В случае, если это не так, Вы можете изменить протокол и значения ЧСС, нажав соответствующие кнопки.

"Выбран протокол" - название протокола, по которому будет проводиться проба. Кнопка [image] - переход к списку возможных протоколов для выбора другого протокола. См раздел "Выбор тренажера и протокола нагрузки".

"Тренажер" - тип тренажера.

"Максимальная ЧСС" - значение максимальной ЧСС, которое будет отображаться на экране для того, чтобы врач мог определить момент завершения пробы. Кнопка [image] - переход к окну "Настройка ЧСС". См раздел "Максимальная ЧСС".

"Субмаксимальная ЧСС" - значение субмаксимальной ЧСС, которое будет отображаться на экране для того, чтобы врач мог определить момент завершения пробы. Кнопка [image] - переход к окну "Настройка ЧСС". См раздел "Максимальная ЧСС".

"Начать пробу" - по нажатию этой кнопки будет начата проба с указанными установками.

"Отмена" - по нажатию этой кнопки проведение пробы будет отменено.

"Помощь" - вызов окна справочной системы с этим текстом.


Оценка физической работоспосоности

Для оценки физической работоспособности пациента во время проведения пробы рассчитываются параметры PWC и максимальное потребление кислорода - МПК. Настройка этих параметров производится через пункт меню Настройка ->Оценка физической работоспособности.

. PWCDlg

"Оценка физической работоспособности" (PWC) - рассчитывается по формуле

PWC = (6.12f*(w1 + (w2 - w1)*(af - f1) / (f2 - f1))); [кгм/мин], где

w1 - мощность на пердыдущей ступени

w2 - мощность на текущей ступени

f1 - ЧСС на пердыдущей ступени

f2 - ЧСС на текущей ступени

af - субмаксимальная ЧСС

1 Вт = 6.12 кгм/мин(килограммометр в минуту)

Кроме оценки физической работоспособности рассчитывается

"Максимальное потребление кислорода" (МПК) - расчет МПК производится с помощью формул, предложенных В. Л. Карпманом

МПК = 2.2*PWC + k; [мл/мин]

где PWC = (6.12f*(w1 + (w2 - w1)*(170- f1) / (f2 - f1)));

k - 1210 или 1070 ( k=1070 рекомендуется для спортсменов, специализирующихся в скоростно-силовых видах спорта)

Расчет МПК производится в соответствии с учебником для институтов физической культуры Карпмана В.Л. "Спортивная медицина. (Издательство "Физкультура и спорт", 1987, Раздел 5.2.1, "Определение МПК").

После включения расчета физической работоспособности значения PWC и МПК отображаются на экране, в правой части окна "Информация".

Если выбран пункт "Приводить результаты расчета к весу пациента", то значения PWC и МПК будут поделены на вес пациента, указанный при начале обследования.

Внимание! Если вес пациента не был введен, то значения PWC и МПК будут отсутствовать. В этом случае можно его ввести в поле "Вес" на странице "Выбор пациента". Данное значение будет сохранено только в текущей разметке.


Список протоколов нагрузочных проб

В программе по умолчанию предлагаются следующие виды протоколов нагрузки:

Для велоэргометра ("Начальная нагрузка в Вт + Приращение нагрузки на каждой ступени в Вт (Длительность каждой ступени)")

"25+25 (2 мин)"

"50+50 (2 мин)"

"50+25 (2 мин)"

"25+25 (3 мин)"

"50+50 (3 мин)"

"50+25 (3 мин)"

"30+30 (2 мин)"

Для тредмила (по книге В.М. Михайлов "Нагрузочное тестирование под контролем ЭКГ", 2005)

"A. Kattus"

"B. Blake"

"B. Blake (modif)"

"Bruce"

"Bruce (modif)"

"J. Naughton"


Оценка динамики мониторирования

Экранная страница "Динамика"

Цель работы с экранной страницей:

Эта функция программы предназначена для сравнения между собой результатов двух и более результатов обследований и определения значимости изменений сравниваемых параметров. Она может быть полезна для контроля и подбора терапии и других целей.

Страница "Динамика" выполняет следующие функции:

· сопоставление результатов обследований
· оценка значимости произошедших изменений
· формирование отчета о сравнении и его интеграция в заключение обрабатываемой записи.

Оценка динамики производится для следующих этапов анализа записей:

· ЧСС (на фоне движения)
· Ритмы
· Аритмии
· QT
· ST (эпизодов ишемии миокарда)
· Артериальное давление
· PQ

Примечание: страница "Динамика" становится доступной для работы не раньше, чем была произведена обработка обследования до страницы "Оценка формы QRS".


Методика сравнения

Принцип работы:

Главный принцип работы с экранной страницей "Динамика" заключается в том, что врачу с помощью таблиц и графиков предоставляется информация о динамике изменения показателей состояния пациента. Основной задачей врача является ознакомление с информацией о динамике, выделение тех изменений, которые являются значимыми с его точки зрения, и добавление их в отчет.

Основные этапы работы

1. Откройте необходимое обследование вместе с результатом обработки.
2. Перейдите на экранную страницу "Динамика".
3. Добавьте обследования в сравнение и, при необходмости, введите информацию о терапии.
4. Откройте поочередно закладки, соответствующие этапам анализа:
· Изучите информацию о динамике изменения показателей на графиках и таблицах.
· В таблицах подтвердите любые значимые изменения с Вашей точки зрения.
· Если открыта вкладка аритмий, то установите необходимый уровень подробности сравнения.
· Отредактируйте заключение для каждой закладки, если нужно, добавьте собственный комментарий.
5. На последней закладке посмотрите заключение, сформированное на основе подтвержденных врачом значимых изменений.


Начало работы, открытие обследования

Начало работы:

Работа начинается на странице "Выбор пациента", на которой необходимо выбрать и загрузить необходимое обследование из каталога или из базы обследований.

Например:

чтобы выбрать обследование из базы обследований, необходимо нажать на кнопку вызова базы

в окне выбора обследования необходимо выбрать из "Регистратуры" фамилию нужного пациента

В нижней части окна сразу же отображается список обследований пациента ("Карта пациента"). Таким образом, врач сразу же видит, что у данного пациента есть более раннее обследование. Если в графе "Результаты" есть "галка", то это означает, что обследование уже обработано и результаты обработки можно использовать для сравнения. Для выбора обследования необходимо нажать левой кнопкой "мыши" на строке с нужным обследованием, выбрать необходимые результаты, если они есть, а затем щелкнуть по кнопке "Выбрать" ( MouseLeft ).

Если же графа "Результаты" была пуста, то прежде, чем произвести сравнение, необходимо обработать сравниваемые обследования.

Если Вы решили сравнить обрабатываемое обследование с предыдущим, то прежде чем приступать к его обработке целесообразно посмотреть заключение предыдущего обследования, чтобы знать, какие виды морфологии QRS и нарушений ритма наблюдались ранее и какие медицинские названия они получили.

В данной версии программа не умеет использовать предыдущие названия в качестве образцов для разбора нового обследования, так что Вам придется самостоятельно следить за тем, какие названия Вы будете давать, чтобы при сравнении они были бы сопоставимы с ранее использовавшимися.


Предварительный просмотр предыдущего заключения

Для просмотра заключения надо на странице "Выбор пациента" нажать кнопку [image] . Появится окно выбора обследования, в котором Вы сразу увидите карту пациента, с обследованием которого Вы сейчас работаете. Далее надо выбрать предыдущее обследование ( MouseLeft на строке с названием обследования), а в строке "Результаты" из "выпадающего" списка выбрать результат обработки (их может быть несколько). Как только в строке "Результаты" вместо "Не использовать" появится выбранный Вам результат, кнопка "Просмотр" станет разрешенной (яркой).

Если нажать на кнопку "Просмотр" ( MouseLeft ), то в отдельном окне "только для просмотра и печати" откроется текст заключения по предыдущему обследованию.

Если предыдущих обследований было несколько, то таким же образом можно открыть несколько заключений каждое в своем окне.


Вид страницы "Динамика"

При переходе на страницу "Динамика" в панели инструментов появляется специальная кнопка [image] для настройки режима сравнения.

Вид страницы:

Расположение элементов на странице:

Информация на этой странице представляется в виде закладок, соответствующих этапам анализа.

На каждой закладке в верхней части расположены:

· графики динамики различных показателей
· графики распределений и трендов

В нижней части расположены:

· слева – область редактирования заключения о значимых изменениях на конкретном периоде наблюдения
· справа – область табличного представления динамики сравниваемых показателей.

Примечание: существует возможность скомпоновать табличную информацию по вашему усмотрению (см. Настройка видимости столбцов таблиц).

На последней закладке "Отчет" расположен отчет об оценке динамики.

Если в сравниваемых результатах обследований не был выполнен какой-либо этап анализа, то соответствующая закладка становится неактивной (напр., на следующем рисунке закладка оценки динамики АД неактивна).


Добавление и удаление обследований из сравнения

Открытие диалогового окна добавления/удаления обследования:

Для открытия диалогового окна, позволяющего осуществить добавление и удаление обследований из сравнения, необходимо нажать на кнопку [image] в панели инструментов.

Добавление обследований в сравнение:

Для добавления обследования в сравнение необходимо нажать кнопку [image]. Появится окно выбора обследования, в котором Вы увидите карту только для данного пациента, с обследованием которого Вы сейчас работаете. Далее нужно выбрать обследование, которое требуется добавить в сравнение ( MouseLeft на строке с названием обследования), а в строке "Результаты" из "выпадающего" списка выбрать необходимый результат обработки (их может быть несколько). Затем нажать кнопку "Выбрать".

Для добавления обследования программе может понадобиться время для дополнительных расчетов. При этом может появиться служебное ("консольное") окно.

После этого диалоговое окно отобразит добаленное обследование в таблице, а программа перейдет в режим сравнения обследований целиком (см. настройка режима сравнения).

Примечание: при добавлении обследований в сравнение программа их выстраивает в хронологическом порядке. Можно добавить два и более обследования.

Удаление обследования из сравнения:

Для удаления обследования из сравнения необходимо выбрать его ( MouseLeft на строке с названием обследования) и нажать на кнопку [image]. При этом нельзя удалить текущее обследование, которое было первым открыто для обработки.


Что с чем сравнивается

Что и с чем сравнивается:

Страница «Динамика» позволяет осуществлять сравнение результатов анализа 2-х и более обследований, которые можно сопоставлять целиком, либо разбивать на некоторые периоды наблюдения и сопоставлять именно их.

Предусмотрена возможность сравнения:

· Результатов анализа обследований целиком (результаты не разбиваются на периоды)
· Посуточное сравнение (либо других периодов равной длительности)
· Периодов наблюдения произвольной длительности (периоды выделяются пользователем вручную)

С чем сравнивается:

· Каждый период наблюдения с предыдущим
· Каждый период наблюдения с некоторым конкретным опорным периодом наблюдения (например, каждый период с первым)

Режим сравнения по умолчанию

· Что сравнивается: если в сравнении участвует 1 обследование, то устанавливается режим сравнения «Сутки/периоды»; если 2 и более обследований - режим сравнения «Обслед-я целиком».
· С чем сравнивается: сравнение выполняется в режиме «Каждый с предыдущим».

Если режим по умолчанию не подходит для решения поставленных Вами задач, то следует настроить режим сравнения.


Ввод информации о терапии

Оценка динамики показателей состояния пациента особенно актуальна для решения задачи подбора и контроля терапии. Поэтому на экранной странице "Динамика" сравниваемые значения показателей в таблицах отображаются на фоне информации о принимаемой терапии.

Ввод информации о терапии:

Для открытия диалогового окна, позволяющего ввести информацию о терапии, необходимо нажать на кнопку [image] в панели инструментов. В окне расположена таблица участвующих в сравнении обследований и периодов наблюдения. Один из столбцов таблицы под названием "Терапия" служит для отображения и ввода информации о терапии, принимаемой пациентом.

Для ввода или редактирования информации о терапии необходимо дважды щелкнуть мышью ( MouseDblLeft) на ячейке таблицы, соответствующей необходимому обследованию или периоду наблюдения, в результате чего в ячейке должен появиться курсор. Затем с помощью клавиатуры ввести информацию о терапии.

Примечание: в режиме сравнения "Обследования целиком" (см. настройка режима сравнения) соответствующие поля таблицы обследований автоматически заполняются информацией, которую врач вводит на экранной странице "Выбор пациента" в поле "Принимаемая терапия".

Пример отображения информации о терапии в таблицах сравниваемых показателей:


Представление информации о динамике

Представление информации:

Информация о динамике показателей состояния пациента расположена на закладках (см. раздел Закладки "Динамики"), соответствующих этапам анализа, и представляется с помощью:

· таблиц значений показателей
· графиков динамики показателей
· графиков распределений и трендов показателей (в том виде, в котором они существуют на экранных страницах KTResult)

Таблицы динамики показателей:

На закладках страницы "Динамика", расположены таблицы, содержащие значения различных показателей, рассчитанных на сравниваемых периодах наблюдения.

Каждая строка содержит информацию об определенном периоде наблюдения (либо об обследовании, в зависимости от режима сравнения).

В первом столбце содержится номер периода наблюдения, во втором - информация о принимаемой терапии.

Другие столбцы соответствуют различным показателям, значения которых сопоставляются.

Текущий период наблюдения в таблице выделен цветом. При изменении текущего периода с помощью нажатия мыши на строку таблицы, представляющую нужный период, на графиках распределений и трендов отображаются графики соответствующего обследования.

Для большинства таблиц существует возможность настройки видимости столбцов.

Помимо прочего в таблицах отображается информация об автоматически обнаруженных значимых изменениях.

Предполагается, что при изучении динамики показателей врач обнаруживает значимые с его точки зрения изменения, подтверждает и добавляет их в отчет при помощи двойного щелчка мыши по соответствующей ячейке таблицы (см. раздел Значимые изменения).

Графики динамики:

Графики динамики показателей подробно рассмотрены в описаниях соответствующих закладок (см. раздел Закладки "Динамики").


Значимые изменения и их подтверждение

Значимые изменения:

Врачу с помощью таблиц и графиков предоставляется информация о динамике изменения показателей состояния пациента. Основной задачей врача является ознакомление с информацией о динамике, выделение тех изменений, которые являются значимыми с его точки зрения, и добавление их в отчет.

Для некоторых показателей программа оценивает значимость изменения с помощью статистических и клинических критериев.

В случае обнаружения программой такого изменения в таблицах динамики соответствующая ячейка подсвечивается голубым цветом, привлекая внимание врача к своему значению. Внутри ячейки отображается знак б (в случае увеличения значения) или знак в (в случае уменьшения значения), а также значок пустого чекбокса [image], предлагающий подтвердить и включить информацию об изменении в отчет.

При наведении курсора мыши на ячейку таблицы со значимым изменением всплывает подсказка, поясняющая, какое именно изменение обнаружила программа.

Подтверждение значимых изменений:

Для подтверждения значимого изменения в таблице и включения его в отчет необходимо дважды щелкнуть мышью на ячейке со значением показателя. При этом автоматически сформируется и отобразится текст об изменении, и он будет добавлен в отчет.

Подтверждать изменение можно на любой ячейке и на любом периоде наблюдения, даже если программа не смогла обнаружить на нем значимое изменение (в этом случае в обычной ячейке со значением на белом фоне при подтверждении также появится соответствующий символ (б или в, если значение изменилось) и отмеченный чекбокс [image]).


Редактирование заключения и добавление комментария

На каждой закладке оценки динамики присутствует область редактирования заключения о периоде наблюдения.

Она состоит из двух частей:

· Заголовок периода наблюдения.
· Заключение о значимых изменениях.

Область редактирования отображает информацию для одного определенного периода наблюдения.

Текст заключения формируется автоматически путем подтверждения значимых изменений в таблицах динамики. Врачу также предоставляется возможность дополнить заключение собственными комментариями.

Редактирование заключения и добавление комментария:

1. Щелкните мышью в области редактирования заключения или заголовка периода.

2. Внесите изменения в текст заключения с помощью клавиатуры.

3. Для завершения ввода комментария щелкните мышью в какое-либо место вне области редактирования (напр., на график или таблицу).

Примечание:

· Рекомендуется редактировать автоматически сформированный текст после того, как Вы оценили динамику и подтвердили значимые изменения. Если вы подтвердите значимое изменение после редактирования автоматически сформированного текста, программа предложит переформировать текст, в результате чего Ваши комментарии будут утеряны.
· Собственный комментарий лучше всего добавлять в области ниже автоматически сформированного текста, тогда Ваш комментарий будет сохраняться и поcле дальнейшего подтверждения значимых изменений.

Настройка шрифта комментария:

1. Как только Вы начнете редактировать текст заключения, в панели инструментов появятся кнопки настройки шрифта.

2. Выделите мышью фрагмент текста, у которого вы хотите поменять параметры шрифта.

3. С помощью нажатий на кнопки настройки шрифта измените шрифт фрагмента текста.

Выбор текущего периода наблюдения:

Для того чтобы отобразить информацию о периоде наблюдения:

· щелкните мышью на соответствующей строке любой таблицы динамики

· либо на любом графике динамики переместите курсор на позицию, соответствующую периоду наблюдения

Для просмотра полностью сформированного текста заключения оценки динамики перейдите на закладку "Отчет".

Окончательное редактирование заключения о динамике предоставляется лишь в окне просмотра заключения об обследовании.


Заключение о динамике

Напомним, что текст заключения о динамике изменения результатов анализа формируется автоматически путем подтверждения врачом значимых изменений в таблицах динамики. Врачу также предоставляется возможность дополнить заключение собственными комментариями.

Итоговый текст заключения можно посмотреть на последней закладке "Отчет".

Отчет об оценке динамики интегрируется в заключение обследования, открытого в KTResult, где его можно окончательно отредактировать по Вашему усмотрению.


Закладка "Отчет" с заключением об оценке динамики

На последней закладке "Отчет" экранной страницы "Динамика" отображается финальный текст заключения об оценке динамики. Этот текст будет интегрирован в заключение обследования, открытого в KTResult, где его можно окончательно отредактировать по Вашему усмотрению.

Содержание заключения:

· Периоды наблюдения, участвующие в сравнении,
· Информация о значимых изменениях, наблюдаемых на сравниваемых периодах,
· Таблицы изменения основных параметров в сравниваемых обследованиях.
· Условные обозначения.


Интегрирование отчета о динамике в общее заключение

Отчет об оценке динамики интегрируется в общее заключение обследования.

Просмотр отчета о динамике в общем заключении:

1. Нажмите на кнопку "Формирование заключения" OpenReportButton в верхней части окна в в панели инструментов. Откроется окно просмотра заключения.

2. Обратите внимание, что в дереве разделов заключения появился раздел "Оценка динамики".

3. Обратите внимание, что в заключение интегрировался отчет о динамике.

Редактирование отчета об оценке динамики:

1. Для редактирования текста отчета о динамике дважды щелкните левой кнопкой мыши ( MouseDblLeft) по необходимому фрагменту текста, в результате чего откроется окно редактирования соответствующего подраздела отчета.

2. Внесите необходимые изменения.

3. Нажмите на кнопку AddCommentBut.

Таблицы параметров редактированию не подлежат. Их можно удалить из отчета, сняв "галочку" в списке "Печать разделов".


Анализируемые этапы обследования

В этом разделе представлено описание закладок для сравнения результатов и оценки динамики различных этапов анализа записей ХМ:

· Оценка динамики ЧСС
· Оценка динамики Ритмов
· Оценка динамики Аритмий
· Оценка динамики QT
· Оценка динамики ST (эпизодов ишемии миокарда)
· Оценка динамики АД
· Оценка динамики PQ


Оценка динамики ЧСС

На данной закладке осуществляется сравнение показателей ЧСС отдельно для периодов бодрствования и ночного сна с учетом информации о движении.

Вид закладки:

На закладке оценки динамики ЧСС расположены следующие элементы:

· Графики динамики показателей ЧСС,
· Графики минутного распределения ЧСС и движения,
· Таблица динамики ЧСС,
· Область редактирования заключения о периоде наблюдения.

Таблица динамики показателей ЧСС:

Информация о сравнении ЧСС представлена в виде таблицы, разделенной на секции «День» и «Ночь».

При сравнении периодов наблюдения оцениваются изменения следующих показателей ЧСС :

· средняя ЧСС,
· минимальная ЧСС,
· максимальная ЧСС.

Показатели ЧСС рассчитываются за 1 мин.

Помимо этого в таблице сопоставляются средние значения ЧСС на периодах "Покоя" и "Движения" пациента. Эти показатели ЧСС рассчитываются за 10 секунд.

(см. также Настройка видимости столбцов таблицы)

Графики динамики показателей ЧСС:

График динамики состоит из двух секций, соответствующих периодам бодрствования и ночного сна пациента. В каждой секции линиями отображается динамика среднего, минимального и максимального значений. Также на фоне графиков в виде столбиков отображется информация об интеграле движения пациента.


Оценка динамики ритмов

На данной закладке осуществляется сравнение длительности наблюдаемых в сравниваемых обследованиях ритмов.

Вид закладки:

На закладке оценки динамики ритмов расположены следующие элементы:

· Список ритмов, участвующих в сравнении,
· График динамики ритмов,
· График минутного распределения ритма,
· Таблица динамики ритмов,
· Область редактирования заключения о периоде наблюдения.

Список ритмов:

Список содержит ритмы, которые наблюдаются в сравниваемых обследованиях. Ритмы обозначаются цветами из цветовой схемы, используемой на экранной странице «Ритмы и аритмии». Для исключения/добавления ритмов в сравнение необходимо в списке ритмов поставить "галку" около соответствующего названия.

График динамики ритмов:

График динамики ритмов выполнен в виде столбиковой диаграммы. Каждый столбец представляет собой период наблюдения и состоит из секций разных цветов, соответствующих наблюдаемым ритмам. Таким образом график показывает долю времени наблюдения каждого ритма (%) от длительности всего периода наблюдения, а также абсолютное значение времени наблюдения ритма.

Таблица динамики показателей ритмов:

В этой таблице для каждого периода наблюдения отображается список наблюдаемых ритмов, а в скобках указывается доля вермени наблюдения (%) для кажого ритма.


Оценка динамики аритмий

На данной закладке осуществляется сравнение аритмий. По умолчанию все аритмии обобщаются в следующие группы:

· желудочковые
· наджелудочковые
· паузы

Также существует возможность сравнения аритмий на более и менее подробном уровне.

Вид закладки:

На закладке оценки динамики аритмий расположены следующие элементы:

· Дерево аритмий, участвующих в сравнении
· Графики динамики аритмий
· График минутного распределения аритмии
· Таблицы динамики аритмий
· Область редактирования заключения о периоде наблюдения

На графиках отображается информация, соответствующая строке, выделенной в списке. Для отображения графиков для других аритмий необходимо щелкнуть мышью на соответствующем пункте в дереве аритмий или таблице.


Дерево аритмий

Дерево аритмий:

Аритмии на закладке представляются в виде дерева.

На верхнем уровне располагаются ритмы.

На нижнем уровне - аритмии, зарегистрированные на фоне ритма.

Ритмы и аритмии обозначаются цветами из цветовой схемы, используемой на экранной странице «Ритмы и аритмии».

Если в сравниваемых обследованиях более двух ритмов, в дереве аритмий появляется дополнительный узел «Без деления на ритмы».

Слева от дерева расположена кнопка для изменения уровня подробности сравнения аритмий.

Для исключения/добавления аритмии в сравнение необходимо в дереве поставить "галку" около названия соответствующей аритмии.

Примечание: если в одном из сравниваемых обследований на этапе анализа "Ритмы и аритмии" была выбрана схема "Аритмии без деления на ритмы", то на этой закладке в дереве будет представлен только один узел «Без деления на ритмы», на фоне которго будет представлены все аритмии.


Уровень подробности сравнения аритмий

На закладке оценки динамики аритмий при сравнении все аритмии обобщаются в следующие группы:

· желудочковые,
· наджелудочковые,
· паузы и др.

Также существует возможность изменить уровень подробности сравнения аритмий. Нарушения ритма сердца можно рассмотреть более или менее подробно.

Такой подход обеспечивает возможность детального изучения динамики только тех нарушений ритма сердца, которые наиболее интересуют врача. А динамика остальных аритмий изучается на обобщенном уровне. При этом значительно уменьшается количество информации, единовременно предоставляемой врачу.

Изменение уровня подробности сравнения аритмий:

1. Выберите нужную аритмию в дереве аритмий и нажмите на неё кнопкой мыши.

2. Нажмите на кнопку слева от дерева для вызова диалога изменения уровня подробности.

3. Выберите необходимые доступные типы деления и изучите новый уровень подробности.

4. Нажмите кнопку «ОК».

Примечание: При сравнении результатов анализа аритмий иногда возникает проблема неоднозначности сопоставления нарушений ритма сердца, поэтому программа автоматически определяет максимально возможный уровень подробности сравнения аритмий при указанных типах деления и корректирует новый уровень подробности для сохранения однозначности.


Графики динамики аритмий

Графики динамики:

Графики динамики аритмий тесно связаны с деревом аритмий.

Если в дереве щелкнуть мышью по какому-либо ритму, то отобразится график зарегистрированных на фоне выбранного ритма количеств желудочковых, наджелудочковых QRS-комплексов и комплексов, относящихся к паузам.

Если в дереве щелкнуть мышью по какой-либо аритмии, то отобразится график количества эпизодов аритмии (суммарное количество за период или среднее количество в час)

Для переключения между видами графиков необходимо в верхней части графика выбрать один из пунктов:

· QRS на ритме - отображение графика динамики, предназначенного для ритмов
· Кол-во - отображение графика суммарного количества эпизодов аритмии
· Ср. в час - отображение графика среднего количества эпизодов аритмии в час


Таблицы динамики аритмий

Данные, отображаемые в таблица динамики аритмий:

В основной таблице динамики аритмий отображается следующая информация (см. также Настройка видимости столбцов таблицы):

· Наблюдаемые ритмы и аритмии
· Номер периода
· Терапия
· Суммарное количество эпизодов
· Среднее количество эпизодов в час
· Среднее количество QRS-комплексов аритмии на 1000 QRS
· Минимальное и максимальное количество QRS-комплексов для групп, пароксизмов и пауз
· Минимальная и максимальная длительность эпизодов для групп и пароксизмов
· Минимальная и максимальная длительность RR-интервалов для пауз

Примечание: Длительности эпизодов и RR-интервалов отображаются в одних столбцах.

Устройство таблицы аритмий:

Каждый ритм в таблице представлен отдельной строкой соответствующего цвета, аритмия – представлена строкой серого цвета.

Рамкой цвета ритма охватываются все аритмии, обнаруженные на данном ритме.

После строки аритмии следуют строки, описывающие аритмию на каждом периоде наблюдения.

Почасовая таблица аритмий:

В программе реализована также почасовая таблица аритмий, для её просмотра необходимо:

1. В дереве аритмий выбрать интересующую Вас аритмию.

2. Слева от таблицы аритмий для отображения почасовой таблицы нажать на кнопку [image] .

3. Чтобы обратно вернуться к основной таблице аритмий нажать кнопку [image] .

Почасовая таблица устроена следующим образом. Каждая строка представляет собой время суток, а столбцы – сутки. В ячейках отображается число эпизодов аритмии.


Оценка динамики QT

На данной закладке осуществляется сравнение показателей корригированного QT отдельно для периодов бодрствования, ночного сна и периода наблюдения в целом.

Вид закладки:

На закладке оценки динамики QT расположены следующие элементы:

· Графики динамики показателей QT
· Графики времени наблюдения укороченного, удлиненного QT и QT в пределеах нормы
· Таблица динамики QT
· Область редактирования заключения о периоде наблюдения

Таблица динамики показателей QT:

Информация о сравнении QT представлена в виде таблицы, разделенной на секции:

«День» - период бодрствования

«Ночь» - период ночного сна

«Сутки» - без деления на периоды бодрствования и сна

При сравнении периодов наблюдения оцениваются изменения следующих показателей QT :

· среднее значение QT
· минимальное значение QT
· максимальное значение QT

Помимо этого сопоставляется информация об общем времени наблюдения укороченного и удлиненного QT-интервала

(см. также Настройка видимости столбцов таблицы)

Графики динамики показателей QT:

На данной закладке реализованы два графика оценки динамики QT. Первый график состоит из двух секций, соответствующих периодам бодрствования и ночного сна пациента. В каждой секции линиями отображается динамика среднего, минимального и максимального значений интервала QT. Также на фоне графиков отображется область нормальных значений интервала.

На втором графике в виде столбиковой диаграммы отображается общее время наблюдения укороченного, удлиненного QT-интервала и время наблюдения QT в норме.

Каждый столбец представляет собой период наблюдения, и состоит из трех частей разных цветов:

· зеленый - доля времени наблюдения интервала в норме
· красный - доля времени наблюдения укороченного интервала
· синий - доля времени удлиненного интервала.

Таким образом, график показывает долю времени наблюдения интервала (%) от длительности всего периода наблюдения, а также абсолютное значение времени наблюдения интервала.


Оценка динамики ST

На данной закладке осуществляется сравнение показателей результатов анализа ST (эпизодов ишемии миокарда).

Вид закладки

На закладке оценки динамики ST расположены следующие элементы:

· Графики динамики количества эпизодов ишемии и значений интеграла,
· График минутного тренда ST и элемент выбора отведения для отображения,
· Таблица динамики ST,
· Область редактирования заключения о периоде наблюдения.

Таблица динамики показателей ST:

В основной таблице динамики показателей ST отображается следующая информация (см. также Настройка видимости столбцов таблицы):

· количество эпизодов ишемического смещения ST:
o элевация
o депрессия
o комбинированные
· длительность:
o общая
o максимальная
· максимальная выраженность:
o элевация
o депрессия
o комбинированные
· интеграл, приведенный к суткам
· доля времени присутствия функциональной нагрузки (ФН) и болевых ощущений

Если в обследованиях отсутствуют эпизоды ишемии какого-либо типа, то соответствующие столбцы скрываются.

Примечание: под интегралом, приведенным к суткам, понимается величина, рассчитываемая как отношение интеграла ST к длительности периода наблюдения, выраженного в сутках. Использование этого показателя позволяет корректно сравнивать обследования разной длительности.

График динамики показателей ST:

График показывает динамику изменения количества эпизодов ишемии миокарда разных типов (элевация, депрессия, комбинированные), а также динамику интеграла ST в виде столбиков.

График минутного тренда ST:

Чтобы отобразить график минутного тренда ST для какого-либо отведения, необходимо слева от графика выбрать соответствующее название.


Оценка динамики АД

На данной закладке осуществляется сравнение показателей результатов анализа АД. Сопоставляются те значения АД, которые для каждого обследования были получены указанным методом расчета на экранной странице "Артериальное давление" , и отредактированы врачом.

Вид закладки

На закладке оценки динамики АД расположены следующие элементы:

· Графики динамики показателей АД,
· График тренда АД,
· Таблица динамики АД,
· Область редактирования заключения о периоде наблюдения.

Таблица динамики показателей АД:

В таблице динамики АД оцениваются изменения следующих параметров артериального давления (см. также Настройка видимости столбцов таблицы):

· САД за день и ночь (среднее, минимальное, максимальное),
· ДАД за день и ночь (среднее, минимальное, максимальное).

Столбцы таблицы делятся на секции "Систолическое АД" и "Диастолическое АД". В таблице строки-заголовки, соответствующие периодам бодрствования и ночного сна, выделены серым цветом, а под ними расположены строки с соответствующей информацией о периодах наблюдения.

Графики динамики показателей ЧСС:

График динамики состоит из двух секций, соответствующих периодам бодрствования и ночного сна пациента. На графиках каждый период наблюдения представлен вертикальной линией, отображающей среднее систолическое АД и среднее диастолическое АД. Также на фоне графиков отображается область нормальных значений систолического и диастолического АД.


Оценка динамики PQ

На данной закладке осуществляется сравнение показателей PQ-интервала отдельно для периодов бодрствования, ночного сна и периода наблюдения в целом.

Вид закладки:

На закладке оценки динамики PQ расположены следующие элементы:

· Графики динамики показателей PQ,
· Графики времени наблюдения укороченного, удлиненного PQ и PQ в пределах нормы,
· Таблица динамики PQ,
· Область редактирования заключения заключения о периоде наблюдения.

Таблица динамики показателей PQ:

Информация о сравнении PQ представлена в виде таблицы, разделенной на секции:

«День» - период бодрствования

«Ночь» - период ночного сна

«Сутки» - без деления на периоды бодрствования и сна

При сравнении периодов наблюдения оцениваются изменения следующих показателей PQ :

· среднее значение PQ
· минимальное значение PQ
· максимальное значение PQ

Помимо этого сопоставляется информация об общем времени наблюдения укороченного и удлиненного PQ-интервала

(см. также Настройка видимости столбцов таблицы)

Графики динамики показателей PQ:

На данной закладке реализованы два графика оценки динамики PQ. Первый график состоит из двух секций, соответствующих периодам бодрствования и ночного сна пациента. В каждой секции линиями отображается динамика среднего, минимального и максимального значений интервала PQ. Также на фоне графиков отображется область нормальных значений интервала.

На втором графике в виде столбиковой диаграммы отображается общее время наблюдения укороченного, удлиненного PQ-интервала и время наблюдения PQ в норме.

Каждый столбец представляет собой период наблюдения, и состоит из трех частей разных цветов:

· зеленый - доля времени наблюдения интервала в норме
· красный - доля времени наблюдения укороченного интервала
· синий - доля времени удлиненного интервала.

Таким образом, график показывает долю времени наблюдения интервала (%) от длительности всего периода наблюдения, а также абсолютное значение времени наблюдения интервала.


Настройки

В данном разделе описаны различные настройки работы эранной страницы "Динамика":

· настройка режима сравнения
· настройка периодов произвольной длительности
· настройка видимости столбцов таблиц динамики


Настройка режима сравнения

Что и с чем сравнивается:

Страница «Динамика» позволяет осуществлять сравнение результатов анализа 2-х и более обследований, которые можно сопоставлять целиком, либо разбивать на некоторые периоды наблюдения и сопоставлять именно их (см. раздел Что с чем сравнивается).

Если режим по умолчанию не подходит для решения поставленных Вами задач, то Вам следует настроить режим сравнения.

Открытие диалогового окна настройки режима сравнения:

Для открытия диалогового окна, позволяющего настроить режим сравнения, необходимо нажать на кнопку [image] в панели инструментов. В этом окне в верхней части содержится таблица участвующих в сравнении обследований и периодов наблюдения. В ней отображаются номер, дата, длительность периодов наблюдения, а также поле для ввода информации о принимаемой терапии. В нижней части диалогового окно расположены следующие группы элементов управления:

· "Обследования" - содержит кнопки добавления и удаления из сравнения обследований (см. раздел добавление/удаление)
· "Что сравнивать" - позволяет указать, какие периоды наблюдения требуется сравнить
· "С чем сравнивать" - позволяет указать, с каким другим периодом следует сравнивать каждый период наблюдения

Настройка режима сравнения

Для настройки режима сравнения необходимо в группах элементов "Что сравнивать" и "С чем сравнивать" выбрать соответствующие пункты.

При выборе режима «Сутки/периоды» напротив этого пункта появляется кнопка [image], при нажатии на которую открывается окно диалога настройки длительности периода и времени, относительно которого записи будут делиться на периоды. Время начала деления на периоды инициализируется временем начала открытого обследования (это время можно также установить нажатием на кнопку [image] в окне диалога»).

Внимание:

При изменении режима настройки страница автоматически произведет пересчет, в результате чего подтвержденные вами какие-либо значимые изменения и внесенные комментарии исчезнут.


Настройка периодов произвольной длительности

При оценке динамики результатов анализа предусмотрена возможность сравнения периодов наблюдения произвольных длительности и времени начала. Эта возможность особенно актуальна для оценки динамики по записи многосуточного холтеровского мониторирования.

Установка режима произвольных периодов наблюдения:

Для того, чтобы перейти в режим сравнения произвольных периодов наблюдения, необходимо в окне настройки режима сравнения в группе "Что сравнивать" выбрать пункт "Произвольн. периоды" (см. раздел Настройка режима сравнения), либо начать выделять их на соответствующих графиках (см. далее), при этом переключение режима произойдет автоматически.

Выделение произвольных периодов наблюдения:

Перед рассмотрением возможности выделения произвольных периодов наблюдения рекомендуется прежде ознакомиться с закладками для оценки динамики результатов анализа записей холтеровского мониторирования.

Выделение произвольных периодов осуществляется с помощью мыши на графиках распределений показателей.

После выделения произвольных периодов необходимо нажать на кнопку [image] в панели инструментов для того, чтобы программа рассчитала для них соответствующие значения показателей.

Рассмотрим пример выделения периодов на закладке "ЧСС".

Добавление периода наблюдения:

1. Поместите курсор графика в положение, соответствующее началу произвольного периода.

2. Нажмите правую кнопку мыши и, не отпуская её, перенесите курсор мыши в положение, соответствующее концу периода, и отпустите кнопку мыши. При этом выделение произвольного периода должно происходить в области графика, ограниченной на рисунке красной рамкой.

3. После того, как Вы отпустите кнопку мыши, появится контекстное меню, содержащее пункты работы с произвольными периодами. Выберите пункт "Добавить период наблюдения". Выделенный период отобразится в виде полосы под графиком.

Выделять периоды наблюдения можно как слева направо (как показано в примере), так и справа налево.

Объединение нескольких периодов в один:

1. Для того, чтобы объединить несколько выделенных периодов наблюдения в один, выделите новый период таким образом, чтобы он покрывал другие периоды для объединения. (При этом если его начало или конец попадут в середину какого-либо периода, последний также будет объединен с остальными).

2. По завершению выделения появится контекстное меню.

3. Выберите пункт "Добавить период наблюдения".

Разбиение одного периода на несколько:

1. Для того, чтобы разбить один период на несколько, передвиньте курсор графика в то место периода, где нужно произвести разделение.

2. По завершению выделения появится контекстное меню.

3. Выберите пункт "Разделить период наблюдения".

Удаление произвольных периодов

1. Для удаления произвольного периода целиком переместите на него курсор графика.

2. По завершению выделения появится контекстное меню.

3. Выберите пункт "Очистить область/период".

Очистка некоторой области

1. Для удаления некоторой области из сравнения выделите её на графике с помощью мыши.

2. По завершению выделения появится контекстное меню.

3. Выберите пункт "Очистить область/период".

Примечания:

Набор произвольных периодов по умолчанию будет точно такой же, как если бы в группе "Что сравнивать" был выбран пункт "Сутки/Периоды", а при выделении вручную первого произвольного периода набор периодов по умолчанию будет удален.

При выделении произвольных периодов наблюдения будет полезен пункт контекстного меню "Сбросить все периоды наблюдения".

Этот пункт нужен для того, чтобы выделить текущее обследование как один период. После этого удобно разбивать обследование на более мелкие периоды наблюдения. Если нажать на пункт "Сбросить все периоды наблюдения", а затем добавить период, то останется выделенным только новый период, а остальные области обследования очистятся.

В один момент времени возможно выделение произвольных периодов только на одном обследовании. После завершения выделения периодов необходимо для пересчета в тулбаре нажать на кнопку [image], после этого можно выделять произвольные фрагменты на других обследованиях.


Настройка видимости столбцов таблиц

Для таблиц динамики предусмотрена возможность настройки видимости столбцов по желанию врача. Это позволяет скрыть ненужную врачу информацию и отображать лишь те данные, на которых необходимо сконцентрировать основное внимание.

Для вызова окна настройки видимости столбцов какой-либо таблицы необходимо нажать на расположенную слева от неё кнопку [image]. В появившемся окне необходимо поставить/убрать "галочки" для пунктов, соответствующих необходимым столбцам, и нажать на клавишу "Enter".

Примечание: для таблицы динамики ритмов не предусмотрена настройка видимости столбцов.

Пример для таблицы динамики показателей ЧСС:

1. Нажмите на кнопку [image] , расположенную слева от таблицы динамики ЧСС

2. В появившемся окне поставьте "галочки" у тех пунктов, для которых необходимо отобразить столбцы, уберите "галочки" с тех пунктов, для которых столбцы нужно скрыть.

3. Нажмите клавишу "Enter" или просто закройте окно настройки видимости столбцов таблицы.

4. При указанной видимости столбцов таблица динамики ЧСС примет следующий более компактный вид:


Поддержка внешних МИС

Комплекс "Кардиотехника" обеспечивает поддержку внешних Медицинских Информационных Систем (далее МИС) на уровне получения задач и сообщения об их исполнении.

Обеспечивается поддержка задач на начало нового обследования в кардиорегистраторе, приема данных обследования из прибора и обработку данных обследования с формированием клинического заключения. Программы комплекса обрабатывают задачи, полученные от МИС и сообщают об окончании задачи с передачей информации в МИС в соответствии с разработанным интерфейсом

Программа "KTRegistator-07" обрабатывает задачи по началу нового обследования и приему данных обследовния из прибора. МИС получает данные по факту постановки прибора на запись или чтения данных из прибора.

Программа "KTResult3" обрабатывает задачи по обработке обследований. МИС получает данные по факту нажатия кнопки 'подписать заключение как окончательное' в окне просмотра заключения.

Для того, чтобы комплекс работал с внешними МИС, нужно включить поддержку и настроить параметры связи с МИС отдельно для программ KTResult3 и KTRegistator-07.

Данные передаваемые из МИС должны содержать:

· TaskID – идентификатор задачи,
· TaskType – тип задачи (постановка монитора, прием данных с монитора, обработка данных),
· TaskTime – время когда надо выполнить задачу,
· PatientID – идентификатор пациента в МИС,
· FileName – файл,
· FileID – идентификатор файла.

В качестве необязательной информации могут передаваться данные о пациенте, например,

· PatientSurname – фамилия пациента,
· PatientName – имя пациента,
· PatientPatronymic – отчество пациента,
· PatientBirthdate – дата рождения пациента,
· PatientSex - пол пациента,
· PatientPhone – телефон пациента,
· PatientAddress – адрес пациента,
· PatientHomeAddress – домашний адрес пациента, или другие дополнительные данные, которые попадут в прибор или разметку.

Данные, передаваемые в МИС, от программ комплекса содержат:

· TaskID – идентификатор задачи,
· TaskTime – время исполнения задачи,
· PatientID - идентификатор пациента в МИС,
· FileID - идентификатор файла,
· FileName – файл результата,
· Comment – комментарий (содержание результата одной строкой – выжимка из отчета),
· Interval – промежуток времени исполнения задачи,
· Doctor – исполнявший задачу.

Могут быть запрошены дополнительные данные, которые были в приборе или в заключении и могут быть получены в исходящих данных.

Внешняя МИС формирует задачи и обрабатывает ответы об их исполнении.

Поддерживаемые варианты обмена данными с МИС:

· Файл в формате xml,HL7,txt (возможен произвольный с шаблоном). МИС должна формировать файл на компьютере пользователя, следить за появлением/изменением файла с завершением задачи. Удобнее делать при работе с МИС на компьютере пользователя: МИС формирует файл с задачей, вызывает программу комплекса, по окончанию ее проверяет файл и читает файл с выполненной задачей.
· Запуск процесса c параметрами. В этом случае нужна программа для формирования файлов на компьютере пользователя. Удобнее делать при выборе задач через интерфейс программ комплекса.
· SQL запрос (CONNECT + UPDATE). В этом случае на сервере должен быть SQL сервер.
· JSON запрос. На сервере должен быть небольшой скрипт для обработки запросов.

Подробную техническую информацию для специалистов, организующих работу с МИС, можно прочитать в отдельном документе.


Возможные затруднения и как их преодолевать

В данном разделе собраны различные ситуации, которые могут вызвать затруднения в работе.

Этот раздел может пополняться и за счет Вашего личного опыта. Если у Вас возникают затруднения и Вы разобрались с ними самостоятельно или с помощью нашей службы поддержки, но Вы считаете, что это может вызвать аналогичные затруднения у других врачей, сообщите нам, пожалуйста. Мы будем очень благодарны Вам за рекомендации и постараемся либо исправить причины, вызывающие затруднения, либо описать эту ситуацию в данном разделе.


Проблемы при работе с базой данных после обновления программы
· После обновления программного обеспечения комплекса, при работе с базой данных стало появляться сообщение об ошибке:

Это означает, что версия базы данных на Вашем компьютере устарела. Файл базы данных называется "ktbase.mde" и расположен в каталоге "C:\ktwin\KTBase\". Ччтобы не испортить его и не потерять Ваши данные при обновлении, новый (пустой) файл базы устанавливается в тот же каталог, но под другим именем "ktbase_new.mde". В этой ситуации Вы должны сделать следующее:

1. Убедиться, что на время проведения обновления никто не работает с базой данных. Иначе может произойти потеря данных.

2. Найти каталог "C:\ktwin\KTBase\" .

3. Переименовать файл "ktbase.mde", например, в "Oldktbase.mde". Внимание! Будьте аккуратны при переименовании файла "ktbase.mde". Он содержит базу данных Ваших обследований! Можете сохранить его копию еще где-нибудь.

4. Переименовать файл "ktbase_new.mde", в "ktbase.mde". Выполняйте это только после того, как Вы переименовали файл "ktbase.mde", иначе Вы потеряете свою базу данных.

5. Выполнить "Импорт данных" из Вашей "старой" базы "Oldktbase.mde" в новую - "ktbase.mde". Для этого надо войти в пункт меню Настройка->Базы данных. В строке "Выбрана база" продолжает оставаться база "C:\ktwin\KTBase\ktbase.mde", но после переименований это уже пустая база нового формата. Для копирования в нее данных из Вашей старой базы данных надо выбрать в списке слева строку "Импорт данных".

Появится окно, где будет предложено указать откуда взять данные для копирования. В нем надо нажать кнопочку "Добавить".

Далее следует выбрать Ваш старый файл базы данных в нашем примере "C:\ktwin\KTBase\Oldktbase.mde" и ввести для него название, например, "Oldktbase". После этого надо нажать кнопку "ОК". Выбранный старый файл базы данных появится в строке "Выберите базу для импорта". Для завершения копирования надо нажать кнопку "Импортировать".

После подтверждения будет произведено копирование. Это займет некоторое время. После завершения копирования Вы сможете использовать свои данные в дальнейшей работе.

Мы рассмотрели наиболее простой вариант, когда база данных находится на одном компьютере с программой. Если Вы используете сетевой вариант работы с базой, надо найти на одном из компьютеров пустой файл базы данных нового формата и скопировать в него данные из старого файла базы данных.


Медицинские методики и нормативы, используемые при анализе

В данном разделе описаны медицинские методики и нормативы, используемые при анализе:

Аритмий

Изменений ST

Артериального давления

Изменений QT

Вариабельности сердечного ритма

Оценка PQ-интервала

Вегетативные пробы

Ознакомиться с текстом "НАЦИОНАЛЬНЫЕ РОССИЙСКИЕ РЕКОМЕНДАЦИИ ПО ПРИМЕНЕНИЮ МЕТОДИКИ ХОЛТЕРОВСКОГО МОНИТОРИРОВАНИЯ В КЛИНИЧЕСКОЙ ПРАКТИКЕ" можно по ссылке: http://www.scardio.ru/content/Guidelines/Rek_Holter_2013.pdf.

Российский кардиологический журнал 2014, 2 (106): 6-71

Вы можете посмотреть методические видеоролики по работе с комплексом "Кардиотехника" на сервисе YouTube по названию "Инкарт Холтер", а также на нашем сайте www.incart.ru в разделе Поддержка -> Видео.


Аритмии

КЛАССИФИКАЦИЯ ЖЕЛУДОЧКОВЫХ ЭКСТРАСИСТОЛ ПО B.LOWN, M.WOLF

(1971 г., СУТОЧНАЯ МОНИТОРНАЯ РЕГИСТРАЦИЯ ЭКГ).

О - отсутствие желудочковых экстрасистол.

1 - 30 или меньше желудочковых экстрасистол за 1 час.

2 - больше 30 желудочковых экстрасистол за 1 час.
3 - полиморфные желудочковые экстрасистолы

4А - спаренные желудочковые экстрасистолы

4Б - три подряд и более желудочковые экстрасистолы (приступы неустойчивой желудочковой тахикардии).

5 - желудочковые экстрасистолы типа "R на Т".

КЛАССИФИКАЦИЯ ЖЕЛУДОЧКОВЫХ ЭКСТРАСИСТОЛ ПО M.RYAN И СОТР. (ГРУППА B.LOWN), 1975 г.

0 - отсутствие желудочковых экстрасистол за 24 часа мониторного наблюдения.

1 - не больше 30 желудочковых экстрасистол за любой час мониторирования.

2 - больше 30 желудочковых экстрасистол за любой час

3 - полиморфные желудочковые экстрасистолы.

4А - мономорфные парные желудочковые экстрасистолы.

4Б - полиморфные парные желудочковые экстрасистолы.

5 - желудочковая тахикардия (три подряд и более желудочковые экстрасистолы с частотой выше 100 в 1 минуту).

Цит. по монографии М.С.Кушаковского "Аритмии сердца". Санкт-Петербург, "Гиппократ", 1992 г.

Клинически значимые паузы в зависимости от возраста.

(Л.М.Макаров, «Холтеровское мониторирование», Медпрактика-М, М. 2000)

<1 года | 1 - 3 | 4 - 10 | 11 – 16 | >16
1100 | 1200 | 1300 | 1500 | 1750


Изменения ST

СЛУЧАИ, В КОТОРЫХ ОЦЕНКА ИШЕМИЧЕСКИХ ИЗМЕНЕНИЙ

НЕВОЗМОЖНА

1. Полная блокада левой ножки пучка Гиса.
2. Синдром WPW.
3. Невозможна оценка ишемии миокарда в тех отведениях, где регистрируются ЭКГ- признаки выраженных рубцовых изменений миокарда ("признаки аневризмы").
4. Наличие желудочковой электрокардиостимуляции.

ЗАТРУДНЕНА

1. Полная блокада правой ножки пучка Гиса.
2. Синдром укороченного интервала PQ.
3. Выраженная гипертрофия миокарда.

ТАБЛИЦА ДЛЯ РАСЧЕТА СУБМАКСИ.МАЛЬНОЙ ЧСС (по рекоменд. Лен. ГИДУВ, 1980)

КЛИНИЧЕСКИЕ ВАРИАНТЫ НЕСТАБИЛЬНОЙ СТЕНОКАРДИИ.

1. Впервые возникшая стенокардия (не более 4 недель):

1.1 напряжения;

1.2 спонтанная.

2. Прогрессирующая стенокардия:

2.1 напряжения;

2.2 спонтанная.

3. Постинфарктная стенокардия (возникновение в течение 2-х недель после ИМ).

4. Повторные приступы острой коронарной недостаточности.

Цит. по методическим рекомендациям МЗ РФ "Диагностика и лечение нестабильной стенокардии" под редакцией В.А.Алмазова. Ленинград, 1986 г.

КАНАДСКАЯ КЛАССИФИКАЦИЯ СТАБИЛЬНОЙ СТЕНОКАРДИИ.

I функциональный класс.

Обычная физическая нагрузка не вызывает приступов стенокардии. Больной без затруднения ходит и поднимается по лестнице. Стенокардия может возникать только при нагрузках высокой интенсивности, выполняемых быстро и длительно. У таких больных стенокардия является латентной.

II функциональный класс.

Небольшое ограничение обычной активности. Приступы стенокардии возникают при ходьбе и подъеме по лестнице, быстрой ходьбе в гору, ходьбе и подъеме по лестнице после еды, в морозную погоду, на холодном ветру, во время эмоционального стресса или в первые часы после пробуждения. Приступы стенокардии вызывает ходьба по ровному месту в нормальном темпе и в нормальных условиях на расстояние больше двух кварталов и подъем больше, чем на один этаж обычной лестницы. Такое состояние можно назвать "стенокардией легкой степени".

III функциональный класс.

Заметное ограничение обычной физической активности. Приступы стенокардии вызывает ходьба по ровному месту и в нормальном темпе на расстояние 1-2 кварталов, подъем по лестнице на один этаж. Это стенокардия "средней тяжести".

IV функциональный класс.

Неспособность выполнять какую-либо физическую нагрузку без возникновения приступа стенокардии. У многих больных регулярно возникают приступы стенокардии покоя. Это "тяжелая стенокардия".

Примечание: наличие изолированных и как бы случайных эпизодов стенокардии покоя не служит достаточным основанием для того, чтобы относить больного к IV классу. Единичные приступы стенокардии покоя могут иметь место и у больных с III функциональным классом стенокардии. У больных, страдающих особой формой стенокардии (типа Принцметала), возможно сочетание приступов стенокардии покоя даже с высокой толерантностью к физическим нагрузкам.

Цит. по монографии В.С.Гасилина, Б.А.Сидоренко "Стенокардия". Москва, "Медицина", 1981 г.


Артериальное давление

Диагностические уровни давления при суточном мониторировании АД

(согласно рекомендациям British Hypertension Society, 2000 и American Society of Hypertension, 1996)

Период Нормальное АД Пограничные Цифры Артериальная гипертензия

Среднее систолическое (мм рт.ст.)

День < 135 135 – 140 > 140

Ночь < 120 120 – 125 > 125

Сутки < 130 130 – 135 > 135

Среднее диастолическое (мм рт.ст.)

День < 85 85 – 90 > 90

Ночь < 70 70 – 75 > 75

Сутки < 80 80 – 85 > 85

Нижние пределы нормы артериального давления, в отличие от верхних, изучены меньше. Общепринятая граница при разовых измерениях в настоящее время равна 90/60 мм.рт.ст. При суточном мониторировании критериями гипотензии служат следующие средние величины: днем – 101/61 мм рт.ст., ночью – 86/48 мм рт.ст., а за сутки в целом – 97/57 мм рт.ст (Staessen J. с соавт., 1996).

Разделы "Индексы нагрузки давлением", "Показатели суточного ритма АД", "Показатели вариабельности АД" написаны по тексту:

"Суточное мониторирование артериального давления при гипертонии." (Методические вопросы).

Рогоза А.Н., Никольский В.П., Ощепкова Е.В., Епифанова О.Н., Рунихина Н.К., Дмитриев В.В.

Под редакцией руководителя отдела артериальных гипертоний Арабидзе Г.Г. и руководителя отдела новых методов диагностики и исследований О.Ю.Атькова.

Ознакомиться с текстом можно по ссылке http://www.vestar.ru/atts/10335/ABPM_Metod.pdf.

.

Индексы нагрузки давлением

Для количественной оценки величины "нагрузки давлением", оказываемой на

органы-мишени повышенным давлением, предложены (P.Zachariah, 1988, W.White, 1990)

величины, которые в англоязычной литературе получили названия "pressure load" и "area

under curve". В русскоязычной литературе мы несколько лет назад предложили для них

термины индекс времени (ИВ), и индекс площади (ИП). Методы расчета этих величин

представлены на Рис. 3.

Рис. 3. Схема расчета индексов нагрузки давлением. Критические

("безопасные") значения для САД 140-день/120-ночь (мм рт.ст.).

Показатель ИВ определяет процент времени, в течение которого величины АД

превышают критический ("безопасный") уровень. В качестве критических значений АД до

1989 г. широко использовались величины 140/90 мм рт.ст. для всего времени суток,

однако, в настоящее время принято использовать в качестве "критических" величин

дневное АД 140/90 и ночное - 120/80 мм рт.ст. (W.White, 1990). Отметим, что в

большинстве фирменных программ обработки оценивается не собственно индекс

времени, а процент измерений, превышающих пороговое значение, т.е. фактически -

"индекс измерений"

Индекс площади (ИП) определяют как величину площади, ограниченной сверху

графиком функции зависимости давления от времени, а снизу - кривой пороговых

("безопасных") значений (Рис.3). При этом величина площади зависит как от степени

превышения критического уровня, так и от длительности превышения, а также от времени

анализа. Последнее обстоятельство необходимо учитывать при сравнительном анализе

эпизодов различной длительности - например, для времени сна и бодрствования. Анализ

банка данных показал также, что показатель ИП весьма чувствителен к неточностям в

определении времени сна и бодрствования. Так ошибка на один час во времени

просыпания (с ложным увеличением времени сна) приводит к росту ИП систолического

АД для ночных часов - ИПСАД(Н)- в среднем на 22,3 + 2.5%.

Для исключения указанных недостатков нами предложен новый индекс -

нормированный индекс площади (ИПН, Рис. 3), равный отношению традиционного

индекса площади ко времени анализа: ИПН=ИП/Т, где Т - время анализа нагрузки

давлением.

Показатели суточного ритма АД.

Анализ составляющих суточного профиля АД (СПАД) основан на его разделении на

постоянную (среднюю по времени или среднеинтегральную) и переменную составляющие.

Последняя, в свою очередь, подразделяется на относительно медленные

регулярные и устойчивые колебания или "суточный ритм" (или "циркадный" ритм) и

"случайные" изменения АД. Именно за последними мы предлагаем зарезервировать

термин "вариабельность". В англоязычной литературе используется как аналогичный

подход, так и описание всех суточных изменений АД в терминах вариабельности, что

часто приводит к противоречиям в трактовке результатов.

а) Для анализа выраженности суточного ритма наиболее часто применяют простую и

надежную оценку его амплитуды на основе показателя Степени Ночного Снижения АД

(СНСАД). Его использование предполагает предварительный расчет средних значений АД

для времени сна (АД(Н)) и бодрствования (АД(Д)) и определение степени ночного

снижения давления по формуле на Рис.5. Показатель СНС расчитывается отдельно для

систолического и диастолического АД.

Анализ суточного ритма на основе СНС позволяет надежно оценивать выраженность

(амплитуду) суточного ритма, но не фазность, которая также может претерпевать

существенные изменения у больных с АГ.

Рис. 5 Схема расчета степени ночного снижения давления (СНСАД)

на основе средних значений АД за день АД(Д) и ночь АД(Н).

Рис. 6. Схема выделения суточного ритма САД косинорным методом.

б) Первой удачной попыткой формализации анализа амплитудных и фазных

характеристик явился косинорный метод (F.Halberg, 1972). Он предполагает приближение

суточного ритма АД одной косинусоидой, что упрощает анализ и трактовку результатов,

но вызывает резкие возражения значительной части исследователей, указывающих на его

несостоятельность при сложных формах суточного профиля АД.

Реализация косинорного метода основана на примерном описании (аппроксимации)

экспериментальных данных суммой константы и функции А*COS(2*PI*(t-acr)/T) с

периодом T, как правило, принимаемым равным 24 час (Рис.6). Для нахождения

наилучшей аппроксимации часто используют метод наименьших квадратов. Полученная

константа в уравнении аппроксимации получила название "месор" (от MESOR - midline

estimating statistic of rhythm) и по смыслу (и значению) она весьма близка к

среднеинтегральным величинам АД. Параметры А и acr получили название амплитуды

(АК) ритма и его акрофазы (АКР), т.е. фазы (или времени) максимального значения

функции, описывающей СПАД (Рис.6) .

в) В последние годы все более широкое распространение получает полный

спектральный анализ СПАД. Он позволяет уточнить его описание за счет добавления в

набор аппроксимирующих функций следующих гармоник (т.е. косинусных функций с

периодами 12, 8, 6 часов и т.д.). Ряд авторов полагает, что в случае симптоматической АГ

характеристики высших гармоник спектра АД могут иметь диагностическую ценность.

На спектре колебаний АД, полученном нами по результатам математической

обработки СПАД больных с мягкой и умеренной формами ГБ (N=156), отчетливо

выделяется 24-часовая косинусоида Хальберга, но существенно превышает уровень

остальных гармоник и вторая гармоника с периодом 12 час, подтверждающая правоту его

критиков. Гармоники с более высокими частотами демонстрируют слабую зависимость

амплитуды от частоты, характерную для случайных колебаний типа "белого шума".

Таким образом, анализ спектров СПАД больных с мягкой и умеренной формами ГБ

позволяет заключить, что добавление 12 часовой косинусоиды, в большинстве случаев

достаточно для описания суточного ритма АД при данном типе заболевания. Программа,

используемая в РКНПК, позволяет проводить модифицированный косинорный анализ с

увеличением при необходимости числа гармоник (или ультрадианных ритмов) до 2 - 6.

г) В ряде лабораторий используется аппроксимация суточного ритма двухуровневой

ступенчатой функцией с автоматическим распознаванием времени сна и бодрствования,

однако работы последних лет показали, что он эффективен при анализе суточных

профилей АД, которые не сопровождены достаточно точной информации о времени сна и

бодрствования.

Показатели вариабельности АД.

При последовательном подходе к анализу составляющих суточного профиля АД

строгое определение вариабельности предполагает оценку отклонений АД от

кривой суточного ритма, но на практике наиболее употребим упрощенный показатель -

стандартное отклонения от среднего значения АД (STD в англоязычной литературе). Так,

например, вариабельность АД в дневное время - STDАД(24) - рассчитывается, как

Для этого индекса вариабельности предлагается сокращение ВАР1. К недостаткам

индекса можно отнести то обстоятельство, что он не принимает нулевого значения даже

при отсутствии отклонений АД от кривой суточного ритма. Анализ банка данных СПАД

показал, что этот, наиболее популярный на сегодняшний день, показатель содержит

компоненты суточного ритма, увеличивающие вариабельность в среднем на 30 % в случае

расчета ВАР1 за 24 часа, на 17% за день и на 10% за ночь. Свидетельством зависимости

традиционного показателя вариабельности от суточного ритма АД может служить и

высокий коэффициент их взаимной корреляции, достигающий r=0.58 (p<0.001).

Поскольку максимально полное разделение изменений АД, связанных с суточным

ритмом и вариабельностью, чрезвычайно важно ввиду сформированного в последнее

время представления о потенциальном неблагополучии пациентов с низкой амплитудой

суточного ритма, но высокой вариабельностью АД, предпринимаются попытки создания

новых индексов вариабельности.

Один из вариантов "чистого индекса вариабельности" предложен (H.Schachinger,

1989) в виде среднеквадратичного значения разности между последовательными

измерениями АД - SODN:

Оценки, выполненные с помощью банка данных, показали, что данный индекс

действительно в меньшей степени зависит от выраженности суточного ритма АД, но

проявляет низкую устойчивость к изменениям интервалов между измерениями.

В связи с этим в РКНПК разработан новый индекс вариабельности - ВАР3,

рассчитываемый как величина стандартного отклонения значений АД от кривой

суточного ритма. Так для оценки вариабельности АД в дневное время при наличии

дневной компоненты суточного ритма - Ritm формула расчета имеет следующий вид:

Аналогичные формулы используются для ночного интервала и 24 часов

наблюдения.

Корреляционный анализ показал, что новый индекс представляет собой более

"очищенную" от суточного ритма "истинную" вариабельность, практически не

коррелирующую (в отличие от показателя ВАР1) с амплитудой суточного ритма АД

(r=0.05).


Изменения QT

ТАБЛИЦА ОПРЕДЕЛЕНИЯ ЧСС И ДОЛЖНОГО QT-ИНТЕРВАЛА.

Л.М.Макаров, «ЭКГ в педиатрии», Медпрактика-М, М. 2002.:

Максимальная абсолютная продолжительность интервала QT у здоровых детей 0-16 лет при Холтеровском мониторировании.

Возраст (лет) Max продолжительность QT mc

0-1 400

2-3 430

4-7 460

8-15 480

> 15 лет 500


Вариабельность сердечного ритма

Раздел написан по тексту:

"ВАРИАБЕЛЬНОСТЬ СЕРДЕЧНОГО РИТМА",

Стандарты измерения, физиологической интерпретации и клинического использования

Рабочая группа Европейского Кардиологического Общества и Северо-Американского общества стимуляции и электрофизиологии

Методы временной области.

(Time Domain Methods)

Изменчивость ЧСС может быть оценена множеством методов. Возможно, простейшими в применении являются методы оценки во временной области. В этих методах в расчет берутся либо значения ЧСС, вычисленные в каждый момент времени, либо интервалы между последовательными комплексами. В непрерывной записи ЭКГ детектируется каждый QRS комплекс и вычисляются так называемые нормальный к нормальному интервалы (NN), т.е. интервалы между смежными комплексами QRS, являющимися результатом деполяризации клеток синусового узла, либо определяется мгновенная ЧСС. Простейшие переменные, которые могут быть вычислены: средний NN интервал, средняя ЧСС, разница между самым длинным и самым коротким NN интервалом, отличие между дневной и ночной ЧСС и т.д. Могут исcледоваться также вариации мгновенной ЧСС, связанные с дыханием, ортостатическим (tilt) тестом, маневром Вальсальвы, инфузией фенилэфрина. Изменения могут быть описаны при анализе величины ЧСС или длины сердечного цикла (RR).

Статистические методы.

На основе серии мгновенных ЧСС или интервалов NN, записанных в течение длительного промежутка времени, обычно за 24 часа, могут быть вычислены более сложные показатели _ статистические временные показатели. Их можно разделить на две группы: (1) - полученные при обработке прямых измерений мгновенной ЧСС или NN интервалов. (2)- вычисленные на основе разницы между NN интервалами. Эти показатели могут вычисляться за все время наблюдения или за какие- то определенные промежутки в течение периода записи, что позволяет сравнивать ВСР в различные моменты жизнедеятельности, как то сон, отдых, и т.д..

Наиболее удобная для вычисления переменная - стандартное отклонение NN интервалов - (SDNN) - квадратный корень из разброса NN. Поскольку величина под корнем математически эквивалентна общей мощности в спектральном анализе, SDNN отражает все циклические компоненты, ответственные за вариабельность

в течение периода записи. Во многих исследованиях SDNN вычисляется за весь 24-часовой период и таким образом включает в себя и кратковременные высокочастотные изменения, и компоненты очень низкой частоты, имевшие место в течение 24-часового периода. Когда период записи сокращается, SDNN оценивает все более короткие сердечные циклы. Необходимо отметить, что при прочих равных условиях общая величина вариабельности возрастает при увеличении длины исследуемой записи [19]. Для произвольно снятой ЭКГ SDNN не лучший статистический количественный показатель ввиду его зависимости от длины периода записи. На практике некорректно сравнивать SDNN, вычисленные на записях различной длительности. Продолжительность записей, на которых предполагается вычислять SDNN, должна быть стандартизована. Подходящими являются 5-минутная и 24-часовая длительность.

Обычно используемые статистические показатели включают также SDANN- стандартное отклонение средних NN, вычисленных за короткие промежутки времени (обычно 5-ти минутные), которое позволяет оценить изменения ЧСС цикличностью с периодом более 5 минут и SDNN index - среднюю 5-минутных стандартных отклонений NN интервалов, вычисленных за 24 часа, отражающий вариабельность с цикличностью менее 5 минут.

Рис. 1. Соотношения между измерениями RMSSD и pNN50 (a), а также между pNN50 и NN50 (b), полученными по 857 номинальными 24-часовым холтеровским записям, полученным перед выпиской у больных, перенесших острый инфаркт миокарда. Значения NN50, приведенные на графике (b), были нормализованы с учетом длины записи (данные St. George's Post-infarction Research Survey Programme).

Наиболее часто используемые показатели, определяемые из межинтервальных различий, включают RMSSD- квадратный корень средних квадратов разницы между смежными NN интервалами, NN50- количество случаев, в которых разница между длительностью последовательных NN, превышает 50 мсек., pNN50 - пропорция интервалов между смежными NN, превосходящих 50 мсек., к общему количеству NN интервалов в записи. Все эти показатели отражают быстрые высокочастотные колебания в структуре ВСР и высоко коррелируют (рис.1).

Геометрические методы.

Последовательность NN интервалов также может быть преобразована в геометрическую структуру, такую как распределение плотности длительности NN интервалов, распределение плотности разницы между смежными NN интервалами, Лоренцовское распределение и т. д. Далее применяется простая формула , которая позволяет оценить вариабельность на основе геометрических и/или графических свойств модели. При работе с геометрическими методами используются три основных подхода: (1) - основные измерения геометрической модели (например, ширина гистограммы распределения на определенном уровне) конвертируются в измерения ВСР, (2) - определенным математическим образом (аппроксимация гистограммы распределения треугольником или дифференциальной гистограммы экспоненциальной кривой) интерполируется геометрическая модель и далее анализируются коэффициенты, описывающие эту математическую форму, (3) - геометрическая форма классифицируется, различается несколько категорий образцов геометрической формы, представляющих различные классы ВСР (эллиптическая, линейная, треугольная форма кривой Лоренца). Большинство геометрических методов требуют, чтобы последовательность NN интервалов была измерена, либо конвертирована в дискретную шкалу, что обычно выполняется не вполне строго, но позволяет получать сглаженные гистограммы. Наиболее часто используемая частота дискретизации 8 мсек (точнее, 1/128 секунды), что соответствует возможностям серийно выпускаемого оборудования.

Триангулярный индекс - интеграл плотности распределения (а это общее количество NN интервалов), отнесенный к максимуму плотности распределения. При использовании дискретной шкалы NN интервалов его значение может зависеть от частоты дискретизации. Таким образом, если используется дискретная аппроксимация измерений с частотой, отличной от наиболее часто встречающейся 128 Гц, то необходимо указывать применявшуюся частоту измерений. Треугольная интерполяция гистограммы NN интервалов (TINN) - это ширина основания распределения, измеренная как основание треугольника, полученного при аппроксимации распределения NN-интервалов методом наименьших квадратов. Детали вычисления триангулярного индекса вариабельности и TINN показаны на рис. 2. Оба эти измерения выражают общую вариабельность сердечного ритма, измеренную за 24 часа, и более зависимы от низкочастотных, нежели от высокочастотных составляющих [17]. Другие геометрические методы находятся еще в состоянии исследования и объяснения [20, 21].

Главное преимущество геометрических методов заключается в их относительной нечувствительности к аналитическому качеству серии RR-интервалов [20]. Самым большим недостатком является необходимость приемлемого количества NN-интервалов для построения геометрической модели. На практике для уверенности в корректности применения геометрических методов нужно использовать записи не короче 20 минут (но предпочтительнее 24 часа). Современные геометрические методы не подходят для оценки быстрых изменений вариабельности.

Выводы и рекомендации.

Семейство временных характеристик ВСР приведено в табл. 1. Поскольку многие из величин, получаемых при анализе ВСР во временной области, тесно коррелируют с другими, к использованию рекомендуются следующие 4 показателя:

1. SDNN - для оценки общей ВСР,
2. триангулярный индекс ВСР - для оценки общей ВСР,
3. SDANN - для оценки низкочастотных компонент вариабельности,
4. RMSSD - для оценки высокочастотных компонент вариабельности.

Два способа оценки общей ВСР рекомендованы в связи с тем, что триангулярный индекс позволяет провести лишь грубую оценку ЭКГ сигнала. Из методов, в основе которых лежит анализ разницы между смежными NN, предпочтительнее вычисление RMSSD, так как он обладает лучшими статистические свойствами, чем NN50 и pNN50.

Методы оценки общей вариабельности сердечного ритма и ее компонентов с коротким и длинным периодом не могут заменить друг друга. Выбор метода должен соответствовать целям конкретного исследования. Методы, которые могут быть рекомендованы для клинической практики, суммированы в разделе "Клиническое использование анализа вариабельности сердечного ритма".

Необходимо сознавать отличия между параметрами, вычисляемыми на основе длин интервалов NN или значений мгновенной ЧСС, и величинами, рассчитанными из разницы смежных NN.

Наконец, некорректно сравнение временных величин, особенно характеризующих общую вариабельность, вычисленных на основе записей различной длительности.

Методы частотной области. (Frequency Domain Methods).

Различные методы спектрального анализа [23] тахограмм применяются с конца 60-х годов. Анализ спектральной плотности мощности (PSD) дает информацию о распределении мощности в зависимости от частоты колебаний.

Рис. 2. Для проведения геометрических измерений по гистограмме NN-интервалов вначале конструируется плотность распределения выборки D, т. е. соответствие между каждым значением длины NN-интервала в выборке и количеством интервалов, имеющих эту длину. Затем определяется длина X наиболее часто встречающихся NN-интервалов, при этом Y=D(X) - максимум плотности распределения выборки. Триангулярный индекс ВСР представляет собой значение, полученное делением интеграла под кривой D на Y. При использовании дискретной шкалы по горизонтальной оси это значение равно общему числу NN-интервалов, деленному на величину Y. Для вычисления значения TINN на оси времени задаются точки N и M, после чего конструируется мультилинейная функция q, такая, что q(t)=0 для t<N и t>M, и интеграл

минимален при всех возможных значениях между N и M. Величина TINN имеет размерность миллисекунд и выражается формулой TINN = M - N.

Таблица 1.

Некоторые временные характеристики ВСР

Методы вычисления спектральной плотности мощности могут быть классифицированы на параметрические и непараметрические; в большинстве случаев обе группы методов даютсравнимые результаты. Положительными чертами непараметрических методов являются: а) простота используемого алгоритма (в большинстве случаев, быстрое преобразование Фурье - БПФ), (б) быстрота вычисления, в то время как к преимуществам параметрических методов можно отнести: (а) более гладкие спектраль ные компоненты, различимые независимо от предварительно выбранной полосы частот, (б) простая обработка полученного спектра с автоматическим вычислением низкочастотных и высокочастотных компонентов спектра и простой идентификацией основной частоты каждого компонента, (в) точная оценка спектральной плотности мощности даже при малом числе образцов, где сигнал, как предполагается, стационарен. Основным недостатком непараметрических методов можно считать необходимость верификации того факта, что выбранная модель удовлетворяет предъявляемым требованиям, и ее сложность (порядок модели).

Спектральные компоненты.

Короткие записи. В спектре, полученном при анализе коротких записей (от 2 до 5 минут) [7, 10, 13, 15, 24], различают три главных спектральных компонента: очень низких частот (ОНЧ), низких частот (НЧ) и высоких частот (ВЧ). Распределение мощности и центральная частота каждого компонента не фиксированы, а могут варьировать в связи с изменениями автономных модуляций сердечного цикла [15, 24, 25].

Менее всего ясна физиологическая сущность компонента ОНЧ, более того, наличие специфического физиологического процесса, которому могут быть приписаны колебания в этом диапазоне, вообще спорно. Негармонический компонент, не имеющий когерентных свойств, который может быть выделен при применении алгоритмов корректировки дрейфа нулевого уровня, составляет основную часть ОНЧ. Таким образом, смысл полученного при обработке коротких записей (например, менее 5 мин) компонента ОНЧ спорен, и его интерпретации при спектральном анализе коротких электрокардиограмм лучше избегать.

Измерение мощности ОНЧ, НЧ, ВЧ обычно осуществляется в абсолютных единицах мощности (мс2), но НЧ и ВЧ могут быть дополнительно выражены в нормализованных единицах, [15, 24] которые отражают относительный вклад каждого из компонентов в пропорции к общей мощности за вычетом ОНЧ-компонента. Представление НЧ и ВЧ компонентов в нормализованных единицах подчеркивает контролируемое и сбалансированное поведение двух звеньев автономной вегетативной нервной системы. Более того, нормализация минимизирует влияние изменений общей мощности на уровень НЧ и ВЧ компонентов. Тем не менее, при использовании нормализованных единиц всегда необходимо ссылаться на абсолютные значения НЧ и ВЧ компонентов для описания в общих чертах распределения мощности спектра.

Длинные записи. Спектральный анализ может использоваться и для анализа последовательности NN интервалов за весь 24-х часовой период; в этом случае наряду с ОНЧ, НЧ, и ВЧ компонентами будет получен и ультранизкочастотный (УНЧ) компонент спектра. Для характеристики спектра может использоваться a-наклон суточного спектра, построенного в двойной логарифмической шкале. В табл. 2 приведены некоторые спектральные характеристики ВСР.

В отношении длинных записей часто дискутируется проблема "стационарности ". Если механизм, ответственный за определенные модуляции сердечного периода, остается неизменным на протяжении всего периода записи, то соответствующий частотный компонент может являться мерой этих модуляций. Если модуляции нестабильны, то интерпретация результатов спектраль ного анализа менее очевидна. В частности, нельзя полагать, что физиологические механизмы модуляций ритма сердца, опосредующие НЧ и ВЧ компоненты спектра остаются постоянными в течение суток [25]. Таким образом, спектральный анализ, проведенный за весь 24-часовой период, так же, как и анализ коротких сегментов (5 минут) с усреднением за весь период регистрации (сутки) (результаты, полученные этими двумя методами практически не отличаются [26, 27] ) подразумевает усреднение модуляций, стоящих в основе ВЧ и НЧ компонентов (рис. 4). Подобные обобщения затушевывают детальную информацию относительно модуляций вегетативной нервной системы, которую возможно получить при анализе коротких записей [25]. Необходимо помнить, что анализ спектрального состава ВСР обеспечивает скорее оценку степени автономных модуляций, нежели уровня автоном

ного тонуса [28], а усреднение модуляций не дает среднего уровня автономного тонуса.

Нормальные значения параметров вариабель ности сердечного ритма

Поскольку всеобъемлющих исследований всех индексов ВСР в больших нормальных популяциях к настоящему времени не проводилось, ряд нормальных значений, приведенных в настоящей таблице, создан на основе работ, в которые включалось небольшое количество субъектов. Таким образом, данные величины следует рассматривать как ориентировочные и на их основе не должно делаться каких-либо определенных клинических выводов. Разделение по полу, возрасту и другим факторам, которое также является необходимым, в таблице не приводится ввиду ограниченности источников информации.

В таблице приведены только те параметры ВСР, которые могут быть предложены для стандартизации дальнейших физиологических и клинических исследований.

Временной анализ 24-часовой записи

Спектральный анализ 5-минутной записи (покой, лежа на спине)


New topic

24 часовые показатели временного анализа ВРС у здоровых детей и подростков 3–18 лет

Показатель ВРС | 3–5 лет | 6–8 лет | 9–11 лет | 12–15 лет | 16–18 лет | Пол
MEAN (мсек) | 592,8+-35,6 | 693,6+-45.4 | 696,0+-29,9 | 718,6+-42,1 | 762,3+-55,1 | Жен
SDNN (мсек) | 114,6+-12,1 | 140,5+-11,1 | 157,0+-11,3 | 163,5+-11,6 | 173,5+-14,6 | Жен
SDNNi (мсек) | 58,2+-7,5 | 78,9+-11,3 | 83,5+-19,1 | 88,5+-8,4 | 89,2+-5,6 | Жен
SDANNi (мсек) | 101,9+-14,1 | 115,2+-12,2 | 124,5+-26,2 | 132,9+-11,4 | 145,3+-21,2 | Жен
r MSSD (мсек) | 49,2+-9,3 | 49,1+-5,2 | 50,5+-3,5 | 63,4+-6,4 | 65,4+-7,4 | Жен
PNN50 (%) | 16,1+-4,7 | 23,4+-3,8 | 24,4+-5,3 | 28,0+-8,2 | 28,7+-6,5 | Жен
MEAN (мсек) | 603,0+-42,1 | 696,7+-45,5 | 709,2+-52,1 | 739,8+- 63,4 | 804,1+-3,6 | Муж
SDNN (мсек) | 116,7+-18,2 | 140,6+-12,4 | 148,4+-18,5 | 158,2+-25,6 | 197,7+-38,3 | Муж
SDNNi (мсек) | 57,3+-4,1 | 74,6+-16,2 | 75,0+-12,2 | 85,0+-12,6 | 85,5+-19,6 | Муж
SDANNi (мсек) | 98,3+-12,8 | 116,8+-14,7 | 122,7+-19,5 | 134,5+-22,8 | 177,0+-36,7 | Муж
r MSSD (мсек) | 50,2+-6,3 | 48,2+-5,4 | 50,3+-8,4 | 62,4+-11,2 | 70,4+-13,2 | Муж
PNN50 (%) | 17,4+-5,8 | 23,4+-4,2 | 26,4+-9,2 | 28,7+-6,3 | 29,7+-6,3 | Муж

Сокращения Жен —лица женского пола Муж —лица мужского пола

М. Гомирато Сандруччи, Г. Боно. Электрокардиография детского возраста, М.:

Медицина; 1966. с. 367.


ВРС у детей

Среднесуточные показатели временного анализа ВРС у здоровых детей 3-15 лет.

(Л.М.Макаров, «Холтеровское мониторирование», Медпрактика-М, М. 2000)

24 часовые показатели временного анализа ВРС у здоровых детей и подростков 3–18 лет.

М. Гомирато Сандруччи, Г. Боно. Электрокардиография детского возраста, М.: Медицина; 1966. с. 367.

Показатель ВРС | 3–5 лет | 6–8 лет | 9–11 лет | 12–15 лет | 16–18 лет | Пол
MEAN (мсек) | 592,8+-35,6 | 693,6+-45.4 | 696,0+-29,9 | 718,6+-42,1 | 762,3+-55,1 | Жен
SDNN (мсек) | 114,6+-12,1 | 140,5+-11,1 | 157,0+-11,3 | 163,5+-11,6 | 173,5+-14,6 | Жен
SDNNi (мсек) | 58,2+-7,5 | 78,9+-11,3 | 83,5+-19,1 | 88,5+-8,4 | 89,2+-5,6 | Жен
SDANNi (мсек) | 101,9+-14,1 | 115,2+-12,2 | 124,5+-26,2 | 132,9+-11,4 | 145,3+-21,2 | Жен
r MSSD (мсек) | 49,2+-9,3 | 49,1+-5,2 | 50,5+-3,5 | 63,4+-6,4 | 65,4+-7,4 | Жен
PNN50 (%) | 16,1+-4,7 | 23,4+-3,8 | 24,4+-5,3 | 28,0+-8,2 | 28,7+-6,5 | Жен
MEAN (мсек) | 603,0+-42,1 | 696,7+-45,5 | 709,2+-52,1 | 739,8+- 63,4 | 804,1+-3,6 | Муж
SDNN (мсек) | 116,7+-18,2 | 140,6+-12,4 | 148,4+-18,5 | 158,2+-25,6 | 197,7+-38,3 | Муж
SDNNi (мсек) | 57,3+-4,1 | 74,6+-16,2 | 75,0+-12,2 | 85,0+-12,6 | 85,5+-19,6 | Муж
SDANNi (мсек) | 98,3+-12,8 | 116,8+-14,7 | 122,7+-19,5 | 134,5+-22,8 | 177,0+-36,7 | Муж
r MSSD (мсек) | 50,2+-6,3 | 48,2+-5,4 | 50,3+-8,4 | 62,4+-11,2 | 70,4+-13,2 | Муж
PNN50 (%) | 17,4+-5,8 | 23,4+-4,2 | 26,4+-9,2 | 28,7+-6,3 | 29,7+-6,3 | Муж

Сокращения Жен —лица женского пола Муж —лица мужского пола


Оценка PQ-интервала

Нормальные значения PQ-интервала в зависимости от возраста

(Л.М.Макаров, «ЭКГ в педиатрии», Медпрактика-М, М. 2002.)

от 0 до 3 лет 70-150 мс

от 3 до 11 лет 80-160 мс

от 11 до 15 лет 100-180 мс

старше 15 лет 120-200 мс.


Вегетативные пробы

БАТАРЕЯ ТЕСТОВ ИВИНГА

( Э.В.Земцовский, В.М.Тихоненко, С.В.Реева, М.М.Демидова, "Функциональная диагностика состояния вегетативной нервной системы", Санкт-Петербург, 2004)

Батарея тестов разработана Ewing и соавт.для выявления вегетативной нейропатии у больных сахарным диабетом. В нее включены следующие пробы:

1. Проба с глубоким дыханием.
2. Проба Вальсальвы
3. Активная ортостатическая проба (АОП)
4. Кистевая изометрическая нагрузка (КИН)

Все тесты просты в применении и легко выполняются у постели больного. Для проведения батареи тестов исследователю необходимы электрокардиограф, тонометр и секундомер. Оценка результатов проведенных тестов проводится по характеру изменений ЧСС и АД при глубоком дыхании, натуживании, переходе в вертикальное положение и кистевой изометрической нагрузке с расчетом определенных коэффициентов для каждой пробы. Все приведенные выше тесты хорошо известны отечественным специалистам и часто используются по отдельности при различных исследованиях. Для каждого из тестов разработаны нормативы, обоснована их физиологическая интерпретация.

Ценность использования «батареи» тестов именно в том, что при комплексном применении проб существенно возрастает достоверность заключения о вегетативной дисфункции, появляется возможность оценить глубину поражения ВНС и степень участия эфферентного или афферентного звеньев в развивающейся патологии.

Проба с глубоким дыханием

Во время пробы с глубоким дыханием больной дышит глубоко с частотой 6 дыханий в минуту, делая вдох и выдох за 5 секунд по команде исследователя. При этом определяется соотношение максимально удлиненного кардиоинтервала R-R во время выдоха к максимально укороченному - во время вдоха.

Вариации ЧСС в покое и при глубоком дыхании зависят преимущественно от вагальных рефлексов. У здоровых людей за счет синусовой аритмии, обусловленной влиянием вагуса, это отношение всегда больше 1,21. В качестве примера приведем две пробы с глубоким дыханием, проведенные в процессе суточного мониторирования (рис. 14). Как видно из рис. 14а у пациента К. 20 лет в ответ на пробу отмечена резко выраженная синусовая дыхательная аритмия с большим разбросом значений между ЧССмакс и ЧССмин (коэффициент пробы с глубоким дыханием (К.ГД)-1,69). На рис. 146 представлен вариант нормальной реакции на пробу глубоким дыханием (К.ГД-1,25).

В работах H.Klossek с соавт. (1988) показано, что средняя ЧСС и выраженность дыхательной аритмии являются основными показателями вегетативного тонуса. При этом выраженность аритмии практически полностью связана с эфферентной активностью блуждающих нервов, так как симпатические влияния на нее незначительны. Дыхательная аритмия может исчезать после ваготомии и ат-ропинизации. У людей пожилого возраста происходит ее снижение. Общепризнанно, что проба с глубоким дыханием является наиболее полезным тестом для выявления вегетативной нейропатии.

Проба Вальсальвы

Проведение пробы Вальсальвы заключается в том, что пациента просят после неглубокого вдоха выдыхать в трубку, соединенную с манометром, в течение 15 секунд, поддерживая давление на выдохе 40 мм рт. ст. Во время пробы с натуживанием и в течение 30 с. после ее прекращения проводится непрерывная регистрация ЭКГ.

Во время проведения пробы у здоровых лиц из-за ограничения венозного возврата возникает нарастающая тахикардия в течение времени поддержания усиленного выдоха. При прекращении натуживания в норме наблюдается повышение АД с компенсаторной рефлекторной брадикардией.

Коэффициент Вальсальвы рассчитывается по отношению самого длинного RR - интервала в пределах от 1 до 20 интервала после прекращения пробы, к самому короткому RR интервалу во время пробы. Величина полученного отношения характеризует степень сохранности влияний на сердце парасимпатической нервной системы.

Активная ортостатическая проба

Активная ортопроба (АОП) проводится следующим образом. После 10-15 минутного отдыха в горизонтальном положении исследуемого просят быстро, без задержек принять вертикальное положение и стоять без напряжения в течение 5-7 минут. Проводится непрерывная регистрации ЭКГ, а также измеряется АД до проведения пробы и на 1,3,5 минутах пребывания испытуемого в ортоположении.

Оценивается соотношение интервалов RR на 30 и 15 ударе, а также разница АДс в покое и на 3 минуте проведения пробы. При переходе из горизонтального положения в вертикальное уменьшается поступление крови к правым отделам сердца, при этом центральный объем крови снижается приблизительно на 20%, а минутный - на 1-2,7 л/мин. Как следствие, снижается артериальное давление, что является мощным раздражителем для механорецепторов различных барорефлекторных зон. Первым из всех механизмов поддержания АД реагирует механизм барорефлекторной регуляции. При этом в течение первых 15 сердечных сокращений происходит увеличение ЧСС, обусловленное понижением тонуса вагуса, а около 30-го удара вагусный тонус восстанавливается и становится максимальным (регистрируется относительная брадикардия). Спустя 1-2 минуты после перехода в ортостатическое положение происходит выброс катехоламинов и повышается тонус симпатического отдела вегетативной нервной системы, что обуславливает учащение ЧСС и увеличение периферического сопротивления. В качестве примера приводим динамику АД в ответ на активную ортостатическую пробу у здорового пациента и пациента с избыточным симпатическим обеспечением.

.

Как видно из рис. (верхний рис.), в норме при АОП систолическое АД на первой минуте умеренно повышается, а затем приходит к норме. При избыточном симпатическом обеспечении (нижний рис.) систолическое АД во время АОП продолжает повышаться до 3-й минуты АОП и не нормализуется к 5-й минуте ортоположения.

Проба с кистевой изометрической нагрузкой

Во время пробы с кистевой изометрической нагрузкой (КИН) исследуемый сжимает динамометр с усилием 30% от максимального в течение 3 минут. Результаты пробы оцениваются по разнице между АДд на 3-й минуте проведения пробы и исходным уровнем, что характеризует симпатические влияния на констрикторные сосуды при повышенной постнагрузке. .

Таким образом, проба с глубоким дыханием, коэффициент Вальсальвы и коэффициент 30:15 АОП отражают состояние парасимпатического отдела ВНС, а проба с кистевой изометрической нагрузкой и изменения АД во время АОП -состояние симпатического ее отдела.

Физиологическая интерпретация тестов

Для оценки результатов тестирования с учетом возможности получения пограничных результатов при проведении какого-либо из тестов, Ивингом предложена специальная таблица (см. табл. ниже), учитывающая значения показателей в норме, при явной патологии и пограничные значения тестирования. Итоговая оценка степени изменения вегетативных реакций проводится с учетом результатов, полученных при проведении всех тестов.

D. Ewing предложил следующий подход к оценке результатов тестирования:

1. Норма - все 5 тестов в норме или один принимает пограничное значение.
2. Начальные изменения - один из тестов, основанных на ответе ЧСС, имеет патологическое значение или два принимают пограничные значения.
3. Отчетливое вовлечение - два или более тестов, основанных на ответе ЧСС пато
логические.
4. Тяжелое вовлечение - два или более тестов, основанных на ответе ЧСС, патоло
гические плюс хотя бы один тест, основанный на реакции АД, патологический
или оба пограничны.
5. Атипичный вариант - какая-либо другая комбинация ответов.

Реактивность парасимпатического отдела ВНС оценивается по ответу на функциональные пробы 1 и 2. Реактивность симпатического отдела, - по ответам на пробы 4 и 5. По ответу на пробу Вальсальвы оценивают реактивность обоих отделов ВНС. Уместно отметить, что разработанные и предложенные Ивингом нормативы показателей тестирования имеют односторонние пороговые значения. Это значит, что выход теста за пороговое значение оценивается как патологический лишь в случае его чрезмерного уменьшения. Исключение составляет реакции АДс на АОП, которая считается патологической в случае чрезмерного возрастания АДс на 3-й минуте ортостаза (более 25 мм. рт. ст.).

Из этого следует, что с помощью предлагаемой системы оценок мы получаем возможность диагностики лишь тех вегетативных нарушений, которые возникают при тяжелой органической патологии на стадии вовлечения в патологический процесс ВНС. Так, при проведении вегетативных тестов у пациентов старших возрастных групп и пожилых зачастую выявляется снижение всех коэффициентов, что трактуется исследователями как недостаточность симпатического или парасимпатического обеспечения деятельности. Особенно выражены подобные изменения у пациентов с диабетической полинейропатией, что было показано в работах Ивинга. Лицам молодого возраста с признаками вегетативной дисфункции свойственна гиперреактивность различных отделов ВНС, что требует усовершенствования предложенной системы оценок батареи тестов.

Таблица Нормативные показатели кардиоваскулярных (вегетативных) тестов.

Проба | Норма (0 баллов) | Пограничное значение (1 балл) | Патологическое значение (2 балла)
1.К. ГД | >1,21 | 1.11-1.20 | <1,10
2. К. 30:15 | >1,03 | 1,01-1,03 | <1,00
3. К. Вальсальвы | >1,20 | 1,11-1,20 | <1,11
4. АОП (АДс) | <10 | 11-25 | >25
5. КИН (АДд) | >15 | 10-14 | <10

Анализ коэффициентов, полученных при проведении батареи вегетативных тестов, направленных на оценку парасимпатического обеспечения (проба с глубоким дыханием, проба Вальсальвы) у пациентов молодого возраста выявляет значительное увеличение средних показателей в сравнении с пациентами старшего возраста, что обусловлено более высокой реактивностью отделов ВНС у молодых. В то же время у лиц молодого возраста чаще встречаются парадоксальные вегетативные реакции.

Так, у пациентов молодого возраста преимущественно с признаками СТД при проведении АОП может наблюдаться не снижение, а повышение АДс на 3-й минуте на 1-20 мм рт. ст. Кроме того у некоторых пациентов выявляется избыточное увеличение ЧСС на 30 ударов и более, причем возникающая синусовая тахикардия может сохраняться от 1 до 5 минут. При этом коэффициент 30:15 снижается до 1,0. Подобные изменения следует расценивать не как снижение, а как повышение реактивности симпатического отдела ВНС, т.е. избыточное симпатическое обеспечение АОП (Вейн A.M., 1991).


Мониторирование пациентов с электрокардиостимулятором

Теоретическая часть книги В.М.Тихоненко, А.Е.Ривин "Практикум по холтеровскому мониторированию. Мониторирование пациентов с электрокардиостимулятором.", Санкт-Петербург, 2014 .

Вторая часть практикума посвящена оценке холтеровской записи у больных с имплантированным стимулятором и состоит из вопросов по приведенным записям и ответам на них.

В тексте теоретической части встречаются ссылки на эти записи, напимер, "Пример работы стимулятора в режиме VVI можно видеть в наблюдении 12 (больная Кры., 72 года), вопрос А.".

Теоретическая часть книги:

Интерпретация работы электрокардиостимуляторов по данным холтеровского мониторирования

Режимы работы ЭКС

Базовый интервал стимуляции

Частотная адаптация

Ритмы стимулятора

Нарушения в работе электрокардиостимуляторов

Дополнительные алгоритмы электрокардиостимуляторов

Алгоритмы, снижающие стимуляцию

Тестовые алгоритмы

Страховочные алгоритмы

Терапевтические алгоритмы

Классификация изменений ЭКГ у пациентов с имплантированными стимуляторами

Формирование заключения по холтеровской записи у больных с имплантированным стимулятором


Интерпретация работы электрокардиостимуляторов по данным холтеровского мониторирования

Одной из задач при формировании заключения холтеровского мониторирования у пациентов с имплантированным электрокардиостимулятором является описание функционирования электрокардиостимулятора (ЭКС).

К сожалению, в настоящее время не существует единого алгоритма оценки и общепринятой формы заключения холтеровского мониторирования у пациентов с ЭКС. Недостаточное знание врачами функциональной диагностики принципов работы и многообразия существующих алгоритмов в современных моделях ЭКС значительно усложняет описание работы последних.

Мы взяли на себя смелость предложить практический алгоритм оценки функционирования ЭКС, основанный на определении основных параметров работы имплантированного устройства, с последующей трактовкой выявленных отклонений. К основным параметрам работы, по нашему мнению, необходимо отнести режим работы стимулятора, базовую частоту, наличие или отсутствие частотной адаптации.

Режимы работы ЭКС

Режимы работы определяют основные правила функционирования имплантированных электрокардиостимуляторов и описываются с помощью кода NASPE/BPED (NBG) пейсмекеров (табл. 1).

Таблица 1

Позиция символа | 1 позиция (стимулируемая камера) | 2 позиция (детектируемая камера) | 3 позиция (ответ на детектированный сигнал) | 4 позиция (частотная адаптация)
Используемые символы | A = предсердие V = желудочек D = A + V (двухкамерный) | A = предсердие V = желудочек D = A + V (двухкамерный) | I = ингибиция (запрет стимула) T = триггер D = двойной ответ (I + T) | O = отсутствие R = частотная адаптация

Первая буква кода — стимулируемая камера сердца: A — предсердие; V — желудочек; D (dual) — обе камеры сердца (двухкамерная система).

Вторая буква кода — детектируемая камера сердца: A — предсердие; V — желудочек; D (dual) — обе камеры сердца (двухкамерная система); О — отсутствие детекции.

Третья буква кода — реакция кардиостимулятора на детектированные события: I (inhibit) — запрет нанесения стимула при детекции собственного события, часто описывается в литературе как "demand" или стимуляция "по требованию"; T (trigger) — нанесение стимула в ответ на детектированное событие; D (dual) — двойная реакция: и запрет нанесения стимула при детекции собственного события, и нанесение стимула на желудочки в ответ на собственное предсердное событие при двухкамерной стимуляции; О — отсутствие реакции кардиостимулятора.

Четвертая буква кода — наличие датчика и функции частотной адаптации: R (rate) — частотая адаптация; отсутствие четвертой буквы — отсутствие частотной адаптации.

Наиболее часто используемыми в настоящее время являются четыре режима стимуляции.

Первый режим — AAI(R)-стимуляция. При AAI(R)-стимуляции используется только предсердный электрод, следовательно, детекции собственных желудочковых событий не происходит. Кардиостимулятор осуществляет подачу импульса на предсердие с заданной амплитудой и частотой. Одновременно осуществляется детекция электрической активности в предсердии, и определение собственной p-волны запрещает нанесение очередного стимула, а также перезапускает новый интервал стимуляции.

Второй режим — VVI(R)-стимуляция. При VVI(R)-стимуляции используется желудочковый электрод, который детектирует исключительно желудочковую электрическую активность. Вследствие этого, стимуляция не имеет никакой связи с предсердными событиями. Кардиостимулятор осуществляет подачу импульса на желудочек с заданной амплитудой и частотой. Одновременно осуществляется детекция электрической активности в желудочке, и определение R-волны запрещает нанесение очередного стимула, а также перезапускает новый интервал стимуляции. Пример работы стимулятора в режиме VVI можно видеть в наблюдении 12 (больная Кры., 72 года), вопрос А.

Третий режим — DDD(R)-стимуляция. В режиме DDD(R) кардиостимулятор осуществляет подачу импульса с заданной амплитудой и частотой (интервалом) на предсердие, а затем на желудочек. Детекция p- и R-волн позволяет запретить нанесение предсердного и/или желудочкового стимула. Пример работы стимулятора в режиме DDD можно видеть в наблюдении 1 (больная Шик., 80 лет), вопрос В.

Триггерная функция заставляет нанести стимул на желудочек, если после предсердного сокращения в течение определенного периода не зафиксировано никакой желудочковой электрической активности. Этот период имитирует функцию АВ-узла и называется АВ-задержкой. Параметр АВ-задержки программируется и может иметь как фиксированное значение, так и динамически изменяться в зависимости от частоты сердечных сокращений. Интервал стимулированной АВ-задержки определяется между артефактом предсердного и желудочкового стимула в одном сердечном цикле. При наличии динамически изменяющегося интервала стимулированной АВ-задержки в зависимости от частоты сердечных сокращений говорят о диапазоне стимулированной АВ-задержки. Пример укорочения АВ-задержки при увеличении ЧСС можно видеть в наблюдении 14 (больная Чер., 74 года), вопрос А. Кроме этого у стимуляторов, функционирующих в режиме DDD(R), программируется параметр, отвечающий за ограничение максимальной частоты проведения предсердных событий на желудочки. При ее превышении на желудочки "проводится" не каждое предсердное событие, т. е. возникает картина, подобная атриовентрикулярной блокаде 2-й степени. Пример возникновения АВ-блокады при достижении стимулятором верхней частоты проведения предсердных событий на желудочки можно видеть в наблюдении 4 (больная Кон., 83 года), вопрос Г.

При работе стимулятора в режиме DDD(R) на поверхностной ЭКГ могут наблюдаться четыре варианта комплексов (рис. 1):

· собственное сокращение (и предсердное, и желудочковое события являются собственными, артефактов стимулятора нет);
· р-синхронизированная стимуляция желудочков (в ответ на собственное предсердное событие стимулятор стимулирует желудочек, виден артефакт стимула перед комплексом QRS). Пример р-синхронизированной стимуляции желудочков можно видеть в наблюдении 1 (больная Шик., 80 лет), вопрос А;
· комплексы предсердной стимуляции (стимулируется предсердие с последующим возникновением собственного желудочкового события, виден артефакт стимула перед волной р). Пример предсердной стимуляции в режиме DDDR можно видеть в наблюдении 7 (больной Мак., 74 года), вопрос А;
· комплексы двухкамерной стимуляции (стимулируются и предсердия, и желудочки, виден артефакт стимула как перед предсердным, так и перед желудочковым событием). Пример двухкамерной стимуляции можно видеть в наблюдении 4 (больная Кон., 83 года), вопрос А.

Важно, что в режиме DDDR всегда существует связь между предсердными и желудочковыми событиями, и появление стимуляции желудочков возможно только в ответ на предсердное событие, либо стимулированное, либо собственное.

Рис. 1. Четыре варианта комплексов при работе стимулятора в режиме DDD:
AS — собственное предсердное событие; АР — стимулированное предсердное событие; VS — собственное желудочковое событие; VP — стимулированное желудочковое событие

Четвертый режим — DDI(R)-стимуляция. В отличие от DDD(R)-режима в режиме DDI отсутствует триггерная реакция, т. е. стимуляция желудочков в ответ на собственные предсердные события. Этот режим используется преимущественно при предсердных тахиаритмиях с тем, чтобы не повышать частоту стимуляции желудочков.

Базовый интервал стимуляции

Базовый интервал стимуляции — интервал, после которого стимулятор наносит стимул при отсутствии собственных событий в сердце. Базовый интервал стимуляции определяется между двумя подряд идущими стимулированными событиями в дневное время при нахождении пациента в покое. В режиме VVI(R) базовый интервал стимуляции определяется между двумя подряд идущими желудочковыми стимулами. В режимах AAI(R) и DDD(R) — между двумя подряд идущими предсердными стимулами. У некоторых моделей стимуляторов в ночное время программируется альтернативный интервал стимуляции, так называемый "интервал стимуляции ночью", который, как правило, длиннее базового интервала. А у стимуляторов с частотной адаптацией на холтеровской записи будут регистрироваться интервалы стимуляции короче базового интервала. Пример укорочения интервала стимуляции при работе стимулятора в режиме DDDR можно видеть в наблюдении 10 (больной Мар., 73 года), вопрос А.

Частотная адаптация

Механизм прироста частоты сердечных сокращений определяет наличие или отсутствие частотной адаптации. Если мы видим укорочение интервала стимуляции у пациента при физической нагрузке, это свидетельствует о наличие частотноадаптивного стимулятора. В случае наличия частотной адаптации принято описывать максимальную частоту стимуляции, зарегистрированную при холтеровском мониторировании.

· холтеровском мониторировании. Пример гипосенсинга по предсердному и по желудочковому электроду можно видеть в наблюдении 15 (больной Вас., 73 года), вопрос Б.

К сожалению, достаточно часто встречаются различные сочетания вышеописанных нарушений в работе электрокардиостимулятора.

Ритмы стимулятора

Наличие стимулятора приводит к появлению при холтеровском мониторировании дополнительных четырех ритмов, невозможных у пациентов без электрокардиостимулятора.

· Ритм желудочковой стимуляции (желудочковая стимуляция) — возбуждение сердца происходит от стимуляции желудочков, не синхронизированной с предсердным ритмом. Такой ритм можно наблюдать у пациентов с электрокардиостимуляторами в режимах VVI(R) и DDI(R).
· Ритм предсердной стимуляции (предсердная стимуляция) — собственное возбуждение желудочков происходит в ответ на стимуляцию предсердий. Данный ритм может регистрироваться у пациентов с электрокардиостимуляторами в режимах AAI(R) и DDD(R).
· Ритм двухкамерной стимуляции (двухкамерная стимуляция) — последовательно стимулируются предсердия и желудочки. Такой ритм можно наблюдать только у пациентов со стимуляторами в режиме DDD(R).
· И последний ритм, р-синхронизированная стимуляция желудочков — стимулируются желудочки в ответ на собственные предсердные события. Такой вариант также можно наблюдать лишь при работе стимулятора в режиме DDD(R).

После определения основных параметров функционирования ЭКС необходимо выявить все "отклонения" от стандартного тайминга (тайминг в данном случае — порядок нанесения стимулов в зависимости от режима работы ЭКС и запрограммированного интервала стимуляции). К отклонениям от стандартного тайминга необходимо относить все эпизоды отсутствия захвата (отсутствие возбуждения миокарда в ответ на нанесение стимула), наличие стимулов там, где их быть не должно, отсутствие стимулов там, где они должны быть, и появление дополнительных стимулов.

Все "отклонения" в работе ЭКС могут быть обусловлены двумя большими группами причин (рис. 2). Первая группа — нарушения в работе ЭКС. Вторая группа — функционирование дополнительных алгоритмов.

Рис. 2. Интерпретация отклонений от тайминга. Причины

Нарушения в работе электрокардиостимуляторов

Все встречаемые нарушения в работе электрокардиостимулятора делятся на четыре вида: нарушение захвата (отсутствие захвата), гиперсенсинг (гиперчувствительность, гипердетекция), гипосенсинг (гипочувствительность, гиподетекция), а также их сочетания. В свою очередь каждый вид нарушений в работе электрокардиостимулятора можно разделить по месту возникновения: нарушение по предсердному электроду, желудочковому электроду и обоим электродам.

· Нарушение захвата — отсутствие возбуждения миокарда в ответ на население стимула. Пример нарушения захвата по желудочковому электроду можно видеть в наблюдении 16 (больная Кры., 72 года), вопрос В. В отличие от "истинного" нарушения захвата можно встретить ситуацию, когда отсутствие возбуждения миокарда происходит из-за попадания стимула в миокард находящийся в состоянии рефрактерности, в таком случае принято говорить о "нереализованном" стимуле. Пример нереализованного стимула можно видеть в наблюдении 15 (больной Вас., 73 года), вопрос Г.
· Гиперсенсинг. Характеризуется чрезмерно высокой чувствительностью или детекцией сторонних электрических сигналов. Частным случаем гиперсенсинга является миопотенциальное ингибирование. О наличии гиперсенсинга свидетельствуют паузы с интервалом, длиннее базового и/или ночного интервала стимуляции, регистрируемые при холтеровском мониторировании. Пример гиперсенсинга по предсердному и по желудочковому электроду можно видеть в наблюдении 2 (больной Нов., 62 года), вопрос В.
· Гипосенсинг. Характеризуется недостаточно высокой чувствительностью или полным отсутствием способности воспринимать электрическую активность сердца, что приводит к появлению "преждевременных" стимулируемых событий при холтеровском мониторировании. Пример гипосенсинга по предсердному и по желудочковому электроду можно видеть в наблюдении 15 (больной Вас., 73 года), вопрос Б.

К сожалению, достаточно часто встречаются различные сочетания вышеописанных нарушений в работе электрокардиостимулятора.

Дополнительные алгоритмы электрокардиостимуляторов

В настоящее время не существует общепринятой классификации дополнительных алгоритмов электрокардиостимуляторов. На наш взгляд, по функциональному назначению все алгоритмы можно разделить на четыре группы: алгоритмы снижающие стимуляцию, тестовые, страховочные и терапевтические алгоритмы.

Алгоритмы, снижающие стимуляцию

· Гистерезис — небольшой фиксированный интервал, добавляющийся к базовому интервалу стимуляции при регистрации стимулятором собственной активности в сердце. Свидетельством работы алгоритма гистерезиса является удлинения интервала стимуляции на фиксированную величину между последним собственным событием и следующим за ним стимулированным. Работа алгоритма гистерезиса возможна как по предсердному, так и по желудочковому электроду. Пример гистерезиса можно видеть в наблюдении 12 (больная Кры., 72 года), вопрос В.
· Алгоритмы поиска собственного АВ-проведения — периодическое удлинение АВ-задержки с целью определения наличия собственного АВ-проведения. При холтеровском мониторировании регистрируется периодическое удлинение стимулированной АВ-задержки. Пример работы алгоритма поиска собственного АВ-проведения можно видеть в наблюдении 3 (больной Куч., 73 года), вопрос А.
· Переключение режима стимуляции — при наличие собственного АВ-проведения стимулятор работает в режиме AAI(R), при появление АВ-блокады с выпадением желудочкового комплекса стимулятор переключается в режим стимуляции DDD(R).

Тестовые алгоритмы

Тестовые алгоритмы — это алгоритмы определения порога захвата как по предсердному, так и по желудочковому электроду. При холтеровском мониторировании регистрируются эпизоды появления дополнительного "страховочного" стимула, следующего за тестовым. При определении порога стимуляции по предсердиям страховочный предсердный стимул наносится на расстоянии от 30 до 70 мс после нанесения тестового импульса. При определении порога стимуляции по желудочкам страховочный желудочковый стимул обычно наносится на расстоянии от 60 до 110 мс после нанесения предсердного. Пример работы алгоритма определения порога захвата по предсердному электроду можно видеть в наблюдении 15 (больной Вас., 73 года), вопрос В.

Пример работы алгоритма определения порога захвата по желудочковому электроду можно видеть в наблюдении 15 (больной Вас., 73 года), вопрос Г.

Страховочные алгоритмы

Страховочные алгоритмы — это алгоритмы, направленные на гарантированную стимуляцию желудочков при наличии признаков возможных нарушений в работе электрокардиостимулятора. При детекции "подозрительно" раннего желудочкового события, следующего за нанесением стимула на желудочек, стимулятор наносит страховочный импульс на расстоянии 110 мс от предсердного. При холтеровском мониторировании регистрируется укорочение стимулированной АВ-задержки до 110 мс. Пример алгоритма страховочной желудочковой стимуляции в ответ на желудочковую экстрасистолу можно видеть в наблюдении 14 (больная Чер., 74 года), вопрос Г.

Терапевтические алгоритмы

Данные алгоритмы можно разделить на три группы.

· "Переключение режима стимулятора" (mode switch) — алгоритм, направленный на уменьшение частоты сокращений желудочков при возникновении пароксизмов фибрилляции-трепетания предсердий у пациентов с электрокардиостимуляторами в режиме DDD(R). При возникновении пароксизма фибрилляции-трепетания предсердий стимулятор в режиме DDD(R) проводит волны F на желудочки с большой частотой (примерно равной верхней частоте проведения на желудочки). Чтобы избежать этого нежелательного явления, современные электрокардиостимуляторы при детекции очень частых предсердных событий (волн фибрилляции-трепетания предсердий) переключаются из режима DDD(R) в режим DDI(R), в котором отсутствует проведение предсердных событий на желудочки. На поверхностной ЭКГ это выглядит, как работа стимулятора в режиме VVI(R) на фоне фибрилляции-трепетания предсердий.
· Алгоритмы, направленные на предупреждения развития тахиаритмий — алгоритмы, использующиеся для предупреждения возникновения предсердных тахиаритмий. В основе работы всех разновидностей алгоритмов данной группы лежит необходимость подавления собственных предсердных событий, что достигается применением различных вариантов стимуляции с частотой, несколько выше частоты собственного ритма предсердий, так называемая overdrive-стимуляция.
· Алгоритмы, направленные на купирование возникших тахиаритмий — сверхчастая стимуляция различными по характеристикам пачками импульсов для прекращения возникшей предсердной тахиаритмии.


Классификация изменений ЭКГ у пациентов с имплантированными стимуляторами

В процессе анализа данных холтеровского мониторирования у больных с вживленным электрокардиостимулятором (ЭКС) (а также кардиовертером-дефибриллятором или устройством для ресинхронизирующей терапии) выявляется множество изменений на ЭКГ. Это могут быть нарушения ритма пациента (которые были у него и до имплантации стимулятора), аритмии, спровоцированные работой ЭКС, а также изменения, связанные с разнообразными алгоритмами стимулятора. Встречаются и нарушения в работе ЭКС. Оценка клинического значения этих событий невозможна без их классификации, общепризнанной версии которой в настоящее время нет. В данной работе сделана попытка классифицировать эти события, учитывая как их клиническую важность, так и элекрофизиологическую основу.

Все выявляемые события можно условно разделить на нарушения работы стимулятора, аритмии стимулятора, нормальную работу стимулятора, но приводящую к неприятным ощущениям больного, и нормальную работу, но неадекватную состоянию пациента. Очевидно, что все эти события могут иметь клиническое значение и требовать перепрограммирования стимулятора, поэтому они обязательно должны описываться в заключении по холтеровскому мониторированию. Кроме того, на холтеровском мониторе можно видеть взаимодействие стимулятора с обычными аритмиями и работу различных алгоритмов стимулятора. Если эти события адекватны состоянию пациента и не приводят к неприятным ощущениям, то можно не описывать их в заключении.

Начнем с нарушений работы стимулятора. Импульс стимулятора должен возбуждать соответствующую камеру сердца, т. е. быть эффективным. Если же импульсы не вызывают возбуждения (либо "захвата" желудочков или предсердий), то возникает нарушение захвата ("отсутствие захвата") или неэффективная стимуляция. Важно разделять "истинное" отсутствие захвата и такие события, которые вызваны попадением импульса на уже возбужденный миокард, находящийся в состоянии рефрактерности. Последние не называются "отсутствием захвата", т. к. его и быть не может. Если стимул попадает на QRS-комплекс, то такие события принято называть "псевдосливными QRS-комплексами", а если на ST–T — то многие авторы используют термин "нереализованные стимулы". Пример таких "нереализованных" стимулов можно видеть в наблюдении 1 (больная Шик., 80 лет), вопрос Д. Если же стимул не попадает на рефрактерный период, но тем не менее не вызывает ответа, то это серьезное нарушение работы стимулятора, которое требует обязательного обсуждения со специалистом по перепрограммированию. Отсутствие захвата желудочков показано в наблюдении 11 (больная Фар.,75 лет), вопрос Б.

Еще одной функцией всех современных стимуляторов является стимуляция по требованию (или "on demand"), суть которой заключается в том, что стимулятор "отодвигает" стимул при обнаружении спонтанной электрической активности сердца. Для реализации этой функции современные стимуляторы детектируют собственное возбуждение миокарда, обладая чувствительностью к потенциалам некоторой величины. Если эта чувствительность мала для детекции возбуждения, то возникает нарушение "гипосенсинг" — стимулятор, не чувствуя собственные сокращения, наносит стимул слишком рано. Пример гипосенсинга приведен в наблюдении 6 (больная Дро., 48 лет): по предсердному каналу — вопрос Б, по желудочковому каналу — вопрос Г.

Следует отметить, что не всякое нанесение стимула на уже возбужденный миокард связано с гипосенсингом. Стимулятор "видит" активность миокарда только в месте установки электрода, поэтому нужно некоторое время, чтобы возбуждение "добралось" до этого места. Обычно предсердный электрод не чувствует собственное возбуждение в предсердиях в течение первых 40—60 мс Р-зубца в желудочках — первые 30—50 мс QRS-комплекса. Задержку детектирования стимулятором предсердной активности можно видеть в наблюдении 1 (больная Шик., 80 лет), вопрос Г. Однако при полной блокаде правой ножки пучка Гиса возбуждение может "добираться" до места установки электрода в правом желудочке до 100—120 мс. Задержку детектирования желудочковой активности можно видеть в наблюдении 10 (больной Мар., 73 года), вопрос В.

Говоря о гипосенсинге, нельзя не упомянуть об его особом виде, формально относимом к нарушению работы, но близком к нормальной работе стимулятора. В режиме DDD возможна ситуация, когда сокращение желудочков совпадает с предсердным стимулом, во время которого стимулятор не анализирует активность желудочков. Не детектиров АВ-сокращение желудочков, стимулятор закономерно наносит ненужный стимул на желудочки. Такой вариант гипосенсинга показан в наблюдении 1 (больная Шик., 80 лет), вопрос Д, в наблюдении 6 (больная Дро., 48 лет), вопрос В и в наблюдении 10 (больной Мар., 73 года), вопрос Г.

Если же чувствительность стимулятора слишком велика, то возможна ложная детекция событий, которые стимулятор не должен воспринимать — нарушение "гиперсенсинг по соответствующему электроду", когда нанесение очередного стимула неоправданно откладывается. Некоторые часто распространенные варианты гиперсенсинга имеют общепризнанные названия — "миопотенциальная ингибиция", когда воспринимаются мышечные шумы, или "перекрестный сенсинг", когда воспринимается активность другой камеры сердца, например, предсердным электродом — желудочков или наоборот. Если нет уверенности в причине гиперсенсинга, то достаточно констатировать только его факт — наличие нарушения "гиперсенсинг по соответствующему электроду". Пример гиперсенсинга показан в наблюдении 2 (больной Нов., 62 года): по желудочковому каналу — вопрос Б, по обоим каналам — вопрос В.

Таким образом, нарушения работы стимуляции могут быть трех видов, причем их принято подразделять по электроду (или камере сердца) — на нарушения по предсердному или желудочковому электроду. Могут быть нарушения и по обоим электродам. Дополнительную "пестроту" картины могут создавать и сочетания разных нарушений, например, при обрыве стимулирующего электрода часто бывает сочетание "отсутствия захвата" и гипосенсинга. Пример такого сочетания показан в наблюдении 11 (больная Фар., 75 лет), вопрос Б.

Таким образом, выделяют следующие нарушения работы стимулятора:

· отсутствие "захвата" по предсердному/желудочковому электроду;
· гипосенсинг по предсердному/желудочковому электроду;
· гиперсенсинг по предсердному/желудочковому электроду:
§ миопотенциальная ингибиция;
§ перекрестный сенсинг.

Стимулятор может приводить к появлению аритмий, которые без него бы не появились. Такие аритмии, в генезе которых участвует стимулятор, принято называть аритмиями стимулятора. К ним относится аритмия с круговым движением импульса через атриовентрикулярное соединение и электроды стимулятора. Очевидно, что такая аритмия может возникнуть только в DDD-режиме работы стимулятора, когда стимулятор чувствует предсердную активность и передает ее на желудочки. Подобная аритмия с одним или двумя аритмическими комплексами называется эхо-ответами, а с бoльшим числом QRS-комплексов — тахикардией стимулятора. В последнее время тахикардия стимулятора встречается нередко в связи с частой установкой длительной атриовентрикулярной задержки. Пример тахикардии стимулятора приведен в наблюдении 10 (больной Мар., 73 года), вопрос Б.

Таким образом, аритмии стимулятора — это:

· эхо-ответы;
· тахикардия стимулятора.

К сожалению, неприятные ощущения больного могут возникать и при нормальной работе стимулятора, причем даже чаще, чем при появлении нарушений работы или аритмий стимулятора. К ним могут приводить паузы, возникающие при работе алгоритмов стимуляции, тахикардия, появляющаяся при работе некоторых алгоритмов или при неправильной настройке сенсора частотной адаптации. Даже просто желудочковая стимуляция с нормальной частотой и без пауз может проявляться неприятными ощущениями при наличии вентрикулоатриального проведения ("пульсация яремных вен"). Очевидно, что события, приводящие к неприятным ощущениям больного, должны описываться в заключении по мониторированию и анализироваться с целью их устранения.

Довольно часто встречаются ощущения "замирания" при достижении максимальной частоты проведения предсердной активности на желудочки в DDD-режиме при Р-синхронизированной стимуляции желудочков. Если при этом возникают выпадения очередного комплекса за счет атриовентрикулярной блокады 2:1, то нередко такие "паузы" на высоте физической нагрузки пугают больных. Пример такой атриовентрикулярной блокады 2:1, ощущаемой больной, показан в наблюдении 1 (больная Шик., 80 лет), вопрос Б.

Реже можно встретить ощущения "замираний" при возникновении атриовентрикулярной блокады 2:1 при работе алгоритмов управляемой стимуляции желудочков, т. к. паузы при этом возникают единичные и в покое.

Ощущения "сердцебиения", сопровождающие тахикардию, можно встретить при работе алгоритмов учащающей стимуляции. Иногда эти ощущения столь беспокоят пациента, что приходится отключать данные алгоритмы. Еще одна причина "сердцебиений" — неадекватная настройка параметров частотной адаптации, когда в ответ на нагрузку ЧСС возрастает слишком резко. Оптимизация параметров стимулятора нормализует ощущения больного.

Таким образом, события нормальной работы стимулятора, но приводящей к неприятным ощущениям — это:

· вентрикулоатриальное проведение;
· появление АВ-блокады 2-й степени при Р-синхронизированной стимуляции желудочков;
· появление АВ-блокады 2-й степени при работе алгоритмов управляемой желудочковой стимуляции;
· сердцебиения из-за резкой тахикардии при гиперреакции сенсора частотной адаптации.

Нормальная работа стимулятора, не приводящая к неприятным ощущениям, тем не менее, может быть неадекватна состоянию больного. Больному может не подходить установленный режим работы стимулятора. Классическим примером таких событий является предсердная стимуляция в режиме AAI при развитии атриовентрикулярной блокады. Очевидно, что в этом случае предсердная стимуляция не способна оградить пациента от брадикардии и асистолии, и требуется переустановка двухкамерного стимулятора.

Еще один пример — стимуляция в режиме DDD при наличии постоянной фибрилляции предсердий, когда периодическое проведение волн F на желудочки приводит к преждевременным сокращениям сердца. В этом случае стимулятор должен быть переключен в VVI-режим. Не столь очевидно такое нарушение при транзиторной фибрилляции, однако если установленный стимулятор позволяет, то нужно включить функцию "переключения режима", при работе которой стимулятор будет переходить в режим DDI (VVI) во время пароксизмов. Пример нормальной работы стимулятора, но неадекватной состоянию больного — проведение волн F через стимулятор с коротким RR-интервалом и с формированием пауз, показан в наблюдении 7 (больной Мак., 74 года), вопросы В и Г.

Еще один вариант неадекватного режима — режим желудочковой стимуляции (VVI) при сохраненном синусовом ритме. В этом случае двухкамерная стимуляция с последовательным сокращением предсердий и желудочков и естественным увеличением ЧСС в ответ на нагрузку будет более физиологичной.

Установленная атриовентрикулярная задержка также может быть неоптимальной. Известно, что значительное число QRS-комплексов (40% и более всех комплексов) желудочковой стимуляции приводит к более быстрому развитию сердечной недостаточности и ухудшает прогноз. Однако если у больного есть полная атриовентрикулярная блокада, то другого варианта нет. А в случаях, когда сохраняется атриовентрикулярное проведение, нужно стремиться к минимизации желудочковой стимуляции. В современных стимуляторах имеются соответствующие алгоритмы, которые должны быть включены у этих пациентов. Пример работы алгоритма "поиска собственного атриовентрикулярного проведения" показан в наблюдении 3 (пациент Куч., 71 год), вопрос А.

Если же установлен стимулятор без таких функций, то можно попробовать снизить число комплексов желудочковой стимуляции путем установления длительной атриовентрикулярной задержки. Возможность минимизации процента комплексов желудочковой стимуляции с помощью установления длительной атриовентрикулярной задержки показана в наблюдении 10 (больной Мар., 73 года).

Показателем сохраненного собственного проведения являются сливные комплексы, и при их наличии следует обсудить возможность минимизации желудочковой стимуляции. Пример улучшения собственного атриовентрикулярного проведения при нагрузках с появлением сливных комплексов показано в наблюдении 5 (больной Кон., 83 года), вопрос Б.

Если же, несмотря на длительную атриовентрикулярную задержку, проведения через атриовентрикулярное соединение нет, то, возможно, ее большая величина нецелесообразна. На фоне длительной атриовентрикулярной задержки ухудшается синхронизация работы предсердий и желудочков, создаются условия для возникновения тахикардии стимулятора.

Еще один вид неоптимального с точки зрения состояния больного программирования стимулятора — это излишняя тахикардия или брадикардия. При работе некоторых алгоритмов, например, учащающей стимуляции предсердий, возможно развитие постоянной выраженной тахикардии, каковая может сама по себе приводить к быстрому развитию сердечной недостаточности. Поэтому следует взвесить вред такой тахикардии и пользу от работы алгоритмов и, возможно, отключить их. Пример выраженной постоянной тахикардии при работе алгоритма учащающей стимуляции показан в наблюдении 5 (больной Кон., 83 года), вопрос В.

После установки стимулятора может сохраняться хронотропная недостаточность, даже если поставлен частотоадаптивный стимулятор. Возможно, что стандартные параметры этой частотной адаптации не подходят пациенту и для устранения хронотропной недостаточности их необходимо индивидуально подобрать. Пример сохранения хронотропной недостаточности, несмотря на наличие частотоадаптивного стимулятора, приведен в наблюдении 10 (больной Мар, 73 года). Сравните с адекватным приростом ЧСС в ответ на нагрузку, обусловленным частотоадаптивной функцией стимулятора и показанным в наблюдении 5 (больной Кон., 83 года), в наблюдении 6 (больная Дро., 48 лет) и в наблюдении 7 (больной Мак., 74 года).

Таким образом, события нормальной работы стимулятора, но неадекватной состоянию больного таковы:

· неадекватный состоянию больного режим работы стимулятора:
§ появление атриовентрикулярной блокады при предсердной стимуляции (режим AAI);
§ мерцательная аритмия (длительные эпизоды или постоянная) с проведением волн F на желудочки через стимулятор в режиме DDD;
§ желудочковая стимуляция (режим VVI) при сохраненном синусовом ритме без хронотропной недостаточности;
· неадекватная АВ-задержка:
§ значительное число (40% и более) комплексов желудочковой стимуляции из-за короткой АВ-задержки при наличии собственного АВ-проведения (сливных комплексов);
§ слишком длинная АВ-задержка, не приводящая к собственному АВ-проведению;
· нарушения ЧСС:
§ выраженная тахикардия за счет работы алгоритмов "учащающей стимуляции";
§ сохранение хронотропной недостаточности несмотря на наличие частотоадаптивного стимулятора.

Наличие стимулятора, к сожалению, не исключает появления у пациента нарушений ритма, с которыми взаимодействует стимулятор. Это взаимодействие может быть обычным и эффективным, когда работа стимулятора устраняет аритмию. К обычной работе относится Р-синхронизированная стимуляция желудочков при предсердных аритмиях (экстрасистолах и пароксизмах тахикардии). Пример таких экстрасистол показан в наблюдении 3 (больной Куч., 71 год), вопрос Б.

Вариантом обычного взаимодействия стимулятора с аритмиями является появление атриовентрикулярной блокады при пароксизмальных предсердных тахикардиях, когда частота Р-зубцов становится больше максимальной частоты, которую стимулятор должен "проводить" на желудочки. Пример такого пароксизма показан в наблюдении 4 (больной Кон., 83 года), вопрос Г.

"Эффективное" взаимодействие стимулятора и аритмий происходит при купировании пароксизмов тахикардии учащающей стимуляцией или при прекращении желудочковой тахикардии или эпизода фибрилляции желудочков разрядом дефибриллятора при наличии вживленного кардиовертера-дефибриллятора. Не стоит забывать и тот факт, что купирование пауз, возникающих из-за атриовентрикулярной блокады или ареста синусового узла, обычной стимуляцией тоже является примером "эффективного" взаимодействия стимулятора и аритмий. Примеры такой "эффективной" работы стимулятора у стимуляторзависимого пациента с полной атриовентрикулярной блокадой показан в наблюдении 1 (больная Шик., 80 лет).

Таким образом, взаимодействие стимулятора с аритмиями таково:

· "обычное":
§ одиночные и парные предсердные экстрасистолы с Р-синхронизированной стимуляцией желудочков;
§ пароксизм предсердной тахикардии с Р-синхронизированной стимуляцией желудочков;
§ развитие атриовентрикулярной блокады 2:1 при Р-синхронизированной стимуляции желудочков во время пароксизма предсердной тахикардии;
· "эффективное":
§ купирование пауз вследствие атриовентрикулярной блокады или остановки синусового узла;
§ купирование пароксизма тахикардии учащающей стимуляцией желудочков (предсердий);
§ купирование пароксизма тахикардии (эпизода фибрилляции желудочков) разрядом дефибриллятора.

Следующая группа событий, которые можно наблюдать при холтеровском мониторировании, связана с проявлениями различных алгоритмов стимулятора. В современных стимуляторах известны десятки алгоритмов, направленных на минимизацию желудочковой стимуляции, на переключение режима стимуляции, на страховку от появления пауз, на выбор амплитуды стимула и т. д. Например, страховочная желудочковая стимуляция при совпадении предсердного стимула с QRS-комплексом показана в наблюдении 6 (больная Дро., 48 лет), вопрос Г.

Примечательно, что в стимуляторах разных фирм-производителей сходные алгоритмы могут называться, работать и проявляться на ЭКГ по-разному. Кроме того, ежегодно появляются новые алгоритмы. Поэтому, едва ли возможно знать все известные в мире алгоритмы стимуляторов во всех тонкостях. Однако основные алгоритмы, имеющиеся в большинстве современных стимуляторов, следует знать, чтобы отличать их от нарушений работы стимулятора.

К основным алгоритмам многие авторы относят:

· алгоритмы:
§ тестовые алгоритмы (автоматическое регулирование основных параметров стимуляции — амплитуды стимулирующего импульса, чувствительности);
§ страховочные алгоритмы;
§ алгоритмы, снижающие стимуляцию:
ú гистерезис;
ú приоритет спонтанного желудочкового сокращения;
ú управляемая желудочковая стимуляция;
§ терапевтические (антитахикардитические) алгоритмы:
ú переключение в режим DDI при фибрилляции предсердий;
ú предупреждение предсердных аритмий учащающей стимуляцией;
ú куприрование приступа тахикардии сверхчастой стимуляцией.

Описание этих алгоритмов приведено ранее. Это далеко не полный перечень алгоритмов стимулирующих устройств. В практике могут встретиться и другие алгоритмы (неупомянутые в данном разделе). Нередко, даже не зная о наличии какого-либо алгоритма и его названия, можно предположить, что ЭКГ-картина обусловлена именно работой алгоритма. Врачу может помочь некая искусственность и периодическое появление феномена. Например, возникновение парных стимулов в каждом четвертом QRS-комплексе исключает подозрения на нарушения работы стимулятора. Такую картину можно видеть на примере страховочной стимуляции при работе тестового алгоритма подбора амплитуды желудочкового стимула — в наблюдении 5 (пациент Скр., 58 лет), вопрос В.

При ресинхронизирующей терапии (в CRT-устройствах) добавляются алгоритмы, направленные на лучшую синхронизацию сокращения желудочков. Пример такого алгоритма с нанесением стимула при появлении желудочковых экстрасистол показан в наблюдении 5 (больной Скр., 58 лет), вопрос Б.

Если вы уверены, что выявленный феномен действительно обусловлен работой алгоритма, и он не беспокоит пациента и не приводит к ухудшению его состояния, то можно эту ЭКГ-картину не описывать в заключении по холтеровскому мониторированию. Если же есть сомнения, то выявленный феномен нужно обязательно представить в заключении, причем максимально подробно с параметрами и фрагментами ЭКГ.

В заключении хотелось бы отметить, что современные стимуляторы становятся все более совершенными — они могут сами настраивать свою чувствительность и амплитуду стимулирующего импульса, поэтому классические нарушения работы стимулятора будут встречаться все реже. Однако, оценка оптимальности всех остальных параметров стимуляции (включая активированные алгоритмы) состоянию конкретного пациента будет актуальна всегда. В индивидуальном подборе параметров значительную помощь может оказать холтеровское мониторирование.


Формирование заключения по холтеровской записи у больных с имплантированным стимулятором

Традиционное построение заключения по холтеровской записи, содержащее разделы "паспортных данных", "суточной динамики ЧСС", "описания ритма сердца и его нарушений", "оценки ишемических изменений ЭКГ" и дополнительных видов анализа (QT, PQ, вариабельности ритма и др.) пригодно и для пациентов с установленным стимулятором. Однако содержание этих разделов претерпевает значительные изменения.

В "паспортные данные" наряду с ФИО, возрастом, принимаемой терапией, наблюдаемыми отведениями ЭКГ, типом применяемого регистратора и его параметрами, добавляется информация об установленном стимуляторе. Обязательно описывается на только наличие стимулятора, но и режим его функционирования, базовая частота стимуляции, наличие частотной адаптации. При возможности отмечается наличие "ночной" частоты стимуляции, атриовентривулярная (а/в) задержка. Далее приведен пример такого описания:

"Установлен двухкамерный стимулятор, функционирующий в режиме DDDR с базовой частотой 60 ударов в минуту (ночная частота 50 ударов в минуту). АВ-задержка — 150 мс".

Суточная динамика ЧСС во многом определяется функционированием стимулятора, который не позволяет ей упасть ниже базового уровня или превысить установленный предел. Поэтому, традиционные комментарии динамики ЧСС относительно поло-возрастной нормы и адекватности ночного снижения ЧСС у этих больных не формируются. Взамен предлагается оценить адекватность прироста ЧСС в ответ на нагрузку и описать, чем обеспечивается этот прирост. Если у пациента сохраняется хронотропная недостаточность (максимальная ЧСС менее 120 или 70% от максимально возможной для данного возраста), то прирост ЧСС оценивается как недостаточный. При наличии частотоадаптивной функции стимулятора дополнительно описываются максимальные значения увеличения частоты стимулятора и приводится пример ЭКГ с максимальной частотой стимулятора. Пример такого описания:

"Прирост ЧСС на нагрузку адекватен для данного возраста (до 115 ударов в минуту) и обеспечивается синусовым ритмом. Увеличение частоты стимуляции при нагрузках до 100 ударов в минуту за счет частотоадаптивного режима стимулятора".

У пациентов со стимулятором очень часто наблюдаются смены ритма — с собственного ритма (например, синусового) на ритм стимулятора и обратно. Разделив периоды этих ритмов, в заключении целесообразно отдельно их описать. Обязательно даются названия выявленных ритмов, число комплексов в них (абсолютное число и в процентах от всех), максимальная и минимальная частота. Дополнительно может описываться длительность периодов разных ритмов (в часах и минутах и в процентах от длительности наблюдения). Если обнаруживается связь появления того или иного ритма с периодами жизнедеятельности (сон, нагрузка и т. д.), то это также описывается. Приводятся примеры ритмов на ЭКГ, особенно если они не проиллюстрированы примерами аритмий. Вариант описания:

"Синусовый ритм с Р-синхронизированной стимуляцией желудочков в течение 12 часов (50% времени наблюдения), число QRS-комплексов 64 800 (62% всех), с частотой от 70 до 105 ударов в минуту, возникающий преимущественно при нагрузке.

Двухкамерная стимуляция в течение 12 часов (50% времени наблюдения), число QRS-комплексов 39 700 (38% всех), с частотой 70 ударов в минуту, возникающая в покое в покое."

В разделе оценки аритмий необходимо отдельно выделить наличие/отсутствие нарушений в работе стимулятора, т. к. эта информация часто имеет ведущее значение для решения вопроса о перепрограммировании стимулятора. При возможности, подсчитывается число нарушений, оцениваются периоды, когда они появляются. Также в комментариях описываются события, ощущаемые больным, и события, которые могут иметь клиническое значение, например несоответствие параметров стимуляции состоянию больного. Остальные аритмии описываются по страндартной схеме — перечисляются их названия, число и характеристики, приводятся примеры ЭКГ. Вариант комментариев к разделу аритмий у больных со стимулятором:

"Выявлены нарушения в работе стимулятора в виде гиперсенсинга по желудочковому электроду (миопотенциальной ингибиции) с формированием пауз до 3,5 с (см. пример ЭКГ), возникающие при нагрузках.

Неприятные ощущения при работе стимулятора отсутствуют.

Зачительное число сливных комплексов с небольшой атриовентрикулярной задержкой (150 мс) при наличии 99% желудочковой стимуляции делает необходимым обсуждение вопроса о минимизации желудочковой стимуляции (увеличение задержки, включение соответстующих алгоритмов).

В ночное время обнаруживается работа алгоритма подбора амплитуды стимулов со страховочной стимуляцией (см. пример ЭКГ).

Выявлены желудочковые аритмии 2-й градации по Риану. Число наджелудочковых аритмий в пределах нормальных значений."

В разделе ST–T оценка ишемических изменений ЭКГ возможна только при предсердной стимуляции — при наличии комплексов желудочковой стимуляции изменения ST–T могут быть вторичными и не свидетельствуют об ишемии миокарда. В заключении при этом появляется фраза:

"Ишемические изменения ST–T не оценивались на фоне частой стимуляции желудочков."

Также необходимо помнить, что оценка QT-интервала возможна без проблем только при предсердной стимуляции, а при желудочковой — QT-интервал закономерно возрастает на величину увеличения ширины QRS-комплекса.

Оценка вариабельности ритма сердца при работе ститмулятора возможна в случаях синусового ритма, как с собственными QRS-комплексами, так и с Р-синхронизированной стимуляцией желудочков.


Приложения

В Приложениях описаны:

Команды меню

Панель Инструментов

Использование цветовых схем


Команды меню

Меню программы располагается в верхней строке под заголовком программы. Оно состоит из нескольких пунктов, в которых сгруппированы основные команды управления программой, которые появляются во "всплывающем" подменю при выборе одного из пунктов. Для выбора пункта меню необходимо щелкнуть левой кнопкой "мыши" ( MouseLeft ) по названию. Таким же образом осуществляется выбор пунктов из "всплывающего" подменю. Выход из меню - по нажатию клавиши "Esc".

Меню программы состоит из 5 основных пунктов:

· "Файл" - команды выбора и сохранения файлов с данными Обследований, выход из программы, печати.
· "Правка" - наиболее часто используемые команды работы с программой.
· "Настройка" - группы установок.
· "Окно" - управление окнами.
· "Помощь" - справочная информация.


Файл

Список команд "всплывающего" меню пункта "Файл" .

· "Открыть"- открыть для работы новый файл с данными Обследования. По желанию пользователя в Панель Инструментов может быть добавлена кнопка, изображение которой Вы видите слева от названия.
· "Открыть последний" - открыть для работы один из уже обрабатывавшихся ранее файлов с данными Обследования из предлагаемого в подменю списка.

· "Сохранить" - сохранение результатов обработки Обследования в отдельном каталоге. Данному пункту соответствует клавиша клавиатуры <F2>.
· "Сохранить как" - сохранение результатов обработки Обследования в отдельном каталоге, имя которого указывает пользователь. Данному пункту соответствует комбинация клавиш клавиатуры - <Shift+F2> и кнопка в Панели Инструментов [image] по умолчанию
· .
· "Закрыть" - закрыть файл с данными Обследования, но не выходить из программы.

· "Просмотр заключения" - Текст Заключения открывается в отдельном окне для просмотра, редактирования и печати. Данному пункту соответствует комбинация клавиш клавиатуры - <Ctrl+R> и кнопка в Панели Инструментов [image] по умолчанию.

· Просмотр предыдущих заключений" - Текст созданных ранее Заключений (если таковые имеются) открывается в редакторе просмотра заключений.

· "Печать заключения" - происходит печать текста Заключения без предварительного просмотра. По желанию пользователя в Панель Инструментов может быть добавлена кнопка, изображение которой Вы видите слева от названия.

· Выход - выход из программы. Данному пункту соответствует комбинация клавиш клавиатуры - <Alt+F4>. По желанию пользователя в Панель Инструментов может быть добавлена кнопка, изображение которой Вы видите слева от названия.


Правка

Список команд "всплывающего" меню пункта "Правка".

· "Повторить" - Повторить снова отмененный кнопкой "Отменить" шаг обработки. Пункту соответствует комбинация клавиш клавиатуры - <Ctrl+Y> или <Shift+Alt+BackSpace>.
· "Отменить" - Отменить последний выполненный шаг обработки. Пункту соответствует комбинация клавиш клавиатуры - <Ctrl+Z> или <Alt+BackSpace>.
· "Повторить обработку" - Происходит пересчет всех значений, например, после изменения каких-то параметров обработки. Данному пункту соответствует кнопка на Панели Инструментов - [image] и клавиша клавиатуры <F8>.
· Добавить в заключение" - Добавить в текст заключения пример из "активного" окна на текущей экранной странице. Данному пункту соответствует комбинация клавиш клавиатуры - <Ctrl+P> и кнопка на Панели Инструментов - [image] ..
· Добавить комментарий" - Добавить в текст заключения комментарий врача. Данному пункту соответствует кнопка на Панели Инструментов - и клавиша клавиатуры <Ctrl+K>.
· "Переименовать" - переименовать QRS-комплекс (в зависимости от установленного фильтра "по одному комплексу", "все видимые" или "все комплексы" в выбранной группе) или аритмию. Пункту соответствует команда "всплывающего" меню "Выбрать название" или клавиша клавиатуры <F3>.
· "Переименовать повторно"

· "Сон" - вызвать окно для редактирования периодов сна. Кроме названия "Сон" здесь могут появляться названия "Непригодные", "Интервал 1" и т.д. Для них также могут быть вызваны окна редактирования.


Настройка

Данный пункт содержит настройки, которые зависят от того, на какой странице он вызывается.


Настройка общих параметров

"Быстрое переключение между шагами" - после открытия экранной страницы информация, необходимая для ее отображения на экране, по умолчанию сохраняется в памяти ("галка" включена) и при повторном переходе на эту страницу сразу же может быть использована. Если в компьютере установлено недостаточно оперативной памяти (256 Мб или менее), то для более быстрой обработки данных целесообразно выключить "галку". При этом время отображения экранных страниц при переходах со страницы на страницу увеличится.

"Сохранение результатов при переходе на следующую страницу" - по умолчанию при переходах между страницами происходит автоматическое сохранение результатов работы врача ("галка" стоит) в случае, если появились дополнительные результаты по сравнению с ранее сохраненными. Для ускорения времени перехода между страницами рекомендуется отключить сохранение результатов (выключить "галку").

"Ускоренное повторное открытие файлов обследований" - по умолчанию результаты первичного сканирования файла с обследованием сохраняются в специальном файле ("галка" включена) с таким же именем как файл обследования и с расширением "mrk". Это ускоряет повторное открытие файла с обследованием.

"Сжимать содержимое файлов разметки (на NTFS)" - при полной и детальной обработке обследования файлы, содержащие результаты обработки (файлы с расширением "xml", "ktm "), могут иметь довольно большой объем. Поэтому, если на компьютере используется система хранения данных NTFS, то по умолчанию используется сжатие этих файлов средствами операционной системы компьютера.

"Разрешить переименование клавиатурой на дереве" - данный параметр позволяет использовать "горячие клавиши" при работе в окне с деревом названий (при оценке морфологии комплексов, аритмий и т.д.). Переименования по нажатию "горячей клавиши" относятся к выбранному на дереве классу целиком.

"Автоматическая обработка до страницы QT" - данный параметр позволяет получить автоматический анализ обработки морфологии, ритма, аритмий, изменений сегмента ST-T и QT-интервала.

"Размер кэша данных" - кэш данных программы - это часть оперативной памяти компьютера, используемая для хранения распакованной ЭКГ и другой информации, полученной в ходе обследования. Данный параметр определяет размер кэша. Если в окошке указано значение "0" (по умолчанию), используется режим автоподбора размера кэша, но не более половины оперативной памяти компьютера ("1/2 RAM"). Если в окошке указано числовое значение, то оно определяет фиксированный максимальный размер кэша в Мб.

"Размер видимой части экрана" - для совпадения 1 см экрана с метрическим см необходимо ввести точные размеры видимой части экрана монитора компьютера (по горизонтали и по вертикали в мм). Эту процедуру необходимо произвести перед началом работы с программой после ее инсталляции на компьютер. Тогда измерения параметров QRS-комплексов на экране будут соответствовать метрическим.


Графиков в заключении

С помощью данных настроек можно изменять пропорциональные размеры рисунков в заключении (закладка "Основные"), шрифты, используемые в заключении (закладка "Шрифты"), и цвета, используемые при отрисовке графиков в заключении (закладки "Карандаши" и "Кисти").

Если нажать кнопку "По умолчанию", то можно выбрать, какие цвета по умолчанию будут использованы при отрисовке графиков: черно-серые для черно-белой печати или набор цветов для цветной печати.

Выбранные установки будут применены только к вновь создаваемым графикам.


Заключения

Общие настройки заключения можно посмотреть и отредактировать в пункте меню Настройка->Общих параметров, закладка "Заключение".

Для того, чтобы в "шапке" заключения было название Вашего учреждения, надо ввести его название вместо текста "Институт кардиологической техники..." в поле "Заголовок заключения". Если в поле "Фамилия, имя и отчество врача" ввести Вашу фамилию, то она автоматически будет добавляться в конец текста заключения в строку "Врач".

Для более удобного ввода названия лечебного учреждения можно воспользоваться текстовым редактором, например, MS Word или WordPad. Следует ввести в нем нужный текст (заголовок рассчитан примерно на 3 строки текста, размера 12, "жирный") и воспользоваться стандартной функцией Windows "Копировать/Вставить" для вставления текста в поле "Заголовок заключения".

"Включать заголовки комментариев" - включение/выключение в тексте заключения названия разделов комментариев и ссылок по каким рекомендациям эти разделы написаны. Например, "Оценка максимальной ЧСС (согласно рекомендации МЗ РФ (1980г.))".

"Разрешить редактировать текст оценок и таблицы в заключении" - включение/выключение возможности редактирования автоматически создаваемых комментариев и таблиц в тексте заключения.

Настройки заключения по отдельным страницам можно посмотреть и отредактировать в специальном подпункте для настройки заключения по этой странице. (Например, пункт меню Настройки->Заключения по ритмам и аритмиям, появлющийся на странице "Ритмы и аритмии" ).


Добавляемых в заключение примеров

Добавление примеров в заключение происходит по нажатию кнопки [image] в панели инструментов ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...). На разных экранных страницах это происходит с некоторыми отличиями. Далее описаны отличия при добавлении примеров для всех экранных страниц.


Примеры на странице ЧСС

На странице ЧСС возможно добавление в качестве примера в заключение любого из трех графиков: графика ЧСС, строки ритма или ЭКГ. Поэтому нажатие кнопки [image] в окнах "ЧСС", "Строка ритма" или "ЭКГ" приведет к добавлению в текст заключения соответствующего примера.

После нажатия кнопки [image] ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...) появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий к Вашей иллюстрации (например, "Мой собственный пример ЧСС"). Если к добавляемому примеру существует комментарий, автоматически создаваемый программой, то он будет представлен в окошке "Комментарий к графику". Его можно отредактировать или дополнить.

При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить").

Для окон с ЭКГ существует возможность изменения горизонтального масштаба ("Скорость") добавляемого примера. Все примеры ЭКГ, которые формируются автоматически, по умолчанию имеют масштаб 25 мм/с. Масштаб "Как есть" соответствует масштабу, который имеет ЭКГ на экране.

Кроме того, существует возможность выбора количества отведений в добавляемом примере. По умолчанию пример содержит все регистрировавшиеся отведения. Для 12-канальной записи отведения располагаются в 2 колонки, как на экране.

"Все выбранные каналы ЭКГ" - это каналы, выбранные для дальнейшего анализа (около названий этих каналов на экране стоят "галки").

"Три первых выбранных канала ЭКГ" и "Первый выбранный канал ЭКГ" - 3 или 1 канал из списка выбранных для дальнейшего анализа.


Примеры на странице морфологии QRS

На странице "Оценка формы QRS-комплекса" возможно добавление в качестве примера в заключение информации из окон "ЭКГ" и "ЧСС и распределение по времени". Поэтому нажатие кнопки [image] доступно только в этих окнах. В остальных окнах эта кнопка запрещена (имеет серый цвет).

После нажатия кнопки [image] ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...) появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий к Вашей иллюстрации.

При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить"). Существует возможность изменения горизонтального масштаба ("Скорость") добавляемого примера. Все примеры ЭКГ, которые формируются автоматически, по умолчанию имеют масштаб 25 мм/с. Масштаб "Как есть" соответствует масштабу, который имеет ЭКГ на экране.


Примеры на странице ритмы и аритмии

На странице "Ритмы и аритмии" нажатие кнопки [image] приводит к добавлению примера аритмии или ритма. Поэтому, в каком бы из окон мы ни находились, пример будет добавляться в зависимости от того, что выбрано для просмотра (класс аритмии или участки ритма) в списке "Классификация ритмов и аритмий" (см. раздел "Экранные страницы. Разметка ритмов и аритмий. Примеры ритмов и аритмий." в электронной версии).

После нажатия кнопки [image] ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...) появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий. Так как добавляемый пример - это пример аритмии или ритма, в окошке "Комментарий к графику" будет представлен комментарий, автоматически создаваемый программой. Его можно отредактировать или дополнить.

При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить").

Существует возможность изменения горизонтального масштаба ("Скорость") добавляемого примера. Все примеры ЭКГ, которые формируются автоматически, по умолчанию имеют масштаб 25 мм/с. Масштаб "Как есть" соответствует масштабу, который имеет ЭКГ на экране.

Кроме того, существует возможность выбора количества отведений в добавляемом примере. По умолчанию пример содержит все отведения, выбранные для анализа ("Все выбранные каналы ЭКГ"). Для 12-канальной записи может быть выбран пример всех отведений, расположенных в 2 колонки ("Все каналы в две колонки").

"Все выбранные каналы ЭКГ" - это каналы, выбранные для дальнейшего анализа (около названий этих каналов на экране стоят "галки").

"Три первых выбранных канала ЭКГ" и "Первый выбранный канал ЭКГ" - 3 или 1 канал из списка выбранных для дальнейшего анализа.

Можно также добавить к примеру график распределения данного класса аритмий ("Распределение по времени").

. RhythmPagePrint


Примеры на странице ишемии

На странице "Оценка ишемических изменений ST" возможно добавление примеров двух видов: графиков трендов из окна "ЧСС и ST" и комбинированного примера: ЭКГ, фрагмент графика "ЧСС и ST" в укрупненном масштабе и усредненного QRS. Комбинированный пример добавляется в заключение при нажатии кнопки [image] в любом из окон "ЭКГ", "ЧСС и ST" в укрупненном масштабе или "Усредненный QRS". Нажатие кнопки [image] в остальных окнах запрещено (кнопка имеет серый цвет).

После нажатия кнопки [image] ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...) появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий к Вашей иллюстрации.

При добавлении комбинированного примера в диалоговом окне можно управлять его видом. Можно убрать с него усредненный QRS (снять "галку" около названия "График усредненных комплексов") и фрагмент графика "ЧСС и ST" в укрупненном масштабе (снять "галку" около названия "График ST крупно"), превратив его таким образом в простой пример ЭКГ. Также можно отключить отображение полос "Ишемия" под графиком "ЧСС и ST" (снять "галку" около названия "Интервалы ишемии").

При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить").


Примеры на странице QT

На странице "Оценка QT" возможно добавление примеров двух видов: графиков трендов из окна "ЧСС и QT" и комбинированного примера ЭКГ и усредненного QRS. Комбинированный пример добавляется в заключение при нажатии кнопки [image] либо в окне "ЭКГ", либо в окне "Усредненный QRS". Нажатие кнопки [image] в остальных окнах запрещено (кнопка имеет серый цвет).

После нажатия кнопки [image] ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...) появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий к Вашей иллюстрации.

При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить").


Примеры на странице Дыхание

На странице "Дыхание" в качестве примера в заключение можно добавить:

- ЭКГ из окна "ЭКГ".

- пример из окна "Дыхание".


Примеры на странице артериальное давление

На странице "Артериальное давление" в качестве примера в заключение можно добавить график всех измерений давления, проведенных за время наблюдения из окна "График АД", "Текущее измерение АД" и "Текущее измерение АД (фрагмент)". Поэтому нажатие кнопки [image] доступно только в этих окнах. В остальных окнах эта кнопка запрещена (имеет серый цвет).

После нажатия кнопки [image] ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...) появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий к Вашей иллюстрации.

При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить").


Примеры на странице ВРС

На странице "Вариабельность сердечного ритма" в качестве примера в заключение можно добавить:

- график трендов из окна "Временные и спектральные параметры".

- ЭКГ из окна "ЭКГ".

- спектрограмму RR из окна "Спектрограмма RR".

В остальных окнах кнопка [image] запрещена (имеет серый цвет).

После нажатия кнопки [image] ( эквивалент - комбинация клавиш <Ctrl+P> на клавиатуре или выбор пункта меню Правка->Добавить в Заключение...) появится диалоговое окно, в котором Вы сможете добавить свой собственный комментарий к Вашей иллюстрации.

При желании Вы можете изменить размеры иллюстрации (указать новые размеры в клеточках "Ширина" и "Высота" и нажать кнопку "Обновить") или сохранить иллюстрацию в отдельном файле на диске (кнопка "Сохранить").


Примеры на странице ППП

На странице "Поздние потенциалы предсердий" возможен только один тип иллюстрации, комбинированный пример эпизода, на котором удалось успешно провести анализ ППП.

Если активно (заголовок выделен цветом) одно из окон "Динамика показателей", "Усредненная Р-волна", "Вектор-кардиограмма" или "ЭКГ" и информация в окнах соответствует эпизоду, анализ в котором завершился успешно, то можно добавить текущий эпизод как пример в заключение (нажать кнопку [image] в панели инструментов или комбинацию клавиш <Ctrl+P> на клавиатуре).

При выборе примера есть возможность добавить комментарий к нему.


Примеры на странице ППЖ

На странице "Поздние потенциалы желудочков" возможен только один тип иллюстрации, комбинированный пример эпизода, на котором удалось успешно провести анализ ППЖ.

Если активно (заголовок выделен цветом) одно из окон "Динамика показателей", "Усредненный QRS комплекс", "Вектор-кардиограмма" или "ЭКГ" и информация в окнах соответствует эпизоду, анализ в котором завершился успешно, то можно добавить текущий эпизод как пример в заключение (нажать кнопку [image] в панели инструментов или комбинацию клавиш <Ctrl+P> на клавиатуре).

При выборе примера есть возможность добавить комментарий к нему.


Параметров алгоритмов


Параметры выделителя QRS

QRSOptions


Настройка выделителя ишемии

Настройка параметров выделителя ишемии производится через пункт меню Настройка ->Выделителя ишемии.

"Каналы для поиска" Для восьмиканальных – отведения по умолчанию II , III, V1, V2, V3, V4, V5 и V6. Для трехканальных здесь будут указаны только те отведения, которые регистрировались.

"Время усреднения комплексов (с)" - интервал времени, на котором считается усредненный QRS, отображаемый в окне "Усредненный QRS" (по умолчанию 30 сек).

"Считать периодичное движение нагрузкой" - в таблице ишемии в графе "ФН" (функциональная нагрузка) ставится отметка о наличии нагрузки во время эпизода ишемии. В зависимости от этой установки для оценки наличия нагрузки во время эпизода ишемии может автоматически использоваться информация с датчика движения, встроенного в регистратор или в электрод ( См раздел "Информация с датчика движения"). Возможные варианты использования:"Всегда", "Никогда", "Если не размечена нагрузка".

Для определения значений изменения сегмента ST нужно определить изолинию перед комплексом и значения в точках ST1, ST2. Для определения изолинии используются точки 1 и 2, расстояние до которых определяется параметрами:

"Расстояния

от начала комплекса до первой точки в определении изолинии (мс)

от начала комплекса до второй точки в определении изолинии (мс)".

По умолчанию эти расстояния равны 40 и 20 мс от начала QRS-комплекса (точки Q).

Для определения точек ST1, ST2 используются точки, расстояние до которых определяется параметрами:

"Расстояния

от конца комплекса до первой точки ST

от конца комплекса до второй точки ST".

По умолчанию эти расстояния равны 40 и 80 мс от конца QRS-комплекса (точки S).

При увеличении ЧСС сердечные сокращения происходят быстрее, комплекс становится уже. Поэтому точки для определения значений изменения сегмента ST нужно брать ближе к границам QRS-комплекса. Для автоматической коррекции введен параметр:

"автоматическое определение расстояний в зависимости от ЧСС".

Если параметр включен ("галка" стоит), то при значениях 10 сек ЧСС в диапазоне от 110 до 160 уд/мин будет произведена автоматическая коррекция расстояний до точек 1 и 2 при определении изолинии со значений 40-20 в 20-0 мс и до точек ST1, ST2 со значений 40-80 в 20-60. Расстояния уменьшаются линейно на 4 мс при изменении ЧСС на 10 уд/м.

Чувствительность выделения эпизодов значимых изменений ST зависит от параметров:

"коэффициент разброса ST относительно среднего уровня" - это коэффициент разброса ST относительно среднего значения, полученного без учета эпизодов, значимых изменений ST. По умолчанию берется значение коэффициента, равное 3.5 значениям параметра сигма. Если уменьшить это значение, то будет выделено меньше эпизодов, если увеличить - больше.

"минимальное время детекции эпизода (с)" - интервал времени, когда изменения сегмента ST были значимыми, который выделяется для показа врачу. По умолчанию - 50 сек. Диапазон изменения этого параметра от 30 до 120 сек.


Параметры вычитания T

В этом окне описаны параметры работы алгоритма. Как использовать функцию "Вычитание Т-волны" см раздел "Экранные страницы -> Ритмы и аритмии -> Вычитание Т-волны".


Параметры вычитания QRST

В этом окне описаны параметры работы алгоритма.


Клавиатуры

В данном пункте меню можно посмотреть (список "Команды" и "Текущие сочетания") и изменить ("Новое сочетание") "горячие" клавиши для основных функций управления в программе.

Замечание для пользователей программы "KTResult" ("KTInfinity"): если Вы хотите работать с раскладкой клавиатуры ("горячие клавиши", назначенные на определенные действия, например, на изменение масштабов), принятой в программе "KTResult" ("KTInfinity"), то Вам следует нажать кнопку "По умолчанию" в левом нижнем углу и выбрать строку "Раскладка KTResult (KTInfinity)".


Языка интерфейса

Выбор языка: русский, английский или украинский. Языки могут быть недоступны, если не установлены части программного обеспечения, осуществляющие поддержку данных языков.


Окно

Список команд "всплывающего" меню пункта "Окно".

· "Следующий шаг" - Перейти на следующую доступную "экранную" страницу. Данному пункту соответствует клавиша клавиатуры - <F5> и кнопка на Панели Инструментов -
· "Панель инструментов" - включение/выключение Панели Инструментов (ToolBar)
· "Строка состояния" - включение/выключение строки состояния (StatusBar) и подсказки.
· "Полезный совет" - включение/выключение окна с полезными советами.
· "Шаг обработки" - убрать/восстановить окно с кнопками с названиями экранных страниц в левой части экрана
· "Заключение" - свернуть/восстановить окно с названиями разделов,включаемых в текст Заключения.
· "Служебная информация" -включение/выключение отображения на графиках служебных отметок, например, разметки QRS-комплексов, отметки стимулов при работе стимулятора и т.д.
· "Восстановить вид по умолчанию" -восстановить исходные размеры, масштабы и положение окон на текущей странице.

На некоторых окнах (например, "Полезный совет") можно закрыть окно, нажав на кнопочку [image]. Через этот пункт меню Вы можете опять сделать это окно видимым на экране.


Помощь

Список команд "всплывающего" меню пункта "Помощь".

· "По текущей странице" - при вызове с активной экранной страницы загружается справочная информация по этой странице. Данному пункту соответствует клавиша клавиатуры - <F1> и кнопка на Панели Инструментов - [image].
· "Медицинский справочник" - вызов медицинских методик и нормативов, используемых при анализе.
· "Поиск по помощи" - вызов справочной информации на закладке "Поиск", где можно ввести строку или ключевые слова для поиска в тексте справки.
· "Методика работы" - загружается справочная информация по методике работы. Данному пункту соответствует комбинация клавиш клавиатуры - <Ctrl+F1>.
· "Посмотреть лицензию" - посмотреть текст Вашей лицензии на работу с комплексом "Кардиотехника".
· "О программе" - информация о версии программы и разработчиках.


Дополнительные команды и возможности

В данном разделе описаны команды и возможности, доступные не через главное меню программы, а другими способами.


Настройка каналов для отображения

Данная возможность существует в окнах ЭКГ на ряде экранных страниц (не на всех) и доступна через "всплывающее" меню (вызов - MouseRight), пункт "Выбор отведений".

В предложенном окне надо поставить "галки" у названий тех отведений, которые Вы хотите видеть на экране, и снять их у названий отведений, которые показывать не надо. Затем нажать клавишу "ОК" для подтверждения или "Отмена" для выхода без изменений.


Выделение для обработки части файла с обследованием

Данная возможность существует на экранной странице "Выбор пациента" по нажатию кнопки [image].

Можно указать часть обследования (начало и конец участка), которая будет использована для анализа вместо целого. Наиболее часто эта функция используется для "отсечения" записи в конце обследования, содержащей шум (например, электроды сняты раньше, чем завершено обследование).

"Вырезать" часть обследования можно также через "всплывающее" меню на графике "ЧСС" на странице "Оценка ЧСС". Для этого надо выделить участок записи, который хотим "вырезать": устанавливаем курсор в виде вертикальной линии в начало периода, прижимаем правую кнопку "мыши", "протаскиваем" курсор в точку конца периода и отпускаем кнопку "мыши". Появляется окно со списком для выбора. Надо выбрать последнюю строку "Вырезать, оставив выделенное..". После подтверждения откроется заново только выделенная часть обследования.


Уточнение типа эпизода ишемии

В программе существуют 2 набора критериев ишемии: более жесткий для автоматического выделения эпизодов ишемии и менее жесткий для ручного выделения. Например, превышение уровня смещения ST на 2 мм было не достаточное время. Такой эпизод автоматически не выделится.

При выделении эпизода врачом, если эпизод удовлетворяет менее жестким требованиям, то он сразу же отмечается как эпизод ишемии.

В случае, когда выделенный врачом эпизод ишемии не соответствует по критериям ни одному из типов, предусмотренных в программе, врачу предлагается в явном виде указать, какой тип ишемии он отметил: депрессию, элевацию или ишемию комбинированного типа. Для этого надо выбрать тип из списка ( MouseLeft по строке с названием), появляющегося по нажатию на кнопочку с треугольником.


Настройка таблиц ВРС

Настройка таблицы параметров вариабельности сердечного ритма, а также почасовой таблицы ВРС, производится через "всплывающее" меню ( MouseRight ), пункт "Настроить таблицу".

Появится окно с таблицей, в которой надо оставить "галки" в графе "Показывать" около названий тех столбцов, которые Вы хотите видеть, и "снять" ( MouseLeft) около названий столбцов, которые следует спрятать . Далее следует нажать кнопку <OК> и указанные Вами столбцы исчезнут из таблицы параметров вариабельности и почасовой таблицы. Для их восстановления надо снова вызвать это окно и поставить "галки".


Настройка таблицы статистики по дыханию

Настройка таблицы статистики нарушений дыхания и почасовой таблицы производится через "всплывающее" меню ( MouseRight ), пункт "Настроить таблицу".

Появится окно с таблицей, в которой надо оставить "галки" в графе "Показывать" около названий тех столбцов, которые Вы хотите видеть, и "снять" ( MouseLeft) около названий столбцов, которые следует спрятать . Далее следует нажать кнопку <OК> и указанные Вами столбцы исчезнут из таблицы параметров вариабельности и почасовой таблицы. Для их восстановления надо снова вызвать это окно и поставить "галки".


Переход к указанной позиции

Данная возможность существует по нажатию комбинации клавиш <Alt+G>.

В данном окне можно указать момент времени (или номер QRS комплекса), который Вы хотите найти, и после нажатия кнопки "ОК" этот момент обследования будет отображен во всех окнах программы.


Настройка разделения аритмий на различных ритмах

Данная возможность доступна через пункт меню Настройка->Схем деления ритмов и аритмий.

Здесь определяются основные правила разделения и отображения различных типов аритмий на разных ритмах.

Здесь же расположена важная кнопка "Восстановить Базу названий". По нажатию этой кнопки происходит восстановление Базы Клинических названий в первоначальное состояние. Рекомендуется использовать в случае, если в базу случайно записали не то название. Следует иметь в виду, что изменения схем деления ритмов и аритмий в этом случае тоже восстановятся в первоначальное состояние (внесенные Вами изменения, если Вы их делали, пропадут).


Дать название схеме разделения ритмов и аритмий

При создании новой схемы деления ритмов и аритмий по кнопке "+" в пункте меню Настройка->Схем деления ритмов и аритмий необходимо дать название создаваемой схеме.


Сохранение результатов обработки в новой папке

Данная возможность доступна через пункт меню Файл->Сохранить как.

Автоматически каждый новый результат обработки обследования сохраняется в новой папке. Название папки соответствует названию файла с обследованием, а расширение номеру результатов, например "n123.001", "n123.002" и т.д.

Использовать данную возможность целесообразно в случае, когда автоматическая запись результатов невозможна (например, файл с обследованием находится на CD-диске). Тогда можно указать другое место для сохранения результатов разметки, воспользовавшись кнопочкой [image].


Поиск в подписанном заключении

В программе существует возможность поиска заключений среди обследований в выбранном хранилище по заданному фрагменту текста. Эта возможность реализована на закладке выбора обследования "Из списка обследований". Поиск осуществляется только среди заключений, которые были отмечены как "подписанные врачом". Текст для поиска может быть введен непосредственно перед поиском или запомнен в виде шаблона. Шаблон может быть выбран из списка шаблонов по его названию.

Для осуществления поиска надо ввести фрагмент текста для поиска или выбрать один из сохраненных шаблонов и нажать кнопку "Найти". Появится список тех обследований, которые имеют "подписанные" заключения, содержащие заданный для поиска текст. Если список окажется пустым, это означает, что в выбранном хранилище не зарегистрированы "подписанные" заключения (например, заключения, зарегистрированные в базе в результате выполнения операции "сверка-добавление" ) с таким текстом.


Изменение границ комплексов

Данная функция реализована на странице "Оценка формы QRS-комплекса", в окне просмотра ЭКГ в отведениях.

Для коррекции границ надо установить вертикальный курсор в точку начала выбранного комплекса (точка Q), прижать правую кнопку "мыши" и протянуть вертикальный курсор до последней точки комплекса (точка S). При отпускании курсора появится "всплывающее" меню, в котором надо выбрать пункт "Изменить границы комплексов". Появится окно для подтверждения изменения границ одного комплекса или всех комплексов из группы, к которой относится выбранный комплекс. По умолчанию производится изменение обеих границ для всех комплексов класса. Если надо изменить границы только у одного комплекса, то можно выбрать из "всплывающего" меню другой пункт - "Изменить границы комплекса".

Окно для подтверждения изменения границ выглядит следующим образом:

"Только для выбранного комплекса" - изменение границ только для комплекса, на котором новые границы были отмечены.

Следующие пункты определяют изменения, относящиеся ко всем комплексам группы, к которой относится выбранный комплекс.

"Изменить начало и конец комплексов (по фронту)" - В каждом комплексе определяется "фронт" (точка максимального перепада сигнала). При изменении границ на каждом комплексе от этой точки откладываются значения между "фронтом" и точкой Q и "фронтом" и точкой S такие же, как в выбранном комплексе.

"Изменить начало и конец комплексов (по желудочковому стимулу)" - В каждом комплексе при изменении границ откладываются значения между стимулом и точкой Q и стимулом и точкой S такие же, как в выбранном комплексе. Этот пункт разрешен только для комплексов, перед которыми программа обнаружила желудочковый стимул. Для других комплексов этот пункт будет запрещен (отображен серым цветом без возможности его выбрать). Кроме того, если в группе, к которой относится выбранный комплекс, окажутся комплексы, перед которыми не будет желудочкового стимула, то у этих комплексов новые границы установлены не будут. Если для изменения границ выбран комплекс с желудочковым стимулом перед ним, то этот пункт будет предложен по умолчанию.

"Изменить только границу окончания комплексов" - в каждом комплексе группы точка Q не корректируется, а новая точка S получается в результате откладывания от точки Q нового значения QS выбранного комплекса.

"Изменить только границу начала комплексов" - в каждом комплексе группы точка S не корректируется, а новая точка Q получается в результате откладывания от точки S нового значения QS выбранного комплекса.

"Рекурсивно для всех комплексов подкласса" - изменение границ будет произведено не только в группе, к которой относится комплекс, но и во всех подгруппах этой группы, если таковые имеются.


Панель Инструментов (ToolBar)

Панель Инструментов (ToolBar) программы располагается в строке непосредственно под строкой с Меню и, как правило, представляет собой графическое изображение наиболее часто используемых действий в виде кнопочек. Щелчок левой кнопкой "мыши" ( MouseLeft ) по изображению кнопки эквивалентен выбору соответствующего пункта Меню или выполнению иной часто используемой функции. При "наведении" курсора "мыши" на изображение кнопки появится подсказка с описанием функции кнопки и названием соответствующей "горячей" клавиши или их комбинации.

Кнопки в Панели Инструментов могут быть запрещены (имеют серый цвет). Это означает, что выполнение данной функции в данный момент или в данном окне невозможно. При нажатии "мышью" на такую кнопку ничего не происходит. Часть кнопок может появляться или исчезать на разных "экранных" страницах. Это зависит от действий, которые выполняются на "экранной"странице.

Порядок расположения и состав кнопок на Панели Инструментов можно изменить через пункт меню Настройка->Панели инструментов и строки состояния.

Панель Инструментов (ToolBar) выглядит следующим образом:

Панель Инструментов (ToolBar) на странице "Оценка формы QRS-комплекса" выглядит следующим образом:

На других страницах панель инструментов имеет вид, отражающий основные функции, реализуемые на данной странице.

Далее смотри подробное Описание кнопок.

Панель Инструментов (ToolBar) на странице "Нагрузочные пробы" выглядит следующим образом:


Описание кнопок

Описание кнопок Панели Инструментов (ToolBar).

- "Следующий шаг". Перейти на следующую доступную "экранную" страницу. Кнопке соответствует клавиша клавиатуры - <F5>.

- "Сохранить разметку". Сохранить результаты обработки Обследования, проделанной к этому времени врачом, в специальном файле. Кнопке соответствует клавиша клавиатуры - <F2>.

- "Просмотр заключения". Текст Заключения открывается в отдельном окне для просмотра, редактирования и печати. Кнопке соответствует комбинация клавиш клавиатуры - <Ctrl+R>.

- "Увеличить по Х". Увеличение масштаба по горизонтали (Видим крупнее). Кнопке соответствует клавиша дополнительной клавиатуры - <+>.

- "Уменьшить по Х". Уменьшение масштаба по горизонтали (Видим мельче). Кнопке соответствует клавиша дополнительной клавиатуры - <->.

- "Увеличить по У". Увеличение масштаба по вертикали (Видим крупнее). Кнопке соответствует клавиша дополнительной клавиатуры - <*>.

- "Уменьшить по У". Уменьшение масштаба по вертикали (Видим мельче). Кнопке соответствует клавиша дополнительной клавиатуры - </>.

- Переход к предыдущему элементу в фильтре просмотра.

- Переход к следующему элементу в фильтре просмотра.

- Включение/ выключение (более светлый фон/обычный фон) фильтра 30 Гц для ЭКГ. Убирает мышечный шум.

- Включение/ выключение (более светлый фон/обычный фон) фильтра 50 Гц для ЭКГ. Убирает наводку от силовой сети.

- Включение/ выключение (более светлый фон/обычный фон) фильтра изолинии для ЭКГ. Убирает дрейф изолинии.

- Включение/ выключение (более светлый фон/обычный фон) фильтра артефактов стимулятора. При включенном фильтре происходит вычитание сигнала стимулятора, детектированного программой, из общего сигнала ЭКГ.

- Включение/ выключение (более светлый фон/обычный фон) отображения зашумленных участков ЭКГ ("зашкалов"). Каналы, в которых наблюдаются "зашкалы", при включенном фильтре отображаются пунктиром. Примеры в заключении при включенном фильтре также будут с отображением зашумленных участков пунктиром.

- Отменить последний выполненный шаг обработки. Кнопке соответствует комбинация клавиш клавиатуры - <Alt+BackSpace>.

- Повторить снова отмененный предыдущей кнопкой шаг обработки. Кнопке соответствует комбинация клавиш клавиатуры - <Shift+Alt+BackSpace>.

- "Повторить обработку". Происходит пересчет всех значений, например, после изменения каких-то параметров обработки.

- "Добавить в заключение". Добавить в текст заключения пример из "активного" окна на текущей экранной странице. Кнопке соответствует комбинация клавиш клавиатуры - <Ctrl+P>.

- "Добавить комментарий". Добавить комментарий врача в текст заключения по текущей экранной странице. Кнопке соответствует комбинация клавиш клавиатуры - <Ctrt+K>.

- "Помощь". При вызове с активной экранной страницы загружается справочная информация по этой странице. В остальных случаях информация по методике работы с системой. Кнопке соответствует клавиша клавиатуры - <F1>.

- Подтвердить "текущий" эпизод смещения ST или нарушения дыхания ("Возможно нарушения"), выделенный автоматически.

- Подтвердить все эпизоды смещения ST или нарушения дыхания ("Возможно нарушения"), выделенные автоматически.

- Забраковать или пометить как артефакт "текущий" эпизод, аритмию, эпизод нарушения дыхания и т.д.

- Переименовать выбранный в списке класс морфологии в другой из предлагаемой классификации морфологии.


Просмотр заключения. Панель Инструментов

Панель инструментов при просмотре заключения состоит из двух частей.

Панель инструментов в левой части работает со списком разделов в заключении и имеет следующий вид:

- обновление текста заключения в окне справа после добавления, удаления или "скрытия" какого-либо раздела.

- переместить выбранный в списке раздел на одну позицию вверх.

- переместить выбранный в списке раздел на одну позицию вниз.

AddComment - добавить собственный комментарий в заключение.

- безвозвратно удалить раздел из заключения.

- функция "подписать заключение". Сохранение заключительного варианта редактируемого заключения в базе данных обследований. Одновременно с сохранением текста заключения в базе происходит регистрация результатов обработки в базе данных обследований.

Панель инструментов в правой части содержит кнопки управления просмотром страниц с текстом заключения.


Использование цветовых схем в программе.

В программе предлагается несколько цветовых схем для работы. Для того, чтобы изменить цветовую схему, надо выбрать в меню пункт "Настройка->Цветовых схем". Появится окно:

В нем из списка можно выбрать предлагаемую схему. По умолчанию используется схема "Зелено-голубая". Кроме того, имеется список цветов, которые могут быть изменены пользователем. Если пользователь изменил какие-либо цвета, то схема получает название "Своя схема". Она запоминается, и в дальнейшем автоматически используются эти цвета.

Замечание для пользователей программы "KTResult" ("KTInfinity"): если Вы хотите работать в цветовой гамме , принятой по умолчанию в программе "KTResult" ("KTInfinity"), то Вам следует выбрать схему "Стандартная серая".


Администрирование базы данных

baseAdmin


Выбрать название ритма_2

Выбрать название ритма

 Начало

Если Вы не согласны с автоматическим выделением периодов ритмов, Вы можете произвести разделение самостоятельно. Выделение участка ритма производится в окне "ЧСС и распределения" на цветной полосе "Ритм" с помощью "мыши" или клавиатуры. (Подробно см. раздел "Выделение периодов сна и других интервалов на графике") После выделения участка ритма появляется окно, в котором следует на закладке "По основному ритму" выбрать название ритма.

После выделения ритма в списке появится строка с его описанием.

Выбор строки "Z артефакт" приводит к появлению в выделенном месте участка ритма с названием "Артефакты Z". Дальнейший анализ ритмов и аритмий на этом участке не производится.

На других закладках ("По регулярности", "По форме", "По тахикардии и брадикардии") выбираются характеристики участков ритма при выделении периодов на соответствующих цветных полосах. Изменение некоторых характеристик приводит к изменению названия основного ритма. Так например, если на полосе "Регул." выделить участок и выбрать для него на закладке "По регулярности" характеристику "Нерегулярный", то это приведет к появлению участка ритма с названием "Нерегулярный ритм", а если на полосе "Форма" выделить участок и выбрать для него на закладке "По форме" характеристику "желудочковый", то появится участок "Желудочкового ритма". Другие характеристики, например наличие тахикардии или брадикардии не влияют на название основного ритма.

Вы также можете изменить название существующего ритма. Для этого надо выбрать ( MouseLeft) строку с названием ритма в списке "Классификация ритмов и аритмий" и воспользоваться "всплывающим" меню (вызов - MouseRight), в котором надо выбрать строку "Выбрать название". Появится описанное выше диалоговое окно, в котором можно выбрать другое название для ритма.


Посмотреть фрагменты мин/макс ЧСС

На странице "Оценка ЧСС", на графике ЧСС, в верхней части, отображаются отметки, соответствующие минимальной и максимальной ЧСС. После выделения периода сна появятся отметки минимальной, максимальной ЧСС для периода сна. Числовые значения минимальной, максимальной и средней ЧСС отображаются в нижней строке окна с программой. По фрагментам с экстремальными значениями можно перемещаться с помощью клавиш клавиатуры [image]. Однако, следует иметь в виду, что здесь же размещаются отметки, соответствующие событиям из дневника обследования (если они записаны в "Дневнике наблюдения" на странице "Выбор Обследования") и нажатиям кнопки, зафиксированным во время мониторирования . Они также включаются в фильтр просмотра по [image].

Отметки минимальной и максимальной ЧСС присутствуют также и на других страницах: "Оценка ишемических изменений", "Оценка QT" и т.д., где они также могут быть включены в фильтр просмотра.